
<!DOCTYPE html>

<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Lufthansa &amp; SWISS increase flight connections to the Middle East - InsideFlyer</title>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://insideflyer.com/xmlrpc.php">

<script>var et_site_url='https://insideflyer.com';var et_post_id='45203';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script>window._wca = window._wca || [];</script>

<link rel="shortcut icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">

<link rel="apple-touch-icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon.png"> 
<link rel="apple-touch-icon" sizes="76x76" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-152x152.png">

<meta name="application-name" content="InsideFlyer" />
<meta name="msapplication-TileColor" content="#015da2" />
<meta name="msapplication-square70x70logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/smalltile.png" />
<meta name="msapplication-square150x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/widetile.png" />
<meta name="msapplication-square310x310logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/largetile.png" />
<meta name="msapplication-notification" content="frequency=30; polling-uri=https://insideflyer.com/feed/" />

<script src="//use.typekit.net/gqv1jxu.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta name="description" content="During the winter flight schedule 2020/21, Lufthansa &amp; SWISS will increase their flight connections between Frankfurt, Zurich and Middle East." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lufthansa &amp; SWISS increase flight connections to the Middle East - InsideFlyer" />
<meta property="og:description" content="During the winter flight schedule 2020/21, Lufthansa &amp; SWISS will increase their flight connections between Frankfurt, Zurich and Middle East." />
<meta property="og:url" content="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/" />
<meta property="og:site_name" content="InsideFlyer" />
<meta property="article:published_time" content="2020-10-04T09:45:55+00:00" />
<meta property="article:modified_time" content="2020-10-04T10:00:31+00:00" />
<meta property="og:image" content="https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1.jpg" />
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insideflyer.com/#website","url":"https://insideflyer.com/","name":"InsideFlyer","description":"Frequent Flyers Know Better","potentialAction":[{"@type":"SearchAction","target":"https://insideflyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/#primaryimage","inLanguage":"en-US","url":"https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1.jpg","width":765,"height":420,"caption":"Lufthansa"},{"@type":"WebPage","@id":"https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/#webpage","url":"https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/","name":"Lufthansa & SWISS increase flight connections to the Middle East - InsideFlyer","isPartOf":{"@id":"https://insideflyer.com/#website"},"primaryImageOfPage":{"@id":"https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/#primaryimage"},"datePublished":"2020-10-04T09:45:55+00:00","dateModified":"2020-10-04T10:00:31+00:00","author":{"@id":"https://insideflyer.com/#/schema/person/04a4e674c4ad347aa86f5f42fbf2540d"},"description":"During the winter flight schedule 2020/21, Lufthansa & SWISS will increase their flight connections between Frankfurt, Zurich and Middle East.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/"]}]},{"@type":"Person","@id":"https://insideflyer.com/#/schema/person/04a4e674c4ad347aa86f5f42fbf2540d","name":"Steffen Hager","image":{"@type":"ImageObject","@id":"https://insideflyer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8cd05ac9a547beec1ed20c4821c8df98?s=96&d=mm&r=g","caption":"Steffen Hager"}}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Feed" href="https://insideflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Comments Feed" href="https://insideflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Lufthansa &#038; SWISS increase flight connections to the Middle East Comments Feed" href="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://insideflyer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://insideflyer.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://insideflyer.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css' href='https://insideflyer.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://insideflyer.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://insideflyer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://insideflyer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://insideflyer.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpforo-widgets-css' href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-bootstrap-css' href='https://insideflyer.com/wp-content/themes/insideflyer/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-font-awesome-css' href='https://insideflyer.com/wp-content/themes/insideflyer/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-main-css' href='https://insideflyer.com/wp-content/themes/insideflyer/css/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='us-main-css' href='https://insideflyer.com/wp-content/themes/insideflyerus/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css' href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.8.4.5011fbc7150ac775eb1b7cdc5d4590dd' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://insideflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php","nonce":"fd7fc129dd","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202040.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/html5.js?ver=3.7.2' id='if-html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/respond.min.js?ver=1.4.2' id='if-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://insideflyer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insideflyer.com/wp-json/wp/v2/posts/45203" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideflyer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://insideflyer.com/?p=45203' />
<link rel="alternate" type="application/json+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
		jQuery(document).ready(function($) {
			$cancel_comment_reply_link = '<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/#respond" style="display:none;">Cancel Reply</a>';
			$title_markup = '' +
				'<div class="section-title-wrap sectiontitle-wrap">' + 
					'<h4 class="section-title sectiontitle">Leave a Reply</h4>' +
					$cancel_comment_reply_link +
				'</div><!-- / .section-title-wrap -->';

			$('#reply-title').replaceWith($title_markup);
		});
	</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-64194723-1', 'auto');
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
				var dimensionValue = 'Steffen Hager';
		ga('set', 'dimension1', dimensionValue);
				ga('send', 'pageview');
		</script>


<meta name="google-site-verification" content="M91PBaQ283HEeId4m0Vlykt3xhc63NFF8wvQDi89Kjw" />

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22518740" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22518740&cv=2.0&cj=1" />
</noscript>
<style>
/* Hide Page Meta */
.entry-page .entry .entry-header .entry-meta { display: none !important; }

/* About Page Network Separators */
.network-sep.fa {
	color: #fcd109;
	font-size: 8px;
	margin: 0 5px;
	position: relative;
	top: -2px;
}

/* Affiliate Disclosure */
.if-affiliate-disclosure {
	color: #999;
	font-style: italic;
}

/*  Contact Form */
.entry-page .entry .entry-content > p:last-of-type { margin-bottom: 0; }
.cntctfrm_contact_form.cntctfrm_one_column { max-width: none; }
.cntctfrm_contact_form.cntctfrm_one_column .cntctfrm_column { max-width: none; }
.cntctfrm_contact_form .cntctfrm_label,
.cntctfrm_contact_form .cntctfrm_input,
.cntctfrm_contact_form .cntctfrm_select,
.cntctfrm_contact_form .cntctfrm_checkbox { max-width: none; }
.cntctfrm_contact_form .cntctfrm_submit_wrap {
	background: #f5f5f5 none repeat scroll 0 0;
	margin: 11px 0 10px;
}
.cntctfrm_contact_form .cntctfrm_submit_wrap .cntctfrm_column { min-height: auto; }
.cntctfrm_contact_form input.cntctfrm_contact_submit {
	border: none;
	border-left: 5px solid #fff;
	float: right;
	margin-bottom: 0 !important;
}

/* Comment Subscription Form */
.entry-discussion .comment-respond .comment-form .comment-subscription-form + .comment-subscription-form {
    margin-bottom: 16px;
}

/* Jetpack Slideshow */
.slideshow-window {
	background-color: #f5f5f5;
	border: 20px solid #f5f5f5;
	margin-top: 20px;
	margin-bottom: 20px;

	-webkit-border-radius: 0;
	-moz-border-radius: 0;
	-ms-border-radius: 0;
	border-radius: 0;
}

/* Retina Fixed Tab */
#if-fixed-tab img { 
	height: auto;
	width: 126px;
}

/* Horizontal Rule */
hr { border-color: #ccc; }
</style>


<script>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</script>

<script type='text/javascript'>
	var gptadslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
		addSize([992, 0], [728, 90]).
		addSize([0, 0], [300, 250]).
		build();

		gptadslots[0] = googletag.defineSlot('/1019006/InsideFlyer_AboveContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-0').defineSizeMapping(mapping).addService(googletag.pubads());
		gptadslots[1] = googletag.defineSlot('/1019006/InsideFlyer_SidebarTop', [300, 250], 'div-gpt-ad-1450122383253-1').addService(googletag.pubads());
		gptadslots[2] = googletag.defineSlot('/1019006/InsideFlyer_SidebarBottom', [300, 250], 'div-gpt-ad-1450122383253-2').addService(googletag.pubads());
		gptadslots[3] = googletag.defineSlot('/1019006/InsideFlyer_InContent', [300, 250], 'div-gpt-ad-1450122383253-3').addService(googletag.pubads());
		gptadslots[4] = googletag.defineSlot('/1019006/InsideFlyer_BelowContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-4').defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().setTargeting('Site', ['UnitedStates']).setTargeting('Section', ['Blog']);
		// googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Hide Homepage Reviews Date */
.home-widgets .widget_if_reviews .entry-published { display: none; }

/* Sovrn Header Bidding */
#sovrn_container, #sovrn_beacon { display: none; }
#wpf-widget-recent-polls .wpforo-widget-content .wpforo-list-item-right p{ margin-bottom:0px; }		</style>
</head>

<body class="post-template-default single single-post postid-45203 single-format-standard wp-custom-logo theme-insideflyer cookies-not-set woocommerce-no-js et_bloom wpf-default wpft-">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3NPFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3NPFQ');</script>


<div id="page" class="hfeed site site-container">

<div id="header" class="site-header">

<div id="if-toolbar" class="toolbar">
<div class="container">
<div id="if-search">
<a data-toggle="collapse" data-target="#if-search-form" aria-expanded="false" aria-controls="if-search-form">
<span class="fa fa-search"></span>
</a>
</div>
<ul id="if-social">
<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
</ul>
<ul id="if-login-control">
<li class="if-login-control-wrap">
<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login">
<span class="fa fa-sign-in"></span> Log In or Sign Up </a>
</li>
</ul>
</div>
</div>

<div id="if-search-form" class="collapse">
<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>

<div id="if-header-tabs">
<div id="if-tabs">
<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-network" aria-expanded="false" aria-controls="if-network" data-placement="left" title="Network"><span class="fa fa-globe"></span></a>
<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-newsletter" aria-expanded="false" aria-controls="if-newsletter" data-placement="left" title="Newsletter"><span class="fa fa-envelope"></span></a>
<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login" data-placement="left" title="Log&nbsp;in"><span class="fa fa-sign-in"></span></a>
</div>
</div>

<header id="masthead" role="banner">
<div class="container">
<a href="https://insideflyer.com/" class="custom-logo-link" rel="home"><img width="380" height="82" src="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png" class="custom-logo" alt="InsideFlyer" srcset="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png 380w, https://insideflyer.com/wp-content/uploads/2016/10/insideflyer-300x65.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
</header>

<div id="if-header-panels">
<div class="container">
<div id="if-header-panels-wrap">
<div class="panel">
<div id="if-network" class="if-panel collapse">
<div class="if-panel-wrap clearfix">
<h3>A Global Network for Frequent Travelers.</h3>
<p><a href="https://insideflyerus.wpengine.com" target="_blank">InsideFlyer.com [English] United States</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.uk" target="_blank">InsideFlyer.uk [English] United Kingdom</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.de" target="_blank">InsideFlyer.de [German] Germany</a><span class="hidden-lg hidden-md"> <span class="fa fa-circle"></span> </span><span class="visible-lg-inline visible-md-inline"><br /></span><a href="http://insideflyer.no" target="_blank">InsideFlyer.no [Norwegian] Norway</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.se" target="_blank">InsideFlyer.se [Swedish] Sweden</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.dk" target="_blank">InsideFlyer.dk [Danish] Denmark</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.nl" target="_blank">InsideFlyer.nl [Dutch] Benelux</a></p>
</div>
</div>
</div>
<div class="panel">
<div id="if-newsletter" class="if-panel collapse">
<div class="if-panel-wrap clearfix">
<h3>Free Newsletter.</h3>
<div id="mc_embed_signup">
<form action="//milepoint.us1.list-manage.com/subscribe/post?u=6d73013b796c0ecc02ebb36aa&#038;id=f12cc96dd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<div class="input-group if-newsletter-email">
<div class="input-group-addon"><span class="fa fa-envelope"></span></div>
<input type="email" class="form-control" id="mce-EMAIL" name="EMAIL" placeholder="Email" autocomplete="off">
<div style="position: absolute; left: -5000px;"><input type="text" name="b_6d73013b796c0ecc02ebb36aa_f12cc96dd0" tabindex="-1" value=""></div>
<span class="input-group-btn">
<input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
</span>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="panel">
<div id="if-login" class="if-panel collapse">
<div class="if-panel-wrap clearfix">
<h3>Log in.</h3>
<form name="wpflogin" action="https://insideflyer.com/forums/?wpforo=signin" method="post">
<div class="row">
<div class="col-md-6">
<div class="input-group if-login-username">
<div class="input-group-addon"><span class="fa fa-user"></span></div>
<input type="text" name="log" class="form-control" placeholder="Username or Email Address" autocomplete="off" tabindex="101">
</div>
<div class="if-login-register">
New to InsideFlyer? <a href="https://insideflyer.com/forums/?wpforo=signup">Sign up now <span class="fa fa-chevron-circle-right"></span></a>
</div>
</div>
<div class="col-md-6">
<div class="input-group if-login-password">
<div class="input-group-addon"><span class="fa fa-asterisk"></span></div>
<input type="password" name="pwd" class="form-control" id="" placeholder="Password" tabindex="102">
<span class="input-group-btn">
<input type="submit" name="wpforologin" class="btn btn-primary" value="Log In" tabindex="104">
</span>
</div>
<div class="checkbox if-login-remember-forgot">
<label for="remember-checkbox">
<input type="checkbox" id="remember-checkbox" name="rememberme" value="1" tabindex="103">
Stay Logged In <span class="separator">&middot;</span>
<a href="https://insideflyer.com/forums/?wpforo=lostpassword" class="OverlayTrigger OverlayCloser">Forgot Password?</a>
</label>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>

<div id="navigation-toggle-open"><span class="fa fa-navicon"></span></div>
<div id="navigation-cover"></div>
<nav id="navigation" class="site-navigation" role="navigation">
<div class="container">
<div id="navigation-toggle-close"><span class="fa fa-times-circle"></span></div>
<div id="mobile-if-search-form" class="">
<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>
<div id="navigation-logo">
<a href="https://insideflyer.com/" rel="home">
<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-nav.png" alt="InsideFlyer" width="40" height="40">
</a>
</div>
<ul id="primary-menu" class="primary-nav"><li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19786"><a href="https://insideflyer.com"><span>Home</span></a></li>
<li id="menu-item-19739" class="forums menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="/forums"><span>Forums</span></a>
<ul class="sub-menu">
<li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="/forums"><span>All</span></a></li>
<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="/forums/newbies/"><span>Newbies</span></a></li>
<li id="menu-item-19740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a href="/forums/featured/"><span>Featured</span></a></li>
<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="https://insideflyerus.wpengine.com/forums/miles-points/"><span>Miles + Points</span></a></li>
<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19814"><a href="/forums/general-discussion-credit-cards/"><span>Credit Cards</span></a></li>
<li id="menu-item-20232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20232"><a href="/forums/recent/?view=unread"><span>New Posts</span></a></li>
</ul>
</li>
<li id="menu-item-43371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43371"><a href="https://insideflyer.com/category/miles-points/"><span>Miles + Points</span></a></li>
<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://insideflyer.com/category/reviews/"><span>Reviews</span></a>
<ul class="sub-menu">
<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://insideflyer.com/category/reviews/flight-reviews/"><span>Flight Reviews</span></a></li>
<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://insideflyer.com/category/reviews/hotel-reviews/"><span>Hotel Reviews</span></a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://insideflyer.com/category/reviews/lounge-reviews/"><span>Lounge Reviews</span></a></li>
<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://insideflyer.com/category/reviews/trip-reports/"><span>Trip Reports</span></a></li>
</ul>
</li>
<li id="menu-item-43372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43372"><a href="https://insideflyer.com/category/travel/"><span>Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-43373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43373"><a href="https://insideflyer.com/category/airlines/"><span>Airlines</span></a></li>
<li id="menu-item-43375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43375"><a href="https://insideflyer.com/category/hotels/"><span>Hotels</span></a></li>
<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43380"><a href="https://insideflyer.com/category/loyalty-programs/"><span>Loyalty Programs</span></a></li>
<li id="menu-item-43374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43374"><a href="https://insideflyer.com/category/news/"><span>News</span></a></li>
<li id="menu-item-43376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43376"><a href="https://insideflyer.com/category/destinations/"><span>Destinations</span></a></li>
</ul>
</li>
<li id="menu-item-43377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43377"><a href="https://insideflyer.com/category/credit-cards/"><span>Credit Cards</span></a></li>
</ul>
<div id="mobile-sidebar-nav" class="sidebar-nav">
<ul>
<li class="active"><a href="#">Blog</a></li>
<li><a href="#">Tools</a></li>
<li><a href="#">Forums</a></li>
</ul>
</div>
<ul id="mobile-if-social">
<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
</ul>
<div id="mobile-masthead">
 <a href="https://insideflyer.com/" rel="home">
<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-dark.png" alt="InsideFlyer">
</a>
</div>
</div>
</nav>
</div>

<div id="if-top-ad">
<div class="container">
<div class="banner-ad">
<center>

<div id='div-gpt-ad-1450122383253-0' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-0'); });
</script>
</div>
</center>
</div>
</div>
</div>

<div id="content" class="site-content">
<div class="container">
<div class="row">

<main id="main" class="site-main" role="main">
<div class="col-md-8">

<div class="entry-single">
<article id="post-45203" class="post-45203 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-swiss entry">
<header class="entry-header">
<div class="entry-breadcrumbs">
<ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/" itemprop="url"><span itemprop="title"><span class="fa fa-home"></span> Home</span></a></li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></li> <li class="current">Lufthansa &#038; SWISS increase flight connections to the Middle East</li></ul> </div>
<h2 class="entry-title">Lufthansa &#038; SWISS increase flight connections to the Middle East</h2>
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-04T05:45:55-04:00">October 4, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</header>
<div class="entry-img">
<a href="https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1-765x420.jpg"><img width="765" height="420" src="https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1-765x420.jpg" class="post-image entry-image wp-post-image" alt="Lufthansa" loading="lazy" srcset="https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1.jpg 765w, https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1-300x165.jpg 300w, https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1-610x335.jpg 610w" sizes="(max-width: 765px) 100vw, 765px" /></a> </div>
<div class="entry-share top">
<span class="share-label">
<span class="fa fa-share-alt"></span> Share	</span>
<ul class="share-networks">
<li><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&t=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/share?text=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East&url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&title=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&title=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&t=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d9e0f3e1fdf4fbe6f4b0a7a5b0a7a3b0a7a5c6c2dcc6c6b0a7a5fcfbf6e7f0f4e6f0b0a7a5f3f9fcf2fde1b0a7a5f6fafbfbf0f6e1fcfafbe6b0a7a5e1fab0a7a5e1fdf0b0a7a5d8fcf1f1f9f0b0a7a5d0f4e6e1b3f7faf1eca8fde1e1e5e6b0a6d4b0a7d3b0a7d3fcfbe6fcf1f0f3f9ecf0e7bbf6faf8b0a7d3a7a5a7a5b0a7d3a4a5b0a7d3f9e0f3e1fdf4fbe6f4b8e6e2fce6e6b8fcfbf6e7f0f4e6f0b8f3f9fcf2fde1b8f6fafbfbf0f6e1fcfafbe6b8e1fab8e1fdf0b8f8fcf1f1f9f0b8f0f4e6e1b0a7d3" class="email"><span class="fa fa-envelope"></span></a></li> </ul>
</div>
<div class="entry-content">
<p>Just a couple of days ago the Lufthansa Group Airlines published their winter flight schedule. As there is quite some demand to the Middle East, Lufthansa and SWISS will increase their flight activity between Frankfurt, Zurich and Dubai. Furthermore, there will be a new flight to Muscat.</p>
<h2>Lufthansa to offer up to 5 flights per week</h2>
<p>Lufthansa German Airlines will increase its capacity from four flights per week from Dubai to Frankfurt, to five flights per week as of October 2020. </p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://insideflyer.com/wp-content/uploads/2020/10/wael-hneini-QJKEa9n3yN8-unsplash-1024x768.jpg" alt="Lufthansa increases flights to dubai" class="wp-image-45205" srcset="https://insideflyer.com/wp-content/uploads/2020/10/wael-hneini-QJKEa9n3yN8-unsplash-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2020/10/wael-hneini-QJKEa9n3yN8-unsplash-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2020/10/wael-hneini-QJKEa9n3yN8-unsplash-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>In addition, <a href="http://www.swiss.com" target="_blank" rel="noreferrer noopener">SWISS</a> is set to restart its services from Dubai to Zurich with three flights per week beginning on 29th of October 2020, further boosting connectivity between the two destinations. The new SWISS DXB–ZRH service will depart on Mondays, Thursdays, and Saturdays, while ZRH–DXB flights will run on Tuesdays, Thursdays, and Saturdays. DXB– ZRH flights will depart at 01:55 hrs and arrive at 06:10 hrs, and ZRH–DXB flights depart at 21:50 hrs and arrive at 07:00 hrs (+1). The flights have been introduced as part of Lufthansa Group’s winter schedule to cater to continuing growth in demand for intercontinental travel.</p>
<p><strong><a href="https://insideflyer.com/2020/09/those-8-destination-will-feature-lufthansa-first-class-during-the-winter-schedule/" target="_blank" rel="noreferrer noopener">More: These 8 destinations will feature Lufthansa First Class during the winter flight schedule</a></strong></p>
<h2>New direct flight between Zurich and Muscat</h2>
<p>Meanwhile, SWISS and Edelweiss have jointly decided to rearrange services from Zurich to Muscat. SWISS previously operated a triangular flight to Muscat from Zurich via Dubai. This will be replaced by a non-stop Zurich to Muscat flight from Edelweiss, which will run in November 2020.</p>
<figure class="wp-block-image size-large"><img src="https://insideflyer.de/wp-content/uploads/2020/09/WK-A340-taxi-765x420.png" alt="" /><figcaption>(c) Edelweiss</figcaption></figure>
<p>Flights from Zurich to Muscat are planned for Friday and Sunday, with return flights on Saturday and Monday:</p>
<blockquote class="wp-block-quote"><p>WK046/LX8046 ZRH-MCT 21:30 – 07:00+1</p><p>WK047/LX8047 MCT-ZRH 09:50 – 14:10</p></blockquote>
<p></p>
<span class="et_bloom_bottom_trigger"></span> </div>
<div class="entry-share bottom">
<span class="share-label">
<span class="fa fa-share-alt"></span> Share	</span>
<ul class="share-networks">
<li><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&t=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/share?text=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East&url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&title=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&title=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2Flufthansa-swiss-increase-flight-connections-to-the-middle-east%2F&t=Lufthansa%20%26%20SWISS%20increase%20flight%20connections%20to%20the%20Middle%20East" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="/cdn-cgi/l/email-protection#5a65292f38303f392e67162f3c2e323b34293b7f686a7f686c7f686a090d1309097f686a333439283f3b293f7f686a3c36333d322e7f686a393534343f392e333534297f686a2e357f686a2e323f7f686a17333e3e363f7f686a1f3b292e7c38353e2367322e2e2a297f691b7f681c7f681c333429333e3f3c36233f28743935377f681c686a686a7f681c6b6a7f681c362f3c2e323b34293b77292d33292977333439283f3b293f773c36333d322e77393534343f392e33353429772e35772e323f7737333e3e363f773f3b292e7f681c" class="email"><span class="fa fa-envelope"></span></a></li> </ul>
</div>
<footer class="entry-footer">
<div class="entry-meta">
<span class="meta-label">
<span class="fa fa-tags"></span> Tags </span>
<span class="meta"><a href="https://insideflyer.com/tag/swiss/" rel="tag">SWISS</a></span> </div>
<div class="entry-meta">
<span class="meta-label">
<span class="fa fa-archive"></span> Categories </span>
<span class="meta"><a href="https://insideflyer.com/category/news/" rel="category tag">News</a></span> </div>
</footer>
</article>
</div>

<div class="archive-pagination pagination">
<div class="pagination-previous alignleft"><a href="https://insideflyer.com/2020/10/singapore-airlines-turns-airbus-a380-into-a-restaurant-and-more/" rel="prev"><span class="meta-nav fa fa-chevron-left"></span> Previous Article</a></div> </div>

<div class="entry-after">
</div>

<div id="if-content-ad">
<div class="standard-ad">
<center>

<div id='div-gpt-ad-1450122383253-3' style='height:250px; width:300px; margin:auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-3'); });
</script>
</div>
</center>
</div>
</div>


<div class="entry-related">
<div class="related-articles">
<div class="row">
<div class="col-sm-12">
<section class="related related_if_list">
<div class="related-wrap">
<div class="section-title-wrap sectiontitle-wrap">
<h4 class="section-title sectiontitle">Related Articles</h4>
</div>
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45186" class="post-45186 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/dont-get-caught-out-by-hiltons-new-cancellation-policy/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/Screenshot-2020-10-02-at-15.51.41-110x75.png" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/dont-get-caught-out-by-hiltons-new-cancellation-policy/" rel="bookmark">DON&#8217;T Get Caught Out By Hilton&#8217;s New Cancellation Policy&#8230;</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/dont-get-caught-out-by-hiltons-new-cancellation-policy/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-02T10:50:24-04:00">October 2, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45145" class="post-45145 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-airport-lounge tag-american-express tag-amex tag-centurion-lounge tag-philadelphia entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/09/american-express-reopens-centurion-lounges/"><img width="110" height="62" src="https://insideflyer.com/wp-content/uploads/2020/09/913C53DA-75D5-4842-8B64-12263AE88812-scaled.jpeg" class="post-image entry-image wp-post-image" alt="American Express slowly roepends its Centurion Lounges (Source: American Express)" loading="lazy" srcset="https://insideflyer.com/wp-content/uploads/2020/09/913C53DA-75D5-4842-8B64-12263AE88812-scaled.jpeg 2560w, https://insideflyer.com/wp-content/uploads/2020/09/913C53DA-75D5-4842-8B64-12263AE88812-300x169.jpeg 300w, https://insideflyer.com/wp-content/uploads/2020/09/913C53DA-75D5-4842-8B64-12263AE88812-1024x576.jpeg 1024w, https://insideflyer.com/wp-content/uploads/2020/09/913C53DA-75D5-4842-8B64-12263AE88812-768x432.jpeg 768w, https://insideflyer.com/wp-content/uploads/2020/09/913C53DA-75D5-4842-8B64-12263AE88812-1536x864.jpeg 1536w" sizes="(max-width: 110px) 100vw, 110px" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/09/american-express-reopens-centurion-lounges/" rel="bookmark">American Express reopens Centurion Lounges</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/09/american-express-reopens-centurion-lounges/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-09-27T13:17:27-04:00">September 27, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/christian-markwat/" class="entry-author-link"><span class="entry-author-name">Christian Markwat</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45154" class="post-45154 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/09/qatar-airways-introduces-free-internet-for-all-temporarily/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/03/qatar-airways-airbus-a350-doha1-110x75.jpg" class="post-image entry-image wp-post-image" alt="Qatar Airways Airbus A350-1000" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/09/qatar-airways-introduces-free-internet-for-all-temporarily/" rel="bookmark">Qatar Airways Introduces Free Internet For All (Temporarily)</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/09/qatar-airways-introduces-free-internet-for-all-temporarily/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-09-27T11:30:48-04:00">September 27, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45108" class="post-45108 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/09/hyatt-now-requires-masks-at-all-hotels-but-is-it-a-good-idea/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2016/09/IMG_9737-110x75.jpg" class="post-image entry-image wp-post-image" alt="Hyatt Regency sign" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/09/hyatt-now-requires-masks-at-all-hotels-but-is-it-a-good-idea/" rel="bookmark">Hyatt Now Requires Masks At ALL Hotels &#8211; But Is It A Good Idea?</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/09/hyatt-now-requires-masks-at-all-hotels-but-is-it-a-good-idea/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-09-21T15:42:21-04:00">September 21, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>

<div class="entry-discussion">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insideflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required='true'></textarea></div><div class="comment-form-author input-group"><div class="input-group-addon"><span class="fa fa-user"></span></div><input type="text" id="author" name="author" value="" placeholder="Name *" size="30" aria-required='true' required='required'></div>
<div class="comment-form-email input-group"><div class="input-group-addon"><span class="fa fa-envelope"></span></div><input type="email" id="email" name="email" value="" placeholder="Email *" size="30" aria-required='true' required='required'></div>
<div class="comment-form-url input-group"><div class="input-group-addon"><span class="fa fa-link"></span></div><input type="url" id="url" name="url" value="" placeholder="Website" size="30"></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><div class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc7ca4bca5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87" /></p></form> </div>
</div>
</div>
</main>

<aside id="sidebar" class="site-sidebar" role="complementary">
<div class="col-md-4">
<div id="mobile-sidebar-nav" class="sidebar-nav">
<ul>
<li class="active"><a href="#">Blog</a></li>
<li><a href="#">Tools</a></li>
<li><a href="#">Forums</a></li>
</ul>
</div>
<div id="sidebar-blog" class="sidebar widget-area active">
<div class="row">
<div class="col-sm-12">
<section id="the-flight-deal-2" class="widget widget_the_flight_deal"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="http://www.theflightdeal.com/category/flight-deals/" target="_blank">Daily Deals</a></h4></div>
<div class="widget_if_list">
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article class="entry">
<div class="entry-img">
<a href="https://www.theflightdeal.com/2020/10/03/copa-san-francisco-santiago-de-los-caballeros-dominican-republic-362-roundtrip-including-all-taxes-2/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2014/11/santiago_dominican_republic.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/10/03/copa-san-francisco-santiago-de-los-caballeros-dominican-republic-362-roundtrip-including-all-taxes-2/" rel="bookmark" target="_blank">Copa: San Francisco – Santiago De Los Caballeros, Dominican Republic. $362. Roundtrip, including all Taxes</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://www.theflightdeal.com/2020/10/03/copa-san-francisco-santiago-de-los-caballeros-dominican-republic-362-roundtrip-including-all-taxes-2/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-03T18:35:19+00:00">October 3, 2020</time></a></span>
<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/10/03/copa-san-francisco-santiago-de-los-caballeros-dominican-republic-362-roundtrip-including-all-taxes-2/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article class="entry">
<div class="entry-img">
<a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-alaska-air-los-angeles-boise-idaho-and-vice-versa-96-basic-economy-136-regular-economy-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2018/06/boise-564x368.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-alaska-air-los-angeles-boise-idaho-and-vice-versa-96-basic-economy-136-regular-economy-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">The Shorthaul – Alaska Air: Los Angeles – Boise, Idaho (and vice versa). $96 (Basic Economy) / $136 (Regular Economy). Roundtrip, including all Taxes</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-alaska-air-los-angeles-boise-idaho-and-vice-versa-96-basic-economy-136-regular-economy-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-03T18:30:49+00:00">October 3, 2020</time></a></span>
<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-alaska-air-los-angeles-boise-idaho-and-vice-versa-96-basic-economy-136-regular-economy-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div><div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article class="entry">
<div class="entry-img">
<a href="https://www.theflightdeal.com/2020/10/03/hawaiian-air-portland-kauai-hawaii-and-vice-versa-256-basic-economy-316-regular-economy-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2015/03/kauai_hawaii_march-564x353.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/10/03/hawaiian-air-portland-kauai-hawaii-and-vice-versa-256-basic-economy-316-regular-economy-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Hawaiian Air: Portland – Kauai, Hawaii (and vice versa). $256 (Basic Economy) / $316 (Regular Economy). Roundtrip, including all Taxes</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://www.theflightdeal.com/2020/10/03/hawaiian-air-portland-kauai-hawaii-and-vice-versa-256-basic-economy-316-regular-economy-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-03T18:25:42+00:00">October 3, 2020</time></a></span>
<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/10/03/hawaiian-air-portland-kauai-hawaii-and-vice-versa-256-basic-economy-316-regular-economy-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article class="entry">
<div class="entry-img">
<a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-american-phoenix-denver-and-vice-versa-76-basic-economy-82-regular-economy-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2015/07/denver_july-564x403.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-american-phoenix-denver-and-vice-versa-76-basic-economy-82-regular-economy-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">The Shorthaul – American: Phoenix – Denver (and vice versa). $76 (Basic Economy) / $82 (Regular Economy). Roundtrip, including all Taxes</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-american-phoenix-denver-and-vice-versa-76-basic-economy-82-regular-economy-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-03T18:20:29+00:00">October 3, 2020</time></a></span>
<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/10/03/the-shorthaul-american-phoenix-denver-and-vice-versa-76-basic-economy-82-regular-economy-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div> </div>
<div class="the-flight-deal bottom">
<a href="http://www.theflightdeal.com/" target="_blank">
<div class="the-flight-deal-wrap">
<div class="the-flight-deal-banner"></div>
<span class="powered-by">powered by</span>
<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/partners/the-flight-deal/the-flight-deal.png" alt="The Flight Deal">
</div>
</a>
</div>
</div></section>
</div>
</div>
<section id="customsearchwidget-2" class="widget widget_customsearchwidget"><div class="widget-wrap"> <div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"> Seatspy </h4></div>
<p>View a whole year of seat availability in every cabin</p>
<small style="color:red;display: none" id="to_airport_code_error"> Please enter standard IATA airport codes, for example "LGW" for London Gatwick</small>
<form id="searchform" class="d-flex justify-content-center" action="https://insideflyer.com" method="get">
<table style="border:none ">
<tr>
<td>
From:<input type="text" name="from_airport_code" placeholder="Airport IATA Code" aria-label="Search" id="from_airport_code" class="form-control" value="" maxlength="3">
</td>
<td>
To:<input type="text" name="to_airport_code" placeholder="Airport IATA Code" aria-label="Search" id="to_airport_code" class="form-control" value="" maxlength="3">
</td>
<td>
Seats: <select name="no_of_seats" placeholder="Seats" aria-label="Search" id="no_of_seats" class="form-control">
<option selected="selected">1</option>
 <option>2</option>
<option>3</option>
<option>4</option>
<option>5</option>
<option>6</option>
<option>7</option>
<option>8</option>
<option>9</option>
<option></option>
</select>
</td >
</tr>
<tr>
<td>
<input type="radio" name="flight_type" class="flight_type" value="BA" checked="checked">British Airways
</td>
<td>
<input type="radio" name="flight_type" class="flight_type" value="VS">Virgin Atlantic
</td>
<td>
<input type="button" name="find_seats" value="Search" onclick="redirect_url()">
</td>
</tr>
</table>
</form>
</div></section><section id="if-advertising-2" class="widget widget_if_advertising"><div class="widget-wrap"> <div class="if-ad">
<div class="standard-ad">
<center>

<div id='div-gpt-ad-1450122383253-1' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-1'); });
</script>
</div>
</center> </div>
</div>
</div></section>
<div class="row">
<div class="col-sm-12">
<section id="if-articles-single-4" class="widget widget_if_articles_single"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/advice/">Advice</a></h4></div>
<div class="widget_if_slider"> <div class="entry-slider">
<div class="entry-nav">
<span class="entry-prev fa fa-chevron-left"></span>
<span class="entry-next fa fa-chevron-right"></span>
</div>
<div class="entry-slides">
<article id="post-44597" class="post-44597 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-interviews category-news category-travel tag-advice tag-corona tag-safety entry">
<a href="https://insideflyer.com/2020/05/masks-in-flight-are-not-the-way-to-go-expert-says/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/05/coronavirus-covid19-covid-19-infection-disease-quarantine-protection-epidemic-china-765x420-1-360x448.jpg" class="post-image entry-image wp-post-image" alt="Masks" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/masks-in-flight-are-not-the-way-to-go-expert-says/" rel="bookmark">Masks in-flight are not the way to go, expert says</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/05/masks-in-flight-are-not-the-way-to-go-expert-says/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-11T09:25:00-04:00">May 11, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
<article id="post-43553" class="post-43553 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-loyalty-traveler category-travel category-travel-hacking tag-frequent-traveler tag-travel tag-travel-advice tag-travel-myth entry">
<a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ba-ib-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="Plane Ticket Urban Myth" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/" rel="bookmark">A Plane Ticket Urban Myth That Really Should Be Banished Forever&#8230;</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-27T16:53:13-05:00">December 27, 2019</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
<article id="post-43563" class="post-43563 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-hotels category-news category-technology category-travel-hacking category-wise-flyer entry">
<a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ihg-4x-logo-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark">IHG Rewards Club FINALLY Fixes Their Worst Flaw</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-23T15:00:04-05:00">December 23, 2019</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
<article id="post-43556" class="post-43556 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-frequent-flyer-particulars category-insideedition-international category-travel category-travel-hacking category-wise-flyer tag-airplane-seats tag-klm tag-klm-seat-types tag-klm-seats tag-seating entry">
<a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/print-114212a-0475-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark">KLM seat types in Economy; overview and discounts</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-13T09:07:12-05:00">December 13, 2019</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
</div>
</div>
</div>
</div></section>
</div>
</div>
<section id="if-advertising-3" class="widget widget_if_advertising"><div class="widget-wrap"> <div class="if-ad">
<div class="standard-ad">
<center>

<div id='div-gpt-ad-1450122383253-2' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-2'); });
</script>
</div>
</center> </div>
</div>
</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Archives</h4></div> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://insideflyer.com/2020/10/'> October 2020 </option>
<option value='https://insideflyer.com/2020/09/'> September 2020 </option>
<option value='https://insideflyer.com/2020/08/'> August 2020 </option>
<option value='https://insideflyer.com/2020/07/'> July 2020 </option>
<option value='https://insideflyer.com/2020/06/'> June 2020 </option>
<option value='https://insideflyer.com/2020/05/'> May 2020 </option>
<option value='https://insideflyer.com/2020/04/'> April 2020 </option>
<option value='https://insideflyer.com/2020/03/'> March 2020 </option>
<option value='https://insideflyer.com/2020/02/'> February 2020 </option>
<option value='https://insideflyer.com/2020/01/'> January 2020 </option>
<option value='https://insideflyer.com/2019/12/'> December 2019 </option>
<option value='https://insideflyer.com/2019/11/'> November 2019 </option>
<option value='https://insideflyer.com/2019/08/'> August 2019 </option>
<option value='https://insideflyer.com/2019/07/'> July 2019 </option>
<option value='https://insideflyer.com/2019/06/'> June 2019 </option>
<option value='https://insideflyer.com/2019/05/'> May 2019 </option>
<option value='https://insideflyer.com/2019/02/'> February 2019 </option>
<option value='https://insideflyer.com/2018/12/'> December 2018 </option>
<option value='https://insideflyer.com/2018/11/'> November 2018 </option>
<option value='https://insideflyer.com/2018/08/'> August 2018 </option>
<option value='https://insideflyer.com/2018/07/'> July 2018 </option>
<option value='https://insideflyer.com/2018/06/'> June 2018 </option>
<option value='https://insideflyer.com/2018/05/'> May 2018 </option>
<option value='https://insideflyer.com/2018/04/'> April 2018 </option>
<option value='https://insideflyer.com/2018/03/'> March 2018 </option>
<option value='https://insideflyer.com/2018/02/'> February 2018 </option>
<option value='https://insideflyer.com/2018/01/'> January 2018 </option>
<option value='https://insideflyer.com/2017/12/'> December 2017 </option>
<option value='https://insideflyer.com/2017/11/'> November 2017 </option>
<option value='https://insideflyer.com/2017/10/'> October 2017 </option>
<option value='https://insideflyer.com/2017/09/'> September 2017 </option>
<option value='https://insideflyer.com/2017/08/'> August 2017 </option>
<option value='https://insideflyer.com/2017/07/'> July 2017 </option>
<option value='https://insideflyer.com/2017/06/'> June 2017 </option>
<option value='https://insideflyer.com/2017/05/'> May 2017 </option>
<option value='https://insideflyer.com/2017/04/'> April 2017 </option>
<option value='https://insideflyer.com/2017/03/'> March 2017 </option>
<option value='https://insideflyer.com/2017/02/'> February 2017 </option>
<option value='https://insideflyer.com/2017/01/'> January 2017 </option>
<option value='https://insideflyer.com/2016/12/'> December 2016 </option>
<option value='https://insideflyer.com/2016/11/'> November 2016 </option>
<option value='https://insideflyer.com/2016/10/'> October 2016 </option>
<option value='https://insideflyer.com/2016/09/'> September 2016 </option>
<option value='https://insideflyer.com/2016/08/'> August 2016 </option>
<option value='https://insideflyer.com/2016/07/'> July 2016 </option>
<option value='https://insideflyer.com/2016/06/'> June 2016 </option>
<option value='https://insideflyer.com/2016/05/'> May 2016 </option>
<option value='https://insideflyer.com/2016/04/'> April 2016 </option>
<option value='https://insideflyer.com/2016/03/'> March 2016 </option>
<option value='https://insideflyer.com/2016/02/'> February 2016 </option>
<option value='https://insideflyer.com/2016/01/'> January 2016 </option>
<option value='https://insideflyer.com/2015/12/'> December 2015 </option>
<option value='https://insideflyer.com/2015/11/'> November 2015 </option>
<option value='https://insideflyer.com/2015/10/'> October 2015 </option>
<option value='https://insideflyer.com/2015/02/'> February 2015 </option>
<option value='https://insideflyer.com/2015/01/'> January 2015 </option>
<option value='https://insideflyer.com/2014/12/'> December 2014 </option>
<option value='https://insideflyer.com/2014/11/'> November 2014 </option>
<option value='https://insideflyer.com/2014/10/'> October 2014 </option>
<option value='https://insideflyer.com/2014/09/'> September 2014 </option>
<option value='https://insideflyer.com/2014/08/'> August 2014 </option>
<option value='https://insideflyer.com/2014/07/'> July 2014 </option>
<option value='https://insideflyer.com/2014/06/'> June 2014 </option>
<option value='https://insideflyer.com/2014/05/'> May 2014 </option>
<option value='https://insideflyer.com/2014/04/'> April 2014 </option>
<option value='https://insideflyer.com/2014/03/'> March 2014 </option>
<option value='https://insideflyer.com/2014/02/'> February 2014 </option>
<option value='https://insideflyer.com/2014/01/'> January 2014 </option>
<option value='https://insideflyer.com/2013/12/'> December 2013 </option>
<option value='https://insideflyer.com/2013/11/'> November 2013 </option>
<option value='https://insideflyer.com/2013/10/'> October 2013 </option>
<option value='https://insideflyer.com/2013/09/'> September 2013 </option>
<option value='https://insideflyer.com/2013/08/'> August 2013 </option>
<option value='https://insideflyer.com/2013/07/'> July 2013 </option>
<option value='https://insideflyer.com/2013/06/'> June 2013 </option>
<option value='https://insideflyer.com/2013/05/'> May 2013 </option>
<option value='https://insideflyer.com/2013/04/'> April 2013 </option>
<option value='https://insideflyer.com/2013/03/'> March 2013 </option>
<option value='https://insideflyer.com/2013/02/'> February 2013 </option>
<option value='https://insideflyer.com/2013/01/'> January 2013 </option>
<option value='https://insideflyer.com/2012/12/'> December 2012 </option>
<option value='https://insideflyer.com/2012/11/'> November 2012 </option>
<option value='https://insideflyer.com/2012/10/'> October 2012 </option>
<option value='https://insideflyer.com/2012/09/'> September 2012 </option>
<option value='https://insideflyer.com/2012/08/'> August 2012 </option>
<option value='https://insideflyer.com/2012/07/'> July 2012 </option>
<option value='https://insideflyer.com/2012/06/'> June 2012 </option>
<option value='https://insideflyer.com/2012/05/'> May 2012 </option>
<option value='https://insideflyer.com/2012/04/'> April 2012 </option>
<option value='https://insideflyer.com/2012/03/'> March 2012 </option>
<option value='https://insideflyer.com/2012/02/'> February 2012 </option>
<option value='https://insideflyer.com/2012/01/'> January 2012 </option>
<option value='https://insideflyer.com/2011/11/'> November 2011 </option>
<option value='https://insideflyer.com/2011/10/'> October 2011 </option>
<option value='https://insideflyer.com/2011/09/'> September 2011 </option>
<option value='https://insideflyer.com/2011/08/'> August 2011 </option>
<option value='https://insideflyer.com/2011/07/'> July 2011 </option>
<option value='https://insideflyer.com/2011/06/'> June 2011 </option>
<option value='https://insideflyer.com/2011/05/'> May 2011 </option>
<option value='https://insideflyer.com/2011/04/'> April 2011 </option>
<option value='https://insideflyer.com/2011/03/'> March 2011 </option>
<option value='https://insideflyer.com/2011/02/'> February 2011 </option>
<option value='https://insideflyer.com/2011/01/'> January 2011 </option>
<option value='https://insideflyer.com/2010/12/'> December 2010 </option>
<option value='https://insideflyer.com/2010/11/'> November 2010 </option>
<option value='https://insideflyer.com/2010/10/'> October 2010 </option>
<option value='https://insideflyer.com/2010/09/'> September 2010 </option>
<option value='https://insideflyer.com/2010/08/'> August 2010 </option>
<option value='https://insideflyer.com/2010/07/'> July 2010 </option>
<option value='https://insideflyer.com/2010/06/'> June 2010 </option>
<option value='https://insideflyer.com/2010/05/'> May 2010 </option>
<option value='https://insideflyer.com/2010/04/'> April 2010 </option>
<option value='https://insideflyer.com/2010/03/'> March 2010 </option>
<option value='https://insideflyer.com/2010/02/'> February 2010 </option>
<option value='https://insideflyer.com/2010/01/'> January 2010 </option>
<option value='https://insideflyer.com/2009/12/'> December 2009 </option>
<option value='https://insideflyer.com/2009/11/'> November 2009 </option>
<option value='https://insideflyer.com/2009/10/'> October 2009 </option>
<option value='https://insideflyer.com/2009/09/'> September 2009 </option>
<option value='https://insideflyer.com/2009/08/'> August 2009 </option>
<option value='https://insideflyer.com/2009/07/'> July 2009 </option>
<option value='https://insideflyer.com/2009/06/'> June 2009 </option>
<option value='https://insideflyer.com/2009/05/'> May 2009 </option>
<option value='https://insideflyer.com/2009/04/'> April 2009 </option>
<option value='https://insideflyer.com/2009/03/'> March 2009 </option>
<option value='https://insideflyer.com/2009/02/'> February 2009 </option>
<option value='https://insideflyer.com/2009/01/'> January 2009 </option>
<option value='https://insideflyer.com/2008/12/'> December 2008 </option>
<option value='https://insideflyer.com/2008/11/'> November 2008 </option>
<option value='https://insideflyer.com/2008/10/'> October 2008 </option>
<option value='https://insideflyer.com/2008/09/'> September 2008 </option>
<option value='https://insideflyer.com/2008/08/'> August 2008 </option>
<option value='https://insideflyer.com/2008/07/'> July 2008 </option>
<option value='https://insideflyer.com/2008/06/'> June 2008 </option>
<option value='https://insideflyer.com/2008/05/'> May 2008 </option>
<option value='https://insideflyer.com/2008/04/'> April 2008 </option>
<option value='https://insideflyer.com/2008/03/'> March 2008 </option>
<option value='https://insideflyer.com/2008/02/'> February 2008 </option>
<option value='https://insideflyer.com/2008/01/'> January 2008 </option>
<option value='https://insideflyer.com/2007/11/'> November 2007 </option>
<option value='https://insideflyer.com/2007/09/'> September 2007 </option>
<option value='https://insideflyer.com/2007/08/'> August 2007 </option>
<option value='https://insideflyer.com/2007/07/'> July 2007 </option>
<option value='https://insideflyer.com/2007/05/'> May 2007 </option>
<option value='https://insideflyer.com/2007/04/'> April 2007 </option>
<option value='https://insideflyer.com/2007/03/'> March 2007 </option>
<option value='https://insideflyer.com/2007/01/'> January 2007 </option>
<option value='https://insideflyer.com/2006/12/'> December 2006 </option>
<option value='https://insideflyer.com/2006/11/'> November 2006 </option>
<option value='https://insideflyer.com/2006/10/'> October 2006 </option>
<option value='https://insideflyer.com/2006/09/'> September 2006 </option>
<option value='https://insideflyer.com/2006/08/'> August 2006 </option>
<option value='https://insideflyer.com/2006/07/'> July 2006 </option>
<option value='https://insideflyer.com/2006/06/'> June 2006 </option>
<option value='https://insideflyer.com/2006/05/'> May 2006 </option>
<option value='https://insideflyer.com/2006/04/'> April 2006 </option>
<option value='https://insideflyer.com/2006/03/'> March 2006 </option>
<option value='https://insideflyer.com/2006/02/'> February 2006 </option>
<option value='https://insideflyer.com/2006/01/'> January 2006 </option>
<option value='https://insideflyer.com/2005/12/'> December 2005 </option>
<option value='https://insideflyer.com/2005/11/'> November 2005 </option>
<option value='https://insideflyer.com/2005/10/'> October 2005 </option>
<option value='https://insideflyer.com/2005/09/'> September 2005 </option>
<option value='https://insideflyer.com/2005/08/'> August 2005 </option>
<option value='https://insideflyer.com/2005/07/'> July 2005 </option>
<option value='https://insideflyer.com/2005/06/'> June 2005 </option>
<option value='https://insideflyer.com/2005/05/'> May 2005 </option>
<option value='https://insideflyer.com/2005/04/'> April 2005 </option>
<option value='https://insideflyer.com/2005/03/'> March 2005 </option>
<option value='https://insideflyer.com/2005/02/'> February 2005 </option>
<option value='https://insideflyer.com/2005/01/'> January 2005 </option>
<option value='https://insideflyer.com/2004/12/'> December 2004 </option>
<option value='https://insideflyer.com/2004/11/'> November 2004 </option>
<option value='https://insideflyer.com/2004/09/'> September 2004 </option>
<option value='https://insideflyer.com/2004/08/'> August 2004 </option>
<option value='https://insideflyer.com/2004/07/'> July 2004 </option>
<option value='https://insideflyer.com/2004/06/'> June 2004 </option>
<option value='https://insideflyer.com/2004/05/'> May 2004 </option>
<option value='https://insideflyer.com/2004/04/'> April 2004 </option>
<option value='https://insideflyer.com/2004/03/'> March 2004 </option>
<option value='https://insideflyer.com/2004/02/'> February 2004 </option>
<option value='https://insideflyer.com/2004/01/'> January 2004 </option>
<option value='https://insideflyer.com/2003/12/'> December 2003 </option>
<option value='https://insideflyer.com/2003/11/'> November 2003 </option>
<option value='https://insideflyer.com/2003/10/'> October 2003 </option>
<option value='https://insideflyer.com/2003/09/'> September 2003 </option>
<option value='https://insideflyer.com/2003/08/'> August 2003 </option>
<option value='https://insideflyer.com/2003/07/'> July 2003 </option>
<option value='https://insideflyer.com/2003/06/'> June 2003 </option>
<option value='https://insideflyer.com/2003/05/'> May 2003 </option>
<option value='https://insideflyer.com/2003/04/'> April 2003 </option>
<option value='https://insideflyer.com/2003/03/'> March 2003 </option>
<option value='https://insideflyer.com/2003/02/'> February 2003 </option>
<option value='https://insideflyer.com/2003/01/'> January 2003 </option>
<option value='https://insideflyer.com/2002/12/'> December 2002 </option>
<option value='https://insideflyer.com/2002/11/'> November 2002 </option>
<option value='https://insideflyer.com/2002/10/'> October 2002 </option>
<option value='https://insideflyer.com/2002/08/'> August 2002 </option>
<option value='https://insideflyer.com/2002/07/'> July 2002 </option>
<option value='https://insideflyer.com/2002/06/'> June 2002 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Categories</h4></div><form action="https://insideflyer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="468">@Flyer</option>
<option class="level-0" value="476">60 Seconds</option>
<option class="level-0" value="108">Advice</option>
<option class="level-0" value="106">Airlines</option>
<option class="level-0" value="557">App Review</option>
<option class="level-0" value="494">Award Trip Report</option>
<option class="level-0" value="469">Award Watch</option>
<option class="level-0" value="484">Best Bets</option>
<option class="level-0" value="491">BoardingArea IF</option>
<option class="level-0" value="477">Brancatelli</option>
<option class="level-0" value="489">Calendar</option>
<option class="level-0" value="104">Car Rental</option>
<option class="level-0" value="478">Cover Story</option>
<option class="level-0" value="94">Credit Cards</option>
<option class="level-0" value="187">Destinations</option>
<option class="level-0" value="96">Dining</option>
<option class="level-0" value="1152">Exit Row</option>
<option class="level-0" value="485">EyeSpy</option>
<option class="level-0" value="482">Feature</option>
<option class="level-0" value="73">Features</option>
<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Ask the Captain</option>
<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Cruises</option>
<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Las Vegas</option>
<option class="level-0" value="492">Frequent Flyer Particulars</option>
<option class="level-0" value="495">Headlines</option>
<option class="level-0" value="105">Hotels</option>
<option class="level-0" value="470">Inside Edition</option>
<option class="level-0" value="479">Inside Look</option>
<option class="level-0" value="481">InsideEdition International</option>
<option class="level-0" value="486">InsideLook International</option>
<option class="level-0" value="471">Intelligence</option>
<option class="level-0" value="521">Interviews</option>
<option class="level-0" value="473">Letters</option>
<option class="level-0" value="107">Loyalty Programs</option>
<option class="level-0" value="493">Loyalty Traveler</option>
<option class="level-0" value="474">Member Privileges</option>
<option class="level-0" value="480">Mileage Makeover</option>
<option class="level-0" value="92">Miles + Points</option>
<option class="level-0" value="151">News</option>
<option class="level-0" value="1950">Norwegian Reward</option>
<option class="level-0" value="475">Opening Remarks</option>
<option class="level-0" value="488">Programs AT A Glance</option>
<option class="level-0" value="451">Promotions</option>
<option class="level-0" value="496">Quote Of The Month</option>
<option class="level-0" value="483">Reader Profile</option>
<option class="level-0" value="97">Reviews</option>
<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Flight Reviews</option>
<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Hotel Reviews</option>
<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Lounge Reviews</option>
<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Trip Reports</option>
<option class="level-0" value="1222">Technology</option>
<option class="level-0" value="487">This Month In History</option>
<option class="level-0" value="150">Trains</option>
<option class="level-0" value="93">Travel</option>
<option class="level-0" value="95">Travel Hacking</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="490">Web Watch</option>
<option class="level-0" value="243">Welcome</option>
<option class="level-0" value="472">Wise Flyer</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></section>
<div class="row">
<div class="col-sm-12">
<section id="if-articles-single-5" class="widget widget_if_articles_single"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Latest Articles</h4></div>
<div class="widget_if_list">
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45203" class="post-45203 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-swiss entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/09/558996-765x420-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="Lufthansa" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/" rel="bookmark">Lufthansa &#038; SWISS increase flight connections to the Middle East</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/lufthansa-swiss-increase-flight-connections-to-the-middle-east/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-04T05:45:55-04:00">October 4, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45192" class="post-45192 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/singapore-airlines-turns-airbus-a380-into-a-restaurant-and-more/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/Screenshot-2020-10-03-at-17.49.51-110x75.png" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/singapore-airlines-turns-airbus-a380-into-a-restaurant-and-more/" rel="bookmark">Singapore Airlines Turns Airbus A380 Into A Restaurant (And More&#8230;)</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/singapore-airlines-turns-airbus-a380-into-a-restaurant-and-more/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-03T12:48:25-04:00">October 3, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45186" class="post-45186 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/dont-get-caught-out-by-hiltons-new-cancellation-policy/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/Screenshot-2020-10-02-at-15.51.41-110x75.png" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/dont-get-caught-out-by-hiltons-new-cancellation-policy/" rel="bookmark">DON&#8217;T Get Caught Out By Hilton&#8217;s New Cancellation Policy&#8230;</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/dont-get-caught-out-by-hiltons-new-cancellation-policy/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-02T10:50:24-04:00">October 2, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45179" class="post-45179 post type-post status-publish format-standard has-post-thumbnail hentry category-loyalty-programs entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/09/take-a-look-at-the-worlds-most-innovative-new-loyalty-program/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/09/Screenshot-2020-09-30-at-18.25.15-110x75.png" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/09/take-a-look-at-the-worlds-most-innovative-new-loyalty-program/" rel="bookmark">Take A Look At The World&#8217;s Most Innovative New Loyalty Program&#8230;</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/09/take-a-look-at-the-worlds-most-innovative-new-loyalty-program/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-09-30T13:24:41-04:00">September 30, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
</div></section>
</div>
</div>
</div>
<div id="sidebar-tools" class="sidebar widget-area">
<section id="text-7" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="hotelhustle">
<div class="hotelhustle-720">
<a href="https://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-720.jpg"></a>
</div>
<div class="hotelhustle-360">
<a href="https://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-360.jpg"></a>
</div>
</div>
<style>
.hotelhustle { text-align: center; }
.hotelhustle img { display: block; margin: auto; }
.hotelhustle-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.hotelhustle-720 { display: block; }
	.hotelhustle-360 { display: none; }
}
</style></div>
</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="airhelp">
<div class="airhelp-720">
<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-720.png"></a>
</div>
<div class="airhelp-360">
<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-360.png"></a>
</div>
</div>
<style>
.airhelp { text-align: center; }
.airhelp img { display: block; margin: auto; }
.airhelp-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.airhelp-720 { display: block; }
	.airhelp-360 { display: none; }
}
</style></div>
</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="roomer">
<div class="roomer-720">
<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-720.jpg"></a>
</div>
<div class="roomer-360">
<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-360.jpg"></a>
</div>
</div>
<style>
.roomer { text-align: center; }
.roomer img { display: block; margin: auto; }
.roomer-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.roomer-720 { display: block; }
	.roomer-360 { display: none; }
}
</style></div>
</div></section>
</div>
<div id="sidebar-forums" class="sidebar widget-area">
<section id="wpforo_widget_search-2" class="widget widget_wpforo_widget_search"><div class="widget-wrap"><div id="wpf-widget-search" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Search</h4></div><div class="wpforo-widget-content"> <form action="https://insideflyer.com/forums/" method="get">
<input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value=""><input type="submit" class="wpfw-20" value="&raquo;">
</form>
</div></div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Profile</h4></div></div></section><section id="wpforopoll_widget_recent_polls-2" class="widget widget_wpforopoll_widget_recent_polls"><div class="widget-wrap"><div id="wpf-widget-recent-polls" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Polls</h4></div><div class="wpforo-widget-content"><ul> <li>
<div class="wpforo-list-item">
<i class="far fa-chart-bar  wpfcl-5"></i>
<div class="wpforo-list-item-right">
<p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-travel/new-marriott-program/">Based on the information provided, at this point, the New Marriott Program is:</a></p>
<p class="polldate">Created on April 19, 2018 10:07 am</p>
<p class="pollvotes">Voters: 16</p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<i class="far fa-chart-bar  wpfcl-5"></i>
 <div class="wpforo-list-item-right">
<p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-milespoints/2018-thoughts-moving-forward/">Which Airline would you fly starting Jan 1st?</a></p>
<p class="polldate">Created on December 29, 2017 8:22 am</p>
<p class="pollvotes">Voters: 19</p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<i class="far fa-chart-bar "></i>
<div class="wpforo-list-item-right">
<p class="polltitle"><a href="https://insideflyer.com/forums/american-airlines-aadvantage/aa-exec-plat-saying-hi/">Would YOU still do a milage run?</a></p>
<p class="polldate">Created on September 23, 2017 11:45 am</p>
<p class="pollvotes">Voters: 5</p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
</ul></div></div></div></section><section id="wpforo_widget_recent_topics-2" class="widget widget_wpforo_widget_recent_topics"><div class="widget-wrap"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Topics</h4></div><div class="wpforo-widget-content"><ul> <li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/146/146908.jpg" height="96" width="96" /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/off-topicsocial/fl-trump-for-president-lounge/">FL Trump For President Lounge</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/about-again/" title="About Again">About Again</a>, <span style="white-space:nowrap;">5 years ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/4/4208.jpg" height="96" width="96" /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/kiva-loans-that-change-lives/the-official-insideflyer-kiva-lounge-thread/">The Official InsideFlyer Kiva Lounge Thread</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/jbcarioca/" title="jbcarioca">jbcarioca</a>, <span style="white-space:nowrap;">9 years ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/never-too-busy-to-do-whats-wrong-ua-used-covid-to-destroy-a-union-shutter-a-nice-carrier-express-jet/">Never too busy to do what’s wrong: UA used COVID to destroy a union, shutter a nice carrier-Express Jet</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">2 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/complaints-against-airlines-soar-1000-percent-still-stealing-hundreds-of-millions-with-no-fear-of-consequences-great-time-to-smash-the-status-quo/">Complaints against airlines soar 1,000 percent: Still stealing hundreds of millions with no fear of consequences Great time to smash the status quo</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">2 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/3-weeks-ago-on-different-calls-delta-said-they-would-call-me-back-in-21-32-47-53-11-minutes-still-waiting/">3 WEEKS ago on different calls Delta said they would call me back in 21/32/47/53/11 minutes Still waiting</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">3 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/arrogant-in-your-face-smug-united-takes-even-more-cash-now-up-to-9-5-billion-in-public-monies-some-small-businesses-lack-5000/">Arrogant, in your face, smug United takes even more taxpayer cash: Now up to $9.5 Billion in public monies: some small businesses lack $5,000-the entire LA City Budget for a Year</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/three-months-of-trying-to-reach-delta-with-no-success-for-reward-reservation-they-changed-screwed-up-flight-took-off-on-tuesday-along-with-the-miles-how-much-is-this-fraud-costing-americans/">THREE MONTHS of trying to reach Delta with no success for reward reservation they changed/screwed up, flight took off on Tuesday, along with the miles: How much is this fraud costing Americans?</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/screwball-economics-united-is-worth-11billion-totally-gutted-mileage-plus-is-worth-22-billion/">Screwball Economics: United is worth $11Billion-Totally gutted Mileage Plus is worth $22 Billion</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 months ago</span></p>
 </div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/scott-kirby-with-yet-another-whopper-cozying-up-to-investor-says-social-distancing-doesnt-work-on-airplanes-of-course-it-does/">Scott Kirby with yet another whopper: cozying up to investor$ says “social distancing doesn’t work on airplanes” of course it does</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
</ul></div></div></div></section>
</div>
</div>
</aside>
</div>
</div>
</div>

<div id="if-bottom-ad">
<div class="container">
<div class="banner-ad">
<center>

<div id='div-gpt-ad-1450122383253-4' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-4'); });
</script>
</div>
</center>
</div>
</div>
</div>

<footer id="footer" class="site-footer">

<div id="footer-widgets">
<div class="container">
<div class="row">

<div class="footer-widgets-left widget-area">
<div class="col-md-4">
<section id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://insideflyerus.wpengine.com" rel="home"><img src="/wp-content/themes/insideflyer/images/insideflyer-alt.png" alt="InsideFlyer"></a></p>
<p>“Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.”</p>
<p>content + community + technology + social</p>
<p>InsideFlyer was created by travelers, for travelers. Here you can discover and share your experiences related to travel and frequent flyer programs with leisure travelers, infrequent flyers and road warriors alike. </p>
<p>InsideFlyer is a privately funded venture based in Colorado Springs, CO (affectionally—the House of Miles). We’re a small diverse group of experienced frequent flyer experts, travel community builders, technologists, and friends of the flyer who want to help you learn to be an expert traveler. We believe that learning about frequent flyer miles should be as fun as travel itself.</p>
</div>
</div></section>
</div>
</div>

<div class="footer-widgets-middle widget-area">
<div class="col-md-4">
</div>
</div>


<div class="footer-widgets-right widget-area">
<div class="col-md-4">
<div class="row">
<div class="col-sm-12">
<section id="if-articles-single-2" class="widget widget_if_articles_single"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/welcome/">Welcome to InsideFlyer</a></h4></div>
<div class="widget_if_column">
<div class="row">
<div class="col-sm-6">
<div class="entry-col">
<article id="post-20114" class="post-20114 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-welcome entry">
<div class="entry-img">
<a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/"><img width="360" height="180" src="https://insideflyer.com/wp-content/uploads/2015/10/RPnewsletter-765x420-360x180.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark">Milepoint is now InsideFlyer.</a></h2> </header>
<div class="entry-content">
<p>Milepoint is now InsideFlyer. “Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.” We&#8217;ve got news to share with you. Today we are announcing&hellip; <a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" class="entry-nav">Continue Reading</a></p> </div>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2015-10-04T23:29:36-04:00">October 4, 2015</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/randy-petersen/" class="entry-author-link"><span class="entry-author-name">Randy Petersen</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
</div></section>
</div>
</div>
</div>
</div>
</div>
<div class="row">

<div class="footer-widgets-full widget-area">
<div class="col-sm-12">
</div>
</div>
</div>
</div>
</div>

<div id="colophon" role="contentinfo">
<div class="container">
<div class="row">
<div class="copyright">
<div class="col-sm-4">
<p>&copy; Copyright 2020 - <a href="https://insideflyer.com/" rel="home">InsideFlyer</a></p>
</div>
</div>
<nav class="footer-navigation" role="navigation">
<div class="col-sm-8">
<ul id="secondary-menu" class="secondary-nav"><li id="menu-item-19784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19784"><a href="https://insideflyer.com/about/">About</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://insideflyer.com/contact/">Contact</a></li>
<li id="menu-item-43363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43363"><a href="https://insideflyer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</footer>
</div>

<script type="text/javascript">

			function chr_validate(){

				var flag=true;
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;
				var reg = /^([a-zA-Z]){3,3}$/;

				if(!(reg.test(from_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";
					flag=false;
				}
				if(!(reg.test(to_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";

					flag=false;
				}

				return flag;
			}
			function redirect_url(){
				// alert(chr_validate());
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;

				var no_of_seats=document.getElementById('no_of_seats').value;

				var checkedValue = null; 
				var inputElements = document.getElementsByClassName('flight_type');
				for(var i=0; inputElements[i]; ++i){
				      if(inputElements[i].checked){
				           checkedValue = inputElements[i].value;
				           break;
				      }
				}

				if(chr_validate()){
					url="https://www.seatspy.com/widgetresults?Origin="+from_airport_code+"&Destination="+to_airport_code+"&Seats="+no_of_seats+"&Airline="+checkedValue+"&referrer=inflywidget";

				
			         window.open(url, "_blank");

			         document.getElementById('from_airport_code').value="";
			         document.getElementById('to_airport_code').value=""
			         document.getElementById('to_airport_code_error').style.display = "none";
				}

				 
			   
			}

	</script>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='aal_style-css' href='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insideflyer.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_234e2f35643d34462a202eec48523362","fragment_name":"wc_fragments_234e2f35643d34462a202eec48523362","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='aal_apijs-js-extra'>
/* <![CDATA[ */
var aal_amazon_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.5.1' id='aal_apijs-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/jquery.fitvids.js?ver=1.1' id='if-fitvids-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/bootstrap.min.js?ver=3.3.4' id='if-bootstrap-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/plugins.js?ver=5.2.0' id='if-plugins-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/main.js?ver=1.2.0' id='if-main-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=5.5.1' id='et-core-common-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://insideflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'100672975',post:'45203',tz:'-4',srv:'insideflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '100672975', '45203' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(51,51,51,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on InsideFlyer. If you continue to read InsideFlyer we will assume that you are happy with us and our cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button btn btn-primary" aria-label="Ok">Ok</a><a href="https://insideflyer.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button btn btn-primary" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>

</body>
</html>