
<!DOCTYPE html>

<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<head>

<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>This are the Lufthansa Group&#039;s first flights from BER - InsideFlyer</title>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://insideflyer.com/xmlrpc.php">

<script>var et_site_url='https://insideflyer.com';var et_post_id='45384';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script>window._wca = window._wca || [];</script>

<link rel="shortcut icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">

<link rel="apple-touch-icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon.png"> 
<link rel="apple-touch-icon" sizes="76x76" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-152x152.png">

<meta name="application-name" content="InsideFlyer" />
<meta name="msapplication-TileColor" content="#015da2" />
<meta name="msapplication-square70x70logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/smalltile.png" />
<meta name="msapplication-square150x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/widetile.png" />
<meta name="msapplication-square310x310logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/largetile.png" />
<meta name="msapplication-notification" content="frequency=30; polling-uri=https://insideflyer.com/feed/" />

<script src="//use.typekit.net/gqv1jxu.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<meta name="description" content="Germanys new capital airport, BER, will open its doors today. These are the first flights of Lufthansa Group to depart at the new airport." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This are the Lufthansa Group&#039;s first flights from BER - InsideFlyer" />
<meta property="og:description" content="Germanys new capital airport, BER, will open its doors today. These are the first flights of Lufthansa Group to depart at the new airport." />
<meta property="og:url" content="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/" />
<meta property="og:site_name" content="InsideFlyer" />
<meta property="article:published_time" content="2020-10-31T10:00:00+00:00" />
<meta property="article:modified_time" content="2020-10-30T08:51:42+00:00" />
<meta property="og:image" content="https://insideflyer.com/wp-content/uploads/2020/10/20201029_BER_Foto-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insideflyer.com/#website","url":"https://insideflyer.com/","name":"InsideFlyer","description":"Frequent Flyers Know Better","potentialAction":[{"@type":"SearchAction","target":"https://insideflyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/#primaryimage","inLanguage":"en-US","url":"https://insideflyer.com/wp-content/uploads/2020/10/20201029_BER_Foto-scaled.jpg","width":2560,"height":1920},{"@type":"WebPage","@id":"https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/#webpage","url":"https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/","name":"This are the Lufthansa Group's first flights from BER - InsideFlyer","isPartOf":{"@id":"https://insideflyer.com/#website"},"primaryImageOfPage":{"@id":"https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/#primaryimage"},"datePublished":"2020-10-31T10:00:00+00:00","dateModified":"2020-10-30T08:51:42+00:00","author":{"@id":"https://insideflyer.com/#/schema/person/04a4e674c4ad347aa86f5f42fbf2540d"},"description":"Germanys new capital airport, BER, will open its doors today. These are the first flights of Lufthansa Group to depart at the new airport.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/"]}]},{"@type":"Person","@id":"https://insideflyer.com/#/schema/person/04a4e674c4ad347aa86f5f42fbf2540d","name":"Steffen Hager","image":{"@type":"ImageObject","@id":"https://insideflyer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8cd05ac9a547beec1ed20c4821c8df98?s=96&d=mm&r=g","caption":"Steffen Hager"}}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Feed" href="https://insideflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Comments Feed" href="https://insideflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; This are the Lufthansa Group&#8217;s first flights from BER Comments Feed" href="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://insideflyer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://insideflyer.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://insideflyer.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css' href='https://insideflyer.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://insideflyer.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://insideflyer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://insideflyer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://insideflyer.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpforo-widgets-css' href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-bootstrap-css' href='https://insideflyer.com/wp-content/themes/insideflyer/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-font-awesome-css' href='https://insideflyer.com/wp-content/themes/insideflyer/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-main-css' href='https://insideflyer.com/wp-content/themes/insideflyer/css/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='us-main-css' href='https://insideflyer.com/wp-content/themes/insideflyerus/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css' href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.8.4.5011fbc7150ac775eb1b7cdc5d4590dd' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://insideflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php","nonce":"5b42182d82","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202045.js' id='woocommerce-analytics-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/html5.js?ver=3.7.2' id='if-html5-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/respond.min.js?ver=1.4.2' id='if-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://insideflyer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insideflyer.com/wp-json/wp/v2/posts/45384" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideflyer.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel='shortlink' href='https://insideflyer.com/?p=45384' />
<link rel="alternate" type="application/json+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">
		jQuery(document).ready(function($) {
			$cancel_comment_reply_link = '<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/#respond" style="display:none;">Cancel Reply</a>';
			$title_markup = '' +
				'<div class="section-title-wrap sectiontitle-wrap">' + 
					'<h4 class="section-title sectiontitle">Leave a Reply</h4>' +
					$cancel_comment_reply_link +
				'</div><!-- / .section-title-wrap -->';

			$('#reply-title').replaceWith($title_markup);
		});
	</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-64194723-1', 'auto');
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
				var dimensionValue = 'Steffen Hager';
		ga('set', 'dimension1', dimensionValue);
				ga('send', 'pageview');
		</script>


<meta name="google-site-verification" content="M91PBaQ283HEeId4m0Vlykt3xhc63NFF8wvQDi89Kjw" />

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22518740" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22518740&cv=2.0&cj=1" />
</noscript>
<style>
/* Hide Page Meta */
.entry-page .entry .entry-header .entry-meta { display: none !important; }

/* About Page Network Separators */
.network-sep.fa {
	color: #fcd109;
	font-size: 8px;
	margin: 0 5px;
	position: relative;
	top: -2px;
}

/* Affiliate Disclosure */
.if-affiliate-disclosure {
	color: #999;
	font-style: italic;
}

/*  Contact Form */
.entry-page .entry .entry-content > p:last-of-type { margin-bottom: 0; }
.cntctfrm_contact_form.cntctfrm_one_column { max-width: none; }
.cntctfrm_contact_form.cntctfrm_one_column .cntctfrm_column { max-width: none; }
.cntctfrm_contact_form .cntctfrm_label,
.cntctfrm_contact_form .cntctfrm_input,
.cntctfrm_contact_form .cntctfrm_select,
.cntctfrm_contact_form .cntctfrm_checkbox { max-width: none; }
.cntctfrm_contact_form .cntctfrm_submit_wrap {
	background: #f5f5f5 none repeat scroll 0 0;
	margin: 11px 0 10px;
}
.cntctfrm_contact_form .cntctfrm_submit_wrap .cntctfrm_column { min-height: auto; }
.cntctfrm_contact_form input.cntctfrm_contact_submit {
	border: none;
	border-left: 5px solid #fff;
	float: right;
	margin-bottom: 0 !important;
}

/* Comment Subscription Form */
.entry-discussion .comment-respond .comment-form .comment-subscription-form + .comment-subscription-form {
    margin-bottom: 16px;
}

/* Jetpack Slideshow */
.slideshow-window {
	background-color: #f5f5f5;
	border: 20px solid #f5f5f5;
	margin-top: 20px;
	margin-bottom: 20px;

	-webkit-border-radius: 0;
	-moz-border-radius: 0;
	-ms-border-radius: 0;
	border-radius: 0;
}

/* Retina Fixed Tab */
#if-fixed-tab img { 
	height: auto;
	width: 126px;
}

/* Horizontal Rule */
hr { border-color: #ccc; }
</style>


<script>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</script>

<script type='text/javascript'>
	var gptadslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
		addSize([992, 0], [728, 90]).
		addSize([0, 0], [300, 250]).
		build();

		gptadslots[0] = googletag.defineSlot('/1019006/InsideFlyer_AboveContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-0').defineSizeMapping(mapping).addService(googletag.pubads());
		gptadslots[1] = googletag.defineSlot('/1019006/InsideFlyer_SidebarTop', [300, 250], 'div-gpt-ad-1450122383253-1').addService(googletag.pubads());
		gptadslots[2] = googletag.defineSlot('/1019006/InsideFlyer_SidebarBottom', [300, 250], 'div-gpt-ad-1450122383253-2').addService(googletag.pubads());
		gptadslots[3] = googletag.defineSlot('/1019006/InsideFlyer_InContent', [300, 250], 'div-gpt-ad-1450122383253-3').addService(googletag.pubads());
		gptadslots[4] = googletag.defineSlot('/1019006/InsideFlyer_BelowContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-4').defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().setTargeting('Site', ['UnitedStates']).setTargeting('Section', ['Blog']);
		// googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-45384 single-format-standard wp-custom-logo theme-insideflyer cookies-not-set woocommerce-no-js et_bloom wpf-default wpft-">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3NPFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3NPFQ');</script>


<div id="page" class="hfeed site site-container">

<div id="header" class="site-header">

<div id="if-toolbar" class="toolbar">
<div class="container">
<div id="if-search">
<a data-toggle="collapse" data-target="#if-search-form" aria-expanded="false" aria-controls="if-search-form">
<span class="fa fa-search"></span>
</a>
</div>
<ul id="if-social">
<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
</ul>
<ul id="if-login-control">
<li class="if-login-control-wrap">
<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login">
<span class="fa fa-sign-in"></span> Log In or Sign Up </a>
</li>
</ul>
</div>
</div>

<div id="if-search-form" class="collapse">
<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>

<div id="if-header-tabs">
<div id="if-tabs">
<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-network" aria-expanded="false" aria-controls="if-network" data-placement="left" title="Network"><span class="fa fa-globe"></span></a>
<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-newsletter" aria-expanded="false" aria-controls="if-newsletter" data-placement="left" title="Newsletter"><span class="fa fa-envelope"></span></a>
<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login" data-placement="left" title="Log&nbsp;in"><span class="fa fa-sign-in"></span></a>
</div>
</div>

<header id="masthead" role="banner">
<div class="container">
<a href="https://insideflyer.com/" class="custom-logo-link" rel="home"><img width="380" height="82" src="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png" class="custom-logo" alt="InsideFlyer" srcset="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png 380w, https://insideflyer.com/wp-content/uploads/2016/10/insideflyer-300x65.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>
</div>
</header>

<div id="if-header-panels">
<div class="container">
<div id="if-header-panels-wrap">
<div class="panel">
<div id="if-network" class="if-panel collapse">
<div class="if-panel-wrap clearfix">
<h3>A Global Network for Frequent Travelers.</h3>
<p><a href="https://insideflyerus.wpengine.com" target="_blank">InsideFlyer.com [English] United States</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.uk" target="_blank">InsideFlyer.uk [English] United Kingdom</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.de" target="_blank">InsideFlyer.de [German] Germany</a><span class="hidden-lg hidden-md"> <span class="fa fa-circle"></span> </span><span class="visible-lg-inline visible-md-inline"><br /></span><a href="http://insideflyer.no" target="_blank">InsideFlyer.no [Norwegian] Norway</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.se" target="_blank">InsideFlyer.se [Swedish] Sweden</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.dk" target="_blank">InsideFlyer.dk [Danish] Denmark</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.nl" target="_blank">InsideFlyer.nl [Dutch] Benelux</a></p>
</div>
</div>
</div>
<div class="panel">
<div id="if-newsletter" class="if-panel collapse">
<div class="if-panel-wrap clearfix">
<h3>Free Newsletter.</h3>
<div id="mc_embed_signup">
<form action="//milepoint.us1.list-manage.com/subscribe/post?u=6d73013b796c0ecc02ebb36aa&#038;id=f12cc96dd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
<div class="input-group if-newsletter-email">
<div class="input-group-addon"><span class="fa fa-envelope"></span></div>
<input type="email" class="form-control" id="mce-EMAIL" name="EMAIL" placeholder="Email" autocomplete="off">
<div style="position: absolute; left: -5000px;"><input type="text" name="b_6d73013b796c0ecc02ebb36aa_f12cc96dd0" tabindex="-1" value=""></div>
<span class="input-group-btn">
<input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
</span>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="panel">
<div id="if-login" class="if-panel collapse">
<div class="if-panel-wrap clearfix">
<h3>Log in.</h3>
<form name="wpflogin" action="https://insideflyer.com/forums/?wpforo=signin" method="post">
<div class="row">
<div class="col-md-6">
<div class="input-group if-login-username">
<div class="input-group-addon"><span class="fa fa-user"></span></div>
<input type="text" name="log" class="form-control" placeholder="Username or Email Address" autocomplete="off" tabindex="101">
</div>
<div class="if-login-register">
New to InsideFlyer? <a href="https://insideflyer.com/forums/?wpforo=signup">Sign up now <span class="fa fa-chevron-circle-right"></span></a>
</div>
</div>
<div class="col-md-6">
<div class="input-group if-login-password">
<div class="input-group-addon"><span class="fa fa-asterisk"></span></div>
<input type="password" name="pwd" class="form-control" id="" placeholder="Password" tabindex="102">
<span class="input-group-btn">
<input type="submit" name="wpforologin" class="btn btn-primary" value="Log In" tabindex="104">
</span>
</div>
<div class="checkbox if-login-remember-forgot">
<label for="remember-checkbox">
<input type="checkbox" id="remember-checkbox" name="rememberme" value="1" tabindex="103">
Stay Logged In <span class="separator">&middot;</span>
<a href="https://insideflyer.com/forums/?wpforo=lostpassword" class="OverlayTrigger OverlayCloser">Forgot Password?</a>
</label>
</div>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>

<div id="navigation-toggle-open"><span class="fa fa-navicon"></span></div>
<div id="navigation-cover"></div>
<nav id="navigation" class="site-navigation" role="navigation">
<div class="container">
<div id="navigation-toggle-close"><span class="fa fa-times-circle"></span></div>
<div id="mobile-if-search-form" class="">
<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>
<div id="navigation-logo">
<a href="https://insideflyer.com/" rel="home">
<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-nav.png" alt="InsideFlyer" width="40" height="40">
</a>
</div>
<ul id="primary-menu" class="primary-nav"><li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19786"><a href="https://insideflyer.com"><span>Home</span></a></li>
<li id="menu-item-19739" class="forums menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="/forums"><span>Forums</span></a>
<ul class="sub-menu">
<li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="/forums"><span>All</span></a></li>
<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="/forums/newbies/"><span>Newbies</span></a></li>
<li id="menu-item-19740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a href="/forums/featured/"><span>Featured</span></a></li>
<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="https://insideflyerus.wpengine.com/forums/miles-points/"><span>Miles + Points</span></a></li>
<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19814"><a href="/forums/general-discussion-credit-cards/"><span>Credit Cards</span></a></li>
<li id="menu-item-20232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20232"><a href="/forums/recent/?view=unread"><span>New Posts</span></a></li>
</ul>
</li>
<li id="menu-item-43371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43371"><a href="https://insideflyer.com/category/miles-points/"><span>Miles + Points</span></a></li>
<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://insideflyer.com/category/reviews/"><span>Reviews</span></a>
<ul class="sub-menu">
<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://insideflyer.com/category/reviews/flight-reviews/"><span>Flight Reviews</span></a></li>
<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://insideflyer.com/category/reviews/hotel-reviews/"><span>Hotel Reviews</span></a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://insideflyer.com/category/reviews/lounge-reviews/"><span>Lounge Reviews</span></a></li>
<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://insideflyer.com/category/reviews/trip-reports/"><span>Trip Reports</span></a></li>
</ul>
</li>
<li id="menu-item-43372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43372"><a href="https://insideflyer.com/category/travel/"><span>Travel</span></a>
<ul class="sub-menu">
<li id="menu-item-43373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43373"><a href="https://insideflyer.com/category/airlines/"><span>Airlines</span></a></li>
<li id="menu-item-43375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43375"><a href="https://insideflyer.com/category/hotels/"><span>Hotels</span></a></li>
<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43380"><a href="https://insideflyer.com/category/loyalty-programs/"><span>Loyalty Programs</span></a></li>
<li id="menu-item-43374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43374"><a href="https://insideflyer.com/category/news/"><span>News</span></a></li>
<li id="menu-item-43376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43376"><a href="https://insideflyer.com/category/destinations/"><span>Destinations</span></a></li>
</ul>
</li>
<li id="menu-item-43377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43377"><a href="https://insideflyer.com/category/credit-cards/"><span>Credit Cards</span></a></li>
</ul>
<div id="mobile-sidebar-nav" class="sidebar-nav">
<ul>
<li class="active"><a href="#">Blog</a></li>
<li><a href="#">Tools</a></li>
<li><a href="#">Forums</a></li>
</ul>
</div>
<ul id="mobile-if-social">
<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
</ul>
<div id="mobile-masthead">
<a href="https://insideflyer.com/" rel="home">
<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-dark.png" alt="InsideFlyer">
</a>
</div>
</div>
</nav>
</div>

<div id="if-top-ad">
<div class="container">
<div class="banner-ad">
<center>

<div id='div-gpt-ad-1450122383253-0' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-0'); });
</script>
</div>
</center>
</div>
</div>
</div>

<div id="content" class="site-content">
<div class="container">
<div class="row">

<main id="main" class="site-main" role="main">
<div class="col-md-8">

<div class="entry-single">
<article id="post-45384" class="post-45384 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
<header class="entry-header">
<div class="entry-breadcrumbs">
<ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/" itemprop="url"><span itemprop="title"><span class="fa fa-home"></span> Home</span></a></li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/uncategorized/" itemprop="url"><span itemprop="title">Uncategorized</span></a></li> <li class="current">This are the Lufthansa Group&#8217;s first flights from BER</li></ul> </div>
<h2 class="entry-title">This are the Lufthansa Group&#8217;s first flights from BER</h2>
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-31T06:00:00-04:00">October 31, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</header>
<div class="entry-img">
<a href="https://insideflyer.com/wp-content/uploads/2020/10/20201029_BER_Foto-765x420.jpg"><img width="765" height="420" src="https://insideflyer.com/wp-content/uploads/2020/10/20201029_BER_Foto-765x420.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<div class="entry-share top">
<span class="share-label">
<span class="fa fa-share-alt"></span> Share	</span>
<ul class="share-networks">
<li><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&t=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/share?text=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER&url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&title=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&title=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&t=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aec7fbfae0b6a1a3f2e1f6b6a1a3e7fbf6b6a1a3dfe6f5e7fbf2fde0f2b6a1a3d4e1fce6e3b6d6a1b6aba3b6aaaae0b6a1a3f5fae1e0e7b6a1a3f5fffaf4fbe7e0b6a1a3f5e1fcfeb6a1a3d1d6c1b5f1fcf7eaaefbe7e7e3e0b6a0d2b6a1d5b6a1d5fafde0faf7f6f5ffeaf6e1bdf0fcfeb6a1d5a1a3a1a3b6a1d5a2a3b6a1d5a0a2b6a1d5e7fbfae0bef2e1f6bee7fbf6beffe6f5e7fbf2fde0f2bef4e1fce6e3e0bef5fae1e0e7bef5fffaf4fbe7e0bef5e1fcfebef1f6e1b6a1d5" class="email"><span class="fa fa-envelope"></span></a></li> </ul>
</div>
<div class="entry-content">
<p>After years of delays and scandals the <a href="https://ber.berlin-airport.de/de.html" target="_blank" rel="noreferrer noopener">Berlins new airport</a>, BER, will open its doors today. </p>
<p>With the landing of the special flight LH2020 Lufthansa participates in the opening of the new Berlin Capital Airport BER. The Airbus A320neo &#8220;Neubrandenburg&#8221; takes off from Munich at 12:50 pm and lands at BER on schedule at 2 pm. In addition to the Chairman of the Executive Board of Deutsche Lufthansa AG, Carsten Spohr, around 40 invited guests are on board.</p>
<p>The maiden flight to the new airport underscores the special and long relationship between Lufthansa and the capital. The airline has been flying to Berlin for 30 years. Since September, the Lufthansa Group, which flies to the capital with six of the Group&#8217;s own airlines, has been the market leader in Berlin. Its market share is around 30 percent of all flights &#8211; twice as many as the number two. No other airline group has flown as many Berliners all over the world in recent decades as the Lufthansa Group. Lufthansa&#8217;s last flights from Berlin Tegel will be LH 201 to Frankfurt on 7 November 2020 and LH 1955 to Munich at 21:20. The latter is to be operated with an Airbus A350 to celebrate the special flight and in response to the great demand.</p>
<figure class="wp-block-image size-large"><img src="https://insideflyer.de/wp-content/uploads/2020/10/180622_A350_MUC_IMG_20180509_201740_827_2.jpg-2048x1072.jpg" alt="Lufthansa" /></figure>
<p><strong>Related: <a href="https://insideflyer.com/2020/10/13/lufthansa-flies-a350-ex-frankfurt-cuts-first-class-to-the-u-s/" target="_blank" rel="noreferrer noopener">Lufthansa to fly A350 ex Frankfurt</a></strong></p>
<h2>Enhanced experience for Lufthansa Group customers at BER</h2>
<p>Customers of Lufthansa Group Airlines can expect an extensive range of services at the new BER to make their travel experience even more pleasant. For example, a new 650 sqm Lufthansa lounge with approx. 150 seats will be opened &#8211; naturally designed in compliance with current hygiene and distance regulations. The circumferential window front offers a phenomenal view of the apron and, in good weather, an exclusive view of the famous Berlin TV tower.</p>
<p>Flights operated by Lufthansa, SWISS, Austrian and Brussels Airlines and Air Dolomiti are handled at the so-called Mainpier, just a short walk from the lounge. Eurowings flights are mainly handled at the north pier.</p>
<h2>Regular flight operations at BER</h2>
<p>On November 8, 2020, Berlin-Tegel Airport will close its flight operations and Lufthansa will move to BER. At 6.45 a.m., flight LH173 to Frankfurt will be the first Lufthansa aircraft to take off from the new Capital Airport. First landings at BER are planned for November 7: At 10:30 p.m. the first LH 1958 aircraft will land from Munich, followed 10 minutes later by the first flight from Frankfurt. The first flights to Frankfurt and Munich take off on November 8 at 06:45 and 07:00.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-1024x683.jpg" alt="Lufthansa" class="wp-image-45387" srcset="https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-1024x683.jpg 1024w, https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-300x200.jpg 300w, https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-768x512.jpg 768w, https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-1536x1024.jpg 1536w, https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-2048x1365.jpg 2048w, https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-610x407.jpg 610w, https://insideflyer.com/wp-content/uploads/2020/10/180819_LH_Group_Stock_037.jpg-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>Together with Lufthansa, Austrian Airlines and SWISS will commence operations at BER on November 8 and Brussels Airlines on November 9. SWISS will fly to Zurich for the first time at 14:15 on November 8, while Austrian will take off for Vienna at 09:50. Brussels Airlines will follow at 11:50 on November 9.</p>
<p>Eurowings is moving to BER a little earlier. On November 4, a regular EW flight will take off from BER for the first time. Scheduled Eurowings flights to Cologne, Stuttgart and Düsseldorf will take off at 06:20 and 06:30. The airline, which will be based in T2 in the long term, will initially take off from BER in T1. Air Dolomiti will be flying to BER from the summer flight schedule.</p>
<p>Photos: (c) Lufthansa</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<div class="entry-share bottom">
<span class="share-label">
<span class="fa fa-share-alt"></span> Share	</span>
<ul class="share-networks">
<li><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&t=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/share?text=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER&url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&title=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&title=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F10%2F31%2Fthis-are-the-lufthansa-groups-first-flights-from-ber%2F&t=This%20are%20the%20Lufthansa%20Group%E2%80%99s%20first%20flights%20from%20BER" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94fdc1c0da8c9b99c8dbcc8c9b99ddc1cc8c9b99e5dccfddc1c8c7dac88c9b99eedbc6dcd98cec9b8c91998c9090da8c9b99cfc0dbdadd8c9b99cfc5c0cec1ddda8c9b99cfdbc6c48c9b99ebecfb8fcbc6cdd094c1ddddd9da8c9ae88c9bef8c9befc0c7dac0cdcccfc5d0ccdb87cac6c48c9bef9b999b998c9bef98998c9bef9a988c9befddc1c0da84c8dbcc84ddc1cc84c5dccfddc1c8c7dac884cedbc6dcd9da84cfc0dbdadd84cfc5c0cec1ddda84cfdbc6c484cbccdb8c9bef" class="email"><span class="fa fa-envelope"></span></a></li> </ul>
</div>
<footer class="entry-footer">
<div class="entry-meta">
<span class="meta-label">
<span class="fa fa-archive"></span> Categories </span>
<span class="meta"><a href="https://insideflyer.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </div>
</footer>
</article>
</div>

<div class="archive-pagination pagination">
<div class="pagination-previous alignleft"><a href="https://insideflyer.com/2020/10/25/kimpton-annual-sale-save-up-to-35-book-until-september-2021/" rel="prev"><span class="meta-nav fa fa-chevron-left"></span> Previous Article</a></div> </div>

 <div class="entry-after">
</div>

<div id="if-content-ad">
<div class="standard-ad">
<center>

<div id='div-gpt-ad-1450122383253-3' style='height:250px; width:300px; margin:auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-3'); });
</script>
</div>
</center>
</div>
</div>


<div class="entry-related">
<div class="related-articles">
<div class="row">
<div class="col-sm-12">
<section class="related related_if_list">
<div class="related-wrap">
<div class="section-title-wrap sectiontitle-wrap">
<h4 class="section-title sectiontitle">Related Articles</h4>
</div>
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45362" class="post-45362 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/25/radisson-launches-new-brand-radisson-individuals/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/RADISSON-INDIVIDUALS_image-source-Radisson-Hotel-Group-110x75.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/25/radisson-launches-new-brand-radisson-individuals/" rel="bookmark">Radisson launches new brand: Radisson Individuals</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/25/radisson-launches-new-brand-radisson-individuals/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-25T11:46:04-04:00">October 25, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45273" class="post-45273 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-lufthansa entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/13/lufthansa-flies-a350-ex-frankfurt-cuts-first-class-to-the-u-s/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/20201013_Foto_01_A350_FRA-110x75.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/13/lufthansa-flies-a350-ex-frankfurt-cuts-first-class-to-the-u-s/" rel="bookmark">Lufthansa flies A350 ex Frankfurt, cuts First Class to the U.S.</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/13/lufthansa-flies-a350-ex-frankfurt-cuts-first-class-to-the-u-s/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-13T05:17:52-04:00">October 13, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45256" class="post-45256 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/09/5-german-lufthansa-lounges-to-be-closed-for-good/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/LH-Lounge-FRA-765x420-1-110x75.png" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/09/5-german-lufthansa-lounges-to-be-closed-for-good/" rel="bookmark">5 German Lufthansa lounges to be closed for good</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/09/5-german-lufthansa-lounges-to-be-closed-for-good/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-09T07:03:07-04:00">October 9, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45239" class="post-45239 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/08/watch-out-for-a-british-airways-avios-reward-pricing-glitch/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/Screenshot-2020-10-08-at-17.59.57-110x75.png" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/08/watch-out-for-a-british-airways-avios-reward-pricing-glitch/" rel="bookmark">Watch Out For A British Airways Avios Reward Pricing Glitch&#8230;</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/08/watch-out-for-a-british-airways-avios-reward-pricing-glitch/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-08T12:58:49-04:00">October 8, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>

<div class="entry-discussion">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insideflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required='true'></textarea></div><div class="comment-form-author input-group"><div class="input-group-addon"><span class="fa fa-user"></span></div><input type="text" id="author" name="author" value="" placeholder="Name *" size="30" aria-required='true' required='required'></div>
<div class="comment-form-email input-group"><div class="input-group-addon"><span class="fa fa-envelope"></span></div><input type="email" id="email" name="email" value="" placeholder="Email *" size="30" aria-required='true' required='required'></div>
<div class="comment-form-url input-group"><div class="input-group-addon"><span class="fa fa-link"></span></div><input type="url" id="url" name="url" value="" placeholder="Website" size="30"></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><div class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b1605d3a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25" /></p></form> </div>
</div>
</div>
</main>

<aside id="sidebar" class="site-sidebar" role="complementary">
<div class="col-md-4">
<div id="mobile-sidebar-nav" class="sidebar-nav">
<ul>
<li class="active"><a href="#">Blog</a></li>
<li><a href="#">Tools</a></li>
<li><a href="#">Forums</a></li>
</ul>
</div>
<div id="sidebar-blog" class="sidebar widget-area active">
<section id="if-advertising-2" class="widget widget_if_advertising"><div class="widget-wrap"> <div class="if-ad">
<div class="standard-ad">
<center>

<div id='div-gpt-ad-1450122383253-1' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-1'); });
</script>
</div>
</center> </div>
</div>
</div></section>
<div class="row">
<div class="col-sm-12">
<section id="if-articles-single-4" class="widget widget_if_articles_single"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/advice/">Advice</a></h4></div>
<div class="widget_if_slider"> <div class="entry-slider">
<div class="entry-nav">
<span class="entry-prev fa fa-chevron-left"></span>
<span class="entry-next fa fa-chevron-right"></span>
</div>
<div class="entry-slides">
<article id="post-44597" class="post-44597 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-interviews category-news category-travel tag-advice tag-corona tag-safety entry">
<a href="https://insideflyer.com/2020/05/11/masks-in-flight-are-not-the-way-to-go-expert-says/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/05/coronavirus-covid19-covid-19-infection-disease-quarantine-protection-epidemic-china-765x420-1-360x448.jpg" class="post-image entry-image wp-post-image" alt="Masks" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/11/masks-in-flight-are-not-the-way-to-go-expert-says/" rel="bookmark">Masks in-flight are not the way to go, expert says</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/05/11/masks-in-flight-are-not-the-way-to-go-expert-says/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-11T09:25:00-04:00">May 11, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
<article id="post-43553" class="post-43553 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-loyalty-traveler category-travel category-travel-hacking tag-frequent-traveler tag-travel tag-travel-advice tag-travel-myth entry">
<a href="https://insideflyer.com/2019/12/27/plane-ticket-urban-myth/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ba-ib-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="Plane Ticket Urban Myth" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/27/plane-ticket-urban-myth/" rel="bookmark">A Plane Ticket Urban Myth That Really Should Be Banished Forever&#8230;</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2019/12/27/plane-ticket-urban-myth/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-27T16:53:13-05:00">December 27, 2019</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
<article id="post-43563" class="post-43563 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-hotels category-news category-technology category-travel-hacking category-wise-flyer entry">
<a href="https://insideflyer.com/2019/12/23/ihg-rewards-club-finally-fixes-their-worst-flaw/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ihg-4x-logo-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/23/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark">IHG Rewards Club FINALLY Fixes Their Worst Flaw</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2019/12/23/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-23T15:00:04-05:00">December 23, 2019</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
<article id="post-43556" class="post-43556 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-frequent-flyer-particulars category-insideedition-international category-travel category-travel-hacking category-wise-flyer tag-airplane-seats tag-klm tag-klm-seat-types tag-klm-seats tag-seating entry">
<a href="https://insideflyer.com/2019/12/13/klm-seat-types-in-economy-overview-and-discounts/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/print-114212a-0475-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a>
<div class="entry-caption">
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/13/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark">KLM seat types in Economy; overview and discounts</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2019/12/13/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-13T09:07:12-05:00">December 13, 2019</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span> </p>
</div>
</div>
</footer>
</div>
</article>
</div>
</div>
</div>
</div></section>
</div>
</div>
<section id="if-advertising-3" class="widget widget_if_advertising"><div class="widget-wrap"> <div class="if-ad">
<div class="standard-ad">
<center>

<div id='div-gpt-ad-1450122383253-2' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-2'); });
</script>
</div>
</center> </div>
</div>
</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Archives</h4></div> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://insideflyer.com/2020/10/'> October 2020 </option>
<option value='https://insideflyer.com/2020/09/'> September 2020 </option>
<option value='https://insideflyer.com/2020/08/'> August 2020 </option>
<option value='https://insideflyer.com/2020/07/'> July 2020 </option>
<option value='https://insideflyer.com/2020/06/'> June 2020 </option>
<option value='https://insideflyer.com/2020/05/'> May 2020 </option>
<option value='https://insideflyer.com/2020/04/'> April 2020 </option>
<option value='https://insideflyer.com/2020/03/'> March 2020 </option>
<option value='https://insideflyer.com/2020/02/'> February 2020 </option>
<option value='https://insideflyer.com/2020/01/'> January 2020 </option>
<option value='https://insideflyer.com/2019/12/'> December 2019 </option>
<option value='https://insideflyer.com/2019/11/'> November 2019 </option>
<option value='https://insideflyer.com/2019/08/'> August 2019 </option>
<option value='https://insideflyer.com/2019/07/'> July 2019 </option>
<option value='https://insideflyer.com/2019/06/'> June 2019 </option>
<option value='https://insideflyer.com/2019/05/'> May 2019 </option>
<option value='https://insideflyer.com/2019/02/'> February 2019 </option>
<option value='https://insideflyer.com/2018/12/'> December 2018 </option>
<option value='https://insideflyer.com/2018/11/'> November 2018 </option>
<option value='https://insideflyer.com/2018/08/'> August 2018 </option>
<option value='https://insideflyer.com/2018/07/'> July 2018 </option>
<option value='https://insideflyer.com/2018/06/'> June 2018 </option>
<option value='https://insideflyer.com/2018/05/'> May 2018 </option>
<option value='https://insideflyer.com/2018/04/'> April 2018 </option>
<option value='https://insideflyer.com/2018/03/'> March 2018 </option>
<option value='https://insideflyer.com/2018/02/'> February 2018 </option>
<option value='https://insideflyer.com/2018/01/'> January 2018 </option>
<option value='https://insideflyer.com/2017/12/'> December 2017 </option>
<option value='https://insideflyer.com/2017/11/'> November 2017 </option>
<option value='https://insideflyer.com/2017/10/'> October 2017 </option>
<option value='https://insideflyer.com/2017/09/'> September 2017 </option>
<option value='https://insideflyer.com/2017/08/'> August 2017 </option>
<option value='https://insideflyer.com/2017/07/'> July 2017 </option>
<option value='https://insideflyer.com/2017/06/'> June 2017 </option>
<option value='https://insideflyer.com/2017/05/'> May 2017 </option>
<option value='https://insideflyer.com/2017/04/'> April 2017 </option>
<option value='https://insideflyer.com/2017/03/'> March 2017 </option>
<option value='https://insideflyer.com/2017/02/'> February 2017 </option>
<option value='https://insideflyer.com/2017/01/'> January 2017 </option>
<option value='https://insideflyer.com/2016/12/'> December 2016 </option>
<option value='https://insideflyer.com/2016/11/'> November 2016 </option>
<option value='https://insideflyer.com/2016/10/'> October 2016 </option>
<option value='https://insideflyer.com/2016/09/'> September 2016 </option>
<option value='https://insideflyer.com/2016/08/'> August 2016 </option>
<option value='https://insideflyer.com/2016/07/'> July 2016 </option>
<option value='https://insideflyer.com/2016/06/'> June 2016 </option>
<option value='https://insideflyer.com/2016/05/'> May 2016 </option>
<option value='https://insideflyer.com/2016/04/'> April 2016 </option>
<option value='https://insideflyer.com/2016/03/'> March 2016 </option>
<option value='https://insideflyer.com/2016/02/'> February 2016 </option>
<option value='https://insideflyer.com/2016/01/'> January 2016 </option>
<option value='https://insideflyer.com/2015/12/'> December 2015 </option>
<option value='https://insideflyer.com/2015/11/'> November 2015 </option>
<option value='https://insideflyer.com/2015/10/'> October 2015 </option>
<option value='https://insideflyer.com/2015/02/'> February 2015 </option>
<option value='https://insideflyer.com/2015/01/'> January 2015 </option>
<option value='https://insideflyer.com/2014/12/'> December 2014 </option>
<option value='https://insideflyer.com/2014/11/'> November 2014 </option>
<option value='https://insideflyer.com/2014/10/'> October 2014 </option>
<option value='https://insideflyer.com/2014/09/'> September 2014 </option>
<option value='https://insideflyer.com/2014/08/'> August 2014 </option>
<option value='https://insideflyer.com/2014/07/'> July 2014 </option>
<option value='https://insideflyer.com/2014/06/'> June 2014 </option>
<option value='https://insideflyer.com/2014/05/'> May 2014 </option>
<option value='https://insideflyer.com/2014/04/'> April 2014 </option>
<option value='https://insideflyer.com/2014/03/'> March 2014 </option>
<option value='https://insideflyer.com/2014/02/'> February 2014 </option>
<option value='https://insideflyer.com/2014/01/'> January 2014 </option>
<option value='https://insideflyer.com/2013/12/'> December 2013 </option>
<option value='https://insideflyer.com/2013/11/'> November 2013 </option>
<option value='https://insideflyer.com/2013/10/'> October 2013 </option>
<option value='https://insideflyer.com/2013/09/'> September 2013 </option>
<option value='https://insideflyer.com/2013/08/'> August 2013 </option>
<option value='https://insideflyer.com/2013/07/'> July 2013 </option>
<option value='https://insideflyer.com/2013/06/'> June 2013 </option>
<option value='https://insideflyer.com/2013/05/'> May 2013 </option>
<option value='https://insideflyer.com/2013/04/'> April 2013 </option>
<option value='https://insideflyer.com/2013/03/'> March 2013 </option>
<option value='https://insideflyer.com/2013/02/'> February 2013 </option>
<option value='https://insideflyer.com/2013/01/'> January 2013 </option>
<option value='https://insideflyer.com/2012/12/'> December 2012 </option>
<option value='https://insideflyer.com/2012/11/'> November 2012 </option>
<option value='https://insideflyer.com/2012/10/'> October 2012 </option>
<option value='https://insideflyer.com/2012/09/'> September 2012 </option>
<option value='https://insideflyer.com/2012/08/'> August 2012 </option>
<option value='https://insideflyer.com/2012/07/'> July 2012 </option>
<option value='https://insideflyer.com/2012/06/'> June 2012 </option>
<option value='https://insideflyer.com/2012/05/'> May 2012 </option>
<option value='https://insideflyer.com/2012/04/'> April 2012 </option>
<option value='https://insideflyer.com/2012/03/'> March 2012 </option>
<option value='https://insideflyer.com/2012/02/'> February 2012 </option>
<option value='https://insideflyer.com/2012/01/'> January 2012 </option>
<option value='https://insideflyer.com/2011/11/'> November 2011 </option>
<option value='https://insideflyer.com/2011/10/'> October 2011 </option>
<option value='https://insideflyer.com/2011/09/'> September 2011 </option>
<option value='https://insideflyer.com/2011/08/'> August 2011 </option>
<option value='https://insideflyer.com/2011/07/'> July 2011 </option>
<option value='https://insideflyer.com/2011/06/'> June 2011 </option>
<option value='https://insideflyer.com/2011/05/'> May 2011 </option>
<option value='https://insideflyer.com/2011/04/'> April 2011 </option>
<option value='https://insideflyer.com/2011/03/'> March 2011 </option>
<option value='https://insideflyer.com/2011/02/'> February 2011 </option>
<option value='https://insideflyer.com/2011/01/'> January 2011 </option>
<option value='https://insideflyer.com/2010/12/'> December 2010 </option>
<option value='https://insideflyer.com/2010/11/'> November 2010 </option>
<option value='https://insideflyer.com/2010/10/'> October 2010 </option>
<option value='https://insideflyer.com/2010/09/'> September 2010 </option>
<option value='https://insideflyer.com/2010/08/'> August 2010 </option>
<option value='https://insideflyer.com/2010/07/'> July 2010 </option>
<option value='https://insideflyer.com/2010/06/'> June 2010 </option>
<option value='https://insideflyer.com/2010/05/'> May 2010 </option>
<option value='https://insideflyer.com/2010/04/'> April 2010 </option>
<option value='https://insideflyer.com/2010/03/'> March 2010 </option>
<option value='https://insideflyer.com/2010/02/'> February 2010 </option>
<option value='https://insideflyer.com/2010/01/'> January 2010 </option>
<option value='https://insideflyer.com/2009/12/'> December 2009 </option>
<option value='https://insideflyer.com/2009/11/'> November 2009 </option>
<option value='https://insideflyer.com/2009/10/'> October 2009 </option>
<option value='https://insideflyer.com/2009/09/'> September 2009 </option>
<option value='https://insideflyer.com/2009/08/'> August 2009 </option>
<option value='https://insideflyer.com/2009/07/'> July 2009 </option>
<option value='https://insideflyer.com/2009/06/'> June 2009 </option>
<option value='https://insideflyer.com/2009/05/'> May 2009 </option>
<option value='https://insideflyer.com/2009/04/'> April 2009 </option>
<option value='https://insideflyer.com/2009/03/'> March 2009 </option>
<option value='https://insideflyer.com/2009/02/'> February 2009 </option>
<option value='https://insideflyer.com/2009/01/'> January 2009 </option>
<option value='https://insideflyer.com/2008/12/'> December 2008 </option>
<option value='https://insideflyer.com/2008/11/'> November 2008 </option>
<option value='https://insideflyer.com/2008/10/'> October 2008 </option>
<option value='https://insideflyer.com/2008/09/'> September 2008 </option>
<option value='https://insideflyer.com/2008/08/'> August 2008 </option>
<option value='https://insideflyer.com/2008/07/'> July 2008 </option>
<option value='https://insideflyer.com/2008/06/'> June 2008 </option>
<option value='https://insideflyer.com/2008/05/'> May 2008 </option>
<option value='https://insideflyer.com/2008/04/'> April 2008 </option>
<option value='https://insideflyer.com/2008/03/'> March 2008 </option>
<option value='https://insideflyer.com/2008/02/'> February 2008 </option>
<option value='https://insideflyer.com/2008/01/'> January 2008 </option>
<option value='https://insideflyer.com/2007/11/'> November 2007 </option>
<option value='https://insideflyer.com/2007/09/'> September 2007 </option>
<option value='https://insideflyer.com/2007/08/'> August 2007 </option>
<option value='https://insideflyer.com/2007/07/'> July 2007 </option>
<option value='https://insideflyer.com/2007/05/'> May 2007 </option>
<option value='https://insideflyer.com/2007/04/'> April 2007 </option>
<option value='https://insideflyer.com/2007/03/'> March 2007 </option>
<option value='https://insideflyer.com/2007/01/'> January 2007 </option>
<option value='https://insideflyer.com/2006/12/'> December 2006 </option>
<option value='https://insideflyer.com/2006/11/'> November 2006 </option>
<option value='https://insideflyer.com/2006/10/'> October 2006 </option>
<option value='https://insideflyer.com/2006/09/'> September 2006 </option>
<option value='https://insideflyer.com/2006/08/'> August 2006 </option>
<option value='https://insideflyer.com/2006/07/'> July 2006 </option>
<option value='https://insideflyer.com/2006/06/'> June 2006 </option>
<option value='https://insideflyer.com/2006/05/'> May 2006 </option>
<option value='https://insideflyer.com/2006/04/'> April 2006 </option>
<option value='https://insideflyer.com/2006/03/'> March 2006 </option>
<option value='https://insideflyer.com/2006/02/'> February 2006 </option>
<option value='https://insideflyer.com/2006/01/'> January 2006 </option>
<option value='https://insideflyer.com/2005/12/'> December 2005 </option>
<option value='https://insideflyer.com/2005/11/'> November 2005 </option>
<option value='https://insideflyer.com/2005/10/'> October 2005 </option>
<option value='https://insideflyer.com/2005/09/'> September 2005 </option>
<option value='https://insideflyer.com/2005/08/'> August 2005 </option>
<option value='https://insideflyer.com/2005/07/'> July 2005 </option>
<option value='https://insideflyer.com/2005/06/'> June 2005 </option>
<option value='https://insideflyer.com/2005/05/'> May 2005 </option>
<option value='https://insideflyer.com/2005/04/'> April 2005 </option>
<option value='https://insideflyer.com/2005/03/'> March 2005 </option>
<option value='https://insideflyer.com/2005/02/'> February 2005 </option>
<option value='https://insideflyer.com/2005/01/'> January 2005 </option>
<option value='https://insideflyer.com/2004/12/'> December 2004 </option>
<option value='https://insideflyer.com/2004/11/'> November 2004 </option>
<option value='https://insideflyer.com/2004/09/'> September 2004 </option>
<option value='https://insideflyer.com/2004/08/'> August 2004 </option>
<option value='https://insideflyer.com/2004/07/'> July 2004 </option>
<option value='https://insideflyer.com/2004/06/'> June 2004 </option>
<option value='https://insideflyer.com/2004/05/'> May 2004 </option>
<option value='https://insideflyer.com/2004/04/'> April 2004 </option>
<option value='https://insideflyer.com/2004/03/'> March 2004 </option>
<option value='https://insideflyer.com/2004/02/'> February 2004 </option>
<option value='https://insideflyer.com/2004/01/'> January 2004 </option>
<option value='https://insideflyer.com/2003/12/'> December 2003 </option>
<option value='https://insideflyer.com/2003/11/'> November 2003 </option>
<option value='https://insideflyer.com/2003/10/'> October 2003 </option>
<option value='https://insideflyer.com/2003/09/'> September 2003 </option>
<option value='https://insideflyer.com/2003/08/'> August 2003 </option>
<option value='https://insideflyer.com/2003/07/'> July 2003 </option>
<option value='https://insideflyer.com/2003/06/'> June 2003 </option>
<option value='https://insideflyer.com/2003/05/'> May 2003 </option>
<option value='https://insideflyer.com/2003/04/'> April 2003 </option>
<option value='https://insideflyer.com/2003/03/'> March 2003 </option>
<option value='https://insideflyer.com/2003/02/'> February 2003 </option>
<option value='https://insideflyer.com/2003/01/'> January 2003 </option>
<option value='https://insideflyer.com/2002/12/'> December 2002 </option>
<option value='https://insideflyer.com/2002/11/'> November 2002 </option>
<option value='https://insideflyer.com/2002/10/'> October 2002 </option>
<option value='https://insideflyer.com/2002/08/'> August 2002 </option>
<option value='https://insideflyer.com/2002/07/'> July 2002 </option>
<option value='https://insideflyer.com/2002/06/'> June 2002 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Categories</h4></div><form action="https://insideflyer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="468">@Flyer</option>
<option class="level-0" value="476">60 Seconds</option>
<option class="level-0" value="108">Advice</option>
<option class="level-0" value="106">Airlines</option>
<option class="level-0" value="557">App Review</option>
<option class="level-0" value="494">Award Trip Report</option>
<option class="level-0" value="469">Award Watch</option>
<option class="level-0" value="484">Best Bets</option>
<option class="level-0" value="491">BoardingArea IF</option>
<option class="level-0" value="477">Brancatelli</option>
<option class="level-0" value="489">Calendar</option>
<option class="level-0" value="104">Car Rental</option>
<option class="level-0" value="478">Cover Story</option>
<option class="level-0" value="94">Credit Cards</option>
<option class="level-0" value="187">Destinations</option>
<option class="level-0" value="96">Dining</option>
<option class="level-0" value="1152">Exit Row</option>
<option class="level-0" value="485">EyeSpy</option>
<option class="level-0" value="482">Feature</option>
<option class="level-0" value="73">Features</option>
<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Ask the Captain</option>
<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Cruises</option>
<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Las Vegas</option>
<option class="level-0" value="492">Frequent Flyer Particulars</option>
<option class="level-0" value="495">Headlines</option>
<option class="level-0" value="105">Hotels</option>
<option class="level-0" value="470">Inside Edition</option>
<option class="level-0" value="479">Inside Look</option>
<option class="level-0" value="481">InsideEdition International</option>
<option class="level-0" value="486">InsideLook International</option>
<option class="level-0" value="471">Intelligence</option>
<option class="level-0" value="521">Interviews</option>
<option class="level-0" value="473">Letters</option>
<option class="level-0" value="107">Loyalty Programs</option>
<option class="level-0" value="493">Loyalty Traveler</option>
<option class="level-0" value="474">Member Privileges</option>
<option class="level-0" value="480">Mileage Makeover</option>
<option class="level-0" value="92">Miles + Points</option>
<option class="level-0" value="151">News</option>
<option class="level-0" value="1950">Norwegian Reward</option>
<option class="level-0" value="475">Opening Remarks</option>
<option class="level-0" value="488">Programs AT A Glance</option>
<option class="level-0" value="451">Promotions</option>
<option class="level-0" value="496">Quote Of The Month</option>
<option class="level-0" value="483">Reader Profile</option>
<option class="level-0" value="97">Reviews</option>
<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Flight Reviews</option>
<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Hotel Reviews</option>
<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Lounge Reviews</option>
<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Trip Reports</option>
<option class="level-0" value="1222">Technology</option>
<option class="level-0" value="487">This Month In History</option>
<option class="level-0" value="150">Trains</option>
<option class="level-0" value="93">Travel</option>
<option class="level-0" value="95">Travel Hacking</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="490">Web Watch</option>
<option class="level-0" value="243">Welcome</option>
<option class="level-0" value="472">Wise Flyer</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></section>
<div class="row">
<div class="col-sm-12">
<section id="if-articles-single-5" class="widget widget_if_articles_single"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Latest Articles</h4></div>
<div class="widget_if_list">
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45384" class="post-45384 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/20201029_BER_Foto-110x75.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/" rel="bookmark">This are the Lufthansa Group&#8217;s first flights from BER</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/31/this-are-the-lufthansa-groups-first-flights-from-ber/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-31T06:00:00-04:00">October 31, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span>  </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45367" class="post-45367 post type-post status-publish format-standard has-post-thumbnail hentry category-promotions tag-kimpton tag-kimpton-annual-sale entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/25/kimpton-annual-sale-save-up-to-35-book-until-september-2021/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/4F9CE1D2-A947-4FFD-934C-CAC8856BE896-110x75.jpeg" class="post-image entry-image wp-post-image" alt="Kimpton Annual Sale (Source: Kimpton)" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/25/kimpton-annual-sale-save-up-to-35-book-until-september-2021/" rel="bookmark">Kimpton Annual Sale: save up to 35% (book until September 2021)</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/25/kimpton-annual-sale-save-up-to-35-book-until-september-2021/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-25T17:54:47-04:00">October 25, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/christian-markwat/" class="entry-author-link"><span class="entry-author-name">Christian Markwat</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45362" class="post-45362 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/25/radisson-launches-new-brand-radisson-individuals/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/RADISSON-INDIVIDUALS_image-source-Radisson-Hotel-Group-110x75.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/25/radisson-launches-new-brand-radisson-individuals/" rel="bookmark">Radisson launches new brand: Radisson Individuals</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/25/radisson-launches-new-brand-radisson-individuals/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-25T11:46:04-04:00">October 25, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
<div class="col-sm-6">
<div class="entry-list">
<article id="post-45354" class="post-45354 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dubai tag-emirates tag-skycargo entry">
<div class="entry-img">
<a href="https://insideflyer.com/2020/10/23/covid-19-response-emirates-skycargo-to-set-up-the-worlds-largest-gdp-compliant-air-cargo-hub-in-dubai-for-global-distribution-of-covid-19-vaccine/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/10/emiratesskycentralhasstateoftheartinfrastructureincludinganextensivefleetofcooldollys-110x75.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2020/10/23/covid-19-response-emirates-skycargo-to-set-up-the-worlds-largest-gdp-compliant-air-cargo-hub-in-dubai-for-global-distribution-of-covid-19-vaccine/" rel="bookmark">COVID-19 response: Emirates SkyCargo to set up the world’s largest GDP compliant air cargo hub in Dubai for global distribution of COVID-19 vaccine</a></h2> </header>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2020/10/23/covid-19-response-emirates-skycargo-to-set-up-the-worlds-largest-gdp-compliant-air-cargo-hub-in-dubai-for-global-distribution-of-covid-19-vaccine/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-10-23T08:00:52-04:00">October 23, 2020</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/henrik_olsen/" class="entry-author-link"><span class="entry-author-name">Henrik Olsen</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
</div></section>
</div>
</div>
</div>
<div id="sidebar-tools" class="sidebar widget-area">
<section id="text-7" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="hotelhustle">
<div class="hotelhustle-720">
<a href="https://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-720.jpg"></a>
</div>
<div class="hotelhustle-360">
<a href="https://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-360.jpg"></a>
</div>
</div>
<style>
.hotelhustle { text-align: center; }
.hotelhustle img { display: block; margin: auto; }
.hotelhustle-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.hotelhustle-720 { display: block; }
	.hotelhustle-360 { display: none; }
}
</style></div>
</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="airhelp">
<div class="airhelp-720">
<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-720.png"></a>
</div>
<div class="airhelp-360">
<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-360.png"></a>
</div>
</div>
<style>
.airhelp { text-align: center; }
.airhelp img { display: block; margin: auto; }
.airhelp-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.airhelp-720 { display: block; }
	.airhelp-360 { display: none; }
}
</style></div>
</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="roomer">
<div class="roomer-720">
<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-720.jpg"></a>
</div>
<div class="roomer-360">
<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="https://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-360.jpg"></a>
</div> 
</div>
<style>
.roomer { text-align: center; }
.roomer img { display: block; margin: auto; }
.roomer-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.roomer-720 { display: block; }
	.roomer-360 { display: none; }
}
</style></div>
</div></section>
</div>
<div id="sidebar-forums" class="sidebar widget-area">
<section id="wpforo_widget_search-2" class="widget widget_wpforo_widget_search"><div class="widget-wrap"><div id="wpf-widget-search" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Search</h4></div><div class="wpforo-widget-content"> <form action="https://insideflyer.com/forums/" method="get">
<input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value=""><input type="submit" class="wpfw-20" value="&raquo;">
</form>
</div></div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Profile</h4></div></div></section><section id="wpforopoll_widget_recent_polls-2" class="widget widget_wpforopoll_widget_recent_polls"><div class="widget-wrap"><div id="wpf-widget-recent-polls" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Polls</h4></div><div class="wpforo-widget-content"><ul> <li>
<div class="wpforo-list-item">
<i class="far fa-chart-bar  wpfcl-5"></i>
<div class="wpforo-list-item-right">
<p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-travel/new-marriott-program/">Based on the information provided, at this point, the New Marriott Program is:</a></p>
<p class="polldate">Created on April 19, 2018 10:07 am</p>
<p class="pollvotes">Voters: 16</p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<i class="far fa-chart-bar  wpfcl-5"></i>
<div class="wpforo-list-item-right">
<p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-milespoints/2018-thoughts-moving-forward/">Which Airline would you fly starting Jan 1st?</a></p>
<p class="polldate">Created on December 29, 2017 8:22 am</p>
<p class="pollvotes">Voters: 19</p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<i class="far fa-chart-bar "></i>
<div class="wpforo-list-item-right">
<p class="polltitle"><a href="https://insideflyer.com/forums/american-airlines-aadvantage/aa-exec-plat-saying-hi/">Would YOU still do a milage run?</a></p>
<p class="polldate">Created on September 23, 2017 11:45 am</p>
<p class="pollvotes">Voters: 5</p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
</ul></div></div></div></section><section id="wpforo_widget_recent_topics-2" class="widget widget_wpforo_widget_recent_topics"><div class="widget-wrap"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Topics</h4></div><div class="wpforo-widget-content"><ul> <li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/146/146908.jpg" height="96" width="96" /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/off-topicsocial/fl-trump-for-president-lounge/">FL Trump For President Lounge</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/about-again/" title="About Again">About Again</a>, <span style="white-space:nowrap;">5 years ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/3/3696.jpg" height="96" width="96" /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/other-credit-card-programs/cancelling-chase-hyatt-and-applying-for-world-of-hyatt-cc/">Cancelling Chase Hyatt and Applying for World of Hyatt CC</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/montacute/" title="montacute">montacute</a>, <span style="white-space:nowrap;">1 day ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/3/3464.jpg" height="96" width="96" /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/off-topicsocial/revitalization-of-this-board/">Revitalization of this board?</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/denverbrian/" title="DenverBrian">DenverBrian</a>, <span style="white-space:nowrap;">7 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/4/4208.jpg" height="96" width="96" /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/kiva-loans-that-change-lives/the-official-insideflyer-kiva-lounge-thread/">The Official InsideFlyer Kiva Lounge Thread</a>
 </p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/jbcarioca/" title="jbcarioca">jbcarioca</a>, <span style="white-space:nowrap;">9 years ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/never-too-busy-to-do-whats-wrong-ua-used-covid-to-destroy-a-union-shutter-a-nice-carrier-express-jet/">Never too busy to do what’s wrong: UA used COVID to destroy a union, shutter a nice carrier-Express Jet</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">3 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/complaints-against-airlines-soar-1000-percent-still-stealing-hundreds-of-millions-with-no-fear-of-consequences-great-time-to-smash-the-status-quo/">Complaints against airlines soar 1,000 percent: Still stealing hundreds of millions with no fear of consequences Great time to smash the status quo</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">3 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/3-weeks-ago-on-different-calls-delta-said-they-would-call-me-back-in-21-32-47-53-11-minutes-still-waiting/">3 WEEKS ago on different calls Delta said they would call me back in 21/32/47/53/11 minutes Still waiting</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/arrogant-in-your-face-smug-united-takes-even-more-cash-now-up-to-9-5-billion-in-public-monies-some-small-businesses-lack-5000/">Arrogant, in your face, smug United takes even more taxpayer cash: Now up to $9.5 Billion in public monies: some small businesses lack $5,000-the entire LA City Budget for a Year</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
<li>
<div class="wpforo-list-item">
<div class="wpforo-list-item-left">
<img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </div>
<div class="wpforo-list-item-right">
<p class="posttitle">
<a href="https://insideflyer.com/forums/newsstand/three-months-of-trying-to-reach-delta-with-no-success-for-reward-reservation-they-changed-screwed-up-flight-took-off-on-tuesday-along-with-the-miles-how-much-is-this-fraud-costing-americans/">THREE MONTHS of trying to reach Delta with no success for reward reservation they changed/screwed up, flight took off on Tuesday, along with the miles: How much is this fraud costing Americans?</a>
</p>
<p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/" title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 months ago</span></p>
</div>
<div class="wpf-clear"></div>
</div>
</li>
</ul></div></div></div></section>
</div>
</div>
</aside>
</div>
</div>
</div>

<div id="if-bottom-ad">
<div class="container">
<div class="banner-ad">
<center>

<div id='div-gpt-ad-1450122383253-4' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-4'); });
</script>
</div>
</center>
</div>
</div>
</div>

<footer id="footer" class="site-footer">

<div id="footer-widgets">
<div class="container">
<div class="row">

<div class="footer-widgets-left widget-area">
<div class="col-md-4">
<section id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><a href="https://insideflyerus.wpengine.com" rel="home"><img src="/wp-content/themes/insideflyer/images/insideflyer-alt.png" alt="InsideFlyer"></a></p>
<p>“Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.”</p>
<p>content + community + technology + social</p>
<p>InsideFlyer was created by travelers, for travelers. Here you can discover and share your experiences related to travel and frequent flyer programs with leisure travelers, infrequent flyers and road warriors alike. </p>
<p>InsideFlyer is a privately funded venture based in Colorado Springs, CO (affectionally—the House of Miles). We’re a small diverse group of experienced frequent flyer experts, travel community builders, technologists, and friends of the flyer who want to help you learn to be an expert traveler. We believe that learning about frequent flyer miles should be as fun as travel itself.</p>
</div>
</div></section>
</div>
</div>

<div class="footer-widgets-middle widget-area">
<div class="col-md-4">
</div>
</div>

<div class="footer-widgets-right widget-area">
<div class="col-md-4">
<div class="row">
<div class="col-sm-12">
<section id="if-articles-single-2" class="widget widget_if_articles_single"><div class="widget-wrap">
<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/welcome/">Welcome to InsideFlyer</a></h4></div>
<div class="widget_if_column">
<div class="row">
<div class="col-sm-6">
<div class="entry-col">
<article id="post-20114" class="post-20114 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-welcome entry">
<div class="entry-img">
<a href="https://insideflyer.com/2015/10/04/milepoint-is-now-insideflyer/"><img width="360" height="180" src="https://insideflyer.com/wp-content/uploads/2015/10/RPnewsletter-765x420-360x180.jpg" class="post-image entry-image wp-post-image" alt="" loading="lazy" /></a> </div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://insideflyer.com/2015/10/04/milepoint-is-now-insideflyer/" rel="bookmark">Milepoint is now InsideFlyer.</a></h2> </header>
<div class="entry-content">
<p>Milepoint is now InsideFlyer. “Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.” We&#8217;ve got news to share with you. Today we are announcing&hellip; <a href="https://insideflyer.com/2015/10/04/milepoint-is-now-insideflyer/" class="entry-nav">Continue Reading</a></p> </div>
<footer class="entry-footer">
<div class="entry-meta">
<div class="byline">
<p>
<span class="entry-published"><a href="https://insideflyer.com/2015/10/04/milepoint-is-now-insideflyer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2015-10-04T23:29:36-04:00">October 4, 2015</time></a></span> <span class="entry-author">by <a href="https://insideflyer.com/author/randy-petersen/" class="entry-author-link"><span class="entry-author-name">Randy Petersen</span></a></span> </p>
</div>
</div>
</footer>
</article>
</div>
</div>
</div>
</div>
</div></section>
</div>
</div>
</div>
</div>
</div>
<div class="row">

<div class="footer-widgets-full widget-area">
<div class="col-sm-12">
</div>
</div>
</div>
</div>
</div>

<div id="colophon" role="contentinfo">
<div class="container">
<div class="row">
<div class="copyright">
<div class="col-sm-4">
<p>&copy; Copyright 2020 - <a href="https://insideflyer.com/" rel="home">InsideFlyer</a></p>
</div>
</div>
<nav class="footer-navigation" role="navigation">
<div class="col-sm-8">
<ul id="secondary-menu" class="secondary-nav"><li id="menu-item-19784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19784"><a href="https://insideflyer.com/about/">About</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://insideflyer.com/contact/">Contact</a></li>
<li id="menu-item-43363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43363"><a href="https://insideflyer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</footer>
</div>

<script type="text/javascript">

			function chr_validate(){

				var flag=true;
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;
				var reg = /^([a-zA-Z]){3,3}$/;

				if(!(reg.test(from_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";
					flag=false;
				}
				if(!(reg.test(to_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";

					flag=false;
				}

				return flag;
			}
			function redirect_url(){
				// alert(chr_validate());
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;

				var no_of_seats=document.getElementById('no_of_seats').value;

				var checkedValue = null; 
				var inputElements = document.getElementsByClassName('flight_type');
				for(var i=0; inputElements[i]; ++i){
				      if(inputElements[i].checked){
				           checkedValue = inputElements[i].value;
				           break;
				      }
				}

				if(chr_validate()){
					url="https://www.seatspy.com/widgetresults?Origin="+from_airport_code+"&Destination="+to_airport_code+"&Seats="+no_of_seats+"&Airline="+checkedValue+"&referrer=inflywidget";

				
			         window.open(url, "_blank");

			         document.getElementById('from_airport_code').value="";
			         document.getElementById('to_airport_code').value=""
			         document.getElementById('to_airport_code_error').style.display = "none";
				}

				 
			   
			}

	</script>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<link rel='stylesheet' id='aal_style-css' href='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insideflyer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_234e2f35643d34462a202eec48523362","fragment_name":"wc_fragments_234e2f35643d34462a202eec48523362","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='aal_apijs-js-extra'>
/* <![CDATA[ */
var aal_amazon_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.5.3' id='aal_apijs-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/jquery.fitvids.js?ver=1.1' id='if-fitvids-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/bootstrap.min.js?ver=3.3.4' id='if-bootstrap-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/plugins.js?ver=5.2.0' id='if-plugins-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/main.js?ver=1.2.0' id='if-main-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://insideflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'100672975',post:'45384',tz:'-5',srv:'insideflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '100672975', '45384' ]);
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(51,51,51,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on InsideFlyer. If you continue to read InsideFlyer we will assume that you are happy with us and our cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button btn btn-primary" aria-label="Ok">Ok</a><a href="https://insideflyer.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button btn btn-primary" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>

</body>
</html>