


<!DOCTYPE html>

<!-- ===== HTML IE Classes ===== -->

<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<!-- ===== Head ===== -->

<head>

	<!-- ===== Meta Info ===== -->

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Emirates sets industry-leading safety standard for customers travelling as it resumes operations - InsideFlyer</title>

	<!-- ===== Mobile Specific Meta Info ===== -->

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<!-- ===== Profile & Pingback ===== -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://insideflyer.com/xmlrpc.php">

	<!-- ===== WP Head ===== -->

	<script>var et_site_url='https://insideflyer.com';var et_post_id='44639';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Emirates sets industry-leading safety standard for customers travelling as it resumes operations - InsideFlyer" />
	<meta property="og:description" content="Emirates has unveiled multi-faceted measures for employee and customer care at every step of the travel journey, redefining safety and hygiene standards on board and on the ground. The new measures took effect today, with the resumption of regularly scheduled passenger flights to nine destinations. Emirates is implementing a comprehensive set of measures at every&hellip; Continue Reading" />
	<meta property="og:url" content="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/" />
	<meta property="og:site_name" content="InsideFlyer" />
	<meta property="article:published_time" content="2020-05-22T09:44:01+00:00" />
	<meta property="article:modified_time" content="2020-05-22T09:47:54+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://insideflyer.com/wp-content/uploads/2020/05/Emirates-Travel-Kit.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insideflyer.com/#website","url":"https://insideflyer.com/","name":"InsideFlyer","description":"Frequent Flyers Know Better","potentialAction":[{"@type":"SearchAction","target":"https://insideflyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/#primaryimage","inLanguage":"en-US","url":"https://insideflyer.com/wp-content/uploads/2020/05/Emirates-Travel-Kit.jpg","width":8256,"height":5504},{"@type":"WebPage","@id":"https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/#webpage","url":"https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/","name":"Emirates sets industry-leading safety standard for customers travelling as it resumes operations - InsideFlyer","isPartOf":{"@id":"https://insideflyer.com/#website"},"primaryImageOfPage":{"@id":"https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/#primaryimage"},"datePublished":"2020-05-22T09:44:01+00:00","dateModified":"2020-05-22T09:47:54+00:00","author":{"@id":"https://insideflyer.com/#/schema/person/f7fcd54938912fde1c4e1b8fa1248ba0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/"]}]},{"@type":["Person"],"@id":"https://insideflyer.com/#/schema/person/f7fcd54938912fde1c4e1b8fa1248ba0","name":"Henrik Olsen","image":{"@type":"ImageObject","@id":"https://insideflyer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d72dc08eb4ab377b28a1e8188f18d39?s=96&d=mm&r=g","caption":"Henrik Olsen"}}]}</script>
	<!-- / Yoast SEO plugin. -->



	<!-- ===== Favicon & Apple Touch Icons ===== -->

	<link rel="shortcut icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">
	<link rel="icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">

	<!-- You can prevent the addition of any effects by naming your icon apple-touch-icon-precomposed.png. -->
	<link rel="apple-touch-icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon.png"> <!-- 60px -->
	<link rel="apple-touch-icon" sizes="76x76" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-152x152.png">
	
	<!-- ===== IE Pinned Site ===== -->

	<meta name="application-name" content="InsideFlyer" />
	<meta name="msapplication-TileColor" content="#015da2" />
	<meta name="msapplication-square70x70logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/largetile.png" />
	<meta name="msapplication-notification" content="frequency=30; polling-uri=https://insideflyer.com/feed/" />
	
	<!-- ===== Adobe Typekit Myriad Pro ===== -->

	<script src="//use.typekit.net/gqv1jxu.js"></script>
	<script>try{Typekit.load();}catch(e){}</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Feed" href="https://insideflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Comments Feed" href="https://insideflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Emirates sets industry-leading safety standard for customers travelling as it resumes operations Comments Feed" href="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insideflyer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://insideflyer.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://insideflyer.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-bootstrap-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-font-awesome-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='us-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyerus/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.7.0.8e63cb6237f1a9a4dd3b4f4c12df74c2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insideflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpf_widget_ajax_obj = {"url":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wpforo/wpf-assets/js/widgets.js?ver=1.7.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://insideflyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideflyer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insideflyer.com/?p=44639' />
<link rel="alternate" type="application/json+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		jQuery(document).ready(function($) {
			$cancel_comment_reply_link = '<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/#respond" style="display:none;">Cancel Reply</a>';
			$title_markup = '' +
				'<div class="section-title-wrap sectiontitle-wrap">' + 
					'<h4 class="section-title sectiontitle">Leave a Reply</h4>' +
					$cancel_comment_reply_link +
				'</div><!-- / .section-title-wrap -->';

			$('#reply-title').replaceWith($title_markup);
		});
	</script>
			<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-64194723-1', 'auto');
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
				var dimensionValue = 'Henrik Olsen';
		ga('set', 'dimension1', dimensionValue);
				ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<!-- Google Site Verification -->
<meta name="google-site-verification" content="M91PBaQ283HEeId4m0Vlykt3xhc63NFF8wvQDi89Kjw" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22518740" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22518740&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><style>
/* Hide Page Meta */
.entry-page .entry .entry-header .entry-meta { display: none !important; }

/* About Page Network Separators */
.network-sep.fa {
	color: #fcd109;
	font-size: 8px;
	margin: 0 5px;
	position: relative;
	top: -2px;
}

/* Affiliate Disclosure */
.if-affiliate-disclosure {
	color: #999;
	font-style: italic;
}

/*  Contact Form */
.entry-page .entry .entry-content > p:last-of-type { margin-bottom: 0; }
.cntctfrm_contact_form.cntctfrm_one_column { max-width: none; }
.cntctfrm_contact_form.cntctfrm_one_column .cntctfrm_column { max-width: none; }
.cntctfrm_contact_form .cntctfrm_label,
.cntctfrm_contact_form .cntctfrm_input,
.cntctfrm_contact_form .cntctfrm_select,
.cntctfrm_contact_form .cntctfrm_checkbox { max-width: none; }
.cntctfrm_contact_form .cntctfrm_submit_wrap {
	background: #f5f5f5 none repeat scroll 0 0;
	margin: 11px 0 10px;
}
.cntctfrm_contact_form .cntctfrm_submit_wrap .cntctfrm_column { min-height: auto; }
.cntctfrm_contact_form input.cntctfrm_contact_submit {
	border: none;
	border-left: 5px solid #fff;
	float: right;
	margin-bottom: 0 !important;
}

/* Comment Subscription Form */
.entry-discussion .comment-respond .comment-form .comment-subscription-form + .comment-subscription-form {
    margin-bottom: 16px;
}

/* Jetpack Slideshow */
.slideshow-window {
	background-color: #f5f5f5;
	border: 20px solid #f5f5f5;
	margin-top: 20px;
	margin-bottom: 20px;

	-webkit-border-radius: 0;
	-moz-border-radius: 0;
	-ms-border-radius: 0;
	border-radius: 0;
}

/* Retina Fixed Tab */
#if-fixed-tab img { 
	height: auto;
	width: 126px;
}

/* Horizontal Rule */
hr { border-color: #ccc; }
</style>
<!-- Google DFP -->
<!-- Sovrn Header Bidding -->
<script>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</script>

<!-- GPT Async -->
<script type='text/javascript'>
	var gptadslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
		addSize([992, 0], [728, 90]).
		addSize([0, 0], [300, 250]).
		build();

		gptadslots[0] = googletag.defineSlot('/1019006/InsideFlyer_AboveContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-0').defineSizeMapping(mapping).addService(googletag.pubads());
		gptadslots[1] = googletag.defineSlot('/1019006/InsideFlyer_SidebarTop', [300, 250], 'div-gpt-ad-1450122383253-1').addService(googletag.pubads());
		gptadslots[2] = googletag.defineSlot('/1019006/InsideFlyer_SidebarBottom', [300, 250], 'div-gpt-ad-1450122383253-2').addService(googletag.pubads());
		gptadslots[3] = googletag.defineSlot('/1019006/InsideFlyer_InContent', [300, 250], 'div-gpt-ad-1450122383253-3').addService(googletag.pubads());
		gptadslots[4] = googletag.defineSlot('/1019006/InsideFlyer_BelowContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-4').defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().setTargeting('Site', ['UnitedStates']).setTargeting('Section', ['Blog']);
		// googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Hide Homepage Reviews Date */
.home-widgets .widget_if_reviews .entry-published { display: none; }

/* Sovrn Header Bidding */
#sovrn_container, #sovrn_beacon { display: none; }
#wpf-widget-recent-polls .wpforo-widget-content .wpforo-list-item-right p{ margin-bottom:0px; }		</style>
		
</head>

	<!-- ===== Body ===== -->

	<body class="post-template-default single single-post postid-44639 single-format-standard wp-custom-logo cookies-not-set et_bloom wpf-default wpft-">

			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3NPFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3NPFQ');</script>
	<!-- End Google Tag Manager -->
	
		<!-- ===== Site Container ===== -->

		<div id="page" class="hfeed site site-container">

			

			<!-- ===== Site Header ===== -->

			<div id="header" class="site-header">

				<!-- ===== IF Toolbar ===== -->

				<div id="if-toolbar" class="toolbar">

					<div class="container">

						
						<div id="if-search">
							<a data-toggle="collapse" data-target="#if-search-form" aria-expanded="false" aria-controls="if-search-form">
								<span class="fa fa-search"></span>
							</a>
						</div><!-- / #if-search -->

						
						
						<ul id="if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #if-social -->

						
						<ul id="if-login-control">
							<li class="if-login-control-wrap">
																																		<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login">
										<span class="fa fa-sign-in"></span> Log In or Sign Up									</a>
															</li><!-- / .if-login-control-wrap -->
						</ul><!-- / #if-login-control -->

					</div><!-- / .container -->
					
				</div><!-- / #if-toolbar -->

				<!-- ===== IF Search Form ===== -->

				<div id="if-search-form" class="collapse">

						<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
				</div><!-- / #if-search-form -->

				<!-- ===== IF Header Tabs ===== -->

				<div id="if-header-tabs">

					
					<div id="if-tabs">
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-network" aria-expanded="false" aria-controls="if-network" data-placement="left" title="Network"><span class="fa fa-globe"></span></a>
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-newsletter" aria-expanded="false" aria-controls="if-newsletter" data-placement="left" title="Newsletter"><span class="fa fa-envelope"></span></a>
																										<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login" data-placement="left" title="Log&nbsp;in"><span class="fa fa-sign-in"></span></a>
											</div><!-- / #if-tabs -->

				</div><!-- / #if-header-tabs -->

				<!-- ===== Masthead ===== -->

				<header id="masthead" role="banner">

					<div class="container">

													<a href="https://insideflyer.com/" class="custom-logo-link" rel="home"><img width="380" height="82" src="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png" class="custom-logo" alt="InsideFlyer" srcset="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png 380w, https://insideflyer.com/wp-content/uploads/2016/10/insideflyer-300x65.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>						
					</div><!-- / .container -->

				</header><!-- / #masthead -->

				<!-- ===== IF Header Panels ===== -->

				<div id="if-header-panels">
					
					<div class="container">

						<div id="if-header-panels-wrap">

							<div class="panel">
								<div id="if-network" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>A Global Network for Frequent Travelers.</h3>
										<p><a href="http://insideflyerus.wpengine.com" target="_blank">InsideFlyer.com [English] United States</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.uk" target="_blank">InsideFlyer.uk [English] United Kingdom</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.de" target="_blank">InsideFlyer.de [German] Germany</a><span class="hidden-lg hidden-md"> <span class="fa fa-circle"></span> </span><span class="visible-lg-inline visible-md-inline"><br /></span><a href="http://insideflyer.no" target="_blank">InsideFlyer.no [Norwegian] Norway</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.se" target="_blank">InsideFlyer.se [Swedish] Sweden</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.dk" target="_blank">InsideFlyer.dk [Danish] Denmark</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.nl" target="_blank">InsideFlyer.nl [Dutch] Benelux</a></p>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-network -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-newsletter" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Free Newsletter.</h3>
																				<div id="mc_embed_signup">
										<form action="//milepoint.us1.list-manage.com/subscribe/post?u=6d73013b796c0ecc02ebb36aa&#038;id=f12cc96dd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
											<div class="input-group if-newsletter-email">
												<div class="input-group-addon"><span class="fa fa-envelope"></span></div>
												<input type="email" class="form-control" id="mce-EMAIL" name="EMAIL" placeholder="Email" autocomplete="off">
												<div style="position: absolute; left: -5000px;"><input type="text" name="b_6d73013b796c0ecc02ebb36aa_f12cc96dd0" tabindex="-1" value=""></div>
												<span class="input-group-btn">
													<input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
												</span><!-- / .input-group-btn -->
											</div><!-- / .input-group -->
										</form>
										</div><!-- / #mc_embed_signup -->

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-newsletter -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-login" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Log in.</h3>
										<form name="wpflogin" action="https://insideflyer.com/forums/?wpforo=signin" method="post">
											<div class="row">
												<div class="col-md-6">
													<div class="input-group if-login-username">
														<div class="input-group-addon"><span class="fa fa-user"></span></div>
														<input type="text" name="log" class="form-control" placeholder="Username or Email Address" autocomplete="off" tabindex="101">
													</div><!-- / .input-group -->
													<div class="if-login-register">
														New to InsideFlyer? <a href="https://insideflyer.com/forums/?wpforo=signup">Sign up now <span class="fa fa-chevron-circle-right"></span></a>
													</div><!-- / .if-login-register -->
												</div><!-- / .col-md-6 -->
												<div class="col-md-6">
													<div class="input-group if-login-password">
														<div class="input-group-addon"><span class="fa fa-asterisk"></span></div>
														<input type="password" name="pwd" class="form-control" id="" placeholder="Password" tabindex="102">
														<span class="input-group-btn">
															<input type="submit" name="wpforologin" class="btn btn-primary" value="Log In" tabindex="104">
														</span><!-- / .input-group-btn -->
													</div><!-- / .input-group -->
													<div class="checkbox if-login-remember-forgot">
														<label for="remember-checkbox">
															<input type="checkbox" id="remember-checkbox" name="rememberme" value="1" tabindex="103">
															Stay Logged In <span class="separator">&middot;</span>
															<a href="https://insideflyer.com/forums/?wpforo=lostpassword" class="OverlayTrigger OverlayCloser">Forgot Password?</a>
														</label>
													</div><!-- / .if-login-remember-forgot -->
												</div><!-- / .col-md-6 -->
											</div><!-- / .row -->
										</form>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-login -->
							</div><!-- / .panel -->

						</div><!-- / #if-header-panels-wrap -->

					</div><!-- / .container -->

				</div><!-- / #if-header-panels -->

				<!-- ===== Site Navigation ===== -->

				<div id="navigation-toggle-open"><span class="fa fa-navicon"></span></div><!-- / #navigation-toggle-open -->
				<div id="navigation-cover"></div><!-- / #navigation-cover -->

				<nav id="navigation" class="site-navigation" role="navigation">

					<div class="container">

						<div id="navigation-toggle-close"><span class="fa fa-times-circle"></span></div><!-- / #navigation-toggle-close -->

						<div id="mobile-if-search-form" class="">

								<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
						</div><!-- / #mobile-if-search-form -->

						<div id="navigation-logo">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-nav.png" alt="InsideFlyer" width="40" height="40">
							</a>
						</div><!-- / #navigation-logo -->

												
						<ul id="primary-menu" class="primary-nav"><li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19786"><a href="https://insideflyer.com"><span>Home</span></a></li>
<li id="menu-item-19739" class="forums menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="/forums"><span>Forums</span></a>
<ul class="sub-menu">
	<li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="/forums"><span>All</span></a></li>
	<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="/forums/newbies/"><span>Newbies</span></a></li>
	<li id="menu-item-19740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a href="/forums/featured/"><span>Featured</span></a></li>
	<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="https://insideflyerus.wpengine.com/forums/miles-points/"><span>Miles + Points</span></a></li>
	<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19814"><a href="/forums/general-discussion-credit-cards/"><span>Credit Cards</span></a></li>
	<li id="menu-item-20232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20232"><a href="/forums/recent/?view=unread"><span>New Posts</span></a></li>
</ul>
</li>
<li id="menu-item-43371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43371"><a href="https://insideflyer.com/category/miles-points/"><span>Miles + Points</span></a></li>
<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://insideflyer.com/category/reviews/"><span>Reviews</span></a>
<ul class="sub-menu">
	<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://insideflyer.com/category/reviews/flight-reviews/"><span>Flight Reviews</span></a></li>
	<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://insideflyer.com/category/reviews/hotel-reviews/"><span>Hotel Reviews</span></a></li>
	<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://insideflyer.com/category/reviews/lounge-reviews/"><span>Lounge Reviews</span></a></li>
	<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://insideflyer.com/category/reviews/trip-reports/"><span>Trip Reports</span></a></li>
</ul>
</li>
<li id="menu-item-43372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43372"><a href="https://insideflyer.com/category/travel/"><span>Travel</span></a>
<ul class="sub-menu">
	<li id="menu-item-43373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43373"><a href="https://insideflyer.com/category/airlines/"><span>Airlines</span></a></li>
	<li id="menu-item-43375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43375"><a href="https://insideflyer.com/category/hotels/"><span>Hotels</span></a></li>
	<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43380"><a href="https://insideflyer.com/category/loyalty-programs/"><span>Loyalty Programs</span></a></li>
	<li id="menu-item-43374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43374"><a href="https://insideflyer.com/category/news/"><span>News</span></a></li>
	<li id="menu-item-43376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43376"><a href="https://insideflyer.com/category/destinations/"><span>Destinations</span></a></li>
</ul>
</li>
<li id="menu-item-43377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43377"><a href="https://insideflyer.com/category/credit-cards/"><span>Credit Cards</span></a></li>
</ul>
							<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
						
						
						
						<ul id="mobile-if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #mobile-if-social -->

						
						<div id="mobile-masthead">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-dark.png" alt="InsideFlyer">
							</a>
						</div><!-- / #mobile-masthead -->

					</div><!-- / .container -->

				</nav><!-- / #navigation -->

			</div><!-- / #header -->

			
			

			<!-- ===== IF Top Ad ===== -->

			<div id="if-top-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_AboveContent -->
<div id='div-gpt-ad-1450122383253-0' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-0'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-top-ad -->

			<!-- ===== Site Content ===== -->

			<div id="content" class="site-content">

				<div class="container">

					<div class="row">

						<!-- ===== Site Main ===== -->

						<main id="main" class="site-main" role="main">

							<div class="col-md-8">

								
									<!-- ===== Entry Single ===== -->

									

<div class="entry-single">

	<article id="post-44639" class="post-44639 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-emirates entry">

		<header class="entry-header">

			<div class="entry-breadcrumbs">
				<ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/" itemprop="url"><span itemprop="title"><span class="fa fa-home"></span> Home</span></a></li>  <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></li>  <li class="current">Emirates sets industry-leading safety standard for customers travelling as it resumes operations</li></ul><!-- .breadcrumbs -->			</div><!-- / .entry-breadcrumbs -->

			<h2 class="entry-title">Emirates sets industry-leading safety standard for customers travelling as it resumes operations</h2>
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-22T05:44:01-04:00">May 22, 2020</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/henrik_olsen/" class="entry-author-link"><span class="entry-author-name">Henrik Olsen</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
			
		</header><!-- / .entry-header -->

		
		<div class="entry-img">
			<a href="https://insideflyer.com/wp-content/uploads/2020/05/Emirates-Travel-Kit.jpg"><img width="630" height="420" src="https://insideflyer.com/wp-content/uploads/2020/05/Emirates-Travel-Kit.jpg" class="post-image entry-image wp-post-image" alt="" /></a>		</div><!-- / .entry-img -->

						<div class="entry-share top">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&t=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations&url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&title=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&title=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&t=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations&body=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
		<div class="entry-content">
			
<h2>Emirates has unveiled multi-faceted measures for employee and customer care at every step of the travel journey, redefining safety and hygiene standards on board and on the ground. </h2>



<p>The new measures took effect today, with the resumption of regularly scheduled passenger flights to nine destinations.</p>



<p>Emirates is implementing a comprehensive set of measures at every step of the traveller’s journey, to enhance the sanitisation of all touchpoints, and ensure the health and safety of our customers and employees. The risk of catching an infection on an aircraft is already very low, but we have spared no effort in reviewing and redesigning every step, from check-in to disembarkation. Every measure implemented is an additional reduction in risk, and taken altogether, our aim is really to make flying as safe as possible.</p>



<blockquote class="wp-block-quote"><p>We are working with all the stakeholders in Dubai &#8211; including the airport, immigration, health and aviation authorities&nbsp;to implement such measures, and we will continue to review and consult expert advice for any development and changes. We are all aware that we have to adapt to different practices during this pandemic in our day to day activities.</p><p>All these measures, in combination with the proactive pandemic management strategies that the UAE has taken, show the seriousness with which we are taking the health and safety of our local and global communities and will give confidence to the public.</p><cite>Adel Al Redha, Emirates’ Chief Operating Officer.</cite></blockquote>



<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Fly better and safer with Emirates | Emirates Airline" width="500" height="281" src="https://www.youtube.com/embed/G_6g9GvKOF8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>Check-in</h3>



<p>Emirates has introduced complimentary hygiene kits to be given to every passenger upon check in at Dubai International Airport and on flights to Dubai. These kits comprise of masks, gloves, antibacterial wipes and hand sanitiser. The hygiene kits supplement a slew of additional measures already introduced to keep customers safe.</p>



<p>Gloves and masks are mandatory for all customers and employees at the airport in Dubai, while only masks are mandated on Emirates flights. On arrival at the airport, thermal scanners at various areas monitor the temperatures of all passengers and employees. Physical distancing indicators have been placed on the ground and at waiting areas to help travellers maintain the necessary distance at check-in, immigration, boarding and transfer areas.</p>



<p>The airport team has also installed protective barriers at each check-in desk and immigration counter to provide additional safety reassurance to passengers and employees during interaction over the counter.</p>



<h3>Transit passengers</h3>



<p>Customers travelling through Dubai International Airport and transferring onto another flight, will go through thermal screening upon disembarkation. Transfer desks at the airport have also been installed with protective barriers as a precautionary measure. Airport staff, dressed in personal protective equipment (PPE) will direct customers from a safe distance for extra assistance. Customers will be given an additional hygiene kit at the gate before boarding their connecting flight.</p>



<h3>Boarding</h3>



<p>The boarding sequence has been staggered and passengers board by row, from the last row to the first, in small numbers. The waiting area has also been modified to ensure all customers observe social distancing. Emirates boarding agents, dressed in personal protective equipment (PPE), will facilitate the boarding sequence. The boarding gates are deep cleaned and disinfected after the boarding of every flight.</p>



<h3>On board</h3>



<p>All cabin crew on board will be fully kitted out in PPEs. To uphold the highest standards of safety and hygiene, Emirates has added a cabin service assistant (CSA) to the crew complement on flights over 1.5 hours. The CSAs will ensure lavatories are cleaned at frequent intervals of every 45 mins. Each lavatory has been equipped with sanitising soap and hand washing instructions.</p>



<figure class="wp-block-image size-large"><img src="https://insideflyer.com/wp-content/uploads/2020/05/Emirates-Crew-ombord.jpg" alt="" class="wp-image-44640"/></figure>



<p>To minimise the risk of infection by touch, magazines and print reading material will not be available during this time. In premium classes, single use menus and wine lists will be provided to passengers. Comfort items such as mattresses, pillows, blankets, headphones and toys will be hygienically sealed. Emirates will resume its service with hot meals, using high quality, cutlery and crockery, sterilised before each use.</p>



<p>Cabin baggage have to be checked-in, and customers can only bring essential items such as a laptop, handbag, briefcase or baby items on board. Customers are reminded to bring pens to fill out Health Declaration Forms required for some destinations.</p>



<p>Emirates’ modern aircraft cabins have been fitted with advanced HEPA air filters which remove 99.97% of viruses and eliminate dust, allergens and germs from cabin air for a healthier and safer on-board environment. After its journey and on landing in Dubai, each aircraft will go through enhanced cleaning and disinfection processes to ensure safety and proper sanitation.</p>



<h3>Emirates crew</h3>



<p>To safeguard its employees, Emirates’ flight and cabin crew are provided with cars for pick up and drop off at their home at the beginning and end of their duty. Operating crew check in for their rostered flights in a dedicated crew airport facility before being transported to the aircraft. Layovers in destination cities have been reduced where possible and on long-haul flights, where layovers are necessary, crew are put up in individual rooms in hotels. On return to Dubai, where all Emirates cabin crew are based, COVID-19 tests are done on all crew. Every crew member has been mandated a 14-day quarantine in their homes after every flight, unless they are on duty.</p>
<span class="et_bloom_bottom_trigger"></span>		</div><!-- / .entry-content -->

		
						<div class="entry-share bottom">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&t=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations&url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&title=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&title=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F&t=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=Emirates%20sets%20industry-leading%20safety%20standard%20for%20customers%20travelling%20as%20it%20resumes%20operations&body=https%3A%2F%2Finsideflyer.com%2F2020%2F05%2Femirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
					<footer class="entry-footer">
						<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-tags"></span> Tags			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://insideflyer.com/tag/emirates/" rel="tag">Emirates</a></span>		</div><!-- / .entry-meta -->
								<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-archive"></span> Categories			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/category/news/" rel="category tag">News</a></span>		</div><!-- / .entry-meta -->
					</footer><!-- / .entry-footer -->
		
	</article><!-- / .entry -->

</div><!-- / .entry-single -->

									<!-- ===== Pagination ===== -->

										<div class="archive-pagination pagination">
		<div class="pagination-previous alignleft"><a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/" rel="prev"><span class="meta-nav fa fa-chevron-left"></span> Previous Article</a></div>	</div><!-- .archive-pagination -->
	
									<!-- ===== Entry After ===== -->

																		<div class="entry-after">
																			</div><!-- / .entry-after -->
									
									

								<!-- ===== IF Content Ad ===== -->

								<div id="if-content-ad">

									<div class="standard-ad">

										
										<center>
<!-- /1019006/InsideFlyer_InContent -->
<div id='div-gpt-ad-1450122383253-3' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-3'); });
</script>
</div>
</center>
									</div><!-- / .standard-ad -->

								</div><!-- / #if-content-ad -->

									<!-- ===== Entry Author ===== -->

																											
									<!-- ===== Entry Related ===== -->

									
		
			<div class="entry-related">

				<div class="related-articles">

					<div class="row">

						<div class="col-sm-12">

							<section class="related related_if_list">
								<div class="related-wrap">

									<div class="section-title-wrap sectiontitle-wrap">
										<h4 class="section-title sectiontitle">Related Articles</h4>
									</div><!-- / .section-title-wrap -->

										
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44635" class="post-44635 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/05/ghana-shyam-khadka-3vh3BQKPopc-unsplash-2-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/" rel="bookmark">Thai Airways declares insolvency</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-20T15:14:00-04:00">May 20, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44632" class="post-44632 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-norwegian entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/norwegian-secures-state-aid-and-china-now-owns-a-large-part-of-the-company/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2016/04/norwegian-boeing-787-dreamliner-110x75.jpg" class="post-image entry-image wp-post-image" alt="Norwegian Air Shuttle Boeing 787 “Dreamliner” airplane" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/norwegian-secures-state-aid-and-china-now-owns-a-large-part-of-the-company/" rel="bookmark">Norwegian secures state aid and China now owns a large part of the Company</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/norwegian-secures-state-aid-and-china-now-owns-a-large-part-of-the-company/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-20T10:06:53-04:00">May 20, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/henrik_olsen/" class="entry-author-link"><span class="entry-author-name">Henrik Olsen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44616" class="post-44616 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-b777-200er tag-b777-200lr tag-boeing-777-200 tag-covid-19 tag-delta tag-fleet entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/delta-says-goodbye-to-its-entire-boeing-777-fleet/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/05/Download-4-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="Boeing 777-200 in Delta livery (Source: Delta)" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/delta-says-goodbye-to-its-entire-boeing-777-fleet/" rel="bookmark">Delta says goodbye to its entire Boeing 777 fleet</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/delta-says-goodbye-to-its-entire-boeing-777-fleet/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-17T14:41:47-04:00">May 17, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44610" class="post-44610 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lufthansa tag-swiss entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/lufthansa-group-increases-longhaul-and-shorthaul-network-in-june/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/05/561032_v1-110x75.jpeg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/lufthansa-group-increases-longhaul-and-shorthaul-network-in-june/" rel="bookmark">Lufthansa Group increases longhaul and shorthaul network in June</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/lufthansa-group-increases-longhaul-and-shorthaul-network-in-june/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-14T10:20:28-04:00">May 14, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		
								</div><!-- / .related-wrap -->
							</section><!-- / .related -->
							
						</div><!-- / .col-sm-12 -->
						
					</div><!-- / .row -->

				</div><!-- / .related-articles -->
				
			</div><!-- / .entry-related -->

		
		
									<!-- ===== Entry Discussion ===== -->

									


<div class="entry-discussion">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insideflyer.com/wp-comments-post.php?wpe-comment-post=insideflyerus" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required='true'></textarea></div><!-- .comment-form-comment --><div class="comment-form-author input-group"><div class="input-group-addon"><span class="fa fa-user"></span></div><input type="text" id="author" name="author" value="" placeholder="Name *" size="30" aria-required='true' required='required'></div><!-- .comment-form-author -->
<div class="comment-form-email input-group"><div class="input-group-addon"><span class="fa fa-envelope"></span></div><input type="email" id="email" name="email" value="" placeholder="Email *" size="30" aria-required='true' required='required'></div><!-- .comment-form-email -->
<div class="comment-form-url input-group"><div class="input-group-addon"><span class="fa fa-link"></span></div><input type="url" id="url" name="url" value="" placeholder="Website" size="30"></div><!-- .comment-form-url -->
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><div class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fb59847f53" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p></form>	</div><!-- #respond -->
	</div><!-- / .entry-discussion -->

								
							</div><!-- / .col-md-8 -->

						</main><!-- / #main -->


						<!-- ===== Site Sidebar ===== -->

						<aside id="sidebar" class="site-sidebar" role="complementary">

							<div class="col-md-4">

								
									<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
								<div id="sidebar-blog" class="sidebar widget-area active">

									
													<div class="row">

				<div class="col-sm-12">

					<section id="the-flight-deal-2" class="widget widget_the_flight_deal"><div class="widget-wrap">
												<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="http://www.theflightdeal.com/category/flight-deals/" target="_blank">Daily Deals</a></h4></div>
						<div class="widget_if_list">
						<div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/05/22/copa-san-francisco-santiago-chile-551-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2014/08/santiago_de_chile_august.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/05/22/copa-san-francisco-santiago-chile-551-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Copa: San Francisco – Santiago, Chile. $551. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/05/22/copa-san-francisco-santiago-chile-551-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-23T00:45:46+00:00">May 23, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/05/22/copa-san-francisco-santiago-chile-551-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/05/22/swiss-los-angeles-cairo-egypt-619-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2014/09/cairo_september.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/05/22/swiss-los-angeles-cairo-egypt-619-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Swiss: Los Angeles – Cairo, Egypt. $619. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/05/22/swiss-los-angeles-cairo-egypt-619-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-23T00:25:47+00:00">May 23, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/05/22/swiss-los-angeles-cairo-egypt-619-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div><div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-portland-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/07/barcelona_spain_july-564x374.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-portland-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Lufthansa / United: Portland – Barcelona, Spain. $503 (Basic Economy) / $633 (Regular Economy). Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-portland-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-23T00:05:56+00:00">May 23, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-portland-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-phoenix-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/07/barcelona_spain_july-564x374.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-phoenix-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Lufthansa / United: Phoenix – Barcelona, Spain. $503 (Basic Economy) / $633 (Regular Economy). Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-phoenix-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-22T23:15:28+00:00">May 22, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/05/22/lufthansa-united-phoenix-barcelona-spain-503-basic-economy-633-regular-economy-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div>						</div><!-- / .widget_if_list -->

						<div class="the-flight-deal bottom">
							<a href="http://www.theflightdeal.com/" target="_blank">
								<div class="the-flight-deal-wrap">
									<div class="the-flight-deal-banner"></div>
									<span class="powered-by">powered by</span>
									<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/partners/the-flight-deal/the-flight-deal.png" alt="The Flight Deal">
								</div><!-- / .the-flight-deal-wrap -->
							</a>
						</div><!-- / .the-flight-deal -->

					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->
			

        <section id="customsearchwidget-2" class="widget widget_customsearchwidget"><div class="widget-wrap">                        <div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">                        Seatspy                        </h4></div>           
    <p>View a whole year of seat availability in every cabin</p>
    <small style="color:red;display: none" id="to_airport_code_error"> Please enter standard IATA airport codes, for example "LGW" for London Gatwick</small>
            <form id="searchform" class="d-flex justify-content-center" action="https://insideflyer.com" method="get">


            	<table style="border:none ">	

            		<tr>
            			<td >
            				From:<input type="text" name="from_airport_code" placeholder="Airport IATA Code" aria-label="Search" id="from_airport_code" class="form-control" value="" maxlength="3" >
            				
            			</td>
            			<td >
            					To:<input type="text" name="to_airport_code" placeholder="Airport IATA Code" aria-label="Search" id="to_airport_code" class="form-control" value="" maxlength="3">
            					
            					
            			</td>
            			<td >	
            					Seats: <select name="no_of_seats" placeholder="Seats" aria-label="Search" id="no_of_seats" class="form-control">
            								<option selected="selected">1</option>
            								<option>2</option>
            								<option>3</option>
            								<option>4</option>
            								<option>5</option>
            								<option>6</option>
            								<option>7</option>
            								<option>8</option>
            								<option>9</option>
            								<option></option>
            							</select>
            			</td >

            		</tr>
            		<tr>
            			<td>
            				<input type="radio" name="flight_type" class="flight_type" value="BA" checked="checked" >British Airways
               				 
            			</td>
            			<td >
            					<input type="radio" name="flight_type" class="flight_type"  value="VS" >Virgin Atlantic
            			</td>
            			<td >
            				<input type="button" name="find_seats" value="Search" onclick="redirect_url()">
            			</td>

            		
            			
            		</tr>

            	</table>
                
                
              
                
            </form>
       
                </div></section><section id="if-advertising-2" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarTop -->
<div id='div-gpt-ad-1450122383253-1' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-1'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-4" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/advice/">Advice</a></h4></div>
						<div class="widget_if_slider">	<div class="entry-slider">

		<div class="entry-nav">
			<span class="entry-prev fa fa-chevron-left"></span>
			<span class="entry-next fa fa-chevron-right"></span>
		</div><!-- / .entry-nav -->

		<div class="entry-slides">

			
				
<article id="post-44597" class="post-44597 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-interviews category-news category-travel tag-advice tag-corona tag-safety entry">

	<a href="https://insideflyer.com/2020/05/masks-in-flight-are-not-the-way-to-go-expert-says/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/05/coronavirus-covid19-covid-19-infection-disease-quarantine-protection-epidemic-china-765x420-1-360x448.jpg" class="post-image entry-image wp-post-image" alt="Masks" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/masks-in-flight-are-not-the-way-to-go-expert-says/" rel="bookmark">Masks in-flight are not the way to go, expert says</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2020/05/masks-in-flight-are-not-the-way-to-go-expert-says/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-11T09:25:00-04:00">May 11, 2020</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43553" class="post-43553 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-loyalty-traveler category-travel category-travel-hacking tag-frequent-traveler tag-travel tag-travel-advice tag-travel-myth entry">

	<a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ba-ib-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="Plane Ticket Urban Myth" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/" rel="bookmark">A Plane Ticket Urban Myth That Really Should Be Banished Forever&#8230;</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-27T16:53:13-05:00">December 27, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43563" class="post-43563 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-hotels category-news category-technology category-travel-hacking category-wise-flyer entry">

	<a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ihg-4x-logo-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark">IHG Rewards Club FINALLY Fixes Their Worst Flaw</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-23T15:00:04-05:00">December 23, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43556" class="post-43556 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-frequent-flyer-particulars category-insideedition-international category-travel category-travel-hacking category-wise-flyer tag-airplane-seats tag-klm tag-klm-seat-types tag-klm-seats tag-seating entry">

	<a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/print-114212a-0475-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark">KLM seat types in Economy; overview and discounts</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-13T09:07:12-05:00">December 13, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
		</div><!-- / .entry-slides -->

	</div><!-- / .entry-slider -->
	</div><!-- / .widget_if_slider -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		<section id="if-advertising-3" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarBottom -->
<div id='div-gpt-ad-1450122383253-2' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-2'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insideflyer.com/2020/05/'> May 2020 </option>
	<option value='https://insideflyer.com/2020/04/'> April 2020 </option>
	<option value='https://insideflyer.com/2020/03/'> March 2020 </option>
	<option value='https://insideflyer.com/2020/02/'> February 2020 </option>
	<option value='https://insideflyer.com/2020/01/'> January 2020 </option>
	<option value='https://insideflyer.com/2019/12/'> December 2019 </option>
	<option value='https://insideflyer.com/2019/11/'> November 2019 </option>
	<option value='https://insideflyer.com/2019/08/'> August 2019 </option>
	<option value='https://insideflyer.com/2019/07/'> July 2019 </option>
	<option value='https://insideflyer.com/2019/06/'> June 2019 </option>
	<option value='https://insideflyer.com/2019/05/'> May 2019 </option>
	<option value='https://insideflyer.com/2019/02/'> February 2019 </option>
	<option value='https://insideflyer.com/2018/12/'> December 2018 </option>
	<option value='https://insideflyer.com/2018/11/'> November 2018 </option>
	<option value='https://insideflyer.com/2018/08/'> August 2018 </option>
	<option value='https://insideflyer.com/2018/07/'> July 2018 </option>
	<option value='https://insideflyer.com/2018/06/'> June 2018 </option>
	<option value='https://insideflyer.com/2018/05/'> May 2018 </option>
	<option value='https://insideflyer.com/2018/04/'> April 2018 </option>
	<option value='https://insideflyer.com/2018/03/'> March 2018 </option>
	<option value='https://insideflyer.com/2018/02/'> February 2018 </option>
	<option value='https://insideflyer.com/2018/01/'> January 2018 </option>
	<option value='https://insideflyer.com/2017/12/'> December 2017 </option>
	<option value='https://insideflyer.com/2017/11/'> November 2017 </option>
	<option value='https://insideflyer.com/2017/10/'> October 2017 </option>
	<option value='https://insideflyer.com/2017/09/'> September 2017 </option>
	<option value='https://insideflyer.com/2017/08/'> August 2017 </option>
	<option value='https://insideflyer.com/2017/07/'> July 2017 </option>
	<option value='https://insideflyer.com/2017/06/'> June 2017 </option>
	<option value='https://insideflyer.com/2017/05/'> May 2017 </option>
	<option value='https://insideflyer.com/2017/04/'> April 2017 </option>
	<option value='https://insideflyer.com/2017/03/'> March 2017 </option>
	<option value='https://insideflyer.com/2017/02/'> February 2017 </option>
	<option value='https://insideflyer.com/2017/01/'> January 2017 </option>
	<option value='https://insideflyer.com/2016/12/'> December 2016 </option>
	<option value='https://insideflyer.com/2016/11/'> November 2016 </option>
	<option value='https://insideflyer.com/2016/10/'> October 2016 </option>
	<option value='https://insideflyer.com/2016/09/'> September 2016 </option>
	<option value='https://insideflyer.com/2016/08/'> August 2016 </option>
	<option value='https://insideflyer.com/2016/07/'> July 2016 </option>
	<option value='https://insideflyer.com/2016/06/'> June 2016 </option>
	<option value='https://insideflyer.com/2016/05/'> May 2016 </option>
	<option value='https://insideflyer.com/2016/04/'> April 2016 </option>
	<option value='https://insideflyer.com/2016/03/'> March 2016 </option>
	<option value='https://insideflyer.com/2016/02/'> February 2016 </option>
	<option value='https://insideflyer.com/2016/01/'> January 2016 </option>
	<option value='https://insideflyer.com/2015/12/'> December 2015 </option>
	<option value='https://insideflyer.com/2015/11/'> November 2015 </option>
	<option value='https://insideflyer.com/2015/10/'> October 2015 </option>
	<option value='https://insideflyer.com/2015/02/'> February 2015 </option>
	<option value='https://insideflyer.com/2015/01/'> January 2015 </option>
	<option value='https://insideflyer.com/2014/12/'> December 2014 </option>
	<option value='https://insideflyer.com/2014/11/'> November 2014 </option>
	<option value='https://insideflyer.com/2014/10/'> October 2014 </option>
	<option value='https://insideflyer.com/2014/09/'> September 2014 </option>
	<option value='https://insideflyer.com/2014/08/'> August 2014 </option>
	<option value='https://insideflyer.com/2014/07/'> July 2014 </option>
	<option value='https://insideflyer.com/2014/06/'> June 2014 </option>
	<option value='https://insideflyer.com/2014/05/'> May 2014 </option>
	<option value='https://insideflyer.com/2014/04/'> April 2014 </option>
	<option value='https://insideflyer.com/2014/03/'> March 2014 </option>
	<option value='https://insideflyer.com/2014/02/'> February 2014 </option>
	<option value='https://insideflyer.com/2014/01/'> January 2014 </option>
	<option value='https://insideflyer.com/2013/12/'> December 2013 </option>
	<option value='https://insideflyer.com/2013/11/'> November 2013 </option>
	<option value='https://insideflyer.com/2013/10/'> October 2013 </option>
	<option value='https://insideflyer.com/2013/09/'> September 2013 </option>
	<option value='https://insideflyer.com/2013/08/'> August 2013 </option>
	<option value='https://insideflyer.com/2013/07/'> July 2013 </option>
	<option value='https://insideflyer.com/2013/06/'> June 2013 </option>
	<option value='https://insideflyer.com/2013/05/'> May 2013 </option>
	<option value='https://insideflyer.com/2013/04/'> April 2013 </option>
	<option value='https://insideflyer.com/2013/03/'> March 2013 </option>
	<option value='https://insideflyer.com/2013/02/'> February 2013 </option>
	<option value='https://insideflyer.com/2013/01/'> January 2013 </option>
	<option value='https://insideflyer.com/2012/12/'> December 2012 </option>
	<option value='https://insideflyer.com/2012/11/'> November 2012 </option>
	<option value='https://insideflyer.com/2012/10/'> October 2012 </option>
	<option value='https://insideflyer.com/2012/09/'> September 2012 </option>
	<option value='https://insideflyer.com/2012/08/'> August 2012 </option>
	<option value='https://insideflyer.com/2012/07/'> July 2012 </option>
	<option value='https://insideflyer.com/2012/06/'> June 2012 </option>
	<option value='https://insideflyer.com/2012/05/'> May 2012 </option>
	<option value='https://insideflyer.com/2012/04/'> April 2012 </option>
	<option value='https://insideflyer.com/2012/03/'> March 2012 </option>
	<option value='https://insideflyer.com/2012/02/'> February 2012 </option>
	<option value='https://insideflyer.com/2012/01/'> January 2012 </option>
	<option value='https://insideflyer.com/2011/11/'> November 2011 </option>
	<option value='https://insideflyer.com/2011/10/'> October 2011 </option>
	<option value='https://insideflyer.com/2011/09/'> September 2011 </option>
	<option value='https://insideflyer.com/2011/08/'> August 2011 </option>
	<option value='https://insideflyer.com/2011/07/'> July 2011 </option>
	<option value='https://insideflyer.com/2011/06/'> June 2011 </option>
	<option value='https://insideflyer.com/2011/05/'> May 2011 </option>
	<option value='https://insideflyer.com/2011/04/'> April 2011 </option>
	<option value='https://insideflyer.com/2011/03/'> March 2011 </option>
	<option value='https://insideflyer.com/2011/02/'> February 2011 </option>
	<option value='https://insideflyer.com/2011/01/'> January 2011 </option>
	<option value='https://insideflyer.com/2010/12/'> December 2010 </option>
	<option value='https://insideflyer.com/2010/11/'> November 2010 </option>
	<option value='https://insideflyer.com/2010/10/'> October 2010 </option>
	<option value='https://insideflyer.com/2010/09/'> September 2010 </option>
	<option value='https://insideflyer.com/2010/08/'> August 2010 </option>
	<option value='https://insideflyer.com/2010/07/'> July 2010 </option>
	<option value='https://insideflyer.com/2010/06/'> June 2010 </option>
	<option value='https://insideflyer.com/2010/05/'> May 2010 </option>
	<option value='https://insideflyer.com/2010/04/'> April 2010 </option>
	<option value='https://insideflyer.com/2010/03/'> March 2010 </option>
	<option value='https://insideflyer.com/2010/02/'> February 2010 </option>
	<option value='https://insideflyer.com/2010/01/'> January 2010 </option>
	<option value='https://insideflyer.com/2009/12/'> December 2009 </option>
	<option value='https://insideflyer.com/2009/11/'> November 2009 </option>
	<option value='https://insideflyer.com/2009/10/'> October 2009 </option>
	<option value='https://insideflyer.com/2009/09/'> September 2009 </option>
	<option value='https://insideflyer.com/2009/08/'> August 2009 </option>
	<option value='https://insideflyer.com/2009/07/'> July 2009 </option>
	<option value='https://insideflyer.com/2009/06/'> June 2009 </option>
	<option value='https://insideflyer.com/2009/05/'> May 2009 </option>
	<option value='https://insideflyer.com/2009/04/'> April 2009 </option>
	<option value='https://insideflyer.com/2009/03/'> March 2009 </option>
	<option value='https://insideflyer.com/2009/02/'> February 2009 </option>
	<option value='https://insideflyer.com/2009/01/'> January 2009 </option>
	<option value='https://insideflyer.com/2008/12/'> December 2008 </option>
	<option value='https://insideflyer.com/2008/11/'> November 2008 </option>
	<option value='https://insideflyer.com/2008/10/'> October 2008 </option>
	<option value='https://insideflyer.com/2008/09/'> September 2008 </option>
	<option value='https://insideflyer.com/2008/08/'> August 2008 </option>
	<option value='https://insideflyer.com/2008/07/'> July 2008 </option>
	<option value='https://insideflyer.com/2008/06/'> June 2008 </option>
	<option value='https://insideflyer.com/2008/05/'> May 2008 </option>
	<option value='https://insideflyer.com/2008/04/'> April 2008 </option>
	<option value='https://insideflyer.com/2008/03/'> March 2008 </option>
	<option value='https://insideflyer.com/2008/02/'> February 2008 </option>
	<option value='https://insideflyer.com/2008/01/'> January 2008 </option>
	<option value='https://insideflyer.com/2007/11/'> November 2007 </option>
	<option value='https://insideflyer.com/2007/09/'> September 2007 </option>
	<option value='https://insideflyer.com/2007/08/'> August 2007 </option>
	<option value='https://insideflyer.com/2007/07/'> July 2007 </option>
	<option value='https://insideflyer.com/2007/05/'> May 2007 </option>
	<option value='https://insideflyer.com/2007/04/'> April 2007 </option>
	<option value='https://insideflyer.com/2007/03/'> March 2007 </option>
	<option value='https://insideflyer.com/2007/01/'> January 2007 </option>
	<option value='https://insideflyer.com/2006/12/'> December 2006 </option>
	<option value='https://insideflyer.com/2006/11/'> November 2006 </option>
	<option value='https://insideflyer.com/2006/10/'> October 2006 </option>
	<option value='https://insideflyer.com/2006/09/'> September 2006 </option>
	<option value='https://insideflyer.com/2006/08/'> August 2006 </option>
	<option value='https://insideflyer.com/2006/07/'> July 2006 </option>
	<option value='https://insideflyer.com/2006/06/'> June 2006 </option>
	<option value='https://insideflyer.com/2006/05/'> May 2006 </option>
	<option value='https://insideflyer.com/2006/04/'> April 2006 </option>
	<option value='https://insideflyer.com/2006/03/'> March 2006 </option>
	<option value='https://insideflyer.com/2006/02/'> February 2006 </option>
	<option value='https://insideflyer.com/2006/01/'> January 2006 </option>
	<option value='https://insideflyer.com/2005/12/'> December 2005 </option>
	<option value='https://insideflyer.com/2005/11/'> November 2005 </option>
	<option value='https://insideflyer.com/2005/10/'> October 2005 </option>
	<option value='https://insideflyer.com/2005/09/'> September 2005 </option>
	<option value='https://insideflyer.com/2005/08/'> August 2005 </option>
	<option value='https://insideflyer.com/2005/07/'> July 2005 </option>
	<option value='https://insideflyer.com/2005/06/'> June 2005 </option>
	<option value='https://insideflyer.com/2005/05/'> May 2005 </option>
	<option value='https://insideflyer.com/2005/04/'> April 2005 </option>
	<option value='https://insideflyer.com/2005/03/'> March 2005 </option>
	<option value='https://insideflyer.com/2005/02/'> February 2005 </option>
	<option value='https://insideflyer.com/2005/01/'> January 2005 </option>
	<option value='https://insideflyer.com/2004/12/'> December 2004 </option>
	<option value='https://insideflyer.com/2004/11/'> November 2004 </option>
	<option value='https://insideflyer.com/2004/09/'> September 2004 </option>
	<option value='https://insideflyer.com/2004/08/'> August 2004 </option>
	<option value='https://insideflyer.com/2004/07/'> July 2004 </option>
	<option value='https://insideflyer.com/2004/06/'> June 2004 </option>
	<option value='https://insideflyer.com/2004/05/'> May 2004 </option>
	<option value='https://insideflyer.com/2004/04/'> April 2004 </option>
	<option value='https://insideflyer.com/2004/03/'> March 2004 </option>
	<option value='https://insideflyer.com/2004/02/'> February 2004 </option>
	<option value='https://insideflyer.com/2004/01/'> January 2004 </option>
	<option value='https://insideflyer.com/2003/12/'> December 2003 </option>
	<option value='https://insideflyer.com/2003/11/'> November 2003 </option>
	<option value='https://insideflyer.com/2003/10/'> October 2003 </option>
	<option value='https://insideflyer.com/2003/09/'> September 2003 </option>
	<option value='https://insideflyer.com/2003/08/'> August 2003 </option>
	<option value='https://insideflyer.com/2003/07/'> July 2003 </option>
	<option value='https://insideflyer.com/2003/06/'> June 2003 </option>
	<option value='https://insideflyer.com/2003/05/'> May 2003 </option>
	<option value='https://insideflyer.com/2003/04/'> April 2003 </option>
	<option value='https://insideflyer.com/2003/03/'> March 2003 </option>
	<option value='https://insideflyer.com/2003/02/'> February 2003 </option>
	<option value='https://insideflyer.com/2003/01/'> January 2003 </option>
	<option value='https://insideflyer.com/2002/12/'> December 2002 </option>
	<option value='https://insideflyer.com/2002/11/'> November 2002 </option>
	<option value='https://insideflyer.com/2002/10/'> October 2002 </option>
	<option value='https://insideflyer.com/2002/08/'> August 2002 </option>
	<option value='https://insideflyer.com/2002/07/'> July 2002 </option>
	<option value='https://insideflyer.com/2002/06/'> June 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Categories</h4></div><form action="https://insideflyer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="468">@Flyer</option>
	<option class="level-0" value="476">60 Seconds</option>
	<option class="level-0" value="108">Advice</option>
	<option class="level-0" value="106">Airlines</option>
	<option class="level-0" value="557">App Review</option>
	<option class="level-0" value="494">Award Trip Report</option>
	<option class="level-0" value="469">Award Watch</option>
	<option class="level-0" value="484">Best Bets</option>
	<option class="level-0" value="491">BoardingArea IF</option>
	<option class="level-0" value="477">Brancatelli</option>
	<option class="level-0" value="489">Calendar</option>
	<option class="level-0" value="104">Car Rental</option>
	<option class="level-0" value="478">Cover Story</option>
	<option class="level-0" value="94">Credit Cards</option>
	<option class="level-0" value="187">Destinations</option>
	<option class="level-0" value="96">Dining</option>
	<option class="level-0" value="1152">Exit Row</option>
	<option class="level-0" value="485">EyeSpy</option>
	<option class="level-0" value="482">Feature</option>
	<option class="level-0" value="73">Features</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Ask the Captain</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Cruises</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Las Vegas</option>
	<option class="level-0" value="492">Frequent Flyer Particulars</option>
	<option class="level-0" value="495">Headlines</option>
	<option class="level-0" value="105">Hotels</option>
	<option class="level-0" value="470">Inside Edition</option>
	<option class="level-0" value="479">Inside Look</option>
	<option class="level-0" value="481">InsideEdition International</option>
	<option class="level-0" value="486">InsideLook International</option>
	<option class="level-0" value="471">Intelligence</option>
	<option class="level-0" value="521">Interviews</option>
	<option class="level-0" value="473">Letters</option>
	<option class="level-0" value="107">Loyalty Programs</option>
	<option class="level-0" value="493">Loyalty Traveler</option>
	<option class="level-0" value="474">Member Privileges</option>
	<option class="level-0" value="480">Mileage Makeover</option>
	<option class="level-0" value="92">Miles + Points</option>
	<option class="level-0" value="151">News</option>
	<option class="level-0" value="1950">Norwegian Reward</option>
	<option class="level-0" value="475">Opening Remarks</option>
	<option class="level-0" value="488">Programs AT A Glance</option>
	<option class="level-0" value="451">Promotions</option>
	<option class="level-0" value="496">Quote Of The Month</option>
	<option class="level-0" value="483">Reader Profile</option>
	<option class="level-0" value="97">Reviews</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Flight Reviews</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Hotel Reviews</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Lounge Reviews</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Trip Reports</option>
	<option class="level-0" value="1222">Technology</option>
	<option class="level-0" value="487">This Month In History</option>
	<option class="level-0" value="150">Trains</option>
	<option class="level-0" value="93">Travel</option>
	<option class="level-0" value="95">Travel Hacking</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="490">Web Watch</option>
	<option class="level-0" value="243">Welcome</option>
	<option class="level-0" value="472">Wise Flyer</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-5" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Latest Articles</h4></div>
						<div class="widget_if_list">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44639" class="post-44639 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-emirates entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/"><img width="110" height="73" src="https://insideflyer.com/wp-content/uploads/2020/05/Emirates-Travel-Kit.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/" rel="bookmark">Emirates sets industry-leading safety standard for customers travelling as it resumes operations</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/emirates-sets-industry-leading-safety-standard-for-customers-travelling-as-it-resumes-operations/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-22T05:44:01-04:00">May 22, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/henrik_olsen/" class="entry-author-link"><span class="entry-author-name">Henrik Olsen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44635" class="post-44635 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/05/ghana-shyam-khadka-3vh3BQKPopc-unsplash-2-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/" rel="bookmark">Thai Airways declares insolvency</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/thai-airways-declares-insolvency/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-20T15:14:00-04:00">May 20, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44632" class="post-44632 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-norwegian entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/norwegian-secures-state-aid-and-china-now-owns-a-large-part-of-the-company/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2016/04/norwegian-boeing-787-dreamliner-110x75.jpg" class="post-image entry-image wp-post-image" alt="Norwegian Air Shuttle Boeing 787 “Dreamliner” airplane" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/norwegian-secures-state-aid-and-china-now-owns-a-large-part-of-the-company/" rel="bookmark">Norwegian secures state aid and China now owns a large part of the Company</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/norwegian-secures-state-aid-and-china-now-owns-a-large-part-of-the-company/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-20T10:06:53-04:00">May 20, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/henrik_olsen/" class="entry-author-link"><span class="entry-author-name">Henrik Olsen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44616" class="post-44616 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-b777-200er tag-b777-200lr tag-boeing-777-200 tag-covid-19 tag-delta tag-fleet entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/05/delta-says-goodbye-to-its-entire-boeing-777-fleet/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/05/Download-4-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="Boeing 777-200 in Delta livery (Source: Delta)" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/05/delta-says-goodbye-to-its-entire-boeing-777-fleet/" rel="bookmark">Delta says goodbye to its entire Boeing 777 fleet</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/05/delta-says-goodbye-to-its-entire-boeing-777-fleet/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-05-17T14:41:47-04:00">May 17, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		</div><!-- / .widget_if_list -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / #sidebar-blog -->

								<div id="sidebar-tools" class="sidebar widget-area">

									
									
										<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="hotelhustle">
	<div class="hotelhustle-720">
		<a href="http://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-720.jpg"></a>
	</div>
	<div class="hotelhustle-360">
		<a href="http://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-360.jpg"></a>
	</div>
</div>

<style>
.hotelhustle { text-align: center; }
.hotelhustle img { display: block; margin: auto; }
.hotelhustle-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.hotelhustle-720 { display: block; }
	.hotelhustle-360 { display: none; }
}
</style></div>
		</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="airhelp">
	<div class="airhelp-720">
		<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-720.png"></a>
	</div>
	<div class="airhelp-360">
		<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-360.png"></a>
	</div>
</div>

<style>
.airhelp { text-align: center; }
.airhelp img { display: block; margin: auto; }
.airhelp-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.airhelp-720 { display: block; }
	.airhelp-360 { display: none; }
}
</style></div>
		</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="roomer">
	<div class="roomer-720">
		<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-720.jpg"></a>
	</div>
	<div class="roomer-360">
		<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-360.jpg"></a>
	</div>
</div>

<style>
.roomer { text-align: center; }
.roomer img { display: block; margin: auto; }
.roomer-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.roomer-720 { display: block; }
	.roomer-360 { display: none; }
}
</style></div>
		</div></section>
																		
								</div><!-- / #sidebar-tools -->

								<div id="sidebar-forums" class="sidebar widget-area">

									
										<section id="wpforo_widget_search-2" class="widget widget_wpforo_widget_search"><div class="widget-wrap"><div id="wpf-widget-search" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Search</h4></div><div class="wpforo-widget-content">        <form action="https://insideflyer.com/forums/" method="get">
        	            <input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value="" ><input type="submit" class="wpfw-20" value="&raquo;">
        </form>
		</div></div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Profile</h4></div><div class="menu-my-forum-profile-container"><ul id="menu-my-forum-profile" class="menu"><li id="menu-item-33606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33606"><a href="https://insideflyer.com/forums/?foro=signin">Login</a></li>
</ul></div></div></section><section id="wpforopoll_widget_recent_polls-2" class="widget widget_wpforopoll_widget_recent_polls"><div class="widget-wrap"><div id="wpf-widget-recent-polls" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Polls</h4></div><div class="wpforo-widget-content"><ul>                    <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar  wpfcl-5"></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-travel/new-marriott-program/">Based on the information provided, at this point, the New Marriott Program is:</a></p>
                                <p class="polldate">Created on April 19, 2018 10:07 am</p>
                                <p class="pollvotes">Voters: 16</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                                        <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar  wpfcl-5"></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-milespoints/2018-thoughts-moving-forward/">Which Airline would you fly starting Jan 1st?</a></p>
                                <p class="polldate">Created on December 29, 2017 8:22 am</p>
                                <p class="pollvotes">Voters: 19</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                                        <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar "></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/american-airlines-aadvantage/aa-exec-plat-saying-hi/">Would YOU still do a milage run?</a></p>
                                <p class="polldate">Created on September 23, 2017 11:45 am</p>
                                <p class="pollvotes">Voters: 5</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                    </ul></div></div></div></section><section id="wpforo_widget_recent_topics-2" class="widget widget_wpforo_widget_recent_topics"><div class="widget-wrap"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Topics</h4></div><div class="wpforo-widget-content"><ul>            <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/146/146908.jpg" height="96" width="96" />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/off-topicsocial/fl-trump-for-president-lounge/">FL Trump For President Lounge</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/about-again/"   title="About Again">About Again</a>, <span style="white-space:nowrap;">5 years ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/safety-last-wall-street-journal-confirms-what-you-already-knew-in-the-midst-of-a-pandemic-aircartel-forcing-tons-of-passengers-into-layovers-and-connections/">Safety Last: Wall Street Journal confirms what you already knew: In the midst of a pandemic, aircartel forcing tons of passengers into layovers and connections</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/barrons-sky-high-fares-are-zooming-back-even-though-cruises-are-cheap-and-oil-is-being-given-away-what-will-it-take-to-shake-these-gangsters/">Barrons: Sky High Fares are Zooming Back (even though cruises are cheap and oil is being given away) What will it take to shake these gangsters?</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/eu-orders-airlines-to-give-refunds-not-vouchers/">EU orders airlines to give refunds not vouchers</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/no-one-left-to-lie-to-united-offering-employees-buyouts-using-elite-status-and-miles-ironically-the-employees-have-long-been-shielded-from-the-brutal-wood-chipper-the-airlines-put-these-benefits/">No one left to lie to: United offering employees buyouts using &quot;elite status&quot; and miles-ironically the employees have long been shielded from the brutal wood chipper the airlines put these benefits through over the years</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/thank-you-for-calling-goodbye-10-weeks-with-no-business-and-delta-is-still-extremely-busy-and-urges-you-to-wait-a-week-to-call-them-then-hangs-up-or-what-happens-when-regualtors-are-corrupt-and/">Thank you for calling, goodbye: 10 Weeks with no business and Delta is still &quot;extremely busy&quot; and urges you to wait a week to call them-then hangs up: or what happens when regulators are corrupt and law enforcement is useless</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/no-downsizing-in-the-department-of-airscams-trying-to-change-a-reservation-to-a-different-date-aa-messages-no-match-found-for-like-15-different-dates/">No downsizing in the Department of Airscams:: trying to change a reservation to a different date. AA messages “No Match Found” for like 15 different dates</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">6 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/airline-stocks-sink-as-investors-are-alarmed-that-these-long-term-scofflaws-may-finally-have-to-abide-by-it-and-give-back-money-they-stole/">Airline stocks sink as investors are alarmed that these long term scofflaws may finally have to abide by law and give back money they stole: even useless Congress may legislate</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">1 week ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/airlines-exploit-the-crisis-to-retire-the-past-remaining-comfortable-planes-replacing-them-with-tiny-and-single-aisle-planes-with-tons-of-middle-seat-ua-grounding-delightful-767/">Airlines exploit the crisis to retire the last remaining comfortable planes replacing them with tiny and single aisle planes with tons of middle seats-: UA grounding delightful 767</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">1 week ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
            </ul></div></div></div></section>
																		
								</div><!-- / #sidebar-forums -->

							</div><!-- / .col-md-4 -->

						</aside><!-- / #sidebar -->

					</div><!-- / .row -->

				</div><!-- / .container -->
				
			</div><!-- / #content -->

			

			<!-- ===== IF Bottom Ad ===== -->

			<div id="if-bottom-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_BelowContent -->
<div id='div-gpt-ad-1450122383253-4' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-4'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-bottom-ad -->

			
			<!-- ===== Site Footer ===== -->

			<footer id="footer" class="site-footer">

				
				
				<!-- ===== Footer Widgets ===== -->

				<div id="footer-widgets">

					<div class="container">

						<div class="row">

							<!-- ===== Footer Widget Left ===== -->

							<div class="footer-widgets-left widget-area">

								<div class="col-md-4">

									
										<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://insideflyerus.wpengine.com" rel="home"><img src="/wp-content/themes/insideflyer/images/insideflyer-alt.png" alt="InsideFlyer"></a></p>
<p>“Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.”</p>
<p>content + community + technology + social</p>
<p>InsideFlyer was created by travelers, for travelers. Here you can discover and share your experiences related to travel and frequent flyer programs with leisure travelers, infrequent flyers and road warriors alike. </p>
<p>InsideFlyer is a privately funded venture based in Colorado Springs, CO (affectionally—the House of Miles). We’re a small diverse group of experienced frequent flyer experts, travel community builders, technologists, and friends of the flyer who want to help you learn to be an expert traveler. We believe that learning about frequent flyer miles should be as fun as travel itself.</p>
</div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-left -->

							<!-- ===== Footer Widget Middle ===== -->

							<div class="footer-widgets-middle widget-area">

								<div class="col-md-4">

									
										
		<section id="if-twitter-app-2" class="widget widget_if_twitter_app"><div class="widget-wrap">
			<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"></h4></div>
			<ul class="if-tweets">

																		<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
										
			</ul>

		</div></section>
		<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sherry.london/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHEAAAApCAYAAAACo8ZKAAAAf0lEQVR4nO3RQQ3AMBDAsK6Ujj+2DcQeVSMbQaQ8M/MurrZPB/CfiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgY8AGKHQHqr+urpgAAAABJRU5ErkJggg==" alt="sherry.london wedding dresses uk"></a></div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-middle -->

							<!-- ===== Footer Widget Right ===== -->

							<div class="footer-widgets-right widget-area">

								<div class="col-md-4">

									
										
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-2" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/welcome/">Welcome to InsideFlyer</a></h4></div>
						<div class="widget_if_column">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-col">

						
<article id="post-20114" class="post-20114 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-welcome entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/"><img width="360" height="180" src="https://insideflyer.com/wp-content/uploads/2015/10/RPnewsletter-765x420-360x180.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark">Milepoint is now InsideFlyer.</a></h2>	</header><!-- / .entry-header -->

	<div class="entry-content">
				<p>Milepoint is now InsideFlyer. “Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.” We&#8217;ve got news to share with you. Today we are announcing&hellip; <a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" class="entry-nav">Continue Reading</a></p>	</div><!-- / .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2015-10-04T23:29:36-04:00">October 4, 2015</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/randy-petersen/" class="entry-author-link"><span class="entry-author-name">Randy Petersen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->
	
</article><!-- / .entry -->

					</div><!-- / .entry-col -->

				</div><!-- / .col-sm-6 -->

			</div>
				
		</div><!-- / .widget_if_column -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-right -->

						</div><!-- / .row -->

						<div class="row">

							<!-- ===== Footer Widget Full ===== -->

							<div class="footer-widgets-full widget-area">

								<div class="col-sm-12">

									
								</div><!-- / .col-sm-12 -->

							</div><!-- / .footer-widgets-full -->

						</div><!-- / .row -->

					</div><!-- / .container -->

				</div><!-- / #footer-widgets -->

				
				<!-- ===== Site Info ===== -->

				<div id="colophon" role="contentinfo">

					<div class="container">

						<div class="row">

							<div class="copyright">

								<div class="col-sm-4">

									<p>&copy; Copyright 2020 - <a href="https://insideflyer.com/" rel="home">InsideFlyer</a></p>

								</div><!-- / .col-sm-8 -->

							</div><!-- / .copyright -->

							<nav class="footer-navigation" role="navigation">

								<div class="col-sm-8">

																		
									<ul id="secondary-menu" class="secondary-nav"><li id="menu-item-19784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19784"><a href="https://insideflyer.com/about/">About</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://insideflyer.com/contact/">Contact</a></li>
<li id="menu-item-43363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43363"><a href="https://insideflyer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
								</div><!-- / .col-sm-8 -->

							</nav><!-- / .footer-navigation -->

														
						</div><!-- / .row -->

					</div><!-- / .container -->
					
				</div><!-- / #colophon -->

			</footer><!-- / #footer -->

		</div><!-- / #page -->

	<!-- ===== WP Footer ===== -->

	
	<script type="text/javascript">

			function chr_validate(){

				var flag=true;
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;
				var reg = /^([a-zA-Z]){3,3}$/;

				if(!(reg.test(from_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";
					flag=false;
				}
				if(!(reg.test(to_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";

					flag=false;
				}

				return flag;
			}
			function redirect_url(){
				// alert(chr_validate());
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;

				var no_of_seats=document.getElementById('no_of_seats').value;

				var checkedValue = null; 
				var inputElements = document.getElementsByClassName('flight_type');
				for(var i=0; inputElements[i]; ++i){
				      if(inputElements[i].checked){
				           checkedValue = inputElements[i].value;
				           break;
				      }
				}

				if(chr_validate()){
					url="https://www.seatspy.com/widgetresults?Origin="+from_airport_code+"&Destination="+to_airport_code+"&Seats="+no_of_seats+"&Airline="+checkedValue+"&referrer=inflywidget";

				
			         window.open(url, "_blank");

			         document.getElementById('from_airport_code').value="";
			         document.getElementById('to_airport_code').value=""
			         document.getElementById('to_airport_code_error').style.display = "none";
				}

				 
			   
			}

	</script>

		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$(function() {
				function if_set_cookie(name, value, time, path) {
					var date = new Date();
					date.setTime(date.getTime() + time);
					var expires = "expires=" + date.toUTCString();
					var path = "path=" + path;
					document.cookie = name + "=" + value + "; " + expires + "; " + path;
				}
				if_set_cookie('if_fixed_tab', 1, 86400000, '/');
			});
		});
		</script>
			<div id="if-fixed-tab">
		<a href="https://www.qatarairways.com/en/Privilege-Club.html" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2019/09/sponsor-tab-qatar-airways-privilege-club-01.png"></a>	</div><!-- / #if-fixed-tab -->
	<link rel='stylesheet' id='aal_style-css'  href='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var aal_amazon_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/plugins.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/main.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://insideflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'100672975',post:'44639',tz:'-4',srv:'insideflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '100672975', '44639' ]);
</script>

		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #333333;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on InsideFlyer. If you continue to read InsideFlyer we will assume that you are happy with us and our cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button btn btn-primary">Ok</a><a href="https://insideflyer.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button btn btn-primary">Read more</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
	
	</body>

</html>