


<!DOCTYPE html>

<!-- ===== HTML IE Classes ===== -->

<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->

<!-- ===== Head ===== -->

<head>

	<!-- ===== Meta Info ===== -->

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning… - InsideFlyer</title>

	<!-- ===== Mobile Specific Meta Info ===== -->

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<!-- ===== Profile & Pingback ===== -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://insideflyer.com/xmlrpc.php">

	<!-- ===== WP Head ===== -->

	<script>var et_site_url='https://insideflyer.com';var et_post_id='44397';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- ===== Favicon & Apple Touch Icons ===== -->

	<link rel="shortcut icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">
	<link rel="icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">

	<!-- You can prevent the addition of any effects by naming your icon apple-touch-icon-precomposed.png. -->
	<link rel="apple-touch-icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon.png"> <!-- 60px -->
	<link rel="apple-touch-icon" sizes="76x76" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-152x152.png">
	
	<!-- ===== IE Pinned Site ===== -->

	<meta name="application-name" content="InsideFlyer" />
	<meta name="msapplication-TileColor" content="#015da2" />
	<meta name="msapplication-square70x70logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/largetile.png" />
	<meta name="msapplication-notification" content="frequency=30; polling-uri=https://insideflyer.com/feed/" />
	
	<!-- ===== Adobe Typekit Myriad Pro ===== -->

	<script src="//use.typekit.net/gqv1jxu.js"></script>
	<script>try{Typekit.load();}catch(e){}</script>
	
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jeff Skiles was in Denmark to give a lecture. InsideFlyer caught up with him to ask about the lecture, the famous incident, and his wider career."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning… - InsideFlyer" />
<meta property="og:description" content="Jeff Skiles was in Denmark to give a lecture. InsideFlyer caught up with him to ask about the lecture, the famous incident, and his wider career." />
<meta property="og:url" content="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/" />
<meta property="og:site_name" content="InsideFlyer" />
<meta property="article:tag" content="Aviation" />
<meta property="article:tag" content="Hudson landing" />
<meta property="article:tag" content="interview" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2020-04-09T11:50:20+00:00" />
<meta property="article:modified_time" content="2020-04-09T11:59:11+00:00" />
<meta property="og:updated_time" content="2020-04-09T11:59:11+00:00" />
<meta property="og:image" content="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1.jpg" />
<meta property="og:image:secure_url" content="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1.jpg" />
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jeff Skiles was in Denmark to give a lecture. InsideFlyer caught up with him to ask about the lecture, the famous incident, and his wider career." />
<meta name="twitter:title" content="Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning… - InsideFlyer" />
<meta name="twitter:image" content="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insideflyer.com/#website","url":"https://insideflyer.com/","name":"InsideFlyer","inLanguage":"en-US","description":"Frequent Flyers Know Better","potentialAction":{"@type":"SearchAction","target":"https://insideflyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/#primaryimage","inLanguage":"en-US","url":"https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1.jpg","width":765,"height":420,"caption":"Jeff Skiles"},{"@type":"WebPage","@id":"https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/#webpage","url":"https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/","name":"Interview With Jeff Skiles: The \u2018Miracle On The Hudson\u2019 Landing Was Just The Beginning\u2026 - InsideFlyer","isPartOf":{"@id":"https://insideflyer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/#primaryimage"},"datePublished":"2020-04-09T11:50:20+00:00","dateModified":"2020-04-09T11:59:11+00:00","author":{"@id":"https://insideflyer.com/#/schema/person/855c4f499542446554c330f21a7e4e43"},"description":"Jeff Skiles was in Denmark to give a lecture. InsideFlyer caught up with him to ask about the lecture, the famous incident, and his wider career."},{"@type":["Person"],"@id":"https://insideflyer.com/#/schema/person/855c4f499542446554c330f21a7e4e43","name":"InsideFlyer","image":{"@type":"ImageObject","@id":"https://insideflyer.com/#authorlogo","inLanguage":"en-US","url":"//gconverter.net/demo/tm/2248/wp-content/uploads/wpforo/avatars/ffsadmin_1.png","caption":"InsideFlyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Feed" href="https://insideflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Comments Feed" href="https://insideflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning… Comments Feed" href="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insideflyer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://insideflyer.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://insideflyer.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-bootstrap-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-font-awesome-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='us-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyerus/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.7.0.8e63cb6237f1a9a4dd3b4f4c12df74c2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insideflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpf_widget_ajax_obj = {"url":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wpforo/wpf-assets/js/widgets.js?ver=1.7.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://insideflyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideflyer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insideflyer.com/?p=44397' />
<link rel="alternate" type="application/json+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #015da2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #015da2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ffd204 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #ffd204 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffd204 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ffd204 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_container a { color: #333 !important; font-weight: bold !important; text-transform: uppercase !important; } .et_bloom .et_bloom_form_container .et_bloom_form_content { padding: 0px 0px !important; } .et_bloom_form_text {display: none !important; } .et_bloom .et_bloom_form_content button { color: #333 !important; } .et_bloom .et_bloom_form_content button { width: 70% !important; }
				</style><style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		jQuery(document).ready(function($) {
			$cancel_comment_reply_link = '<a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/#respond" style="display:none;">Cancel Reply</a>';
			$title_markup = '' +
				'<div class="section-title-wrap sectiontitle-wrap">' + 
					'<h4 class="section-title sectiontitle">Leave a Reply</h4>' +
					$cancel_comment_reply_link +
				'</div><!-- / .section-title-wrap -->';

			$('#reply-title').replaceWith($title_markup);
		});
	</script>
			<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-64194723-1', 'auto');
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
				var dimensionValue = 'InsideFlyer';
		ga('set', 'dimension1', dimensionValue);
				ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<!-- Google Site Verification -->
<meta name="google-site-verification" content="M91PBaQ283HEeId4m0Vlykt3xhc63NFF8wvQDi89Kjw" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22518740" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22518740&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><style>
/* Hide Page Meta */
.entry-page .entry .entry-header .entry-meta { display: none !important; }

/* About Page Network Separators */
.network-sep.fa {
	color: #fcd109;
	font-size: 8px;
	margin: 0 5px;
	position: relative;
	top: -2px;
}

/* Affiliate Disclosure */
.if-affiliate-disclosure {
	color: #999;
	font-style: italic;
}

/*  Contact Form */
.entry-page .entry .entry-content > p:last-of-type { margin-bottom: 0; }
.cntctfrm_contact_form.cntctfrm_one_column { max-width: none; }
.cntctfrm_contact_form.cntctfrm_one_column .cntctfrm_column { max-width: none; }
.cntctfrm_contact_form .cntctfrm_label,
.cntctfrm_contact_form .cntctfrm_input,
.cntctfrm_contact_form .cntctfrm_select,
.cntctfrm_contact_form .cntctfrm_checkbox { max-width: none; }
.cntctfrm_contact_form .cntctfrm_submit_wrap {
	background: #f5f5f5 none repeat scroll 0 0;
	margin: 11px 0 10px;
}
.cntctfrm_contact_form .cntctfrm_submit_wrap .cntctfrm_column { min-height: auto; }
.cntctfrm_contact_form input.cntctfrm_contact_submit {
	border: none;
	border-left: 5px solid #fff;
	float: right;
	margin-bottom: 0 !important;
}

/* Comment Subscription Form */
.entry-discussion .comment-respond .comment-form .comment-subscription-form + .comment-subscription-form {
    margin-bottom: 16px;
}

/* Jetpack Slideshow */
.slideshow-window {
	background-color: #f5f5f5;
	border: 20px solid #f5f5f5;
	margin-top: 20px;
	margin-bottom: 20px;

	-webkit-border-radius: 0;
	-moz-border-radius: 0;
	-ms-border-radius: 0;
	border-radius: 0;
}

/* Retina Fixed Tab */
#if-fixed-tab img { 
	height: auto;
	width: 126px;
}

/* Horizontal Rule */
hr { border-color: #ccc; }
</style>
<!-- Google DFP -->
<!-- Sovrn Header Bidding -->
<script>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</script>

<!-- GPT Async -->
<script type='text/javascript'>
	var gptadslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
		addSize([992, 0], [728, 90]).
		addSize([0, 0], [300, 250]).
		build();

		gptadslots[0] = googletag.defineSlot('/1019006/InsideFlyer_AboveContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-0').defineSizeMapping(mapping).addService(googletag.pubads());
		gptadslots[1] = googletag.defineSlot('/1019006/InsideFlyer_SidebarTop', [300, 250], 'div-gpt-ad-1450122383253-1').addService(googletag.pubads());
		gptadslots[2] = googletag.defineSlot('/1019006/InsideFlyer_SidebarBottom', [300, 250], 'div-gpt-ad-1450122383253-2').addService(googletag.pubads());
		gptadslots[3] = googletag.defineSlot('/1019006/InsideFlyer_InContent', [300, 250], 'div-gpt-ad-1450122383253-3').addService(googletag.pubads());
		gptadslots[4] = googletag.defineSlot('/1019006/InsideFlyer_BelowContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-4').defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().setTargeting('Site', ['UnitedStates']).setTargeting('Section', ['Blog']);
		// googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Hide Homepage Reviews Date */
.home-widgets .widget_if_reviews .entry-published { display: none; }

/* Sovrn Header Bidding */
#sovrn_container, #sovrn_beacon { display: none; }
#wpf-widget-recent-polls .wpforo-widget-content .wpforo-list-item-right p{ margin-bottom:0px; }		</style>
		
</head>

	<!-- ===== Body ===== -->

	<body class="post-template-default single single-post postid-44397 single-format-standard wp-custom-logo cookies-not-set et_bloom wpf-default wpft-">

			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3NPFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3NPFQ');</script>
	<!-- End Google Tag Manager -->
	
		<!-- ===== Site Container ===== -->

		<div id="page" class="hfeed site site-container">

			

			<!-- ===== Site Header ===== -->

			<div id="header" class="site-header">

				<!-- ===== IF Toolbar ===== -->

				<div id="if-toolbar" class="toolbar">

					<div class="container">

						
						<div id="if-search">
							<a data-toggle="collapse" data-target="#if-search-form" aria-expanded="false" aria-controls="if-search-form">
								<span class="fa fa-search"></span>
							</a>
						</div><!-- / #if-search -->

						
						
						<ul id="if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #if-social -->

						
						<ul id="if-login-control">
							<li class="if-login-control-wrap">
																																		<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login">
										<span class="fa fa-sign-in"></span> Log In or Sign Up									</a>
															</li><!-- / .if-login-control-wrap -->
						</ul><!-- / #if-login-control -->

					</div><!-- / .container -->
					
				</div><!-- / #if-toolbar -->

				<!-- ===== IF Search Form ===== -->

				<div id="if-search-form" class="collapse">

						<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
				</div><!-- / #if-search-form -->

				<!-- ===== IF Header Tabs ===== -->

				<div id="if-header-tabs">

					
					<div id="if-tabs">
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-network" aria-expanded="false" aria-controls="if-network" data-placement="left" title="Network"><span class="fa fa-globe"></span></a>
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-newsletter" aria-expanded="false" aria-controls="if-newsletter" data-placement="left" title="Newsletter"><span class="fa fa-envelope"></span></a>
																										<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login" data-placement="left" title="Log&nbsp;in"><span class="fa fa-sign-in"></span></a>
											</div><!-- / #if-tabs -->

				</div><!-- / #if-header-tabs -->

				<!-- ===== Masthead ===== -->

				<header id="masthead" role="banner">

					<div class="container">

													<a href="https://insideflyer.com/" class="custom-logo-link" rel="home"><img width="380" height="82" src="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png" class="custom-logo" alt="InsideFlyer" srcset="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png 380w, https://insideflyer.com/wp-content/uploads/2016/10/insideflyer-300x65.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>						
					</div><!-- / .container -->

				</header><!-- / #masthead -->

				<!-- ===== IF Header Panels ===== -->

				<div id="if-header-panels">
					
					<div class="container">

						<div id="if-header-panels-wrap">

							<div class="panel">
								<div id="if-network" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>A Global Network for Frequent Travelers.</h3>
										<p><a href="http://insideflyerus.wpengine.com" target="_blank">InsideFlyer.com [English] United States</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.uk" target="_blank">InsideFlyer.uk [English] United Kingdom</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.de" target="_blank">InsideFlyer.de [German] Germany</a><span class="hidden-lg hidden-md"> <span class="fa fa-circle"></span> </span><span class="visible-lg-inline visible-md-inline"><br /></span><a href="http://insideflyer.no" target="_blank">InsideFlyer.no [Norwegian] Norway</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.se" target="_blank">InsideFlyer.se [Swedish] Sweden</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.dk" target="_blank">InsideFlyer.dk [Danish] Denmark</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.nl" target="_blank">InsideFlyer.nl [Dutch] Benelux</a></p>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-network -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-newsletter" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Free Newsletter.</h3>
																				<div id="mc_embed_signup">
										<form action="//milepoint.us1.list-manage.com/subscribe/post?u=6d73013b796c0ecc02ebb36aa&#038;id=f12cc96dd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
											<div class="input-group if-newsletter-email">
												<div class="input-group-addon"><span class="fa fa-envelope"></span></div>
												<input type="email" class="form-control" id="mce-EMAIL" name="EMAIL" placeholder="Email" autocomplete="off">
												<div style="position: absolute; left: -5000px;"><input type="text" name="b_6d73013b796c0ecc02ebb36aa_f12cc96dd0" tabindex="-1" value=""></div>
												<span class="input-group-btn">
													<input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
												</span><!-- / .input-group-btn -->
											</div><!-- / .input-group -->
										</form>
										</div><!-- / #mc_embed_signup -->

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-newsletter -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-login" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Log in.</h3>
										<form name="wpflogin" action="https://insideflyer.com/forums/?wpforo=signin" method="post">
											<div class="row">
												<div class="col-md-6">
													<div class="input-group if-login-username">
														<div class="input-group-addon"><span class="fa fa-user"></span></div>
														<input type="text" name="log" class="form-control" placeholder="Username or Email Address" autocomplete="off" tabindex="101">
													</div><!-- / .input-group -->
													<div class="if-login-register">
														New to InsideFlyer? <a href="https://insideflyer.com/forums/?wpforo=signup">Sign up now <span class="fa fa-chevron-circle-right"></span></a>
													</div><!-- / .if-login-register -->
												</div><!-- / .col-md-6 -->
												<div class="col-md-6">
													<div class="input-group if-login-password">
														<div class="input-group-addon"><span class="fa fa-asterisk"></span></div>
														<input type="password" name="pwd" class="form-control" id="" placeholder="Password" tabindex="102">
														<span class="input-group-btn">
															<input type="submit" name="wpforologin" class="btn btn-primary" value="Log In" tabindex="104">
														</span><!-- / .input-group-btn -->
													</div><!-- / .input-group -->
													<div class="checkbox if-login-remember-forgot">
														<label for="remember-checkbox">
															<input type="checkbox" id="remember-checkbox" name="rememberme" value="1" tabindex="103">
															Stay Logged In <span class="separator">&middot;</span>
															<a href="https://insideflyer.com/forums/?wpforo=lostpassword" class="OverlayTrigger OverlayCloser">Forgot Password?</a>
														</label>
													</div><!-- / .if-login-remember-forgot -->
												</div><!-- / .col-md-6 -->
											</div><!-- / .row -->
										</form>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-login -->
							</div><!-- / .panel -->

						</div><!-- / #if-header-panels-wrap -->

					</div><!-- / .container -->

				</div><!-- / #if-header-panels -->

				<!-- ===== Site Navigation ===== -->

				<div id="navigation-toggle-open"><span class="fa fa-navicon"></span></div><!-- / #navigation-toggle-open -->
				<div id="navigation-cover"></div><!-- / #navigation-cover -->

				<nav id="navigation" class="site-navigation" role="navigation">

					<div class="container">

						<div id="navigation-toggle-close"><span class="fa fa-times-circle"></span></div><!-- / #navigation-toggle-close -->

						<div id="mobile-if-search-form" class="">

								<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
						</div><!-- / #mobile-if-search-form -->

						<div id="navigation-logo">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-nav.png" alt="InsideFlyer" width="40" height="40">
							</a>
						</div><!-- / #navigation-logo -->

												
						<ul id="primary-menu" class="primary-nav"><li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19786"><a href="https://insideflyer.com"><span>Home</span></a></li>
<li id="menu-item-19739" class="forums menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="/forums"><span>Forums</span></a>
<ul class="sub-menu">
	<li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="/forums"><span>All</span></a></li>
	<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="/forums/newbies/"><span>Newbies</span></a></li>
	<li id="menu-item-19740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a href="/forums/featured/"><span>Featured</span></a></li>
	<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="https://insideflyerus.wpengine.com/forums/miles-points/"><span>Miles + Points</span></a></li>
	<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19814"><a href="/forums/general-discussion-credit-cards/"><span>Credit Cards</span></a></li>
	<li id="menu-item-20232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20232"><a href="/forums/recent/?view=unread"><span>New Posts</span></a></li>
</ul>
</li>
<li id="menu-item-43371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43371"><a href="https://insideflyer.com/category/miles-points/"><span>Miles + Points</span></a></li>
<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://insideflyer.com/category/reviews/"><span>Reviews</span></a>
<ul class="sub-menu">
	<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://insideflyer.com/category/reviews/flight-reviews/"><span>Flight Reviews</span></a></li>
	<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://insideflyer.com/category/reviews/hotel-reviews/"><span>Hotel Reviews</span></a></li>
	<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://insideflyer.com/category/reviews/lounge-reviews/"><span>Lounge Reviews</span></a></li>
	<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://insideflyer.com/category/reviews/trip-reports/"><span>Trip Reports</span></a></li>
</ul>
</li>
<li id="menu-item-43372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43372"><a href="https://insideflyer.com/category/travel/"><span>Travel</span></a>
<ul class="sub-menu">
	<li id="menu-item-43373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43373"><a href="https://insideflyer.com/category/airlines/"><span>Airlines</span></a></li>
	<li id="menu-item-43375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43375"><a href="https://insideflyer.com/category/hotels/"><span>Hotels</span></a></li>
	<li id="menu-item-43380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43380"><a href="https://insideflyer.com/category/loyalty-programs/"><span>Loyalty Programs</span></a></li>
	<li id="menu-item-43374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43374"><a href="https://insideflyer.com/category/news/"><span>News</span></a></li>
	<li id="menu-item-43376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43376"><a href="https://insideflyer.com/category/destinations/"><span>Destinations</span></a></li>
</ul>
</li>
<li id="menu-item-43377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43377"><a href="https://insideflyer.com/category/credit-cards/"><span>Credit Cards</span></a></li>
</ul>
							<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
						
						
						
						<ul id="mobile-if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #mobile-if-social -->

						
						<div id="mobile-masthead">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-dark.png" alt="InsideFlyer">
							</a>
						</div><!-- / #mobile-masthead -->

					</div><!-- / .container -->

				</nav><!-- / #navigation -->

			</div><!-- / #header -->

			
			

			<!-- ===== IF Top Ad ===== -->

			<div id="if-top-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_AboveContent -->
<div id='div-gpt-ad-1450122383253-0' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-0'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-top-ad -->

			<!-- ===== Site Content ===== -->

			<div id="content" class="site-content">

				<div class="container">

					<div class="row">

						<!-- ===== Site Main ===== -->

						<main id="main" class="site-main" role="main">

							<div class="col-md-8">

								
									<!-- ===== Entry Single ===== -->

									

<div class="entry-single">

	<article id="post-44397" class="post-44397 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-inside-look category-interviews tag-aviation tag-hudson-landing tag-interview entry">

		<header class="entry-header">

			<div class="entry-breadcrumbs">
				<ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/" itemprop="url"><span itemprop="title"><span class="fa fa-home"></span> Home</span></a></li>  <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/airlines/" itemprop="url"><span itemprop="title">Airlines</span></a></li>  <li class="current">Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning…</li></ul><!-- .breadcrumbs -->			</div><!-- / .entry-breadcrumbs -->

			<h2 class="entry-title">Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning…</h2>
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-09T07:50:20-04:00">April 9, 2020</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
			
		</header><!-- / .entry-header -->

		
		<div class="entry-img">
			<a href="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1-765x420.jpg"><img width="765" height="420" src="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1-765x420.jpg" class="post-image entry-image wp-post-image" alt="Jeff Skiles" srcset="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1.jpg 765w, https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1-300x165.jpg 300w, https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1-610x335.jpg 610w" sizes="(max-width: 765px) 100vw, 765px" /></a>		</div><!-- / .entry-img -->

						<div class="entry-share top">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&t=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6&url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&title=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&title=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&t=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6&body=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
		<div class="entry-content">
			<h2>Jeff Skiles (&#8216;Miracle on the Hudson&#8217; co-pilot to Captain &#8216;Sully&#8217; Sullenberger) was in Denmark to give a lecture. InsideFlyer caught up with him to ask about the lecture, the famous incident, and his wider career.</h2>
<p>We meet Jeff Skiles at Nimb Hotel in Copenhagen, before taking a walk through the Tivoli gardens to the meeting room where we are set to conduct the interview. During the walk, Jeff &#8211; a friendly and reassuring presence &#8211; talks about his first few days in Copenhagen:</p>
<blockquote><p><em>My son did a semester of his education here in Copenhagen. It&#8217;s unfortunate that I didn&#8217;t visit him here. Copenhagen is wonderful!</em></p></blockquote>
<p>We take our seats at the large table, and Jeff orders an Americano (&#8220;no sugar or milk for me&#8221;), before beginning the interview,</p>
<p><b>A story about the aviation industry throughout the last 30 years</b></p>
<p>Our first question is about the key points of the lecture, and before we even finish asking, Jeff leaps in enthusiastically:</p>
<blockquote><p><em>My lecture is essentially a story of how the way that we operate in aviation has changed throughout the 32 years that I have been a pilot. Those changes are what made our success possible, on that landing in the Hudson.</em></p>
<p><em>Today we operate as a team, and we are constantly teamworking on our flights. That is what I want to show &#8211; both passengers, and also aviation professionals. What is important, is that we pilots listen to each other, and constantly motivate ourselves to perform better. As I usually tell my colleagues; you will only be judged by the moment in your career where something goes wrong. So you gotta make that moment your best.</em></p></blockquote>
<p><b>Almost like a dance</b></p>
<p>Jeff takes a sip of his coffee, before expanding on the importance of  teamwork in the cockpit:</p>
<blockquote><p><em>Teamwork was absolutely essential for Sully and I. But the foundation for our teamwork was made a long time ago by US Airways. We knew our roles beforehand, and we both fell into these predefined roles very naturally. Sully was the captain, which means that he was my boss on that flight. However in our case, there was no time for Sully to give out orders. Therefore it was important that I could read him &#8211; and contribute where there was a need. It is something that we are trained for already by the airline.</em></p>
<p><em>Sully took the role as the one who primarily flies the aircraft by saying “my Aircraft”. I replied “your aircraft”. Therefore my role was then to troubleshoot, by for instance attempting to restart the engines, and make the aircraft ready for landing outside an airport. We each do out thing, but yet do it together. It&#8217;s almost like a dance.</em></p></blockquote>
<figure id="attachment_54516" class="wp-caption aligncenter"><img class="wp-image-54516 size-medium" src="https://insideflyer.dk/wp-content/uploads/2019/05/Plane_crash_into_Hudson_River_crop-650x349.jpg" alt="" width="650" height="349" /><figcaption class="wp-caption-text">Source: Wikimedia Commons</figcaption></figure>
<p><strong>“Roles changed, when we hit geese”</strong></p>
<p>When the plane hit geese, Jeff was flying the plane, but at the moment when the impact happened, they instantly knew that roles had to change:</p>
<blockquote><p><em>We both knew, immediately, how serious the situation was. Therefore I reached out for my ”quick reference handbook” (a handbook with checklists for specific emergencies) and started to look for the right checklist. However I realised that there was no checklist designed for our specific emergency and we had to trust our training to get the plane safely landed.</em></p></blockquote>
<p><strong>Altitude was traded for speed</strong></p>
<p>When the geese impact happened, the plane was just 1 kilometre up in the air. That meant that Jeff and Sully didn&#8217;t have much time to get the plane landed safely:</p>
<blockquote><p><em>We could see the speed dropping right in front of us, and we had to quickly regain the speed, to avoid stalling. What we needed to do was to trade altitude for speed. We had to descend about 1000 feet per minute, which gave us 3 minutes to land.</em></p></blockquote>
<p><strong>“It was obviously no ideal situation”</strong></p>
<p>That&#8217;s how Jeff describes having to help land a plane with 155 passengers onboard in the Hudson River:</p>
<blockquote><p><em>We increased our focus, instead of being scared. People are mostly scared of what they don&#8217;t know, but we felt certain that our training would bring us back on earth safely. Our passengers, however, were in a different situation. They only knew very little of what was going on &#8211; and all they could see out the window was a flaming engine.</em></p>
<p><em>We were busy in the cockpit for the whole 3 minutes and 20 seconds. We had a job to do, and I didnt even at one point think that this would not end well. We are trained for situations like this.</em></p></blockquote>
<figure id="attachment_54517" class="wp-caption aligncenter"><img class="wp-image-54517 size-medium" src="https://insideflyer.dk/wp-content/uploads/2019/05/US_Airways_Flight_1549_in_Hudson-600x450.jpg" alt="" width="600" height="450" /><figcaption class="wp-caption-text">Source: Wikimedia Commons</figcaption></figure>
<p><b>I&#8217;d never met Sully before</b></p>
<p>Jeff lights up when he is asked to what extent does shifting crews affect teamwork onboard. He explains that this is exactly one of the points that is most essential in his lecture:</p>
<blockquote><p><em>Even in a small airline like US Airways, there were 5000 pilots at the time. That meant, that more or less every time I went to work, I didn&#8217;t know the other pilot in the cockpit &#8211; and the cabin crew I often didn&#8217;t know either. However, you do feel like you know everyone in the crew pretty well. That is due to our quite standardized training, as well as our strict policies and universal procedures we follow. This is what makes our teamwork work so well.</em></p>
<p><em>Sully and I never met before this trip. The trip was my first in a Airbus A320. Until this trip I&#8217;ve been flying the Boeing 737, but I just came out of A320-training. This was however not a problem. Sully is a very professional pilot, who follows all procedures carefully. I just received training in this aircraft type, and had just weeks before, performed multiple emergency landings in the simulator.</em></p></blockquote>
<p><b>I went back to work after 7 weeks</b></p>
<p>We asked Jeff if being involved in such a dramatic incident ever caused him to consider a different career:</p>
<blockquote><p><em>I went back to work after 7 weeks. From my perspective, I have been a pilot my whole life, and it was of course no nice situation that I had ended up in – but on the other hand, I don&#8217;t expect anything like this to happen to me again. Therefore I have no worries sitting in the cockpit, and neither had I when I first started flying after the accident.</em></p>
<p><em>Sully however only flew thrice after the accident – twice with me. But that was actually not due to the emotional baggage, but rather a change of career to teach and write books, that can help others learn from our experience.</em></p></blockquote>
<p><b>The Hudson landing was just the beginning</b></p>
<p>Most people focus on the incident as the main event &#8211;  but for Jeff and Sully that was just the beginning of a long period under investigation by the FAA and enormous attention from the outside world. Jeff tells:</p>
<blockquote><p><em>For one year and five months, Sully&#8217;s and my main focus was the ongoing investigation. We obviously didn&#8217;t know how it was gonna turn out. 3 minutes and 20 seconds – could we have missed something? They could have told us that if I had just flipped a switch or something, everything could have been different – you never know. Fortunately the FAA concluded that we did everything in our power to bring the plane back down safely.</em></p>
<p><em>But even 10 years later, the accident still affects my life: There has been made a movie about the event, I get interviewed with you here today. I&#8217;m sure that it will affect my life forever. But that&#8217;s OK, because everything ended well.</em></p></blockquote>
<p>With that final comment our interview ended &#8211; Jeff reached his hand forward for a handshake and held the door for us on the way out. A gentleman, as well as a hero to many.</p>
<span class="et_bloom_bottom_trigger"></span>		</div><!-- / .entry-content -->

		
						<div class="entry-share bottom">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&t=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6&url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&title=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&title=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F&t=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=Interview%20With%20Jeff%20Skiles%3A%20The%20%E2%80%98Miracle%20On%20The%20Hudson%E2%80%99%20Landing%20Was%20Just%20The%20Beginning%E2%80%A6&body=https%3A%2F%2Finsideflyer.com%2F2020%2F04%2Finterview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
					<footer class="entry-footer">
						<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-tags"></span> Tags			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/tag/aviation/" rel="tag">Aviation</a>, <a href="https://insideflyer.com/tag/hudson-landing/" rel="tag">Hudson landing</a>, <a href="https://insideflyer.com/tag/interview/" rel="tag">interview</a></span>		</div><!-- / .entry-meta -->
								<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-archive"></span> Categories			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/category/airlines/" rel="category tag">Airlines</a>, <a href="https://insideflyer.com/category/inside-look/" rel="category tag">Inside Look</a>, <a href="https://insideflyer.com/category/interviews/" rel="category tag">Interviews</a></span>		</div><!-- / .entry-meta -->
					</footer><!-- / .entry-footer -->
		
	</article><!-- / .entry -->

</div><!-- / .entry-single -->

									<!-- ===== Pagination ===== -->

										<div class="archive-pagination pagination">
		<div class="pagination-previous alignleft"><a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/" rel="prev"><span class="meta-nav fa fa-chevron-left"></span> Previous Article</a></div>	</div><!-- .archive-pagination -->
	
									<!-- ===== Entry After ===== -->

																		<div class="entry-after">
																			</div><!-- / .entry-after -->
									
									

								<!-- ===== IF Content Ad ===== -->

								<div id="if-content-ad">

									<div class="standard-ad">

										
										<center>
<!-- /1019006/InsideFlyer_InContent -->
<div id='div-gpt-ad-1450122383253-3' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-3'); });
</script>
</div>
</center>
									</div><!-- / .standard-ad -->

								</div><!-- / #if-content-ad -->

									<!-- ===== Entry Author ===== -->

																											
									<!-- ===== Entry Related ===== -->

									
		
			<div class="entry-related">

				<div class="related-articles">

					<div class="row">

						<div class="col-sm-12">

							<section class="related related_if_list">
								<div class="related-wrap">

									<div class="section-title-wrap sectiontitle-wrap">
										<h4 class="section-title sectiontitle">Related Articles</h4>
									</div><!-- / .section-title-wrap -->

										
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44389" class="post-44389 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/04/ATF7127.jpg-765x420-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/" rel="bookmark">Lufthansa to retire 6 A380, discontinues Germanwings &#038; more</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-07T11:21:18-04:00">April 7, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44384" class="post-44384 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-hotels category-loyalty-traveler category-news category-travel tag-corona tag-coronavirus tag-covid-19 tag-survey entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/04/survey-travel-covid-19/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-07-at-11.15.13-1-110x75.jpeg" class="post-image entry-image wp-post-image" alt="Travel &amp; COVID-19" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/04/survey-travel-covid-19/" rel="bookmark">Survey: Travel &#038; COVID-19</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/04/survey-travel-covid-19/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-07T07:32:50-04:00">April 7, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44236" class="post-44236 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news tag-corona tag-emirates tag-etihad tag-kenya tag-qatar tag-turkish entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/03/more-airlines-suspend-almost-all-flights/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/03/B787-4-768x511-2-110x75.jpg" class="post-image entry-image wp-post-image" alt="Suspend flights" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/03/more-airlines-suspend-almost-all-flights/" rel="bookmark">More Airlines Suspend (almost) all Flights &#8211; Emirates, Etihad, Turkish, Singapore Airlines</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/03/more-airlines-suspend-almost-all-flights/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-03-25T07:30:37-04:00">March 25, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44245" class="post-44245 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news tag-airbus tag-airbus-a330 tag-corona tag-corona-measures tag-coronavirus tag-europe tag-healthcare entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/03/airbus-a330-800-test-aircraft-utilized-for-corona-protection/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/03/A400M_Masks_Getafe-8-110x75.jpg" class="post-image entry-image wp-post-image" alt="Airbus Coronavirus" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/03/airbus-a330-800-test-aircraft-utilized-for-corona-protection/" rel="bookmark">Airbus A330-800 Test Aircraft Utilized For Coronavirus Protection</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/03/airbus-a330-800-test-aircraft-utilized-for-corona-protection/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-03-25T05:36:45-04:00">March 25, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		
								</div><!-- / .related-wrap -->
							</section><!-- / .related -->
							
						</div><!-- / .col-sm-12 -->
						
					</div><!-- / .row -->

				</div><!-- / .related-articles -->
				
			</div><!-- / .entry-related -->

		
		
									<!-- ===== Entry Discussion ===== -->

									


<div class="entry-discussion">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insideflyer.com/wp-comments-post.php?wpe-comment-post=insideflyerus" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required='true'></textarea></div><!-- .comment-form-comment --><div class="comment-form-author input-group"><div class="input-group-addon"><span class="fa fa-user"></span></div><input type="text" id="author" name="author" value="" placeholder="Name *" size="30" aria-required='true' required='required'></div><!-- .comment-form-author -->
<div class="comment-form-email input-group"><div class="input-group-addon"><span class="fa fa-envelope"></span></div><input type="email" id="email" name="email" value="" placeholder="Email *" size="30" aria-required='true' required='required'></div><!-- .comment-form-email -->
<div class="comment-form-url input-group"><div class="input-group-addon"><span class="fa fa-link"></span></div><input type="url" id="url" name="url" value="" placeholder="Website" size="30"></div><!-- .comment-form-url -->
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><div class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44397' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4ebe35439" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p></form>	</div><!-- #respond -->
	</div><!-- / .entry-discussion -->

								
							</div><!-- / .col-md-8 -->

						</main><!-- / #main -->


						<!-- ===== Site Sidebar ===== -->

						<aside id="sidebar" class="site-sidebar" role="complementary">

							<div class="col-md-4">

								
									<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
								<div id="sidebar-blog" class="sidebar widget-area active">

									
													<div class="row">

				<div class="col-sm-12">

					<section id="the-flight-deal-2" class="widget widget_the_flight_deal"><div class="widget-wrap">
												<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="http://www.theflightdeal.com/category/flight-deals/" target="_blank">Daily Deals</a></h4></div>
						<div class="widget_if_list">
						<div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/04/09/american-portland-miami-charleston-fort-lauderdale-fort-myers-jacksonville-key-west-mobile-myrtle-beach-new-orleans-panama-city-pensacola-tampa-west-palm-beach-and-vice-ver/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/01/miami_beach_florida-564x371.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/04/09/american-portland-miami-charleston-fort-lauderdale-fort-myers-jacksonville-key-west-mobile-myrtle-beach-new-orleans-panama-city-pensacola-tampa-west-palm-beach-and-vice-ver/" rel="bookmark" target="_blank">American: Portland – Miami / Charleston / Fort Lauderdale / Fort Myers / Jacksonville / Key West / Mobile / Myrtle Beach / New Orleans / Panama City / Pensacola / Tampa / West Palm Beach (and vice versa). $184 (Basic Economy) / $254 (Regular Economy). Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/04/09/american-portland-miami-charleston-fort-lauderdale-fort-myers-jacksonville-key-west-mobile-myrtle-beach-new-orleans-panama-city-pensacola-tampa-west-palm-beach-and-vice-ver/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-09T20:20:17+00:00">April 9, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/04/09/american-portland-miami-charleston-fort-lauderdale-fort-myers-jacksonville-key-west-mobile-myrtle-beach-new-orleans-panama-city-pensacola-tampa-west-palm-beach-and-vice-ver/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/04/09/the-shorthaul-american-phoenix-vancouver-canada-189-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/06/vancouver_canada_june-564x353.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/04/09/the-shorthaul-american-phoenix-vancouver-canada-189-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">The Shorthaul – American: Phoenix – Vancouver, Canada. $189. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/04/09/the-shorthaul-american-phoenix-vancouver-canada-189-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-09T19:45:23+00:00">April 9, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/04/09/the-shorthaul-american-phoenix-vancouver-canada-189-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div><div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/04/09/united-san-francisco-papeete-tahiti-french-polynesia-537-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2018/02/bora_bora_taihiti-564x423.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/04/09/united-san-francisco-papeete-tahiti-french-polynesia-537-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">United: San Francisco – Papeete, Tahiti, French Polynesia. $537. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/04/09/united-san-francisco-papeete-tahiti-french-polynesia-537-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-09T19:25:48+00:00">April 9, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/04/09/united-san-francisco-papeete-tahiti-french-polynesia-537-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2020/04/09/qatar-airways-philadelphia-phuket-thailand-628-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/05/phuket_james_bond_island-564x375.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2020/04/09/qatar-airways-philadelphia-phuket-thailand-628-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Qatar Airways: Philadelphia – Phuket, Thailand. $628. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2020/04/09/qatar-airways-philadelphia-phuket-thailand-628-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-09T19:10:24+00:00">April 9, 2020</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2020/04/09/qatar-airways-philadelphia-phuket-thailand-628-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div>						</div><!-- / .widget_if_list -->

						<div class="the-flight-deal bottom">
							<a href="http://www.theflightdeal.com/" target="_blank">
								<div class="the-flight-deal-wrap">
									<div class="the-flight-deal-banner"></div>
									<span class="powered-by">powered by</span>
									<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/partners/the-flight-deal/the-flight-deal.png" alt="The Flight Deal">
								</div><!-- / .the-flight-deal-wrap -->
							</a>
						</div><!-- / .the-flight-deal -->

					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->
			

        <section id="customsearchwidget-2" class="widget widget_customsearchwidget"><div class="widget-wrap">                        <div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">                        Seatspy                        </h4></div>           
    <p>View a whole year of seat availability in every cabin</p>
    <small style="color:red;display: none" id="to_airport_code_error"> Please enter standard IATA airport codes, for example "LGW" for London Gatwick</small>
            <form id="searchform" class="d-flex justify-content-center" action="https://insideflyer.com" method="get">


            	<table style="border:none ">	

            		<tr>
            			<td >
            				From:<input type="text" name="from_airport_code" placeholder="Airport IATA Code" aria-label="Search" id="from_airport_code" class="form-control" value="" maxlength="3" >
            				
            			</td>
            			<td >
            					To:<input type="text" name="to_airport_code" placeholder="Airport IATA Code" aria-label="Search" id="to_airport_code" class="form-control" value="" maxlength="3">
            					
            					
            			</td>
            			<td >	
            					Seats: <select name="no_of_seats" placeholder="Seats" aria-label="Search" id="no_of_seats" class="form-control">
            								<option selected="selected">1</option>
            								<option>2</option>
            								<option>3</option>
            								<option>4</option>
            								<option>5</option>
            								<option>6</option>
            								<option>7</option>
            								<option>8</option>
            								<option>9</option>
            								<option></option>
            							</select>
            			</td >

            		</tr>
            		<tr>
            			<td>
            				<input type="radio" name="flight_type" class="flight_type" value="BA" checked="checked" >British Airways
               				 
            			</td>
            			<td >
            					<input type="radio" name="flight_type" class="flight_type"  value="VS" >Virgin Atlantic
            			</td>
            			<td >
            				<input type="button" name="find_seats" value="Search" onclick="redirect_url()">
            			</td>

            		
            			
            		</tr>

            	</table>
                
                
              
                
            </form>
       
                </div></section><section id="if-advertising-2" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarTop -->
<div id='div-gpt-ad-1450122383253-1' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-1'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-4" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/advice/">Advice</a></h4></div>
						<div class="widget_if_slider">	<div class="entry-slider">

		<div class="entry-nav">
			<span class="entry-prev fa fa-chevron-left"></span>
			<span class="entry-next fa fa-chevron-right"></span>
		</div><!-- / .entry-nav -->

		<div class="entry-slides">

			
				
<article id="post-43553" class="post-43553 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-loyalty-traveler category-travel category-travel-hacking tag-frequent-traveler tag-travel tag-travel-advice tag-travel-myth entry">

	<a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ba-ib-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="Plane Ticket Urban Myth" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/" rel="bookmark">A Plane Ticket Urban Myth That Really Should Be Banished Forever&#8230;</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/plane-ticket-urban-myth/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-27T16:53:13-05:00">December 27, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43563" class="post-43563 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-hotels category-news category-technology category-travel-hacking category-wise-flyer entry">

	<a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/ihg-4x-logo-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark">IHG Rewards Club FINALLY Fixes Their Worst Flaw</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/ihg-rewards-club-finally-fixes-their-worst-flaw/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-23T15:00:04-05:00">December 23, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43556" class="post-43556 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-frequent-flyer-particulars category-insideedition-international category-travel category-travel-hacking category-wise-flyer tag-airplane-seats tag-klm tag-klm-seat-types tag-klm-seats tag-seating entry">

	<a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2020/01/print-114212a-0475-765x420-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark">KLM seat types in Economy; overview and discounts</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/klm-seat-types-in-economy-overview-and-discounts/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-13T09:07:12-05:00">December 13, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-33582" class="post-33582 post type-post status-publish format-standard has-post-thumbnail hentry category-advice entry">

	<a href="https://insideflyer.com/2019/12/travel-insurance-buy-not/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2018/08/Travel-Insurance-Image-1-360x448.jpg" class="post-image entry-image wp-post-image" alt="This article is a guest article written by AirHelp." /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/12/travel-insurance-buy-not/" rel="bookmark">Travel Insurance: Should You Buy It or Not?</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/12/travel-insurance-buy-not/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-12-02T11:00:55-05:00">December 2, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
		</div><!-- / .entry-slides -->

	</div><!-- / .entry-slider -->
	</div><!-- / .widget_if_slider -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		<section id="if-advertising-3" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarBottom -->
<div id='div-gpt-ad-1450122383253-2' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-2'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://insideflyer.com/2020/04/'> April 2020 </option>
	<option value='https://insideflyer.com/2020/03/'> March 2020 </option>
	<option value='https://insideflyer.com/2020/02/'> February 2020 </option>
	<option value='https://insideflyer.com/2020/01/'> January 2020 </option>
	<option value='https://insideflyer.com/2019/12/'> December 2019 </option>
	<option value='https://insideflyer.com/2019/11/'> November 2019 </option>
	<option value='https://insideflyer.com/2019/08/'> August 2019 </option>
	<option value='https://insideflyer.com/2019/07/'> July 2019 </option>
	<option value='https://insideflyer.com/2019/06/'> June 2019 </option>
	<option value='https://insideflyer.com/2019/05/'> May 2019 </option>
	<option value='https://insideflyer.com/2019/02/'> February 2019 </option>
	<option value='https://insideflyer.com/2018/12/'> December 2018 </option>
	<option value='https://insideflyer.com/2018/11/'> November 2018 </option>
	<option value='https://insideflyer.com/2018/08/'> August 2018 </option>
	<option value='https://insideflyer.com/2018/07/'> July 2018 </option>
	<option value='https://insideflyer.com/2018/06/'> June 2018 </option>
	<option value='https://insideflyer.com/2018/05/'> May 2018 </option>
	<option value='https://insideflyer.com/2018/04/'> April 2018 </option>
	<option value='https://insideflyer.com/2018/03/'> March 2018 </option>
	<option value='https://insideflyer.com/2018/02/'> February 2018 </option>
	<option value='https://insideflyer.com/2018/01/'> January 2018 </option>
	<option value='https://insideflyer.com/2017/12/'> December 2017 </option>
	<option value='https://insideflyer.com/2017/11/'> November 2017 </option>
	<option value='https://insideflyer.com/2017/10/'> October 2017 </option>
	<option value='https://insideflyer.com/2017/09/'> September 2017 </option>
	<option value='https://insideflyer.com/2017/08/'> August 2017 </option>
	<option value='https://insideflyer.com/2017/07/'> July 2017 </option>
	<option value='https://insideflyer.com/2017/06/'> June 2017 </option>
	<option value='https://insideflyer.com/2017/05/'> May 2017 </option>
	<option value='https://insideflyer.com/2017/04/'> April 2017 </option>
	<option value='https://insideflyer.com/2017/03/'> March 2017 </option>
	<option value='https://insideflyer.com/2017/02/'> February 2017 </option>
	<option value='https://insideflyer.com/2017/01/'> January 2017 </option>
	<option value='https://insideflyer.com/2016/12/'> December 2016 </option>
	<option value='https://insideflyer.com/2016/11/'> November 2016 </option>
	<option value='https://insideflyer.com/2016/10/'> October 2016 </option>
	<option value='https://insideflyer.com/2016/09/'> September 2016 </option>
	<option value='https://insideflyer.com/2016/08/'> August 2016 </option>
	<option value='https://insideflyer.com/2016/07/'> July 2016 </option>
	<option value='https://insideflyer.com/2016/06/'> June 2016 </option>
	<option value='https://insideflyer.com/2016/05/'> May 2016 </option>
	<option value='https://insideflyer.com/2016/04/'> April 2016 </option>
	<option value='https://insideflyer.com/2016/03/'> March 2016 </option>
	<option value='https://insideflyer.com/2016/02/'> February 2016 </option>
	<option value='https://insideflyer.com/2016/01/'> January 2016 </option>
	<option value='https://insideflyer.com/2015/12/'> December 2015 </option>
	<option value='https://insideflyer.com/2015/11/'> November 2015 </option>
	<option value='https://insideflyer.com/2015/10/'> October 2015 </option>
	<option value='https://insideflyer.com/2015/02/'> February 2015 </option>
	<option value='https://insideflyer.com/2015/01/'> January 2015 </option>
	<option value='https://insideflyer.com/2014/12/'> December 2014 </option>
	<option value='https://insideflyer.com/2014/11/'> November 2014 </option>
	<option value='https://insideflyer.com/2014/10/'> October 2014 </option>
	<option value='https://insideflyer.com/2014/09/'> September 2014 </option>
	<option value='https://insideflyer.com/2014/08/'> August 2014 </option>
	<option value='https://insideflyer.com/2014/07/'> July 2014 </option>
	<option value='https://insideflyer.com/2014/06/'> June 2014 </option>
	<option value='https://insideflyer.com/2014/05/'> May 2014 </option>
	<option value='https://insideflyer.com/2014/04/'> April 2014 </option>
	<option value='https://insideflyer.com/2014/03/'> March 2014 </option>
	<option value='https://insideflyer.com/2014/02/'> February 2014 </option>
	<option value='https://insideflyer.com/2014/01/'> January 2014 </option>
	<option value='https://insideflyer.com/2013/12/'> December 2013 </option>
	<option value='https://insideflyer.com/2013/11/'> November 2013 </option>
	<option value='https://insideflyer.com/2013/10/'> October 2013 </option>
	<option value='https://insideflyer.com/2013/09/'> September 2013 </option>
	<option value='https://insideflyer.com/2013/08/'> August 2013 </option>
	<option value='https://insideflyer.com/2013/07/'> July 2013 </option>
	<option value='https://insideflyer.com/2013/06/'> June 2013 </option>
	<option value='https://insideflyer.com/2013/05/'> May 2013 </option>
	<option value='https://insideflyer.com/2013/04/'> April 2013 </option>
	<option value='https://insideflyer.com/2013/03/'> March 2013 </option>
	<option value='https://insideflyer.com/2013/02/'> February 2013 </option>
	<option value='https://insideflyer.com/2013/01/'> January 2013 </option>
	<option value='https://insideflyer.com/2012/12/'> December 2012 </option>
	<option value='https://insideflyer.com/2012/11/'> November 2012 </option>
	<option value='https://insideflyer.com/2012/10/'> October 2012 </option>
	<option value='https://insideflyer.com/2012/09/'> September 2012 </option>
	<option value='https://insideflyer.com/2012/08/'> August 2012 </option>
	<option value='https://insideflyer.com/2012/07/'> July 2012 </option>
	<option value='https://insideflyer.com/2012/06/'> June 2012 </option>
	<option value='https://insideflyer.com/2012/05/'> May 2012 </option>
	<option value='https://insideflyer.com/2012/04/'> April 2012 </option>
	<option value='https://insideflyer.com/2012/03/'> March 2012 </option>
	<option value='https://insideflyer.com/2012/02/'> February 2012 </option>
	<option value='https://insideflyer.com/2012/01/'> January 2012 </option>
	<option value='https://insideflyer.com/2011/11/'> November 2011 </option>
	<option value='https://insideflyer.com/2011/10/'> October 2011 </option>
	<option value='https://insideflyer.com/2011/09/'> September 2011 </option>
	<option value='https://insideflyer.com/2011/08/'> August 2011 </option>
	<option value='https://insideflyer.com/2011/07/'> July 2011 </option>
	<option value='https://insideflyer.com/2011/06/'> June 2011 </option>
	<option value='https://insideflyer.com/2011/05/'> May 2011 </option>
	<option value='https://insideflyer.com/2011/04/'> April 2011 </option>
	<option value='https://insideflyer.com/2011/03/'> March 2011 </option>
	<option value='https://insideflyer.com/2011/02/'> February 2011 </option>
	<option value='https://insideflyer.com/2011/01/'> January 2011 </option>
	<option value='https://insideflyer.com/2010/12/'> December 2010 </option>
	<option value='https://insideflyer.com/2010/11/'> November 2010 </option>
	<option value='https://insideflyer.com/2010/10/'> October 2010 </option>
	<option value='https://insideflyer.com/2010/09/'> September 2010 </option>
	<option value='https://insideflyer.com/2010/08/'> August 2010 </option>
	<option value='https://insideflyer.com/2010/07/'> July 2010 </option>
	<option value='https://insideflyer.com/2010/06/'> June 2010 </option>
	<option value='https://insideflyer.com/2010/05/'> May 2010 </option>
	<option value='https://insideflyer.com/2010/04/'> April 2010 </option>
	<option value='https://insideflyer.com/2010/03/'> March 2010 </option>
	<option value='https://insideflyer.com/2010/02/'> February 2010 </option>
	<option value='https://insideflyer.com/2010/01/'> January 2010 </option>
	<option value='https://insideflyer.com/2009/12/'> December 2009 </option>
	<option value='https://insideflyer.com/2009/11/'> November 2009 </option>
	<option value='https://insideflyer.com/2009/10/'> October 2009 </option>
	<option value='https://insideflyer.com/2009/09/'> September 2009 </option>
	<option value='https://insideflyer.com/2009/08/'> August 2009 </option>
	<option value='https://insideflyer.com/2009/07/'> July 2009 </option>
	<option value='https://insideflyer.com/2009/06/'> June 2009 </option>
	<option value='https://insideflyer.com/2009/05/'> May 2009 </option>
	<option value='https://insideflyer.com/2009/04/'> April 2009 </option>
	<option value='https://insideflyer.com/2009/03/'> March 2009 </option>
	<option value='https://insideflyer.com/2009/02/'> February 2009 </option>
	<option value='https://insideflyer.com/2009/01/'> January 2009 </option>
	<option value='https://insideflyer.com/2008/12/'> December 2008 </option>
	<option value='https://insideflyer.com/2008/11/'> November 2008 </option>
	<option value='https://insideflyer.com/2008/10/'> October 2008 </option>
	<option value='https://insideflyer.com/2008/09/'> September 2008 </option>
	<option value='https://insideflyer.com/2008/08/'> August 2008 </option>
	<option value='https://insideflyer.com/2008/07/'> July 2008 </option>
	<option value='https://insideflyer.com/2008/06/'> June 2008 </option>
	<option value='https://insideflyer.com/2008/05/'> May 2008 </option>
	<option value='https://insideflyer.com/2008/04/'> April 2008 </option>
	<option value='https://insideflyer.com/2008/03/'> March 2008 </option>
	<option value='https://insideflyer.com/2008/02/'> February 2008 </option>
	<option value='https://insideflyer.com/2008/01/'> January 2008 </option>
	<option value='https://insideflyer.com/2007/11/'> November 2007 </option>
	<option value='https://insideflyer.com/2007/09/'> September 2007 </option>
	<option value='https://insideflyer.com/2007/08/'> August 2007 </option>
	<option value='https://insideflyer.com/2007/07/'> July 2007 </option>
	<option value='https://insideflyer.com/2007/05/'> May 2007 </option>
	<option value='https://insideflyer.com/2007/04/'> April 2007 </option>
	<option value='https://insideflyer.com/2007/03/'> March 2007 </option>
	<option value='https://insideflyer.com/2007/01/'> January 2007 </option>
	<option value='https://insideflyer.com/2006/12/'> December 2006 </option>
	<option value='https://insideflyer.com/2006/11/'> November 2006 </option>
	<option value='https://insideflyer.com/2006/10/'> October 2006 </option>
	<option value='https://insideflyer.com/2006/09/'> September 2006 </option>
	<option value='https://insideflyer.com/2006/08/'> August 2006 </option>
	<option value='https://insideflyer.com/2006/07/'> July 2006 </option>
	<option value='https://insideflyer.com/2006/06/'> June 2006 </option>
	<option value='https://insideflyer.com/2006/05/'> May 2006 </option>
	<option value='https://insideflyer.com/2006/04/'> April 2006 </option>
	<option value='https://insideflyer.com/2006/03/'> March 2006 </option>
	<option value='https://insideflyer.com/2006/02/'> February 2006 </option>
	<option value='https://insideflyer.com/2006/01/'> January 2006 </option>
	<option value='https://insideflyer.com/2005/12/'> December 2005 </option>
	<option value='https://insideflyer.com/2005/11/'> November 2005 </option>
	<option value='https://insideflyer.com/2005/10/'> October 2005 </option>
	<option value='https://insideflyer.com/2005/09/'> September 2005 </option>
	<option value='https://insideflyer.com/2005/08/'> August 2005 </option>
	<option value='https://insideflyer.com/2005/07/'> July 2005 </option>
	<option value='https://insideflyer.com/2005/06/'> June 2005 </option>
	<option value='https://insideflyer.com/2005/05/'> May 2005 </option>
	<option value='https://insideflyer.com/2005/04/'> April 2005 </option>
	<option value='https://insideflyer.com/2005/03/'> March 2005 </option>
	<option value='https://insideflyer.com/2005/02/'> February 2005 </option>
	<option value='https://insideflyer.com/2005/01/'> January 2005 </option>
	<option value='https://insideflyer.com/2004/12/'> December 2004 </option>
	<option value='https://insideflyer.com/2004/11/'> November 2004 </option>
	<option value='https://insideflyer.com/2004/09/'> September 2004 </option>
	<option value='https://insideflyer.com/2004/08/'> August 2004 </option>
	<option value='https://insideflyer.com/2004/07/'> July 2004 </option>
	<option value='https://insideflyer.com/2004/06/'> June 2004 </option>
	<option value='https://insideflyer.com/2004/05/'> May 2004 </option>
	<option value='https://insideflyer.com/2004/04/'> April 2004 </option>
	<option value='https://insideflyer.com/2004/03/'> March 2004 </option>
	<option value='https://insideflyer.com/2004/02/'> February 2004 </option>
	<option value='https://insideflyer.com/2004/01/'> January 2004 </option>
	<option value='https://insideflyer.com/2003/12/'> December 2003 </option>
	<option value='https://insideflyer.com/2003/11/'> November 2003 </option>
	<option value='https://insideflyer.com/2003/10/'> October 2003 </option>
	<option value='https://insideflyer.com/2003/09/'> September 2003 </option>
	<option value='https://insideflyer.com/2003/08/'> August 2003 </option>
	<option value='https://insideflyer.com/2003/07/'> July 2003 </option>
	<option value='https://insideflyer.com/2003/06/'> June 2003 </option>
	<option value='https://insideflyer.com/2003/05/'> May 2003 </option>
	<option value='https://insideflyer.com/2003/04/'> April 2003 </option>
	<option value='https://insideflyer.com/2003/03/'> March 2003 </option>
	<option value='https://insideflyer.com/2003/02/'> February 2003 </option>
	<option value='https://insideflyer.com/2003/01/'> January 2003 </option>
	<option value='https://insideflyer.com/2002/12/'> December 2002 </option>
	<option value='https://insideflyer.com/2002/11/'> November 2002 </option>
	<option value='https://insideflyer.com/2002/10/'> October 2002 </option>
	<option value='https://insideflyer.com/2002/08/'> August 2002 </option>
	<option value='https://insideflyer.com/2002/07/'> July 2002 </option>
	<option value='https://insideflyer.com/2002/06/'> June 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Categories</h4></div><form action="https://insideflyer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="468">@Flyer</option>
	<option class="level-0" value="476">60 Seconds</option>
	<option class="level-0" value="108">Advice</option>
	<option class="level-0" value="106">Airlines</option>
	<option class="level-0" value="557">App Review</option>
	<option class="level-0" value="494">Award Trip Report</option>
	<option class="level-0" value="469">Award Watch</option>
	<option class="level-0" value="484">Best Bets</option>
	<option class="level-0" value="491">BoardingArea IF</option>
	<option class="level-0" value="477">Brancatelli</option>
	<option class="level-0" value="489">Calendar</option>
	<option class="level-0" value="104">Car Rental</option>
	<option class="level-0" value="478">Cover Story</option>
	<option class="level-0" value="94">Credit Cards</option>
	<option class="level-0" value="187">Destinations</option>
	<option class="level-0" value="96">Dining</option>
	<option class="level-0" value="1152">Exit Row</option>
	<option class="level-0" value="485">EyeSpy</option>
	<option class="level-0" value="482">Feature</option>
	<option class="level-0" value="73">Features</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Ask the Captain</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Cruises</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Las Vegas</option>
	<option class="level-0" value="492">Frequent Flyer Particulars</option>
	<option class="level-0" value="495">Headlines</option>
	<option class="level-0" value="105">Hotels</option>
	<option class="level-0" value="470">Inside Edition</option>
	<option class="level-0" value="479">Inside Look</option>
	<option class="level-0" value="481">InsideEdition International</option>
	<option class="level-0" value="486">InsideLook International</option>
	<option class="level-0" value="471">Intelligence</option>
	<option class="level-0" value="521">Interviews</option>
	<option class="level-0" value="473">Letters</option>
	<option class="level-0" value="107">Loyalty Programs</option>
	<option class="level-0" value="493">Loyalty Traveler</option>
	<option class="level-0" value="474">Member Privileges</option>
	<option class="level-0" value="480">Mileage Makeover</option>
	<option class="level-0" value="92">Miles + Points</option>
	<option class="level-0" value="151">News</option>
	<option class="level-0" value="1950">Norwegian Reward</option>
	<option class="level-0" value="475">Opening Remarks</option>
	<option class="level-0" value="488">Programs AT A Glance</option>
	<option class="level-0" value="451">Promotions</option>
	<option class="level-0" value="496">Quote Of The Month</option>
	<option class="level-0" value="483">Reader Profile</option>
	<option class="level-0" value="97">Reviews</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Flight Reviews</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Hotel Reviews</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Lounge Reviews</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Trip Reports</option>
	<option class="level-0" value="1222">Technology</option>
	<option class="level-0" value="487">This Month In History</option>
	<option class="level-0" value="150">Trains</option>
	<option class="level-0" value="93">Travel</option>
	<option class="level-0" value="95">Travel Hacking</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="490">Web Watch</option>
	<option class="level-0" value="243">Welcome</option>
	<option class="level-0" value="472">Wise Flyer</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-5" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Latest Articles</h4></div>
						<div class="widget_if_list">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44397" class="post-44397 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-inside-look category-interviews tag-aviation tag-hudson-landing tag-interview entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/04/jeff-skiles-765x420-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="Jeff Skiles" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/" rel="bookmark">Interview With Jeff Skiles: The ‘Miracle On The Hudson’ Landing Was Just The Beginning…</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/04/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-09T07:50:20-04:00">April 9, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44389" class="post-44389 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/04/ATF7127.jpg-765x420-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/" rel="bookmark">Lufthansa to retire 6 A380, discontinues Germanwings &#038; more</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/04/lufthansa-to-retire-6-a380-discontinues-germanwings-more/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-07T11:21:18-04:00">April 7, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/steffen-hager/" class="entry-author-link"><span class="entry-author-name">Steffen Hager</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44384" class="post-44384 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-hotels category-loyalty-traveler category-news category-travel tag-corona tag-coronavirus tag-covid-19 tag-survey entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/04/survey-travel-covid-19/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-07-at-11.15.13-1-110x75.jpeg" class="post-image entry-image wp-post-image" alt="Travel &amp; COVID-19" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/04/survey-travel-covid-19/" rel="bookmark">Survey: Travel &#038; COVID-19</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/04/survey-travel-covid-19/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-07T07:32:50-04:00">April 7, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-44332" class="post-44332 post type-post status-publish format-standard has-post-thumbnail hentry category-lounge-reviews tag-first-class-lounge tag-hamad-international-airport tag-qatar-airways entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2020/04/qatar-airways-al-safwa-first-class-lounge/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2020/04/IMG_2187-110x75.jpg" class="post-image entry-image wp-post-image" alt="Main hall" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2020/04/qatar-airways-al-safwa-first-class-lounge/" rel="bookmark">Qatar Airways Al Safwa First Class Lounge</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2020/04/qatar-airways-al-safwa-first-class-lounge/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2020-04-06T09:00:00-04:00">April 6, 2020</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/martin-laupstad/" class="entry-author-link"><span class="entry-author-name">Martin Damm Laupstad</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		</div><!-- / .widget_if_list -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / #sidebar-blog -->

								<div id="sidebar-tools" class="sidebar widget-area">

									
									
										<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="hotelhustle">
	<div class="hotelhustle-720">
		<a href="http://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-720.jpg"></a>
	</div>
	<div class="hotelhustle-360">
		<a href="http://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-360.jpg"></a>
	</div>
</div>

<style>
.hotelhustle { text-align: center; }
.hotelhustle img { display: block; margin: auto; }
.hotelhustle-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.hotelhustle-720 { display: block; }
	.hotelhustle-360 { display: none; }
}
</style></div>
		</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="airhelp">
	<div class="airhelp-720">
		<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-720.png"></a>
	</div>
	<div class="airhelp-360">
		<a href="http://lnk.to/insideflyer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-360.png"></a>
	</div>
</div>

<style>
.airhelp { text-align: center; }
.airhelp img { display: block; margin: auto; }
.airhelp-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.airhelp-720 { display: block; }
	.airhelp-360 { display: none; }
}
</style></div>
		</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="roomer">
	<div class="roomer-720">
		<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-720.jpg"></a>
	</div>
	<div class="roomer-360">
		<a href="/forums/pages/roomer" target="_blank" rel="noopener noreferrer"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-360.jpg"></a>
	</div>
</div>

<style>
.roomer { text-align: center; }
.roomer img { display: block; margin: auto; }
.roomer-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.roomer-720 { display: block; }
	.roomer-360 { display: none; }
}
</style></div>
		</div></section>
																		
								</div><!-- / #sidebar-tools -->

								<div id="sidebar-forums" class="sidebar widget-area">

									
										<section id="wpforo_widget_search-2" class="widget widget_wpforo_widget_search"><div class="widget-wrap"><div id="wpf-widget-search" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Search</h4></div><div class="wpforo-widget-content">        <form action="https://insideflyer.com/forums/" method="get">
        	            <input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value="" ><input type="submit" class="wpfw-20" value="&raquo;">
        </form>
		</div></div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Profile</h4></div><div class="menu-my-forum-profile-container"><ul id="menu-my-forum-profile" class="menu"><li id="menu-item-33606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33606"><a href="https://insideflyer.com/forums/?foro=signin">Login</a></li>
</ul></div></div></section><section id="wpforopoll_widget_recent_polls-2" class="widget widget_wpforopoll_widget_recent_polls"><div class="widget-wrap"><div id="wpf-widget-recent-polls" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Polls</h4></div><div class="wpforo-widget-content"><ul>                    <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar  wpfcl-5"></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-travel/new-marriott-program/">Based on the information provided, at this point, the New Marriott Program is:</a></p>
                                <p class="polldate">Created on April 19, 2018 10:07 am</p>
                                <p class="pollvotes">Voters: 16</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                                        <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar  wpfcl-5"></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-milespoints/2018-thoughts-moving-forward/">Which Airline would you fly starting Jan 1st?</a></p>
                                <p class="polldate">Created on December 29, 2017 8:22 am</p>
                                <p class="pollvotes">Voters: 19</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                                        <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar "></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/american-airlines-aadvantage/aa-exec-plat-saying-hi/">Would YOU still do a milage run?</a></p>
                                <p class="polldate">Created on September 23, 2017 11:45 am</p>
                                <p class="pollvotes">Voters: 5</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                    </ul></div></div></div></section><section id="wpforo_widget_recent_topics-2" class="widget widget_wpforo_widget_recent_topics"><div class="widget-wrap"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Topics</h4></div><div class="wpforo-widget-content"><ul>            <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/146/146908.jpg" height="96" width="96" />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/off-topicsocial/fl-trump-for-president-lounge/">FL Trump For President Lounge</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/about-again/"   title="About Again">About Again</a>, <span style="white-space:nowrap;">5 years ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/senator-markey-tells-aircartel-to-give-refunds-or-they-will-pay-price/">Senator Markey tells aircartel to give refunds or “they will pay price”</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">15 hours ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/aas-campaign-against-obsession-with-ending-open-skies-now-over-could-some-of-that-energy-gone-pandemic-spotting-and-war-gaming/">AAs campaign against (obsession with) ending open skies now over, could some of that energy gone into pandemic spotting and crisis war gaming?</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">20 hours ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/will-airlines-once-again-become-become-transit-companies-jetblue-signs-agreement-to-protect-customers-remember-that-concept-on-alaska-aa-or-is-this-signal-of-mergers-ahead/">Will airlines once again become transit companies? JetBlue signs agreement to protect customers (remember that concept?) on Alaska &amp; AA-or is this signal of mergers ahead?</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">20 hours ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/of-course-it-is-the-massive-revenue-from-selling-miles-that-forced-the-airlines-to-extend-ff-elite-status-not-some-sort-of-compassion-or-epiphany-or-change-in-their-short-termist-hearts-and-we-all-s/">Of course it is the massive revenue from selling miles that forced the airlines to extend FF elite status not some sort of compassion or epiphany or change in their short termist hearts : and we all should know by now what a mirage those miles can be</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">21 hours ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/telegraph-uk-covid-means-death-of-the-majestic-a380-hows-this-for-a-downgrade-ba-lhr-lax-from-380-to-a-dreamliner-thatll-make-people-want-to-continue-to-travel-not-from-a-lexus-to-ford-pinto/">Telegraph (UK) COVID means death of the majestic A380-How&#039;s this for a downgrade BA LHR-LAX from 380 to a Dreamliner? That&#039;ll make people want to continue to travel NOT! From A Lexus to Ford Pinto</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">1 day ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/supremest-of-ironies-the-no-waivers-no-favors-aircartel-is-working-over-the-feds-to-let-them-keep-the-cash-for-cancelled-flighs-as-they-gambled-billions-of-npr/">Supremest of Ironies: The no waivers no favors aircartel is working over the Feds to let them keep the cash for cancelled flights (despite gambling $billions of $ in get rich stock schemes) NPR</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">1 day ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/newsstand/ohio-family-suing-united-for-refusing-12000-refund-yet-another-indictment-of-laughingstock-us-dot/">Ohio family suing United for refusing $12,000 refund-yet another indictment of laughingstock US DOT</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">2 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/3/3464.jpg" height="96" width="96" />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
                                                            <a href="https://insideflyer.com/forums/off-topicsocial/revitalization-of-this-board/">Revitalization of this board?</a>
                                                    </p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/denverbrian/"   title="DenverBrian">DenverBrian</a>, <span style="white-space:nowrap;">3 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
            </ul></div></div></div></section>
																		
								</div><!-- / #sidebar-forums -->

							</div><!-- / .col-md-4 -->

						</aside><!-- / #sidebar -->

					</div><!-- / .row -->

				</div><!-- / .container -->
				
			</div><!-- / #content -->

			

			<!-- ===== IF Bottom Ad ===== -->

			<div id="if-bottom-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_BelowContent -->
<div id='div-gpt-ad-1450122383253-4' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-4'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-bottom-ad -->

			
			<!-- ===== Site Footer ===== -->

			<footer id="footer" class="site-footer">

				
				
				<!-- ===== Footer Widgets ===== -->

				<div id="footer-widgets">

					<div class="container">

						<div class="row">

							<!-- ===== Footer Widget Left ===== -->

							<div class="footer-widgets-left widget-area">

								<div class="col-md-4">

									
										<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://insideflyerus.wpengine.com" rel="home"><img src="/wp-content/themes/insideflyer/images/insideflyer-alt.png" alt="InsideFlyer"></a></p>
<p>“Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.”</p>
<p>content + community + technology + social</p>
<p>InsideFlyer was created by travelers, for travelers. Here you can discover and share your experiences related to travel and frequent flyer programs with leisure travelers, infrequent flyers and road warriors alike. </p>
<p>InsideFlyer is a privately funded venture based in Colorado Springs, CO (affectionally—the House of Miles). We’re a small diverse group of experienced frequent flyer experts, travel community builders, technologists, and friends of the flyer who want to help you learn to be an expert traveler. We believe that learning about frequent flyer miles should be as fun as travel itself.</p>
</div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-left -->

							<!-- ===== Footer Widget Middle ===== -->

							<div class="footer-widgets-middle widget-area">

								<div class="col-md-4">

									
										
		<section id="if-twitter-app-2" class="widget widget_if_twitter_app"><div class="widget-wrap">
			<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"></h4></div>
			<ul class="if-tweets">

																		<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet"></span></li>
										
			</ul>

		</div></section>
		<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sherry.london/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHEAAAApCAYAAAACo8ZKAAAAf0lEQVR4nO3RQQ3AMBDAsK6Ujj+2DcQeVSMbQaQ8M/MurrZPB/CfiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgY8AGKHQHqr+urpgAAAABJRU5ErkJggg==" alt="sherry.london wedding dresses uk"></a></div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-middle -->

							<!-- ===== Footer Widget Right ===== -->

							<div class="footer-widgets-right widget-area">

								<div class="col-md-4">

									
										
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-2" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/welcome/">Welcome to InsideFlyer</a></h4></div>
						<div class="widget_if_column">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-col">

						
<article id="post-20114" class="post-20114 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-welcome entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/"><img width="360" height="180" src="https://insideflyer.com/wp-content/uploads/2015/10/RPnewsletter-765x420-360x180.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark">Milepoint is now InsideFlyer.</a></h2>	</header><!-- / .entry-header -->

	<div class="entry-content">
				<p>Milepoint is now InsideFlyer. “Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.” We&#8217;ve got news to share with you. Today we are announcing&hellip; <a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" class="entry-nav">Continue Reading</a></p>	</div><!-- / .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2015-10-04T23:29:36-04:00">October 4, 2015</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/randy-petersen/" class="entry-author-link"><span class="entry-author-name">Randy Petersen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->
	
</article><!-- / .entry -->

					</div><!-- / .entry-col -->

				</div><!-- / .col-sm-6 -->

			</div>
				
		</div><!-- / .widget_if_column -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-right -->

						</div><!-- / .row -->

						<div class="row">

							<!-- ===== Footer Widget Full ===== -->

							<div class="footer-widgets-full widget-area">

								<div class="col-sm-12">

									
								</div><!-- / .col-sm-12 -->

							</div><!-- / .footer-widgets-full -->

						</div><!-- / .row -->

					</div><!-- / .container -->

				</div><!-- / #footer-widgets -->

				
				<!-- ===== Site Info ===== -->

				<div id="colophon" role="contentinfo">

					<div class="container">

						<div class="row">

							<div class="copyright">

								<div class="col-sm-4">

									<p>&copy; Copyright 2020 - <a href="https://insideflyer.com/" rel="home">InsideFlyer</a></p>

								</div><!-- / .col-sm-8 -->

							</div><!-- / .copyright -->

							<nav class="footer-navigation" role="navigation">

								<div class="col-sm-8">

																		
									<ul id="secondary-menu" class="secondary-nav"><li id="menu-item-19784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19784"><a href="https://insideflyer.com/about/">About</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://insideflyer.com/contact/">Contact</a></li>
<li id="menu-item-43363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43363"><a href="https://insideflyer.com/privacy-policy/">Privacy Policy</a></li>
</ul>
								</div><!-- / .col-sm-8 -->

							</nav><!-- / .footer-navigation -->

														
						</div><!-- / .row -->

					</div><!-- / .container -->
					
				</div><!-- / #colophon -->

			</footer><!-- / #footer -->

		</div><!-- / #page -->

	<!-- ===== WP Footer ===== -->

	
	<script type="text/javascript">

			function chr_validate(){

				var flag=true;
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;
				var reg = /^([a-zA-Z]){3,3}$/;

				if(!(reg.test(from_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";
					flag=false;
				}
				if(!(reg.test(to_airport_code))){
					document.getElementById('to_airport_code_error').style.display = "block";

					flag=false;
				}

				return flag;
			}
			function redirect_url(){
				// alert(chr_validate());
				var from_airport_code=document.getElementById('from_airport_code').value;
				var to_airport_code=document.getElementById('to_airport_code').value;

				var no_of_seats=document.getElementById('no_of_seats').value;

				var checkedValue = null; 
				var inputElements = document.getElementsByClassName('flight_type');
				for(var i=0; inputElements[i]; ++i){
				      if(inputElements[i].checked){
				           checkedValue = inputElements[i].value;
				           break;
				      }
				}

				if(chr_validate()){
					url="https://www.seatspy.com/widgetresults?Origin="+from_airport_code+"&Destination="+to_airport_code+"&Seats="+no_of_seats+"&Airline="+checkedValue+"&referrer=inflywidget";

				
			         window.open(url, "_blank");

			         document.getElementById('from_airport_code').value="";
			         document.getElementById('to_airport_code').value=""
			         document.getElementById('to_airport_code_error').style.display = "none";
				}

				 
			   
			}

	</script>

<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_2 et_bloom_auto_popup et_bloom_trigger_bottom" data-delay="20">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideright">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://insideflyer.nl/wp-content/uploads/2019/05/insideflyer-logo-white.png" alt="" class=" et_bloom_image_no_animation et_bloom_image">
						
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_2" data-service="custom_form" data-list_id="custom_form" data-page_id="44397" data-account="custom_form">
					<div>
   <center>
      <div style="position:relative;top:-20px;">
           <b> 
               <p style="margin-bottom:10px; font-size:30px; color:white; font-weight:bold; padding: 0px 30px 10px 30px; line-height:1.3em;">Travel & COVID-19 Survey<p>
           </b>
<p style="margin-bottom:30px; font-size:16px; color:white; padding: 0px 30px 10px 30px; line-height:1.25em;">We need your help! The travel industry has seen some huge setbacks due to the developments around COVID-19. For them to understand your needs as a traveller in this matter, together we can give them insights on how to best react and manage your expectations. Please fill out this survey (only takes 3 minutes) and help us help them, to help you!</p>

                  <a href="https://insideflyer.co.uk/travel-and-covid/" target="_blank">
                       <button type="button">Take the Survey</button>
                  </a>
       </div>
   </center>
</div>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$(function() {
				function if_set_cookie(name, value, time, path) {
					var date = new Date();
					date.setTime(date.getTime() + time);
					var expires = "expires=" + date.toUTCString();
					var path = "path=" + path;
					document.cookie = name + "=" + value + "; " + expires + "; " + path;
				}
				if_set_cookie('if_fixed_tab', 1, 86400000, '/');
			});
		});
		</script>
			<div id="if-fixed-tab">
		<a href="https://www.qatarairways.com/en/Privilege-Club.html" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2019/09/sponsor-tab-qatar-airways-privilege-club-01.png"></a>	</div><!-- / #if-fixed-tab -->
	<link rel='stylesheet' id='aal_style-css'  href='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://insideflyer.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var aal_amazon_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/plugins.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/main.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://insideflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/insideflyer.com\/2020\/04\/interview-with-jeff-skiles-the-miracle-on-the-hudson-landing-was-just-the-beginning\/","stats_nonce":"c0ce12fca8","subscribe_nonce":"324c61ad9e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'100672975',post:'44397',tz:'-4',srv:'insideflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '100672975', '44397' ]);
</script>

		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #333333;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on InsideFlyer. If you continue to read InsideFlyer we will assume that you are happy with us and our cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button btn btn-primary">Ok</a><a href="https://insideflyer.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button btn btn-primary">Read more</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
	
	</body>

</html>