Windows 8 - Skype Issue

Discussion in 'Travel Technology' started by sfo1, Jul 22, 2013.  |  Print Topic

  1. sfo1
    Original Member

    sfo1 Silver Member

    Messages:
    956
    Likes Received:
    825
    Status Points:
    795
    I have new windows 8 on my new laptop for travel, I also have Skype. I have no problems for outgoing calling etc, but unless I am actually on Skype i do not receive incoming calls, even when Skype is running in the background. Anyone else experience this? I do like to be able to communicate when I travel, as I do not have a mobile.
     
  2. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    Hey sfo1. I wish I could be more help, but I can say that I have a W8 laptop and don't have this issue. Just wanted to rule out for you general compatibility. Have you checked your Notification settings? Maybe it's something small like that. If not, I have no clue.

    Best of luck!
     
    sfo1 likes this.
  3. webdes03

    webdes03 Gold Member

    Messages:
    1,267
    Likes Received:
    2,298
    Status Points:
    1,225
    Notification settings and/or UAC would be a good place to start. When you receive a call (providing you have granted Skype the "run in background" permission), you should get a toast notification at the top right informing you of an incoming call. If Skype isn't granted the "run in background" permission it will only listen for calls when you're physically in Skype. The other option is that the toast notifications aren't happening, either through the configuration of the notifications themselves, or if you've disabled UAC or invoked a GPO that prevents the notification from happening.
     
    sfo1, Mark and Espan like this.
  4. Espan

    Espan Silver Member

    Messages:
    532
    Likes Received:
    981
    Status Points:
    750
    My Windows 8 laptop died a couple of months ago and hasn't been replaced yet, but I remember there was a distinct difference in using Skype as a stand-alone program installed in the Desktop mode, and Skype as a Windows 8 app. I think the former worked much better for me....
     
    sfo1 and webdes03 like this.
  5. webdes03

    webdes03 Gold Member

    Messages:
    1,267
    Likes Received:
    2,298
    Status Points:
    1,225
    Lots of differences between the desktop app and the Win8 app. The Win8 app (as far as I'm aware) doesn't do things like screen sharing... it's really centered around simple calling to tell your kids goodnight.
     
    Espan and sfo1 like this.
  6. sfo1
    Original Member

    sfo1 Silver Member

    Messages:
    956
    Likes Received:
    825
    Status Points:
    795
    :D

    A friend had an easy fix for me. Downloaded the windows 7 version of Skype...problem solved.:D
     
  7. webdes03

    webdes03 Gold Member

    Messages:
    1,267
    Likes Received:
    2,298
    Status Points:
    1,225

    No need to go back to a Windows 7 version... just get Skype for Windows Desktop, which is the full featured version as opposed to the Windows 8 App which is 'watered down'.
     
  8. sfo1
    Original Member

    sfo1 Silver Member

    Messages:
    956
    Likes Received:
    825
    Status Points:
    795
    Thanks for your suggestion, but this works perfectly for me, am very happy with it.:D
     

Share This Page