Why can't I start a conversation?

Discussion in 'Newbies' started by k_malm, Oct 12, 2011.  |  Print Topic

  1. k_malm
    Original Member

    k_malm Silver Member

    Messages:
    1,429
    Likes Received:
    1,480
    Status Points:
    925
    I need a little MP help...

    I tried to start a conversation with another MP member to ask them a question. After I had it all typed up, it said I wasn't allowed to start a conversation with that person. What did I do wrong?
     
    uggboy and Gargoyle like this.
  2. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,015
    Likes Received:
    96,543
    Status Points:
    20,020
    Check the settings at http://milepoint.com/forums/account/privacy *
    Note the drop-down box for "Start conversations with you:"
    If they set it for "people they follow" and they don't "follow" you, you can't start a conversation with them.

    * note: that link will take you to your personal privacy page; don't worry, read the URL and you'll see it is a generic URL, anyone who is logged in and clicks it will go to their own private page, that doesn't mean anyone else following that link sees your page.
     
  3. k_malm
    Original Member

    k_malm Silver Member

    Messages:
    1,429
    Likes Received:
    1,480
    Status Points:
    925
    Except quoting them in a thread, is there any other way I can contact them? I could post on their page...but I hesitate to do that as it is about an RA cert possibility.
     
    uggboy and Gargoyle like this.
  4. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,015
    Likes Received:
    96,543
    Status Points:
    20,020
    I believe those are your only options. Best bet would be to use either one and simply ask them to contact you privately, without spilling details.
     
    uggboy likes this.
  5. Italy98
    Original Member

    Italy98 Silver Member

    Messages:
    551
    Likes Received:
    950
    Status Points:
    795
    Could the intended recipient have unchecked "Accept conversations from..." in their 'Contact Details'?
     
    uggboy and Gargoyle like this.

Share This Page