Vanilla Reload Website Problems

Discussion in 'General Discussion | Credit Cards' started by chafer, Oct 12, 2013.  |  Print Topic

  1. chafer

    chafer Silver Member

    Messages:
    15
    Likes Received:
    22
    Status Points:
    110
    Does anybody know what's going on with the Vanilla Reload site? Since the site redesign I'm getting either a message telling me that the reload card has been used or a message saying system error on most reloads. I spoke to customer support three days ago and they said that they knew they had a technical problem with their site and it was happening to a lot of people, but how does a major site go for three days with major errors like that? I have also found that changing browsers does not help, but sometimes changing between cards that I am loading (mine and my wife's) will sometimes let me load one reload, but that does not always work and after the first reload it stops working.
     
    Horse, Stiga9 and Gargoyle like this.
  2. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,015
    Likes Received:
    96,543
    Status Points:
    20,020
    clicking the submit button again once or twice sometimes works. using the back button and reentering the card number has worked for me every time.

    if all else fails, try entering a different reload card, save the one that glitched, and when you're done call their phone numbers and load any problem cards over the phone.
     
  3. chafer

    chafer Silver Member

    Messages:
    15
    Likes Received:
    22
    Status Points:
    110
    Thanks, I'll try that. I also didn't know you could load them over the phone. When I called, the person never gave me that option and just said that the site was having technical issues - he wasn't real helpful.
    Thanks,
     
    Gargoyle likes this.
  4. Pizzaman
    Original Member

    Pizzaman Co-founder

    Messages:
    4,518
    Likes Received:
    8,755
    Status Points:
    7,270
    Ditto Gargoyle. I've had to hit submit a number of times to get mine to enter. Had to start over a bunch of times, too. Glad to hear it isn't just me. I think.
     
    Gargoyle likes this.

Share This Page