Uploading Photos from iPhone App - Errors

Discussion in 'Feedback/Support/Suggestions' started by FriendlySkies, Nov 25, 2011.  |  Print Topic

  1. FriendlySkies
    Original Member

    FriendlySkies Gold Member

    Messages:
    21,423
    Likes Received:
    145,991
    Status Points:
    20,020
    I've been very pleased with the iPhone app, but I keep getting an error when uploading photos. Sometimes it works, as seen below, but other times I receive an error similar to the one in the attached screen shot..

    Any thoughts? Thanks!

    image-2730801825.png

    Sent from my iPhone using milepoint
     
  2. ACMM
    Original Member

    ACMM Gold Member

    Messages:
    25,796
    Likes Received:
    113,138
    Status Points:
    20,020
    Cannot help with that error - I have been unable to upload a photo taken with my iPhone camera if the resolution was to fine meaning the photo was too large -- Also reduced the attachment quality (in the app settings) ... I have not had an issue since ... possibly try reducing the attachment quality first?

     
    Tim likes this.
  3. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    I'm not certain what that error indicates either, but looking on the Forumrunner support forums it looks like ACMM is on to something. It likely indicates that the image is too large for the forum to accept, so using a smaller version of the image should help.
    http://forumrunner.net/forum/showthread.php?t=635

    Let us know if doing that helps the next time you get the error.
     
  4. FriendlySkies
    Original Member

    FriendlySkies Gold Member

    Messages:
    21,423
    Likes Received:
    145,991
    Status Points:
    20,020
    Still having this error, despite reducing the photo quality on the app to "low".....

    Sent from my iPhone using milepoint
     
  5. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    Hmm, I wonder if it is possible that it might have to do with the state of your phone when you try to send. I would guess not, but the sometimes working other times not makes me think maybe so. When you are having the error does closing out apps that you haven't been actively using help at all? Also, have you ever re-tried uploading an image that failed in the past and had it work on the retry?

    How often does this happen to you and how often are you uploading pictures?
     
  6. FriendlySkies
    Original Member

    FriendlySkies Gold Member

    Messages:
    21,423
    Likes Received:
    145,991
    Status Points:
    20,020
    Yesterday, I probably had this issue about five times. All of the photos were taken on my iPhone, which has the latest updates for MP & iOs5. I can sometimes upload an image that failed in the past, but have no way of trying, considering the issues that I'm having right now.
     
  7. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    Testing...
     

    Attached Files:

  8. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    In testing it appears that a different message is displayed when an image is too large from what you are seeing. It might be worth while to uninstall the app and re-install it to see if that helps.
     

Share This Page