Unable to load UA website (Canadian issue)

Discussion in 'United Airlines | MileagePlus' started by Canadi>n, Mar 22, 2012.  |  Print Topic

  1. Canadi>n
    Original Member

    Canadi>n Gold Member

    Messages:
    1,956
    Likes Received:
    1,617
    Status Points:
    1,120
    There appears to be a major problem up here in Canada loading the UA website. Several of us have done our usual process to launch the site, but our browser shows united.com being redirected to united.ca and then over the course of seconds being redirected to dozens of different URLs, finally bringing up a screen saying there were too many redirections and the site cannot be loaded. This has gone on for two days, on both Macs and PCs, Safari, Firefox and Explorer. Tried clearing my cache, get the same response on my Air, iPad and desktop Mac. (The Apple UA app does work okay on the iPad and iPhone/iPod but of course is not full function.)

    UA web support is "checking into it".

    Anyone else experiencing this problem? Any solutions other than waiting for UA to fix the problem?
     
  2. bonnerbl
    Original Member

    bonnerbl Gold Member

    Messages:
    800
    Likes Received:
    2,046
    Status Points:
    1,170
    Same in the States, Wonder if they have been hacked?
     
  3. Canadi>n
    Original Member

    Canadi>n Gold Member

    Messages:
    1,956
    Likes Received:
    1,617
    Status Points:
    1,120
    Seems to be fixed now. Came back to "normal" around 9p EDT.
     

Share This Page