UBB doesn't work inside [code] tags

Discussion in 'Beta Feedback [Archive]' started by Wandering Aramean, Feb 26, 2011.  |  Print Topic

  1. Wandering Aramean
    Original Member

    Wandering Aramean Gold Member

    Messages:
    28,209
    Likes Received:
    61,739
    Status Points:
    20,020
    In the traditional UBB environment things like size and URL tags (and color, too, I'm pretty sure) work great. In this version it doesn't at all:

    Code:
    [size=1][i]Powered by  [url="http://www.wandr.me/Tools/Flight_Timetable.aspx"]The Wandering  Aramean Travel Tools.[/url]  Click for your free account![/i][/size]
    should show up as
    Powered by The Wandering Aramean Travel Tools. Click for your free account!
    inside the shaded/offset block.
     
    Gargoyle likes this.
  2. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    Are you selecting General, PHP or HTML code? Actually, it seems none of them work.
    General:
    Code:
     [url="http://milepoint.com/forums/threads/master-list-of-visual-feast-travelogue-photo-threads.2889/"]photo threads[/url]
    PHP:
    PHP:
    [url="http://milepoint.com/forums/threads/master-list-of-visual-feast-travelogue-photo-threads.2889/"]photo threads[/url]
    HTML:
    HTML:
    [url="http://milepoint.com/forums/threads/master-list-of-visual-feast-travelogue-photo-threads.2889/"]photo threads[/url]
    
     
  3. kiwi
    Original Member

    kiwi Gold Member

    Messages:
    16,851
    Likes Received:
    27,973
    Status Points:
    20,020
    Yup. I reported on this several days ago.
     
    Wandering Aramean and Gargoyle like this.

Share This Page