Strange Avis error message

Discussion in 'Avis | First/Preferred' started by Menashe, May 21, 2012.  |  Print Topic

  1. Menashe

    Menashe Silver Member

    Messages:
    92
    Likes Received:
    83
    Status Points:
    305
    A couple of months ago, I placed a one-way reservation with Avis. As always, I saved the reservation as PDF. Last week, I got an email from AutoSlash that they couldn't track my rental.

    Sure enough, I went into my account on Avis, I can see the reservation, but when I click on the View/Modify/Cancel links, I get the following error: "Rate Code entered is invalid. :<reservation #>"

    I called Avis, and they confirmed the reservation along with the rate and all of the details and said they couldn't see any issue with the reservation and couldn't say why it wasn't letting me see it online. The automated phone system also gave me all the correct details.

    I tried bringing it up again on the website, no luck. I tried different browsers and PCs, to see if it was just some issue with some cached information, but no luck there either (and I guess this is what also affected AutoSlash.)

    A couple of questions:
    1. Has anyone seen this or anything similar before?
    2. Should I worry about the rate, or even the reservation itself?

    Thanks!
     
  2. Menashe

    Menashe Silver Member

    Messages:
    92
    Likes Received:
    83
    Status Points:
    305
    One more piece of information - the rental was made with a Costco rate code/AWD #. I was able to see it on the Avis website after booking (even several weeks later), but it seems to have become unviewable just recently.
     

Share This Page