Bug Report Search not working?

Discussion in 'Feedback/Support/Suggestions' started by viguera, Jan 6, 2015.  |  Print Topic

  1. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    I tried a few searches today and I'm getting an error.

    No idea how long this has or hasn't been working for, or if it's just me.
     
    uggboy likes this.
  2. uggboy
    Original Member

    uggboy Gold Member

    Messages:
    50,181
    Likes Received:
    133,438
    Status Points:
    20,020
    Wanted to search something on MP and got this message:

    Milepoint - Error
    The search could not be completed. Please try again later.
     
    viguera likes this.
  3. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    Sorry - we've been doing a lot of testing. We're switching our hosting to a better solution and guess something messed with our search in the process. Currently working to get it back going.
     
    uggboy likes this.
  4. msv
    Original Member

    msv Gold Member

    Messages:
    22,614
    Likes Received:
    21,973
    Status Points:
    20,020
    Seach is only returning very old results in the teh Penalty Box.
     
    uggboy likes this.
  5. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    We know it's not working correctly
     
    uggboy likes this.

Share This Page