Bug Report Remember...The Exchange orange box over posts

Discussion in 'Feedback/Support/Suggestions' started by MSPeconomist, Dec 2, 2013.  |  Print Topic

  1. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020
    Maybe this is working as intended, but to me it's very annoying. I keep seeing the orange box saying Remember...The Exchange over the top of the first post in threads I visit. It's annoying to constantly click on the X in the upper right corner of the thing to make it go away, especially when I visit several threads in quick succession. Sometimes Xing it out still results in ghost text which makes it hard to read the content of the thread.

    BTW I'm using an ipad2. Thanks Randy.
     
  2. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    Hi @MSPeconomist - Try clicking the "Dismiss Notification" at the bottom of the message instead of the X at the top. This option takes away the message forever for your account.
     
    Gargoyle likes this.
  3. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    note the thread I started earlier in this forum. the "Dismiss Notification" text is too small and pale. You 20 something young'uns may see it clearly, but the rest of us don't.
     
  4. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    I saw your thread and sent it along to the person who does them. Luckily it's a one-and-done thing, so wanted to give the straight answer in this thread in case people were searching about it.
     
    Gargoyle likes this.

Share This Page