Posting Images

Discussion in 'Community Center' started by Mary2e, Feb 6, 2011.  |  Print Topic

  1. Mary2e
    Original Member

    Mary2e Silver Member

    Messages:
    42
    Likes Received:
    41
    Status Points:
    165
    I'd love to post some images of Hyatt Suites and I can't get it to work. The photos are in my picasa account, available to everyone with the link to my photos, and linked here. All I get is a red x.

    Can someone post how to do it? I know that picasa is sometimes the issue. If so, which is the best free service to use?

    Thanks.
     
  2. cockpitvisit
    Original Member

    cockpitvisit Gold Member

    Messages:
    3,392
    Likes Received:
    15,670
    Status Points:
    10,595
    I host my images on Picasa and have no problems.
    • When viewing an image in Picasa, click Link to this photo.
    • Check Image only (no link)
    • Select the desired size in Select size.
    • Copy the image URL from the Embed image field.
    • Enter this URL when inserting the image in the forum message.
     
    krusty, asmithLHR and lin821 like this.
  3. FriendlySkies
    Original Member

    FriendlySkies Gold Member

    Messages:
    21,423
    Likes Received:
    145,991
    Status Points:
    20,020
    Not sure about Picasa, but I've had no problems using my photos that are hosted with SmugMug..
     
  4. Mary2e
    Original Member

    Mary2e Silver Member

    Messages:
    42
    Likes Received:
    41
    Status Points:
    165

    Thank you. I'll give it a shot later tonight.
     
  5. ArizonaGuy
    Original Member

    ArizonaGuy Silver Member

    Messages:
    490
    Likes Received:
    603
    Status Points:
    645
    This works. It's a Picasa thing - there's no easy one-click access to the direct image URL. Blame Google. It also defaults to thumbnail size if you don't change it. All my posts in the Food Porn thread are in a Picasa album.
     
  6. IMGone
    Original Member

    IMGone Silver Member

    Messages:
    560
    Likes Received:
    327
    Status Points:
    575
    So does the picture have to be hosted somewhere on line in order to be included in a post? Can it just be the picture on your local drive which you upload and that's it?
     
  7. Westsox
    Original Member

    Westsox Gold Member

    Messages:
    1,561
    Likes Received:
    3,001
    Status Points:
    1,970
    All my picture have been uploads from my local hard drive. I have even deleted some off the hard drive after posting on MP and they still shows up here.

    Use the [Upload a File] button and select the photo you want to add to MP
    You then choose to upload the Thumbnail or the Original Image.
     
  8. IMGone
    Original Member

    IMGone Silver Member

    Messages:
    560
    Likes Received:
    327
    Status Points:
    575
    Thanks ... will it let me place each uploaded file where I want it in the post? (Sorry, I will try it as well but figured if you had a ready answer .... )
     
  9. Westsox
    Original Member

    Westsox Gold Member

    Messages:
    1,561
    Likes Received:
    3,001
    Status Points:
    1,970
    I have been able to include text both before and after an image. You can upload the image and enter your text. If you do not like how it looks, going back and editing the post is quite simple.
     
    IMGone and Chimpy like this.
  10. Chimpy
    Original Member

    Chimpy Gold Member

    Messages:
    43,601
    Likes Received:
    228,745
    Status Points:
    20,020
    Thanks, good to know.
     
  11. philcape
    Original Member

    philcape Silver Member

    Messages:
    56
    Likes Received:
    97
    Status Points:
    295
    I love this ability to load images from my hard drive.

    But is anyone else have trouble with it? I find that roughly half the time the image upload counts to 100% and then stalls before the thumbnail/full picture option appears. I have to repeat the upload, sometimes multiple times, before the process completes.
     

Share This Page