Office 2010 - a few headaches... help please...?

Discussion in 'Travel Technology' started by Gaucho, Sep 14, 2012.  |  Print Topic

  1. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    OK... so after having used the old Office 2003 for ages I upgraded to the 2010 version with my new W520 and Im still having various headaches as I try to adjust to the new UI and the new features. I hope its OK to start a thread here so that the resident Techie experts can perhaps lend a helping hand...?
     
  2. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Outlook 2010 - here are two of my current issues...

    a) I cant seem to find where I can disable the automatic SEND email feature. I know that I can write an email and save it as a draft, but in the old version I could write an email, press SEND but still configure Outlook to not actually send it until I manually fired off the email with the SEND/RECEIVE function. Can I configure this to work this way with Outlook 2010...?

    b) for some reason, Outlook does not remember my email addresses when I exit Outlook.. I mean the ones that come up when you begin typing an email address. During the same Outlook session it does remember, but if I close Outlook, when I return these emails are "forgotten". Its a pain to have to go back and search for an email and have to REPLY instead of using that function that offers you possible email addresses based on the letter that you type.... can someone point me to what I need to configure..?

    Thanks for your patience.
     
  3. sobore
    Original Member

    sobore Gold Member

    Messages:
    12,421
    Likes Received:
    33,847
    Status Points:
    16,520
    Did you try to disable send immediately? - Options, Advanced, Send and Receive group
    [​IMG]
     
    ACMM likes this.
  4. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Thanks.... I found the menu and this option was not selected. I did select it and it now appears with a " tick mark ". But Ive sent a test email and it still moves it out of the outbox..... :mad:

    Maybe I need to select this and exit Outlook, and then restart the program..?
     
  5. sobore
    Original Member

    sobore Gold Member

    Messages:
    12,421
    Likes Received:
    33,847
    Status Points:
    16,520
    Worth a try, I would think the setting would take effect immediately, maybe not. :confused:
     
    Gaucho likes this.
  6. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Tried this option in another menu and CASE SOLVED !!!! :cool:

    Next time you are in EZE, please contact me for a free bottle of Malbec !!!!! :D
     
  7. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    OK.... so how do I deal with my Outlook forgetting the emails I use all the time.... the typing the first part of the address and not giving me the full email thing..... any ideas...??
     
  8. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    friendly bump !!!
     
  9. Paolo Scuri

    Paolo Scuri Silver Member

    Messages:
    246
    Likes Received:
    568
    Status Points:
    570
    Try Open Office.
     
  10. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Well... Ive already paid for the real Office..... not sure how the above will help me, but thanks for the suggestion.

    :confused:
     
  11. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    Doesn't 2010 offer an offline mode, where you can compose at your heart's content and send in bulk later?

    I know they added a new "delayed sending" feature so that you can change your mind about nastygrams you typed to your boss in a rage, but I don't think that's what you're looking for.
     
    Gaucho likes this.
  12. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    The send later thing Ive been able to solve, thanks to some great tips Ive received above.

    Im now trying to see how I can get the remember email address function to work when I compose a new email from scratch.....
     
  13. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    Oh. Did you check under the email options that the "use auto-complete list" option is checked?
     
    Gaucho likes this.
  14. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Im trying to find where this option is.... sorry, Im tech handicapped... could you specify where you find this in Outlook 2010....? :oops:
     
  15. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    Go to the File menu, then Options --> Mail and about halfway down the screen there's a section for "Send Messages"

    The last checkbox in that section is to enable the auto-complete list.
     
    Gaucho likes this.
  16. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Thank you kindly... I will check this again and report back.
     
  17. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Well... I found this option... and was surprised to see that this option is already clicked..... cant understand why it still doesnt work.

    Ive just emptied the auto complete list, and de selected the option. I will now restart Outlook.... and go back and check it again... lets see if that works...
     

Share This Page