Resolved Nov 21 2012 version of app running on iPad3 has a non responsive touch display section

Discussion in 'Feedback/Support/Suggestions' started by brfong, Nov 22, 2012.  |  Print Topic

  1. brfong

    brfong Silver Member

    Messages:
    254
    Likes Received:
    552
    Status Points:
    595
    When I am running the latest app version, the edge opposite the camera on the display does not respond to touch. This is true no matter which way the ipad is oriented (camera on top, right, bottom or left). The touch on the opposite edge from the camera does not work. It looks to be about 1/4 of the screen which does not respond to touch.
     
  2. Randy Petersen
    Original Member

    Randy Petersen Founder

    Messages:
    2,731
    Likes Received:
    15,136
    Status Points:
    10,520
    We'll immediately return this input to the developer for feedback and hopefully a quick ... real quick update. Thanks for the heads up. Also, will test on own iPad device later this evening. Seems just fine on the iPhone. Cheers.
     
  3. brfong

    brfong Silver Member

    Messages:
    254
    Likes Received:
    552
    Status Points:
    595
    Randy,

    Here's hoping you can recreate the problem on your iPad.

    Bruce.
     
  4. Randy Petersen
    Original Member

    Randy Petersen Founder

    Messages:
    2,731
    Likes Received:
    15,136
    Status Points:
    10,520
    Replying here via iPad mini with no problems as reported. I also tested on iPad4 with no problems. Will un-log myself and run through more tests without log-in and with log-in. Hopefully more users will chime in with their usage experiences.
     
  5. jswong
    Original Member

    jswong Gold Member

    Messages:
    930
    Likes Received:
    2,739
    Status Points:
    1,370
    No problem here on my 3

    Sorry just noticed that I had not updated the App. Now (after the update) have exactly the same problem as described

    Jeff
     
  6. cliburn
    Original Member

    cliburn Gold Member

    Messages:
    1,214
    Likes Received:
    2,500
    Status Points:
    1,470
    Glad it just not me.... I continue to have this same problem.

    Love the app..... Hate having to constantly flip the iPad over to navigate.
     
  7. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    Word Around
    There is a huge bug in the new 1.6 version of the iOS app on the iPad where if the app is first run while iPad is in landscape mode, the app thinks the iPad is in portrait mode and the UI is screwy. Switching to portrait mode while it is open won't work since the app thinks the iPad is in landscape (it's reversed).

    The only way the app works correctly is if the iPad is in portrait mode when the app is first run.

    Work around:
    1. Press home button
    2. Double tap home - press and hold on the Milepoint app until it wiggles and tap the X (ie kill app)
    3. Hold the iPad in portrait mode (short end of iPad on top and bottom)
    4. Run app again

    Sorry for the delay in getting you this temporary fix. There is a permanent fix in the process and we will keep you up to date as we get more information.

    Mark
     
  8. brfong

    brfong Silver Member

    Messages:
    254
    Likes Received:
    552
    Status Points:
    595
    Version 1.6.2 fixes this issue. I updated my ipad with this version and tested it.
     
    Koschmar and Randy Petersen like this.

Share This Page