Newly created topics are old

Discussion in 'Feedback/Support/Suggestions' started by MSPeconomist, Jan 17, 2012.  |  Print Topic

  1. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020
    Maybe MP had some trouble within the last few hours, but when I look at my home/forums page now, the list of new threads is a day or two old. The trending list seems plausible and the list of threads in fora with the most recent posts may or may not be reasonable, but threads like Shannon's announcement of the UA program were posted much earlier. (That one currently appears to be the newest thread.)
     
  2. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020
    Now it seems to be OK. I've been using the "real" MP on my iPad with an Internet connection that seems to be functioning fine, although not particularly fast. I don't see any reason for my device to have displayed a page from so many hours ago.
     
  3. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    I haven't ever experienced something like this on MP with my iPad, but have seen just this with a few of my other favorite sites with my iPad. I think that there might be a bug in Safari related to this and using the browser back button where an old cached page can some times show in place of a page that was newer (one guess I have is that the latest load of the page that looks old didn't load completely before it was navigated away from, though that is just a guess on my part.)
     
  4. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020

Share This Page