Missing PQM but not PQS...

Discussion in 'United Airlines | MileagePlus' started by beach1103, Apr 12, 2012.  |  Print Topic

  1. beach1103

    beach1103 Silver Member

    Messages:
    69
    Likes Received:
    52
    Status Points:
    225
    Not sure if this has been discussed on here or not, but I have been watching my account closely and recently noticed that my account was getting credited for the correct PQS but not the correct PQM since the conversion....most recently, I took 5 flights last week on UA and was credited the correct amount of PQS but none of the PQMs (5.5k) posted. I went through every flight that I have taken thus far this year (52 flights) and added up what should have been my PQM and discovered I was short by over 10k PQM. I called UA this morning (after being on hold for an hour) and explained it to the rep at the Mileage Plus desk and he and I went through each flight and both came up with the same missing amount (10k PQM) but all of the PQS were all correct. He did not have an explanation for the glitch, but told me that they are working on correcting a glitch with the miles posting but this is the first time that he has seen PQS post but not PQMs. If you are like me, I need to get keep my 1k with either the PQM or PQS. This may not be as noticible as 10k miles for some of you but I suggest that you add up your PQMs posted on your account and see if it matches what they show are your total PQMs. Curious if anyone else finds this to be the case with them....Every mile counts (when my butt is planted in a seat at 35k miles above the earth...:))
     
    redwoman likes this.
  2. redwoman

    redwoman Silver Member

    Messages:
    111
    Likes Received:
    106
    Status Points:
    375
    Did you actually view the details in your account? Were the PQMs posted then posted again as negative? It would appear on the summary page as if your PQM total hadn't changed but PQSs were indeed added.

    If so, this is a widely reported issue and from personal experience it will resolve itself in a couple of days.
     
  3. beach1103

    beach1103 Silver Member

    Messages:
    69
    Likes Received:
    52
    Status Points:
    225
    All of the miles are posted within my account, as well as, the segements BUT....when you manually add them all up they do not match what is showing as the total. There are no negative miles posted again to offset any miles. It was simply not adding up to what the total miles on the recap shows.....I went flight by flight with the rep and we both saw that they were all posted but the total was short by 10k miles. He said that he has never seen that before...not sure if it is one off or not, but thought that I would pass it along and suggest people manually add up their miles and/or segments and make sure that they match.
     
    redwoman likes this.
  4. redwoman

    redwoman Silver Member

    Messages:
    111
    Likes Received:
    106
    Status Points:
    375
    That is weird. If it is off by exactly 10K then perhaps it will correct itself; that sounds as if it were done on purpose. Track your mileage activity and save your BPs! I never do mobile BPs for the very reason that they aren't retrievable after a certain point. You can always "print" your "real" BP as a PDF from OLCI if you don't like actual hard copy.

    There are lots of us who just squeak by into the next tier or to the next batch of RPU/GPU earnings. Though some who fly a ton think we're silly to concern ourselves with mileage activity, it can end up making a big difference to some of us. Good luck and let us know if it resolves itself after this weekend's sweep.
     
    beach1103 likes this.
  5. beach1103

    beach1103 Silver Member

    Messages:
    69
    Likes Received:
    52
    Status Points:
    225
    Just to clarify...is was like 10,181 miles, so I dont think that it was done purposly. We couldnt find any specific flights that didnt post which would been much easier to see. I have had 52 flights this year so far and incramentally it added up to 10,181 miles not posted into my total but showing up on the activity. The rep told me that he made a manual adjustment for the EQMs and they would post within 24 -48 hours. I took 5 more flights (5490 miles) this week so I am anxious to see it they calculate correctly after they post. I have printed out all of my activity statements and am keep my own tally of EQM/EQS as I want to get credit for every mile I am entitiled to....last year it came down to 300 miles between PP and 1K and was forced to do a quick mile run at end of the year!!
     
  6. Photonerd71

    Photonerd71 Silver Member

    Messages:
    762
    Likes Received:
    973
    Status Points:
    770
    Edit by me to remove smart a## post.
    ;)
     
  7. demkr
    Original Member

    demkr Silver Member

    Messages:
    110
    Likes Received:
    80
    Status Points:
    310
    I am having the same issue. Since 3/3 anything that has posted has first posted as negative, but then offset itself within a day. Annoying, but tolerable.

    My 4/6 flight posted about 2 days ago. Oddly, I received no additional PQMs and there's no indicator of the amount of miles in the negative either. I'm waiting to see if everything resolves itself because the reps have been, quite frankly, extremely unhelpful.one even having said "You know, I really would have to go through all of your flights to add that up" as if it would be an inconvenience for her.

    I guess I'm just getting tired of glitch after glitch with very little effort on United's part to assist loyal customers.

    Here's the screenshot. Instead of showing the 2,586 miles for the SFO-JFK flight in parenthesis, a random # of 188 shows up. It's been this way since the flight posted two days ago, and I'm still missing all of the PQMs from the flight.

    http://i41.tinypic.com/a1sco7.png
     
  8. Flyer1976
    Original Member

    Flyer1976 Gold Member

    Messages:
    28,247
    Likes Received:
    33,912
    Status Points:
    20,020
    Mine managed to post without issues for IAD-CLT-PBI (Of course the US segment posted first but other than that everything is fine).
     
  9. SFOtoORD

    SFOtoORD Silver Member

    Messages:
    112
    Likes Received:
    138
    Status Points:
    395
    I see this happen pretty often lately although 99% of the time it is fixed w/in 24 hrs. Makes me think that they must run two different batch jobs to update PQM and PQS.
     
  10. demkr
    Original Member

    demkr Silver Member

    Messages:
    110
    Likes Received:
    80
    Status Points:
    310
    In the recent past, this is what happened for me too. But we're going on 5 days since the posting and the negative PqM # doesnt match and the YTD counter hasn't been updated. Annoying.
     
  11. beach1103

    beach1103 Silver Member

    Messages:
    69
    Likes Received:
    52
    Status Points:
    225
    I agree.......too much work (on the customers end) to ensure that your PQM and PQS are totalling up correctly...in the past, it wasnt even a thought. All of the miles/segments were always posted correctly. The rep told me that there is a system upgrade taking place on Sunday, 4/15 that is supposed to correct this issue and adjust all MP accounts that were effected. We will see if that is correct on Monday.
     
  12. demkr
    Original Member

    demkr Silver Member

    Messages:
    110
    Likes Received:
    80
    Status Points:
    310
    Finally, everything seemed to have been straightened out today and it says what it should. Still a little ridiculous though to have to wait so long for miles to post. Only missing one flight now (both RDM and PQM)
     
  13. beach1103

    beach1103 Silver Member

    Messages:
    69
    Likes Received:
    52
    Status Points:
    225
    my miles straightned out today as well.....I took 5 flights this week (of which, none have posted yet) and I am curious to see if they will post correctly.
     

Share This Page