Missing Mileage may be a systems display error instead

Discussion in 'United Airlines | MileagePlus' started by WilCo, Jan 14, 2012.  |  Print Topic

  1. WilCo
    Original Member

    WilCo Silver Member

    Messages:
    170
    Likes Received:
    198
    Status Points:
    420
    Continental.com is having trouble recognizing and displaying what flights have posted to your account.

    In both December and January, I had flights that did not post (ARGGHH). After the required waiting period of 7 days, I requested the credit only to get an error telling me that the miles had already posted. I confirmed in my account that the miles were not there and then emailed onepass@coair.com.

    I guess I'm off to do that again this morning. Double ARGGHH.
     
  2. Scottrick
    Original Member

    Scottrick Gold Member

    Messages:
    2,586
    Likes Received:
    4,078
    Status Points:
    2,570
    Hmmm. I noticed that for the same flight, I got one point and my girlfriend got two. Same number of miles, and I have higher status. I ignored it since I'm not going to qualify on points anyway, but I wonder if it's related.
     
  3. Golfingboy
    Original Member

    Golfingboy Gold Member

    Messages:
    3,546
    Likes Received:
    3,732
    Status Points:
    2,170
    My flights from Jan 6/7 have not posted, but my account shows I have flown 4 segments [Points], but no miles posted :confused:
     
  4. I too have noticed that my trip from JAX-GRR via ORD have yet to post. Any word as to why?
     

Share This Page