Resolved "Mark as read" is missing?

Discussion in 'Feedback/Support/Suggestions' started by viguera, Feb 16, 2012.  |  Print Topic

  1. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    I'm gathering this is related to the maintenance... I noticed a few changes like new icons for each main section, but also it seems "Mark this forum as read" is gone.


    I still see "Mark all forums read" on the navigation bar, but I clearly remember being able to mark an individual forum as read using the links on the right hand side between the threads and the nav bar.

    Maybe it's just me? I need to reboot? Logoff and back on? :)

    I doubt I'd be the only one to notice this.
     
  2. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    We are still working out some of the kinks, you should be able to use the Mark Forums Read button now though. Thanks.
     
  3. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    Ah... no joy yet. Where is it supposed to be? :)
     
  4. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    It is now in the top nav under forums. It works a bit different now, just give it a try! :)
     
  5. viguera
    Original Member

    viguera Gold Member

    Messages:
    4,737
    Likes Received:
    6,913
    Status Points:
    4,745
    Ah I see... where Mark All used to be. Cool.

    Now you have to let people know :)
     

Share This Page