Logging In to MP

Discussion in 'Community Center' started by MX, Jan 27, 2015.  |  Print Topic

Thread Status:
Not open for further replies.
  1. MX

    MX Gold Member

    Messages:
    2,215
    Likes Received:
    4,805
    Status Points:
    2,545
    I've been having trouble logging into the site since the latest "enhancement". The option to remain logged in after leaving the site is not working either. Is anyone else having the same problem?
     
    Gargoyle likes this.
  2. jackplum
    Original Member

    jackplum Gold Member

    Messages:
    1,222
    Likes Received:
    3,212
    Status Points:
    1,970
    MX and Gargoyle like this.
  3. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    Yes, see this thread in the feedback section: https://milepoint.com/forums/threads/login-issues.80286/#post-2540288

    Opera, IE and Chrome fail completely (Win XP), Firefox logs off whenever I close or change a tab
     
    MX likes this.
  4. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    good, that is working on all four browsers. but it loads slower than before, maybe the secure sockets adds overhead?
     
  5. jackplum
    Original Member

    jackplum Gold Member

    Messages:
    1,222
    Likes Received:
    3,212
    Status Points:
    1,970
    I think there are some certificate issues as well as maybe a dns issue
     
    Gargoyle likes this.
  6. MX

    MX Gold Member

    Messages:
    2,215
    Likes Received:
    4,805
    Status Points:
    2,545
    Thanks! I wasn't even aware of the problem from last year. Only started experiencing it, since I got the sign-in message to change the URL to include 'www'.
     
    Gargoyle likes this.
  7. ACMM
    Original Member

    ACMM Gold Member

    Messages:
    25,786
    Likes Received:
    113,111
    Status Points:
    20,020
    App is no longer working - terminates at open ... must have IBM as their provider for app updates!
     
  8. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    Gargoyle likes this.
Thread Status:
Not open for further replies.

Share This Page