Im concerned i dont the the " eligible for upg blue arrow" in my reseration.

Discussion in 'United Airlines | MileagePlus' started by maromero02, Apr 13, 2013.  |  Print Topic

  1. maromero02

    maromero02 Active Member

    Messages:
    28
    Likes Received:
    23
    Status Points:
    95
    I'm a 1K member I and just noticed that my four current reservations don't have the eligible for upg arrow in the top right corner... I don't want to sound ignorant but could that be that I was taking off the upg list or something?
     
  2. ssullivan
    Original Member

    ssullivan Gold Member

    Messages:
    27,358
    Likes Received:
    60,275
    Status Points:
    20,020
    It's not just you. I think it's most likely a website issue, not a problem with your reservation, or being removed from the upgrade list.
     
    maromero02 likes this.
  3. Weatherboy

    Weatherboy Gold Member

    Messages:
    4,212
    Likes Received:
    7,461
    Status Points:
    5,245
    It looks like something wacky is up on upgraded/flights-to-be-upgraded on UA now. Hopefully it'll clear up during tomorrow's update.
     
  4. edcho

    edcho Silver Member

    Messages:
    636
    Likes Received:
    1,082
    Status Points:
    870
    If you want to play safe, you can remove and readd your MP number in the reservation (under Edit Traveler). This seems to kickstart something in the display and your arrows should appear again.
     
    genemk2 likes this.
  5. HaveMilesWillTravel
    Original Member

    HaveMilesWillTravel Gold Member

    Messages:
    12,506
    Likes Received:
    20,199
    Status Points:
    16,520
    I have multiple reservations without the upgrade indicator.
     
  6. genemk2

    genemk2 Gold Member

    Messages:
    5,832
    Likes Received:
    14,618
    Status Points:
    11,070
    This solution worked for me.
     
  7. goalie
    Original Member

    goalie Gold Member

    Messages:
    3,003
    Likes Received:
    7,460
    Status Points:
    5,145
    It appears that this latest glitch* has been fixed as all my missing upgrade indicators are now showing again

    *COdbaUA speak for SNAFU ;)
     
    AZjohn likes this.
  8. HaveMilesWillTravel
    Original Member

    HaveMilesWillTravel Gold Member

    Messages:
    12,506
    Likes Received:
    20,199
    Status Points:
    16,520
    Yes, for me, too. Fixed since last night.
     
    goalie and AZjohn like this.
  9. maromero02

    maromero02 Active Member

    Messages:
    28
    Likes Received:
    23
    Status Points:
    95
    Yes apparently it was fixed... Gad it wasn't only me!!
     
    goalie likes this.

Share This Page