EuroBonus scheduled to be down for 11 hours (until 15.05 20:00)

Discussion in 'SAS | EuroBonus' started by torbster, May 15, 2011.  |  Print Topic

  1. torbster
    Original Member

    torbster Silver Member

    Messages:
    471
    Likes Received:
    1,370
    Status Points:
    775
    Is it naive to hope for some big improvements to the site? :rolleyes:
     
  2. Silferlood
    Original Member

    Silferlood Silver Member

    Messages:
    145
    Likes Received:
    99
    Status Points:
    370
    :D but they informed in good time, haha!
     
  3. torbster
    Original Member

    torbster Silver Member

    Messages:
    471
    Likes Received:
    1,370
    Status Points:
    775
    business as usual ;)

    seems to be back up and running now, without any noticeable changes..
     
  4. Robbiedeluxe
    Original Member

    Robbiedeluxe Silver Member

    Messages:
    94
    Likes Received:
    59
    Status Points:
    235
    Must be a backend change, so it must be a good thing that we can't notice anything... :)
     
  5. OSL_Commuter
    Original Member

    OSL_Commuter Silver Member

    Messages:
    92
    Likes Received:
    75
    Status Points:
    305
    It could be me, but too me it seems like it's slower? To my knowledge, we haven't lost BW and the SAS website is so much slower in it's response.
     
  6. cph_flyer
    Original Member

    cph_flyer Silver Member

    Messages:
    40
    Likes Received:
    14
    Status Points:
    105
    Anyone else have problems with the SAS website at the moment ? (May 20th). Pages seems totally garbled - tried two different browsers.
     
  7. torbster
    Original Member

    torbster Silver Member

    Messages:
    471
    Likes Received:
    1,370
    Status Points:
    775
    yeah it seems to only load parts of the page.. espescially on the country-specific sites, but you should be able to log-in on the flysas.com site, and manage bookings, eurobonus etc.

    It's been more unstable after the update I think, I've consistently had the problem where you log in - try to go somewhere on the site and it shows that your not logged in, try to log in again and you get an error message saying you're already logged in :rolleyes:. Then your forced to delete the browser-cookies and start over, and again and again..
     
  8. cph_flyer
    Original Member

    cph_flyer Silver Member

    Messages:
    40
    Likes Received:
    14
    Status Points:
    105
    Had this problem too a few times !
    Another log-on problem, that I´ve had for months now, is the "Logging on - please wait " screen just hanging. Have to use back button to get in. Happens about every second time I log on to SAS.
     
  9. cph_flyer
    Original Member

    cph_flyer Silver Member

    Messages:
    40
    Likes Received:
    14
    Status Points:
    105
    Can add , that when the logon screen is hanging it shows "Error code 270001" ( + 2 and 3).
     
  10. Robbiedeluxe
    Original Member

    Robbiedeluxe Silver Member

    Messages:
    94
    Likes Received:
    59
    Status Points:
    235
    Clearing your cookies seem to work.
     
  11. cph_flyer
    Original Member

    cph_flyer Silver Member

    Messages:
    40
    Likes Received:
    14
    Status Points:
    105
    Have done that several times including clearing the cache, deleting temp files etc . But this error keeps coming back :(
    But no big deal, just a small nuisance.
     
  12. BGO-commuter
    Original Member

    BGO-commuter Silver Member

    Messages:
    110
    Likes Received:
    114
    Status Points:
    350
    I also get this all the time, but it seems like reloading the page solves the problem every time.
    Funny part is that I've been getting this error the last month in Opera (but never in IE). After the update however, I get this regardless of which browser I use.
     

Share This Page