Domain name not resolving properly

Discussion in 'Beta Feedback [Archive]' started by cockpitvisit, Feb 19, 2011.  |  Print Topic

  1. cockpitvisit
    Original Member

    cockpitvisit Gold Member

    Messages:
    3,392
    Likes Received:
    15,670
    Status Points:
    10,595
    Not sure if you guys see this, but:

    www.milepoint.com points to 50.17.234.77 (the new servers), but constantly redirects visitors to milepoint.com.

    milepoint.com however still points to 184.72.227.25 (the old server), but constantly redirects visitors to www.milepoint.com.

    So instead of getting the content, the browser goes into a constant redirect loop between the old and the new server. And the problem is on your end guys. Hope this will be solved soon!
     
  2. Randy Petersen
    Original Member

    Randy Petersen Founder

    Messages:
    2,738
    Likes Received:
    15,151
    Status Points:
    10,530
    it's how a DNS change takes place as it waits for your ISP to refresh its own cache locally. seems to be working its way around as it just popped up for me. thanks.
     
  3. ACMM
    Original Member

    ACMM Gold Member

    Messages:
    26,003
    Likes Received:
    113,961
    Status Points:
    20,030
    Yes am seeing same. Managed to get back in via the milepoint.com/beta path but previously loaded windows continue to get infinite re-directs.
     
    Bob Smolinsky likes this.
  4. tomh009
    Original Member

    tomh009 Gold Member

    Messages:
    2,281
    Likes Received:
    1,854
    Status Points:
    1,230
    Seems OK now, although I'm getting some extra login prompts.
     
  5. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,192
    Likes Received:
    96,890
    Status Points:
    20,030
  6. cockpitvisit
    Original Member

    cockpitvisit Gold Member

    Messages:
    3,392
    Likes Received:
    15,670
    Status Points:
    10,595
    Seems to be solved now.

    Not sure it is a propagation issue - the incorrect IP was coming directly from your nameservers (205.178.190.50 and 206.188.198.50). Anyway, it seems to be solved now, thanks!
     
  7. ACMM
    Original Member

    ACMM Gold Member

    Messages:
    26,003
    Likes Received:
    113,961
    Status Points:
    20,030
    Yup - my various tabs are now reloading OK.
     
  8. cockpitvisit
    Original Member

    cockpitvisit Gold Member

    Messages:
    3,392
    Likes Received:
    15,670
    Status Points:
    10,595
    Actually I was able to log in to the site by hard coding the new IP for milepoint.com in /etc/hosts, but no one else was online [​IMG]
     
  9. Mackieman
    Original Member

    Mackieman Gold Member

    Messages:
    11,387
    Likes Received:
    38,953
    Status Points:
    16,530
    That is the definition of a DNS issue. :)
     

Share This Page