"do not have permission to view this page" from homepage, but OK through forum list of threads

Discussion in 'Feedback/Support/Suggestions' started by MSPeconomist, Jul 16, 2012.  |  Print Topic

  1. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020
    On my homepage, if I try to click on the thread in community about Will's September visit to HOM, I get the full page error message "You do not have permission to view this page...." This has happened several times and was making me wonder whether this part of the Up in the Air trip had been cancelled or was being reconsidered. It otherwise seems like a very innocuous thread.

    Yet if I instead first click on the Meet-Ups forum and then click on the thread, there is no problem. I can see it and apparently would be able to post there.

    I'm using Safari on an iPad2.
     
  2. SC Flier
    Original Member

    SC Flier Gold Member

    Messages:
    14,851
    Likes Received:
    30,839
    Status Points:
    16,520
    The link in the main forum lists is to post 1484416. It appears that that addition to the thread has been deleted, though. This could be because the author deleted it, an administrator deleted it, or because it was spam that was deleted.

    As soon as someone else posts to the thread, the problem should go away. Of course, it could certainly be considered a bug that the forum lists don't get updated if the most recent post is deleted. It's not all that different from the New Threads list that continues to show deleted spam threads until they are pushed off by newer threads.
     

Share This Page