Conversation bug when replying

Discussion in 'Beta Feedback [Archive]' started by Where2next?, Feb 19, 2011.  |  Print Topic

  1. Where2next?
    Original Member

    Where2next? Gold Member

    Messages:
    707
    Likes Received:
    4,145
    Status Points:
    2,310
    First off- like the site and community...

    Not sure if we're logging bugs here, but FYI, I just encountered one in "Conversation"...
    - Had logged in and was replying to a conversation... a pop-up box said something to the effect that function could only be done when logged in (even though i just had), and displayed the logon screen.
    - When i logged in again, it took me back to the original conversation, but had wiped-out my reply. Thought this was some type of fluke so tried to reply again but the same thing happened.
    - I closed the window and refreshed, and this time it worked. Note to self to copy my text to avoid recreating.
    - fyi, this was in FF 3.6.13
     
    Delta Gazillion Miler likes this.
  2. Mikel
    Original Member

    Mikel Gold Member

    Messages:
    188
    Likes Received:
    258
    Status Points:
    470
    I'm not able to duplicate this error. Has the same thing happened to you since you first reported this or was it a one off?
     

Share This Page