Chat feature problems with dropping posts

Discussion in 'Feedback/Support/Suggestions' started by secretsea18, Apr 15, 2011.  |  Print Topic

  1. secretsea18
    Original Member

    secretsea18 Gold Member

    Messages:
    7,729
    Likes Received:
    44,584
    Status Points:
    14,020
    Starting last night, I have encountered problems with the chat feature here.

    What I and my chat MPer both noticed was that posts we made flashed in the chat box, then completely disappeared from the chat. Sometimes copying and pasting the lost message would restore the message for the other person in the chat. sometimes the entire list of messages in the chat would disappear from the chat box.

    This has not happened before, and neither of us had exited the chat we were trying to have.

    What might be the problem, and how might this problem be avoided in the future?

    It was rather annoying that this wonderful MP feature was not functioning correctly.
     
    bakedpatato, DeltaExpert and Horse like this.
  2. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    This isn't something that we have ran into, have you seen behavior like this since Friday at all? Does anyone else have any experience like this that they can share as well? Thanks.
     
  3. secretsea18
    Original Member

    secretsea18 Gold Member

    Messages:
    7,729
    Likes Received:
    44,584
    Status Points:
    14,020
    It seems to be happening far less over the weekend, but on Weds and Thurs. it was frequent.
     
  4. bakedpatato
    Original Member

    bakedpatato Gold Member

    Messages:
    2,558
    Likes Received:
    13,734
    Status Points:
    10,425
    Yes,I have run into this. It has gotten a lot better as SS18 has said. I can't reproduce this on my XenForo trial(set up a server on the local intranet and had a bunch of people use the chat function).
     
  5. secretsea18
    Original Member

    secretsea18 Gold Member

    Messages:
    7,729
    Likes Received:
    44,584
    Status Points:
    14,020
    To add, the chat dropping or just flashing the posts has happened on two different machines, but both running Win 7. one was 64bit the other was 32 bit.
    Also with different people, not just a single person
     
  6. Tim
    Original Member

    Tim Admin

    Messages:
    445
    Likes Received:
    428
    Status Points:
    525
    Thanks for the update both of you. If you can post when you have problems here that would be great. Looking to see if we can figure out any sort of pattern to when this might be happening to you and if it is happening to others.
     
  7. secretsea18
    Original Member

    secretsea18 Gold Member

    Messages:
    7,729
    Likes Received:
    44,584
    Status Points:
    14,020
    If it continues... I will be happy to let you know when. :)
     

Share This Page