BeatTheTimer Site Not Working w/Firefox or Safari?

Discussion in 'Starwood | Preferred Guest' started by From NYC, Apr 17, 2012.  |  Print Topic

  1. From NYC
    Original Member

    From NYC Gold Member

    Messages:
    5,820
    Likes Received:
    10,891
    Status Points:
    11,070
    Over the last several days, I’ve tried seeing what’s available on beatthetimer.com, but the site is broken for Firefox (I use v11.0) and for Safari. The lead page opens up, but clicking on “List” or on any of the hotel links does nothing.

    This never happened before. Anyone else have this happen?
     
    uggboy likes this.
  2. flyer_o

    flyer_o Gold Member

    Messages:
    604
    Likes Received:
    4,080
    Status Points:
    2,345
    Just checked today using FF. No issues for me. I've noticed some issues over the past few weeks, but I thought that they were cleared up. Maybe a browser/cookies issue?
     
    uggboy likes this.
  3. uggboy
    Original Member

    uggboy Gold Member

    Messages:
    50,181
    Likes Received:
    133,438
    Status Points:
    20,020
    Checked too on Firefox and found no issues, seems to work fine!:)
     
    flyer_o likes this.
  4. From NYC
    Original Member

    From NYC Gold Member

    Messages:
    5,820
    Likes Received:
    10,891
    Status Points:
    11,070
    Hmmmm. I reset Safari and changed how it handles cookies, but no dice. Same thing with FF, and no dice. Never had this problem before and am stumped. Are you FF users using v 11?
     
  5. From NYC
    Original Member

    From NYC Gold Member

    Messages:
    5,820
    Likes Received:
    10,891
    Status Points:
    11,070
    Further refinement of what’s not working: I can input search terms and have them come up, and I can click on the hotel’s name and be taken to that website; however, still no luck when clicking “List”, assuming there’re more than just the main page hotel list offering rooms; and clicking on “Book” for any of the hotels does nothing.
     
  6. From NYC
    Original Member

    From NYC Gold Member

    Messages:
    5,820
    Likes Received:
    10,891
    Status Points:
    11,070
    Finally figured out the culprit: Do Not Track Plus extension. When I turned it off for the site, all button clicks worked perfectly.:)
     
    desamo likes this.
  7. desamo

    desamo Gold Member

    Messages:
    9,320
    Likes Received:
    10,970
    Status Points:
    14,975
    Thanks, that saves me from asking you to file a bug report. :p

    Often it is the anti-ad or anti-tracking extensions that are the culprits.
     
  8. From NYC
    Original Member

    From NYC Gold Member

    Messages:
    5,820
    Likes Received:
    10,891
    Status Points:
    11,070
    Well, when it seems that there’s only one person with a problem, then it’s likely something on that person’s computer. My brain was almost fully wracked by the time I thought of it.:confused:
     
    desamo likes this.
  9. desamo

    desamo Gold Member

    Messages:
    9,320
    Likes Received:
    10,970
    Status Points:
    14,975
    BTW, I don't know that specific extension, but in some cases you can add whitelist domains to them. This allows you to keep the functions you want on some sites and still lets you block others.
     
  10. From NYC
    Original Member

    From NYC Gold Member

    Messages:
    5,820
    Likes Received:
    10,891
    Status Points:
    11,070
    Yes, it does allow that. Exception to the site has been taken, and I also informed the company that wrote it of the site problem, as they’ve requested.
     

Share This Page