[Answered] milepoint seems slow today

Discussion in 'Beta Feedback [Archive]' started by MSPeconomist, Feb 17, 2011.  |  Print Topic

  1. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020
    I'm noticing that page downloads and just about everything on milepoint are much slower today than during previous days. This is using the same computer and internet connection, where other websites don't seem to be having the problem. (I hope my machine doesn't have like fatigue.)
     
    JALPak and aitchly like this.
  2. aitchly
    Original Member

    aitchly Silver Member

    Messages:
    469
    Likes Received:
    1,083
    Status Points:
    820
    Agreed, it may have something to do with the increase in posts per page(?)
     
    JALPak likes this.
  3. JALPak
    Original Member

    JALPak Gold Member

    Messages:
    152,236
    Likes Received:
    53,266
    Status Points:
    20,020
    Or increase in activities due to MP Status race?
     
    Spangenberg likes this.
  4. DrG
    Original Member

    DrG Gold Member

    Messages:
    3,715
    Likes Received:
    5,377
    Status Points:
    4,595
    This is effectively testing the load during the beta stage
     
  5. Randy Petersen
    Original Member

    Randy Petersen Founder

    Messages:
    2,731
    Likes Received:
    15,136
    Status Points:
    10,520
    It's more likely an Internet thing today. i saw this message pop up on one of the tech boards we monitor for things like this and there were many reports earlier today regarding Internet connectivity/routing problems through Houston and when it is the Interent as a whole, you will certainly see pockets of slowness for some but not many. The notes we saw were that it seemed to be AT&Ts routing through Houston on some sort of tracert that tech people were doing.
    While we have been moving the ;ast set of things around in anticipation of our final move off test servers to their permanent home tomorrow night:
    http://milepoint.com/forums/pages/notice/
    I only noticed a slowdown caused by my Apple Time Machine backup going on.

    Anyway, as noted earlier there were reports of slowness on the Internet network and i hadn't seen any recent reports of slowness either from the outside sources.

    Thanks for the heads up.
     

Share This Page