? alert that I was "tagged"

Discussion in 'Feedback/Support/Suggestions' started by estnet, Nov 12, 2013.  |  Print Topic

  1. estnet
    Original Member

    estnet Gold Member

    Messages:
    1,749
    Likes Received:
    2,117
    Status Points:
    1,270
    What does this mean?
     
    uggboy and gregm like this.
  2. dmel

    dmel Gold Member

    Messages:
    5,166
    Likes Received:
    37,276
    Status Points:
    11,045
    It means someone used the USER tag with your id. Easy way to do this is to use @username nomenclature on the web interface (not in mobile app). You can control whether you get alerted in Alert Preferences.
     
    uggboy and gregm like this.
  3. Randy Petersen
    Original Member

    Randy Petersen Founder

    Messages:
    2,731
    Likes Received:
    15,136
    Status Points:
    10,520
    MilePoint has a technology feature that members can use called "tagging". In any post, a member can use the "@" symbol along with a members user name to call attention to a thread, a topic or a post. For instance, let's say I was posting in a thread about The American/US Airways merger and thought it was a topic that another member I knew might be interested in (someone who had not posted in the thread and likely did not know it existed) or I'd like to hear what they had to say. By "tagging" that member they will get an alert to the mention of their user name usually bringing them to that post.

    So let's try this. Because I mentioned AA/US as an example and I know Pizzaman is a very astute observer of AA, I'll go ahead and "tag" him and we'll see if he gets the alert and visits this particular post.

    @Pizzaman got any wisdom on the AA/US merger for us?

    It's a really unique part of the technology that drives MilePoint and given that it borrows conceptually from Twitter, should be easily adaptable once members learn to use.

    Hope this helps and we'll know if Pizzaman shows up!
     
    uggboy and gregm like this.
  4. estnet
    Original Member

    estnet Gold Member

    Messages:
    1,749
    Likes Received:
    2,117
    Status Points:
    1,270
    Thanks - since I don't tweet this really helps me understand ;)
     
    uggboy and gregm like this.
  5. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    Just noticed a problem with tagging- I wanted to tag Sweet Willie in a post, and the system wouldn't recognize his handle because of the space, then it tried to just tag a different user with the handle "sweet". I had to manually edit the tag link.
     
    uggboy and Newscience like this.
  6. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    I can't seem to replicate this @Gargoyle - "Sweet" and "Sweet W(__)" both give me the drop down for him and typing it in all quick manually came up with him as well (hope he didn't get the alert to the testing forum...).

    What device/browser are you getting the error with?
     
    uggboy and Gargoyle like this.
  7. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    @Mark, Win XP SP 3, Firefox 34.0.5
     
    uggboy likes this.
  8. MSPeconomist
    Original Member

    MSPeconomist Gold Member

    Messages:
    58,563
    Likes Received:
    98,528
    Status Points:
    20,020
    @Pizzaman is still AWOL here? After more than a year?
     
    uggboy likes this.
  9. dmel

    dmel Gold Member

    Messages:
    5,166
    Likes Received:
    37,276
    Status Points:
    11,045
    @Gargoyle, are you using the rich text editor or BB code editor?

    ETA:
    I just tested three ways:
    1. typing @sweet willie in bb code editor (no user tag). This worked properly.
    2. typing @sweet willie quickly, bypassing dropdown, in rich text editor. This worked properly.
    3. typing @sweet in rich text editor, and selecting Sweet Willie from the dropdown. This worked properly.

    FYI, I couldn't reproduce this behavior either. Just trying to be a helpful test case. I'm using Chrome; user-agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.99 Safari/537.36
     
    Last edited: Jan 20, 2015
    uggboy and Gargoyle like this.
  10. Mark
    Original Member

    Mark Admin Staff Member

    Messages:
    487
    Likes Received:
    1,019
    Status Points:
    795
    We unfortunately couldn't reproduce anything either. We don't have a Windows XP machine, but tried a couple different ways using BrowserStack. Is this a constant issue?
     
    uggboy and Gargoyle like this.
  11. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,014
    Likes Received:
    96,541
    Status Points:
    20,020
    OK, tested again, with the rich text editor, and his handle came up when I got to the space bar. So, it was either ephemeral or situational.
     
    uggboy, Randy Petersen and dmel like this.
  12. Sweet Willie
    Original Member

    Sweet Willie Gold Member

    Messages:
    4,048
    Likes Received:
    8,739
    Status Points:
    7,270
    for the record I only received 1 notice of a tag, yet it appears you tagged me 3 times. I'm assuming because it was in the same post/same thread that I only received one tag notice.
     
    Gargoyle, uggboy and dmel like this.

Share This Page