Alert preferences are not being executed

Discussion in 'Beta Feedback [Archive]' started by Lufthansa Flyer, Feb 24, 2011.  |  Print Topic

  1. Lufthansa Flyer
    Original Member

    Lufthansa Flyer Gold Member

    Messages:
    23,970
    Likes Received:
    43,968
    Status Points:
    19,995
    Noticed that I am still getting email alerts for threads even though I have them deselected in my profile preferences for alerts.
     
  2. Lufthansa Flyer
    Original Member

    Lufthansa Flyer Gold Member

    Messages:
    23,970
    Likes Received:
    43,968
    Status Points:
    19,995
    Never mind, figured it out. sorry for the unnecessary post.
     
    Gargoyle likes this.
  3. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,015
    Likes Received:
    96,543
    Status Points:
    20,020
    The preference settings are scattered in different locations, so it can take some digging to find and adjust them.

    One starting point is to click the down arrow next to your handle in the upper right of the screen, and explore preferences and alert preferences.

    To control whether you receive email when a new conversation message is received:
    http://milepoint.com/forums/account/contact-details

    If you do or don't want an e-mail alert when one of your "watched threads" has a new post, go to "watched threads". When you're in a forum you'll see a link in the menu bar, otherwise click the arrow by your name on the upper right and select watched threads. Select "show all watched threads", put a checkmark by each, go to the dropdown below that and turn off e-mail alerts.

    In Preferences look for:
    Automatically watch threads that you create or when you reply...
    * and receive email notifications of replies

    The direct link to your Alert Preferences is:
    http://milepoint.com/forums/account/alert-preferences
     
  4. Lufthansa Flyer
    Original Member

    Lufthansa Flyer Gold Member

    Messages:
    23,970
    Likes Received:
    43,968
    Status Points:
    19,995
    Thanks for the guide.

    I thought that unselecting the alert preferences would stop the emails, then I realized there was a separate email choice on another perference screen. I think I have it set up the way I want it, for the moment at least.
     
    Gargoyle likes this.
  5. Gargoyle
    Original Member

    Gargoyle Milepoint Guide

    Messages:
    22,015
    Likes Received:
    96,543
    Status Points:
    20,020
    Those preferences could use a bit more organization prior to Mar. 1. :)
     
  6. Lufthansa Flyer
    Original Member

    Lufthansa Flyer Gold Member

    Messages:
    23,970
    Likes Received:
    43,968
    Status Points:
    19,995
    I wonder if it takes time to update, because I am still getting emails. At least I'm done with the 250 email dump earlier today.
     

Share This Page