AA miles not posting on LANPass.....??

Discussion in 'LAN | LANPASS' started by Gaucho, Apr 22, 2012.  |  Print Topic

  1. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Has LAN switched its computer software or something.... in the past my AA flights have posted in less than 48 hours, but its now been more than 5 days and still nothing. My LANPass info is on my reservation, it appeared on all my boarding passes..... very strange.

    Any ideas...??
     
  2. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    Still no mileage posted..... hmmmm......
     
  3. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    LAN seems to need to wait 10 days after the flights for you to be able to request credit.... darned system, the new software is sure a lot slower than their previous system....
     
  4. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    So, my outbound flights posted yesterday... guess the new procedures for credit take up to 10 days.
     
  5. Bay Pisco Shark
    Original Member

    Bay Pisco Shark Gold Member

    Messages:
    1,557
    Likes Received:
    2,072
    Status Points:
    1,270
    LAN is switching to SABRE within the next couple of months, which is the same mainframe as AA, which hopefully will expedite matters and communications between AA, LA, and AS.
     
    Gaucho likes this.
  6. Gaucho
    Original Member

    Gaucho Gold Member

    Messages:
    6,640
    Likes Received:
    13,407
    Status Points:
    11,795
    so how long to fix transition bugs.... lets say June 2013...?????

    :p
     

Share This Page