


<!DOCTYPE html>

<!-- ===== HTML IE Classes ===== -->

<!--[if lt IE 7]>      <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->

<!-- ===== Head ===== -->

<head>

	<!-- ===== Meta Info ===== -->

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Barcelona Apolo: Good Price, Poor Amenities - InsideFlyer</title>

	<!-- ===== Mobile Specific Meta Info ===== -->

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<!-- ===== Profile & Pingback ===== -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://insideflyer.com/xmlrpc.php">

	<!-- ===== WP Head ===== -->

	<script>var et_site_url='https://insideflyer.com';var et_post_id='43256';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- ===== Favicon & Apple Touch Icons ===== -->

	<link rel="shortcut icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">
	<link rel="icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">

	<!-- You can prevent the addition of any effects by naming your icon apple-touch-icon-precomposed.png. -->
	<link rel="apple-touch-icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon.png"> <!-- 60px -->
	<link rel="apple-touch-icon" sizes="76x76" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-152x152.png">
	
	<!-- ===== IE Pinned Site ===== -->

	<meta name="application-name" content="InsideFlyer" />
	<meta name="msapplication-TileColor" content="#015da2" />
	<meta name="msapplication-square70x70logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/largetile.png" />
	<meta name="msapplication-notification" content="frequency=30; polling-uri=https://insideflyer.com/feed/" />
	
	<!-- ===== Adobe Typekit Myriad Pro ===== -->

	<script src="//use.typekit.net/gqv1jxu.js"></script>
	<script>try{Typekit.load();}catch(e){}</script>
	
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="During my last visit to Spain I decided to try out the TRYP Barcelona Apolo. It was an excellent price but the amenities left something to be desired."/>
<link rel="canonical" href="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barcelona Apolo: Good Price, Poor Amenities - InsideFlyer" />
<meta property="og:description" content="During my last visit to Spain I decided to try out the TRYP Barcelona Apolo. It was an excellent price but the amenities left something to be desired." />
<meta property="og:url" content="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/" />
<meta property="og:site_name" content="InsideFlyer" />
<meta property="article:section" content="Hotel Reviews" />
<meta property="article:published_time" content="2019-07-15T16:50:33+00:00" />
<meta property="article:modified_time" content="2019-07-15T16:51:48+00:00" />
<meta property="og:updated_time" content="2019-07-15T16:51:48+00:00" />
<meta property="og:image" content="https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash-1024x767.jpg" />
<meta property="og:image:secure_url" content="https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash-1024x767.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="767" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="During my last visit to Spain I decided to try out the TRYP Barcelona Apolo. It was an excellent price but the amenities left something to be desired." />
<meta name="twitter:title" content="Barcelona Apolo: Good Price, Poor Amenities - InsideFlyer" />
<meta name="twitter:image" content="https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://insideflyer.com/#organization","name":"","url":"https://insideflyer.com/","sameAs":[]},{"@type":"WebSite","@id":"https://insideflyer.com/#website","url":"https://insideflyer.com/","name":"InsideFlyer","publisher":{"@id":"https://insideflyer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://insideflyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#webpage","url":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/","inLanguage":"en-US","name":"Barcelona Apolo: Good Price, Poor Amenities - InsideFlyer","isPartOf":{"@id":"https://insideflyer.com/#website"},"image":{"@type":"ImageObject","@id":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#primaryimage","url":"https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash.jpg","caption":""},"primaryImageOfPage":{"@id":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#primaryimage"},"datePublished":"2019-07-15T16:50:33+00:00","dateModified":"2019-07-15T16:51:48+00:00","description":"During my last visit to Spain I decided to try out the TRYP Barcelona Apolo. It was an excellent price but the amenities left something to be desired."},{"@type":"Article","@id":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#article","isPartOf":{"@id":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#webpage"},"author":{"@id":"https://insideflyer.com/author/takeoff-to-travel/#author","name":"Takeoff to Travel"},"publisher":{"@id":"https://insideflyer.com/#organization"},"headline":"Barcelona Apolo: Good Price, Poor Amenities","datePublished":"2019-07-15T16:50:33+00:00","dateModified":"2019-07-15T16:51:48+00:00","commentCount":0,"mainEntityOfPage":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#webpage","image":{"@id":"https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/#primaryimage"},"articleSection":"Hotel Reviews,Travel"},{"@type":"Person","@id":"https://insideflyer.com/author/takeoff-to-travel/#author","name":"Takeoff to Travel","image":{"@type":"ImageObject","@id":"https://insideflyer.com/#personlogo","url":"https://secure.gravatar.com/avatar/bd27d7156f91bfafbb128efda6a24ba9?s=96&d=mm&r=g","caption":"Takeoff to Travel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Feed" href="https://insideflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Comments Feed" href="https://insideflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Barcelona Apolo: Good Price, Poor Amenities Comments Feed" href="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://insideflyer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://insideflyer.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://insideflyer.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://insideflyer.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-bootstrap-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-font-awesome-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='us-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyerus/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insideflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/insideflyer.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://insideflyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideflyer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insideflyer.com/?p=43256' />
<link rel="alternate" type="application/json+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function($){
                var wpforo_wrap = $('#wpforo-wrap');
				$(wpforo_wrap).on('click','.attach_cant_view', function(){
                   wpforo_notice_show("<p>Please <a href=\"https://insideflyer.com/forums/?wpforo=signin\">Login</a> or <a href=\"https://insideflyer.com/forums/?wpforo=signup\">Register</a></p>");
				});
			});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		jQuery(document).ready(function($) {
			$cancel_comment_reply_link = '<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/barcelona-apolo-good-price-poor-amenities/#respond" style="display:none;">Cancel Reply</a>';
			$title_markup = '' +
				'<div class="section-title-wrap sectiontitle-wrap">' + 
					'<h4 class="section-title sectiontitle">Leave a Reply</h4>' +
					$cancel_comment_reply_link +
				'</div><!-- / .section-title-wrap -->';

			$('#reply-title').replaceWith($title_markup);
		});
	</script>
			<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-64194723-1', 'auto');
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
				var dimensionValue = 'Takeoff to Travel';
		ga('set', 'dimension1', dimensionValue);
				ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<!-- Google Site Verification -->
<meta name="google-site-verification" content="M91PBaQ283HEeId4m0Vlykt3xhc63NFF8wvQDi89Kjw" />

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22518740" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22518740&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><style>
/* Hide Page Meta */
.entry-page .entry .entry-header .entry-meta { display: none !important; }

/* About Page Network Separators */
.network-sep.fa {
	color: #fcd109;
	font-size: 8px;
	margin: 0 5px;
	position: relative;
	top: -2px;
}

/* Affiliate Disclosure */
.if-affiliate-disclosure {
	color: #999;
	font-style: italic;
}

/*  Contact Form */
.entry-page .entry .entry-content > p:last-of-type { margin-bottom: 0; }
.cntctfrm_contact_form.cntctfrm_one_column { max-width: none; }
.cntctfrm_contact_form.cntctfrm_one_column .cntctfrm_column { max-width: none; }
.cntctfrm_contact_form .cntctfrm_label,
.cntctfrm_contact_form .cntctfrm_input,
.cntctfrm_contact_form .cntctfrm_select,
.cntctfrm_contact_form .cntctfrm_checkbox { max-width: none; }
.cntctfrm_contact_form .cntctfrm_submit_wrap {
	background: #f5f5f5 none repeat scroll 0 0;
	margin: 11px 0 10px;
}
.cntctfrm_contact_form .cntctfrm_submit_wrap .cntctfrm_column { min-height: auto; }
.cntctfrm_contact_form input.cntctfrm_contact_submit {
	border: none;
	border-left: 5px solid #fff;
	float: right;
	margin-bottom: 0 !important;
}

/* Comment Subscription Form */
.entry-discussion .comment-respond .comment-form .comment-subscription-form + .comment-subscription-form {
    margin-bottom: 16px;
}

/* Jetpack Slideshow */
.slideshow-window {
	background-color: #f5f5f5;
	border: 20px solid #f5f5f5;
	margin-top: 20px;
	margin-bottom: 20px;

	-webkit-border-radius: 0;
	-moz-border-radius: 0;
	-ms-border-radius: 0;
	border-radius: 0;
}

/* Retina Fixed Tab */
#if-fixed-tab img { 
	height: auto;
	width: 126px;
}

/* Horizontal Rule */
hr { border-color: #ccc; }
</style>
<!-- Google DFP -->
<!-- Sovrn Header Bidding -->
<script>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</script>

<!-- GPT Async -->
<script type='text/javascript'>
	var gptadslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
		addSize([992, 0], [728, 90]).
		addSize([0, 0], [300, 250]).
		build();

		gptadslots[0] = googletag.defineSlot('/1019006/InsideFlyer_AboveContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-0').defineSizeMapping(mapping).addService(googletag.pubads());
		gptadslots[1] = googletag.defineSlot('/1019006/InsideFlyer_SidebarTop', [300, 250], 'div-gpt-ad-1450122383253-1').addService(googletag.pubads());
		gptadslots[2] = googletag.defineSlot('/1019006/InsideFlyer_SidebarBottom', [300, 250], 'div-gpt-ad-1450122383253-2').addService(googletag.pubads());
		gptadslots[3] = googletag.defineSlot('/1019006/InsideFlyer_InContent', [300, 250], 'div-gpt-ad-1450122383253-3').addService(googletag.pubads());
		gptadslots[4] = googletag.defineSlot('/1019006/InsideFlyer_BelowContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-4').defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().setTargeting('Site', ['UnitedStates']).setTargeting('Section', ['Blog']);
		// googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Hide Homepage Reviews Date */
.home-widgets .widget_if_reviews .entry-published { display: none; }

/* Sovrn Header Bidding */
#sovrn_container, #sovrn_beacon { display: none; }
#wpf-widget-recent-polls .wpforo-widget-content .wpforo-list-item-right p{ margin-bottom:0px; }		</style>
		
</head>

	<!-- ===== Body ===== -->

	<body class="post-template-default single single-post postid-43256 single-format-standard wp-custom-logo cookies-not-set et_bloom">

			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3NPFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3NPFQ');</script>
	<!-- End Google Tag Manager -->
	
		<!-- ===== Site Container ===== -->

		<div id="page" class="hfeed site site-container">

			

			<!-- ===== Site Header ===== -->

			<div id="header" class="site-header">

				<!-- ===== IF Toolbar ===== -->

				<div id="if-toolbar" class="toolbar">

					<div class="container">

						
						<div id="if-search">
							<a data-toggle="collapse" data-target="#if-search-form" aria-expanded="false" aria-controls="if-search-form">
								<span class="fa fa-search"></span>
							</a>
						</div><!-- / #if-search -->

						
						
						<ul id="if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://google.com/+InsideFlyerNetwork" class="google-plus" target="_blank"><span class="fa fa-google-plus"></span></a></li><li><a href="http://insideflyerus.wpengine.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #if-social -->

						
						<ul id="if-login-control">
							<li class="if-login-control-wrap">
																																		<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login">
										<span class="fa fa-sign-in"></span> Log In or Sign Up									</a>
															</li><!-- / .if-login-control-wrap -->
						</ul><!-- / #if-login-control -->

					</div><!-- / .container -->
					
				</div><!-- / #if-toolbar -->

				<!-- ===== IF Search Form ===== -->

				<div id="if-search-form" class="collapse">

						<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
				</div><!-- / #if-search-form -->

				<!-- ===== IF Header Tabs ===== -->

				<div id="if-header-tabs">

					
					<div id="if-tabs">
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-network" aria-expanded="false" aria-controls="if-network" data-placement="left" title="Network"><span class="fa fa-globe"></span></a>
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-newsletter" aria-expanded="false" aria-controls="if-newsletter" data-placement="left" title="Newsletter"><span class="fa fa-envelope"></span></a>
																										<a href="https://insideflyer.com/forums/?wpforo=signin" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login" data-placement="left" title="Log&nbsp;in"><span class="fa fa-sign-in"></span></a>
											</div><!-- / #if-tabs -->

				</div><!-- / #if-header-tabs -->

				<!-- ===== Masthead ===== -->

				<header id="masthead" role="banner">

					<div class="container">

													<a href="https://insideflyer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="380" height="82" src="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png" class="custom-logo" alt="InsideFlyer" itemprop="logo" srcset="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png 380w, https://insideflyer.com/wp-content/uploads/2016/10/insideflyer-300x65.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>						
					</div><!-- / .container -->

				</header><!-- / #masthead -->

				<!-- ===== IF Header Panels ===== -->

				<div id="if-header-panels">
					
					<div class="container">

						<div id="if-header-panels-wrap">

							<div class="panel">
								<div id="if-network" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>A Global Network for Frequent Travelers.</h3>
										<p><a href="http://insideflyerus.wpengine.com" target="_blank">InsideFlyer.com [English] United States</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.uk" target="_blank">InsideFlyer.uk [English] United Kingdom</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.de" target="_blank">InsideFlyer.de [German] Germany</a><span class="hidden-lg hidden-md"> <span class="fa fa-circle"></span> </span><span class="visible-lg-inline visible-md-inline"><br /></span><a href="http://insideflyer.no" target="_blank">InsideFlyer.no [Norwegian] Norway</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.se" target="_blank">InsideFlyer.se [Swedish] Sweden</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.dk" target="_blank">InsideFlyer.dk [Danish] Denmark</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.nl" target="_blank">InsideFlyer.nl [Dutch] Benelux</a></p>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-network -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-newsletter" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Free Newsletter.</h3>
																				<div id="mc_embed_signup">
										<form action="//milepoint.us1.list-manage.com/subscribe/post?u=6d73013b796c0ecc02ebb36aa&#038;id=f12cc96dd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
											<div class="input-group if-newsletter-email">
												<div class="input-group-addon"><span class="fa fa-envelope"></span></div>
												<input type="email" class="form-control" id="mce-EMAIL" name="EMAIL" placeholder="Email" autocomplete="off">
												<div style="position: absolute; left: -5000px;"><input type="text" name="b_6d73013b796c0ecc02ebb36aa_f12cc96dd0" tabindex="-1" value=""></div>
												<span class="input-group-btn">
													<input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
												</span><!-- / .input-group-btn -->
											</div><!-- / .input-group -->
										</form>
										</div><!-- / #mc_embed_signup -->

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-newsletter -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-login" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Log in.</h3>
										<form name="wpflogin" action="https://insideflyer.com/forums/?wpforo=signin" method="post">
											<div class="row">
												<div class="col-md-6">
													<div class="input-group if-login-username">
														<div class="input-group-addon"><span class="fa fa-user"></span></div>
														<input type="text" name="log" class="form-control" placeholder="Username or Email Address" autocomplete="off" tabindex="101">
													</div><!-- / .input-group -->
													<div class="if-login-register">
														New to InsideFlyer? <a href="https://insideflyer.com/forums/?wpforo=signup">Sign up now <span class="fa fa-chevron-circle-right"></span></a>
													</div><!-- / .if-login-register -->
												</div><!-- / .col-md-6 -->
												<div class="col-md-6">
													<div class="input-group if-login-password">
														<div class="input-group-addon"><span class="fa fa-asterisk"></span></div>
														<input type="password" name="pwd" class="form-control" id="" placeholder="Password" tabindex="102">
														<span class="input-group-btn">
															<input type="submit" name="wpforologin" class="btn btn-primary" value="Log In" tabindex="104">
														</span><!-- / .input-group-btn -->
													</div><!-- / .input-group -->
													<div class="checkbox if-login-remember-forgot">
														<label for="remember-checkbox">
															<input type="checkbox" id="remember-checkbox" name="rememberme" value="1" tabindex="103">
															Stay Logged In <span class="separator">&middot;</span>
															<a href="https://insideflyer.com/forums/?wpforo=lostpassword" class="OverlayTrigger OverlayCloser">Forgot Password?</a>
														</label>
													</div><!-- / .if-login-remember-forgot -->
												</div><!-- / .col-md-6 -->
											</div><!-- / .row -->
										</form>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-login -->
							</div><!-- / .panel -->

						</div><!-- / #if-header-panels-wrap -->

					</div><!-- / .container -->

				</div><!-- / #if-header-panels -->

				<!-- ===== Site Navigation ===== -->

				<div id="navigation-toggle-open"><span class="fa fa-navicon"></span></div><!-- / #navigation-toggle-open -->
				<div id="navigation-cover"></div><!-- / #navigation-cover -->

				<nav id="navigation" class="site-navigation" role="navigation">

					<div class="container">

						<div id="navigation-toggle-close"><span class="fa fa-times-circle"></span></div><!-- / #navigation-toggle-close -->

						<div id="mobile-if-search-form" class="">

								<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
						</div><!-- / #mobile-if-search-form -->

						<div id="navigation-logo">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-nav.png" alt="InsideFlyer" width="40" height="40">
							</a>
						</div><!-- / #navigation-logo -->

												
						<ul id="primary-menu" class="primary-nav"><li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19786"><a href="https://insideflyer.com"><span>Home</span></a></li>
<li id="menu-item-19739" class="forums menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="/forums"><span>Forums</span></a>
<ul class="sub-menu">
	<li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="/forums"><span>All</span></a></li>
	<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="/forums/newbies/"><span>Newbies</span></a></li>
	<li id="menu-item-19740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a href="/forums/featured/"><span>Featured</span></a></li>
	<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="https://insideflyerus.wpengine.com/forums/miles-points/"><span>Miles + Points</span></a></li>
	<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19814"><a href="/forums/general-discussion-credit-cards/"><span>Credit Cards</span></a></li>
	<li id="menu-item-20232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20232"><a href="/forums/recent/?view=unread"><span>New Posts</span></a></li>
</ul>
</li>
<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-20731"><a href="https://insideflyer.com/category/reviews/"><span>Reviews</span></a>
<ul class="sub-menu">
	<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://insideflyer.com/category/reviews/flight-reviews/"><span>Flight Reviews</span></a></li>
	<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20733"><a href="https://insideflyer.com/category/reviews/hotel-reviews/"><span>Hotel Reviews</span></a></li>
	<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://insideflyer.com/category/reviews/lounge-reviews/"><span>Lounge Reviews</span></a></li>
	<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://insideflyer.com/category/reviews/trip-reports/"><span>Trip Reports</span></a></li>
</ul>
</li>
<li id="menu-item-20736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20736"><a href="https://insideflyer.com/category/features/"><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="https://insideflyer.com/category/60-seconds/"><span>Interviews</span></a></li>
	<li id="menu-item-20738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20738"><a href="https://insideflyer.com/category/features/cruises/"><span>Cruises</span></a></li>
	<li id="menu-item-20737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20737"><a href="https://insideflyer.com/category/features/las-vegas/"><span>Las Vegas</span></a></li>
</ul>
</li>
<li id="menu-item-19764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19764"><a href="#"><span>More</span></a>
<ul class="sub-menu">
	<li id="menu-item-19771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19771"><a href="/forums/events/monthly"><span>Meetups</span></a>
	<ul class="sub-menu">
		<li id="menu-item-19772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19772"><a href="/forums/events/weekly"><span>Weekly View</span></a></li>
		<li id="menu-item-19773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19773"><a href="/forums/events/upcoming"><span>Upcoming Meetups</span></a></li>
		<li id="menu-item-19774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19774"><a href="/forums/events/history"><span>Meetup Archive</span></a></li>
	</ul>
</li>
</ul>
</li>
</ul>
							<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
						
						
						
						<ul id="mobile-if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://google.com/+InsideFlyerNetwork" class="google-plus" target="_blank"><span class="fa fa-google-plus"></span></a></li><li><a href="http://insideflyerus.wpengine.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #mobile-if-social -->

						
						<div id="mobile-masthead">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-dark.png" alt="InsideFlyer">
							</a>
						</div><!-- / #mobile-masthead -->

					</div><!-- / .container -->

				</nav><!-- / #navigation -->

			</div><!-- / #header -->

			
			

			<!-- ===== IF Top Ad ===== -->

			<div id="if-top-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_AboveContent -->
<div id='div-gpt-ad-1450122383253-0' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-0'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-top-ad -->

			<!-- ===== Site Content ===== -->

			<div id="content" class="site-content">

				<div class="container">

					<div class="row">

						<!-- ===== Site Main ===== -->

						<main id="main" class="site-main" role="main">

							<div class="col-md-8">

								
									<!-- ===== Entry Single ===== -->

									

<div class="entry-single">

	<article id="post-43256" class="post-43256 post type-post status-publish format-standard has-post-thumbnail hentry category-hotel-reviews category-travel entry">

		<header class="entry-header">

			<div class="entry-breadcrumbs">
				<ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/" itemprop="url"><span itemprop="title"><span class="fa fa-home"></span> Home</span></a></li>  <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/reviews/" itemprop="url"><span itemprop="title">Reviews</span></a></li>  <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/reviews/hotel-reviews/" itemprop="url"><span itemprop="title">Hotel Reviews</span></a></li>  <li class="current">Barcelona Apolo: Good Price, Poor Amenities</li></ul><!-- .breadcrumbs -->			</div><!-- / .entry-breadcrumbs -->

			<h2 class="entry-title">Barcelona Apolo: Good Price, Poor Amenities</h2>
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-15T12:50:33-04:00">July 15, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/takeoff-to-travel/" class="entry-author-link"><span class="entry-author-name">Takeoff to Travel</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
			
		</header><!-- / .entry-header -->

		
		<div class="entry-img">
			<a href="https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash-765x420.jpg"><img width="765" height="420" src="https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash-765x420.jpg" class="post-image entry-image wp-post-image" alt="" /></a>		</div><!-- / .entry-img -->

						<div class="entry-share top">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&t=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities&url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&t=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="google-plus"><span class="fa fa-google-plus"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&title=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&title=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&t=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities&body=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
		<div class="entry-content">
			<h3>Background</h3>
<p>When I was searching for a hotel Barcelona I had two requirements: good value and location. Last time I was in the city, I stayed at the Level at <a href="https://travelupdate.boardingarea.com/meliabarcelonasky/" target="_blank" rel="noopener noreferrer">Melia Barcelona Sky</a>. It ended up being too far east for my taste. For this trip, I booked a stay at the TRYP Barcelona Apolo. It&#8217;s walking distance to Ramblas and the Gothic Quarter so I thought it would be a solid location.</p>
<h3>The Check-In Process</h3>
<p>Thankfully, check-in was quick. I was told since I booked direct with Melia I’d get 10 euro a night for incidentals (room upgrade, breakfast, room service). I inquired how much breakfast would be as I didn’t book a rate for breakfast. To my excitement, the agent said it was 11 euros and I could use my 10 euro credit! Since it was just me and a friend I thought that essentially paying just one breakfast for the both of us was a good deal.</p>
<div id='gallery-5' class='gallery galleryid-43256 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5423/'><img width="1024" height="768" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5423-1024x768.jpg" class="attachment-large size-large" alt="Barcelona Apolo" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5423-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5423-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5423-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5423-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5423-610x458.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5467/'><img width="1024" height="768" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5467-1024x768.jpg" class="attachment-large size-large" alt="Barcelona Apolo" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5467-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5467-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5467-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5467-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5467-610x458.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</div></figure>
		</div>

<hr />
<h3>TRYP Barcelona Apolo Room</h3>
<p>Our room was on the 3rd floor pretty much above the lobby. That’s good, as I’ve read reviews that said that rooms located above the club are very noisy at night. I’d be really worried because even our room vibrated whenever the metro underneath passed by. The insulation was pretty bad. We heard lots of door slamming and hallway noise but our neighbors were quite courteous. Thankfully, there wasn&#8217;t any room to room noise.</p>
<p>The room was very spacious for Europe standards. We had two twins beds, and it even had a table and a spinning chair. The room itself looked very fancy, but it lacked a lot of finishing touches. I think that’s the whole vision for TRYP; nice, modern rooms but selected services and amenities.</p>
<div id='gallery-6' class='gallery galleryid-43256 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5432/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5432-300x225.jpg" class="attachment-medium size-medium" alt="Barcelona Apolo" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5432-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5432-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5432-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5432-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5432-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5428/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5428-300x225.jpg" class="attachment-medium size-medium" alt="Barcelona Apolo" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5428-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5428-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5428-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5428-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5428-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5434/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5434-300x225.jpg" class="attachment-medium size-medium" alt="Barcelona Apolo" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5434-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5434-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5434-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5434-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5434-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<p>For starters, the bathroom didn&#8217;t offer a great range of personal care items. We were allotted one combined “Hair Wash + Shower Gel Combo” and a bar of soap for the sink counter. Very cheap. They don’t even provide hand lotion which I’ve never seen before for a self-prescribed 4 star hotel.<span class="Apple-converted-space"> </span></p>
<div id='gallery-7' class='gallery galleryid-43256 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5437/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5437-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5437-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5437-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5437-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5437-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5437-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5443/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5443-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5443-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5443-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5443-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5443-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5443-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5472/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5472-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5472-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5472-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5472-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5472-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5472-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<hr />
<p>Additionally, there was no personal fridge or hot water/ coffee maker! Thank goodness I got the buffet breakfast. Only a mini bar filled with their drinks. Talk about limited amenities!</p>
<p>I have to say though, the bed and linens were amazing and definitely the best I had my entire trip! Definitely 4 stars on the bedding!</p>
<p>Note: the AC didn’t work at all! Thankfully the window opened up, and it was 60 degrees outside so we got a nice breeze in. But still , yikes. They better turn it on during the summer&#8230;</p>
<h3>Amenities</h3>
<p>There are really none, but they do give you access to the gym that’s a 10 minute walk away. Kind of far!</p>
<h3>Breakfast</h3>
<p>For 11 euros a person, the breakfast buffet is solid with many choices and even an omelette station. Not the best tasting, but overall worth the price.<span class="Apple-converted-space"> </span></p>
<div id='gallery-8' class='gallery galleryid-43256 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5479-1/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5479-1-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5479-1-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5479-1-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5479-1-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5479-1-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5479-1-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5480/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5480-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5480-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5480-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5480-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5480-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5480-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5477/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5477-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5477-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5477-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5477-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5477-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5477-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/img_5481/'><img width="300" height="225" src="https://insideflyer.com/wp-content/uploads/2019/07/img_5481-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://insideflyer.com/wp-content/uploads/2019/07/img_5481-300x225.jpg 300w, https://insideflyer.com/wp-content/uploads/2019/07/img_5481-768x576.jpg 768w, https://insideflyer.com/wp-content/uploads/2019/07/img_5481-1024x768.jpg 1024w, https://insideflyer.com/wp-content/uploads/2019/07/img_5481-500x375.jpg 500w, https://insideflyer.com/wp-content/uploads/2019/07/img_5481-610x458.jpg 610w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<h3>Location</h3>
<p>The location is pretty decent. Like I mentioned in the beginning, it&#8217;s only a few blocks from Ramblas and easily walkable to the Gothic Quarter. The metro station Parallel is just beneath the hotel so you can access public transport easily as well.<span class="Apple-converted-space"> </span></p>
<h3>The Verdict</h3>
<p>Would I stay here again? For the right price I don’t see why not! But again, there are many choices in Barcelona and it wasn’t great enough of an experience to come running back to this property.<span class="Apple-converted-space"> </span></p>
<p><em>Have you stayed at the TRYP Barcelona Apolo before? Comment below!</em></p>
<p>Happy travels,</p>
<p>Ty</p>
<hr />
<p><em>Have any questions? Comment below or email me at <a href="mailto:takeofftotravel@gmail.com">takeofftotravel@gmail.com</a>. Thanks for stopping by!</em></p>
<span class="et_bloom_bottom_trigger"></span>		</div><!-- / .entry-content -->

		
						<div class="entry-share bottom">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&t=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities&url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&t=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="google-plus"><span class="fa fa-google-plus"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&title=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&title=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F&t=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=Barcelona%20Apolo%3A%20Good%20Price%2C%20Poor%20Amenities&body=https%3A%2F%2Finsideflyer.com%2F2019%2F07%2Fbarcelona-apolo-good-price-poor-amenities%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
					<footer class="entry-footer">
										<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-archive"></span> Categories			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/category/reviews/hotel-reviews/" rel="category tag">Hotel Reviews</a>, <a href="https://insideflyer.com/category/travel/" rel="category tag">Travel</a></span>		</div><!-- / .entry-meta -->
					</footer><!-- / .entry-footer -->
		
	</article><!-- / .entry -->

</div><!-- / .entry-single -->

									<!-- ===== Pagination ===== -->

										<div class="archive-pagination pagination">
		<div class="pagination-previous alignleft"><a href="https://insideflyer.com/2019/07/what-to-do-with-expiring-wyndham-points/" rel="prev"><span class="meta-nav fa fa-chevron-left"></span> Previous Article</a></div><div class="pagination-next alignright"><a href="https://insideflyer.com/2019/07/picking-a-40-night-hyatt-milestone-reward/" rel="next">Next Article <span class="meta-nav fa fa-chevron-right"></span></a></div>	</div><!-- .archive-pagination -->
	
									<!-- ===== Entry After ===== -->

																		<div class="entry-after">
																			</div><!-- / .entry-after -->
									
									

								<!-- ===== IF Content Ad ===== -->

								<div id="if-content-ad">

									<div class="standard-ad">

										
										<center>
<!-- /1019006/InsideFlyer_InContent -->
<div id='div-gpt-ad-1450122383253-3' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-3'); });
</script>
</div>
</center>
									</div><!-- / .standard-ad -->

								</div><!-- / #if-content-ad -->

									<!-- ===== Entry Author ===== -->

																											
									<!-- ===== Entry Related ===== -->

									
		
			<div class="entry-related">

				<div class="related-articles">

					<div class="row">

						<div class="col-sm-12">

							<section class="related related_if_list">
								<div class="related-wrap">

									<div class="section-title-wrap sectiontitle-wrap">
										<h4 class="section-title sectiontitle">Related Articles</h4>
									</div><!-- / .section-title-wrap -->

										
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43285" class="post-43285 post type-post status-publish format-standard has-post-thumbnail hentry category-travel category-trip-reports entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/a-stroll-through-zaanse-schans/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/IMG_7369-1024x768-110x75.jpg" class="post-image entry-image wp-post-image" alt="Zaanse Schans" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/a-stroll-through-zaanse-schans/" rel="bookmark">A Stroll Through the Netherland&#8217;s Zaanse Schans</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/a-stroll-through-zaanse-schans/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T11:30:18-04:00">July 16, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/travel-gadget-reviews/" class="entry-author-link"><span class="entry-author-name">Travel Gadget Reviews</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43245" class="post-43245 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-loyalty-programs category-travel entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/qatar-airways-celebrates-skytrax-award-with-extended-qmiles-deal-added-destinations/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/0-1-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/qatar-airways-celebrates-skytrax-award-with-extended-qmiles-deal-added-destinations/" rel="bookmark">Qatar Airways celebrates Skytrax award with extended Qmiles deal + added destinations (Up to 50% off!)</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/qatar-airways-celebrates-skytrax-award-with-extended-qmiles-deal-added-destinations/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-15T11:05:16-04:00">July 15, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/ffsadmin/" class="entry-author-link"><span class="entry-author-name">InsideFlyer</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43238" class="post-43238 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-travel entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/100-must-see-african-countries/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/0533700C-7288-4B33-A98A-7A49FAC50463-1280x640-110x75.jpeg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/100-must-see-african-countries/" rel="bookmark">10 Must See African Countries to Visit</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/100-must-see-african-countries/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-12T12:28:47-04:00">July 12, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/bucket-list-traveler/" class="entry-author-link"><span class="entry-author-name">Bucket List Traveler</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43226" class="post-43226 post type-post status-publish format-standard has-post-thumbnail hentry category-travel entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/decoding-your-mobile-boarding-pass/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/david-preston-zhnvtl5xQgk-unsplash-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/decoding-your-mobile-boarding-pass/" rel="bookmark">Decoding Your Mobile Boarding Pass</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/decoding-your-mobile-boarding-pass/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-12T11:17:06-04:00">July 12, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/the-flight-detective/" class="entry-author-link"><span class="entry-author-name">The Flight Detective</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		
								</div><!-- / .related-wrap -->
							</section><!-- / .related -->
							
						</div><!-- / .col-sm-12 -->
						
					</div><!-- / .row -->

				</div><!-- / .related-articles -->
				
			</div><!-- / .entry-related -->

		
		
									<!-- ===== Entry Discussion ===== -->

									


<div class="entry-discussion">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/barcelona-apolo-good-price-poor-amenities/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://insideflyer.com/wp-comments-post.php?wpe-comment-post=insideflyerus" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required='true'></textarea></div><!-- .comment-form-comment --><div class="comment-form-author input-group"><div class="input-group-addon"><span class="fa fa-user"></span></div><input type="text" id="author" name="author" value="" placeholder="Name *" size="30" aria-required='true' required='required'></div><!-- .comment-form-author -->
<div class="comment-form-email input-group"><div class="input-group-addon"><span class="fa fa-envelope"></span></div><input type="email" id="email" name="email" value="" placeholder="Email *" size="30" aria-required='true' required='required'></div><!-- .comment-form-email -->
<div class="comment-form-url input-group"><div class="input-group-addon"><span class="fa fa-link"></span></div><input type="url" id="url" name="url" value="" placeholder="Website" size="30"></div><!-- .comment-form-url -->
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><div class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b00cb83c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- / .entry-discussion -->

								
							</div><!-- / .col-md-8 -->

						</main><!-- / #main -->


						<!-- ===== Site Sidebar ===== -->

						<aside id="sidebar" class="site-sidebar" role="complementary">

							<div class="col-md-4">

								
									<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
								<div id="sidebar-blog" class="sidebar widget-area active">

									
													<div class="row">

				<div class="col-sm-12">

					<section id="the-flight-deal-2" class="widget widget_the_flight_deal"><div class="widget-wrap">
												<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="http://www.theflightdeal.com/category/flight-deals/" target="_blank">Daily Deals</a></h4></div>
						<div class="widget_if_list">
						<div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2019/07/16/american-572-regular-economy-412-basic-economy-san-francisco-frankfurt-germany-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/07/frankfurt_germany_july-564x405.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2019/07/16/american-572-regular-economy-412-basic-economy-san-francisco-frankfurt-germany-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">American – $572 (Regular Economy) / $412 (Basic Economy): San Francisco  – Frankfurt, Germany. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2019/07/16/american-572-regular-economy-412-basic-economy-san-francisco-frankfurt-germany-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T18:35:49+00:00">July 16, 2019</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2019/07/16/american-572-regular-economy-412-basic-economy-san-francisco-frankfurt-germany-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2019/07/16/lufthansa-543-los-angeles-beirut-lebanon-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2014/08/beirut_august.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2019/07/16/lufthansa-543-los-angeles-beirut-lebanon-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">Lufthansa – $543: Los Angeles – Beirut, Lebanon. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2019/07/16/lufthansa-543-los-angeles-beirut-lebanon-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T18:30:05+00:00">July 16, 2019</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2019/07/16/lufthansa-543-los-angeles-beirut-lebanon-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div><div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2019/07/16/air-canada-642-portland-hong-kong-roundtrip-including-all-taxes-2/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2018/07/hong_kong_july_2018-564x376.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2019/07/16/air-canada-642-portland-hong-kong-roundtrip-including-all-taxes-2/" rel="bookmark" target="_blank">Air Canada – $642: Portland – Hong Kong. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2019/07/16/air-canada-642-portland-hong-kong-roundtrip-including-all-taxes-2/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T18:25:48+00:00">July 16, 2019</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2019/07/16/air-canada-642-portland-hong-kong-roundtrip-including-all-taxes-2/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2019/07/16/united-696-regular-economy-576-basic-economy-phoenix-paris-france-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2018/01/paris_al_grande-564x423.jpeg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2019/07/16/united-696-regular-economy-576-basic-economy-phoenix-paris-france-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">United – $696 (Regular Economy) / $576 (Basic Economy): Phoenix  – Paris, France. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2019/07/16/united-696-regular-economy-576-basic-economy-phoenix-paris-france-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T18:20:15+00:00">July 16, 2019</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2019/07/16/united-696-regular-economy-576-basic-economy-phoenix-paris-france-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div>						</div><!-- / .widget_if_list -->

						<div class="the-flight-deal bottom">
							<a href="http://www.theflightdeal.com/" target="_blank">
								<div class="the-flight-deal-wrap">
									<div class="the-flight-deal-banner"></div>
									<span class="powered-by">powered by</span>
									<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/partners/the-flight-deal/the-flight-deal.png" alt="The Flight Deal">
								</div><!-- / .the-flight-deal-wrap -->
							</a>
						</div><!-- / .the-flight-deal -->

					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->
			<section id="if-advertising-2" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarTop -->
<div id='div-gpt-ad-1450122383253-1' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-1'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-4" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/advice/">Advice</a></h4></div>
						<div class="widget_if_slider">	<div class="entry-slider">

		<div class="entry-nav">
			<span class="entry-prev fa fa-chevron-left"></span>
			<span class="entry-next fa fa-chevron-right"></span>
		</div><!-- / .entry-nav -->

		<div class="entry-slides">

			
				
<article id="post-43238" class="post-43238 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-travel entry">

	<a href="https://insideflyer.com/2019/07/100-must-see-african-countries/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2019/07/0533700C-7288-4B33-A98A-7A49FAC50463-1280x640-360x448.jpeg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/100-must-see-african-countries/" rel="bookmark">10 Must See African Countries to Visit</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/07/100-must-see-african-countries/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-12T12:28:47-04:00">July 12, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/bucket-list-traveler/" class="entry-author-link"><span class="entry-author-name">Bucket List Traveler</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43155" class="post-43155 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-travel entry">

	<a href="https://insideflyer.com/2019/07/what-to-know-before-you-travel-to-venice/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2019/07/henrique-ferreira-RKsLQoSnuTc-unsplash-360x448.jpg" class="post-image entry-image wp-post-image" alt="Travel to Venice" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/what-to-know-before-you-travel-to-venice/" rel="bookmark">What to Know Before You Travel to Venice</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/07/what-to-know-before-you-travel-to-venice/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-03T12:52:31-04:00">July 3, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/the-points-pundit/" class="entry-author-link"><span class="entry-author-name">The Points Pundit</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43127" class="post-43127 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-news category-travel entry">

	<a href="https://insideflyer.com/2019/06/beware-the-european-heat-wave-this-summer/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2019/06/joe-pizzio-AiW1GtwGGS0-unsplash-360x448.jpg" class="post-image entry-image wp-post-image" alt="European Heat Wave" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/06/beware-the-european-heat-wave-this-summer/" rel="bookmark">Beware the European Heat Wave this Summer</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/06/beware-the-european-heat-wave-this-summer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-06-28T13:08:01-04:00">June 28, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/familyflysfree/" class="entry-author-link"><span class="entry-author-name">FamilyFlysFree</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-43119" class="post-43119 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-travel category-wise-flyer entry">

	<a href="https://insideflyer.com/2019/06/what-to-know-before-you-purchase-travel-insurance/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2019/06/ian-schneider-jk8rarn6lmw-unsplash-360x448.jpg" class="post-image entry-image wp-post-image" alt="travel insurance" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2019/06/what-to-know-before-you-purchase-travel-insurance/" rel="bookmark">What to Know Before You Purchase Travel Insurance</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2019/06/what-to-know-before-you-purchase-travel-insurance/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-06-28T12:26:42-04:00">June 28, 2019</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/travel-gadget-reviews/" class="entry-author-link"><span class="entry-author-name">Travel Gadget Reviews</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
		</div><!-- / .entry-slides -->

	</div><!-- / .entry-slider -->
	</div><!-- / .widget_if_slider -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		<section id="if-advertising-3" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarBottom -->
<div id='div-gpt-ad-1450122383253-2' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-2'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://insideflyer.com/2019/07/'> July 2019 </option>
	<option value='https://insideflyer.com/2019/06/'> June 2019 </option>
	<option value='https://insideflyer.com/2019/05/'> May 2019 </option>
	<option value='https://insideflyer.com/2019/02/'> February 2019 </option>
	<option value='https://insideflyer.com/2018/12/'> December 2018 </option>
	<option value='https://insideflyer.com/2018/11/'> November 2018 </option>
	<option value='https://insideflyer.com/2018/08/'> August 2018 </option>
	<option value='https://insideflyer.com/2018/07/'> July 2018 </option>
	<option value='https://insideflyer.com/2018/06/'> June 2018 </option>
	<option value='https://insideflyer.com/2018/05/'> May 2018 </option>
	<option value='https://insideflyer.com/2018/04/'> April 2018 </option>
	<option value='https://insideflyer.com/2018/03/'> March 2018 </option>
	<option value='https://insideflyer.com/2018/02/'> February 2018 </option>
	<option value='https://insideflyer.com/2018/01/'> January 2018 </option>
	<option value='https://insideflyer.com/2017/12/'> December 2017 </option>
	<option value='https://insideflyer.com/2017/11/'> November 2017 </option>
	<option value='https://insideflyer.com/2017/10/'> October 2017 </option>
	<option value='https://insideflyer.com/2017/09/'> September 2017 </option>
	<option value='https://insideflyer.com/2017/08/'> August 2017 </option>
	<option value='https://insideflyer.com/2017/07/'> July 2017 </option>
	<option value='https://insideflyer.com/2017/06/'> June 2017 </option>
	<option value='https://insideflyer.com/2017/05/'> May 2017 </option>
	<option value='https://insideflyer.com/2017/04/'> April 2017 </option>
	<option value='https://insideflyer.com/2017/03/'> March 2017 </option>
	<option value='https://insideflyer.com/2017/02/'> February 2017 </option>
	<option value='https://insideflyer.com/2017/01/'> January 2017 </option>
	<option value='https://insideflyer.com/2016/12/'> December 2016 </option>
	<option value='https://insideflyer.com/2016/11/'> November 2016 </option>
	<option value='https://insideflyer.com/2016/10/'> October 2016 </option>
	<option value='https://insideflyer.com/2016/09/'> September 2016 </option>
	<option value='https://insideflyer.com/2016/08/'> August 2016 </option>
	<option value='https://insideflyer.com/2016/07/'> July 2016 </option>
	<option value='https://insideflyer.com/2016/06/'> June 2016 </option>
	<option value='https://insideflyer.com/2016/05/'> May 2016 </option>
	<option value='https://insideflyer.com/2016/04/'> April 2016 </option>
	<option value='https://insideflyer.com/2016/03/'> March 2016 </option>
	<option value='https://insideflyer.com/2016/02/'> February 2016 </option>
	<option value='https://insideflyer.com/2016/01/'> January 2016 </option>
	<option value='https://insideflyer.com/2015/12/'> December 2015 </option>
	<option value='https://insideflyer.com/2015/11/'> November 2015 </option>
	<option value='https://insideflyer.com/2015/10/'> October 2015 </option>
	<option value='https://insideflyer.com/2015/02/'> February 2015 </option>
	<option value='https://insideflyer.com/2015/01/'> January 2015 </option>
	<option value='https://insideflyer.com/2014/12/'> December 2014 </option>
	<option value='https://insideflyer.com/2014/11/'> November 2014 </option>
	<option value='https://insideflyer.com/2014/10/'> October 2014 </option>
	<option value='https://insideflyer.com/2014/09/'> September 2014 </option>
	<option value='https://insideflyer.com/2014/08/'> August 2014 </option>
	<option value='https://insideflyer.com/2014/07/'> July 2014 </option>
	<option value='https://insideflyer.com/2014/06/'> June 2014 </option>
	<option value='https://insideflyer.com/2014/05/'> May 2014 </option>
	<option value='https://insideflyer.com/2014/04/'> April 2014 </option>
	<option value='https://insideflyer.com/2014/03/'> March 2014 </option>
	<option value='https://insideflyer.com/2014/02/'> February 2014 </option>
	<option value='https://insideflyer.com/2014/01/'> January 2014 </option>
	<option value='https://insideflyer.com/2013/12/'> December 2013 </option>
	<option value='https://insideflyer.com/2013/11/'> November 2013 </option>
	<option value='https://insideflyer.com/2013/10/'> October 2013 </option>
	<option value='https://insideflyer.com/2013/09/'> September 2013 </option>
	<option value='https://insideflyer.com/2013/08/'> August 2013 </option>
	<option value='https://insideflyer.com/2013/07/'> July 2013 </option>
	<option value='https://insideflyer.com/2013/06/'> June 2013 </option>
	<option value='https://insideflyer.com/2013/05/'> May 2013 </option>
	<option value='https://insideflyer.com/2013/04/'> April 2013 </option>
	<option value='https://insideflyer.com/2013/03/'> March 2013 </option>
	<option value='https://insideflyer.com/2013/02/'> February 2013 </option>
	<option value='https://insideflyer.com/2013/01/'> January 2013 </option>
	<option value='https://insideflyer.com/2012/12/'> December 2012 </option>
	<option value='https://insideflyer.com/2012/11/'> November 2012 </option>
	<option value='https://insideflyer.com/2012/10/'> October 2012 </option>
	<option value='https://insideflyer.com/2012/09/'> September 2012 </option>
	<option value='https://insideflyer.com/2012/08/'> August 2012 </option>
	<option value='https://insideflyer.com/2012/07/'> July 2012 </option>
	<option value='https://insideflyer.com/2012/06/'> June 2012 </option>
	<option value='https://insideflyer.com/2012/05/'> May 2012 </option>
	<option value='https://insideflyer.com/2012/04/'> April 2012 </option>
	<option value='https://insideflyer.com/2012/03/'> March 2012 </option>
	<option value='https://insideflyer.com/2012/02/'> February 2012 </option>
	<option value='https://insideflyer.com/2012/01/'> January 2012 </option>
	<option value='https://insideflyer.com/2011/11/'> November 2011 </option>
	<option value='https://insideflyer.com/2011/10/'> October 2011 </option>
	<option value='https://insideflyer.com/2011/09/'> September 2011 </option>
	<option value='https://insideflyer.com/2011/08/'> August 2011 </option>
	<option value='https://insideflyer.com/2011/07/'> July 2011 </option>
	<option value='https://insideflyer.com/2011/06/'> June 2011 </option>
	<option value='https://insideflyer.com/2011/05/'> May 2011 </option>
	<option value='https://insideflyer.com/2011/04/'> April 2011 </option>
	<option value='https://insideflyer.com/2011/03/'> March 2011 </option>
	<option value='https://insideflyer.com/2011/02/'> February 2011 </option>
	<option value='https://insideflyer.com/2011/01/'> January 2011 </option>
	<option value='https://insideflyer.com/2010/12/'> December 2010 </option>
	<option value='https://insideflyer.com/2010/11/'> November 2010 </option>
	<option value='https://insideflyer.com/2010/10/'> October 2010 </option>
	<option value='https://insideflyer.com/2010/09/'> September 2010 </option>
	<option value='https://insideflyer.com/2010/08/'> August 2010 </option>
	<option value='https://insideflyer.com/2010/07/'> July 2010 </option>
	<option value='https://insideflyer.com/2010/06/'> June 2010 </option>
	<option value='https://insideflyer.com/2010/05/'> May 2010 </option>
	<option value='https://insideflyer.com/2010/04/'> April 2010 </option>
	<option value='https://insideflyer.com/2010/03/'> March 2010 </option>
	<option value='https://insideflyer.com/2010/02/'> February 2010 </option>
	<option value='https://insideflyer.com/2010/01/'> January 2010 </option>
	<option value='https://insideflyer.com/2009/12/'> December 2009 </option>
	<option value='https://insideflyer.com/2009/11/'> November 2009 </option>
	<option value='https://insideflyer.com/2009/10/'> October 2009 </option>
	<option value='https://insideflyer.com/2009/09/'> September 2009 </option>
	<option value='https://insideflyer.com/2009/08/'> August 2009 </option>
	<option value='https://insideflyer.com/2009/07/'> July 2009 </option>
	<option value='https://insideflyer.com/2009/06/'> June 2009 </option>
	<option value='https://insideflyer.com/2009/05/'> May 2009 </option>
	<option value='https://insideflyer.com/2009/04/'> April 2009 </option>
	<option value='https://insideflyer.com/2009/03/'> March 2009 </option>
	<option value='https://insideflyer.com/2009/02/'> February 2009 </option>
	<option value='https://insideflyer.com/2009/01/'> January 2009 </option>
	<option value='https://insideflyer.com/2008/12/'> December 2008 </option>
	<option value='https://insideflyer.com/2008/11/'> November 2008 </option>
	<option value='https://insideflyer.com/2008/10/'> October 2008 </option>
	<option value='https://insideflyer.com/2008/09/'> September 2008 </option>
	<option value='https://insideflyer.com/2008/08/'> August 2008 </option>
	<option value='https://insideflyer.com/2008/07/'> July 2008 </option>
	<option value='https://insideflyer.com/2008/06/'> June 2008 </option>
	<option value='https://insideflyer.com/2008/05/'> May 2008 </option>
	<option value='https://insideflyer.com/2008/04/'> April 2008 </option>
	<option value='https://insideflyer.com/2008/03/'> March 2008 </option>
	<option value='https://insideflyer.com/2008/02/'> February 2008 </option>
	<option value='https://insideflyer.com/2008/01/'> January 2008 </option>
	<option value='https://insideflyer.com/2007/11/'> November 2007 </option>
	<option value='https://insideflyer.com/2007/09/'> September 2007 </option>
	<option value='https://insideflyer.com/2007/08/'> August 2007 </option>
	<option value='https://insideflyer.com/2007/07/'> July 2007 </option>
	<option value='https://insideflyer.com/2007/05/'> May 2007 </option>
	<option value='https://insideflyer.com/2007/04/'> April 2007 </option>
	<option value='https://insideflyer.com/2007/03/'> March 2007 </option>
	<option value='https://insideflyer.com/2007/01/'> January 2007 </option>
	<option value='https://insideflyer.com/2006/12/'> December 2006 </option>
	<option value='https://insideflyer.com/2006/11/'> November 2006 </option>
	<option value='https://insideflyer.com/2006/10/'> October 2006 </option>
	<option value='https://insideflyer.com/2006/09/'> September 2006 </option>
	<option value='https://insideflyer.com/2006/08/'> August 2006 </option>
	<option value='https://insideflyer.com/2006/07/'> July 2006 </option>
	<option value='https://insideflyer.com/2006/06/'> June 2006 </option>
	<option value='https://insideflyer.com/2006/05/'> May 2006 </option>
	<option value='https://insideflyer.com/2006/04/'> April 2006 </option>
	<option value='https://insideflyer.com/2006/03/'> March 2006 </option>
	<option value='https://insideflyer.com/2006/02/'> February 2006 </option>
	<option value='https://insideflyer.com/2006/01/'> January 2006 </option>
	<option value='https://insideflyer.com/2005/12/'> December 2005 </option>
	<option value='https://insideflyer.com/2005/11/'> November 2005 </option>
	<option value='https://insideflyer.com/2005/10/'> October 2005 </option>
	<option value='https://insideflyer.com/2005/09/'> September 2005 </option>
	<option value='https://insideflyer.com/2005/08/'> August 2005 </option>
	<option value='https://insideflyer.com/2005/07/'> July 2005 </option>
	<option value='https://insideflyer.com/2005/06/'> June 2005 </option>
	<option value='https://insideflyer.com/2005/05/'> May 2005 </option>
	<option value='https://insideflyer.com/2005/04/'> April 2005 </option>
	<option value='https://insideflyer.com/2005/03/'> March 2005 </option>
	<option value='https://insideflyer.com/2005/02/'> February 2005 </option>
	<option value='https://insideflyer.com/2005/01/'> January 2005 </option>
	<option value='https://insideflyer.com/2004/12/'> December 2004 </option>
	<option value='https://insideflyer.com/2004/11/'> November 2004 </option>
	<option value='https://insideflyer.com/2004/09/'> September 2004 </option>
	<option value='https://insideflyer.com/2004/08/'> August 2004 </option>
	<option value='https://insideflyer.com/2004/07/'> July 2004 </option>
	<option value='https://insideflyer.com/2004/06/'> June 2004 </option>
	<option value='https://insideflyer.com/2004/05/'> May 2004 </option>
	<option value='https://insideflyer.com/2004/04/'> April 2004 </option>
	<option value='https://insideflyer.com/2004/03/'> March 2004 </option>
	<option value='https://insideflyer.com/2004/02/'> February 2004 </option>
	<option value='https://insideflyer.com/2004/01/'> January 2004 </option>
	<option value='https://insideflyer.com/2003/12/'> December 2003 </option>
	<option value='https://insideflyer.com/2003/11/'> November 2003 </option>
	<option value='https://insideflyer.com/2003/10/'> October 2003 </option>
	<option value='https://insideflyer.com/2003/09/'> September 2003 </option>
	<option value='https://insideflyer.com/2003/08/'> August 2003 </option>
	<option value='https://insideflyer.com/2003/07/'> July 2003 </option>
	<option value='https://insideflyer.com/2003/06/'> June 2003 </option>
	<option value='https://insideflyer.com/2003/05/'> May 2003 </option>
	<option value='https://insideflyer.com/2003/04/'> April 2003 </option>
	<option value='https://insideflyer.com/2003/03/'> March 2003 </option>
	<option value='https://insideflyer.com/2003/02/'> February 2003 </option>
	<option value='https://insideflyer.com/2003/01/'> January 2003 </option>
	<option value='https://insideflyer.com/2002/12/'> December 2002 </option>
	<option value='https://insideflyer.com/2002/11/'> November 2002 </option>
	<option value='https://insideflyer.com/2002/10/'> October 2002 </option>
	<option value='https://insideflyer.com/2002/08/'> August 2002 </option>
	<option value='https://insideflyer.com/2002/07/'> July 2002 </option>
	<option value='https://insideflyer.com/2002/06/'> June 2002 </option>

		</select>
		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Categories</h4></div><form action="https://insideflyer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="468">@Flyer</option>
	<option class="level-0" value="476">60 Seconds</option>
	<option class="level-0" value="108">Advice</option>
	<option class="level-0" value="106">Airlines</option>
	<option class="level-0" value="557">App Review</option>
	<option class="level-0" value="494">Award Trip Report</option>
	<option class="level-0" value="469">Award Watch</option>
	<option class="level-0" value="484">Best Bets</option>
	<option class="level-0" value="491">BoardingArea IF</option>
	<option class="level-0" value="477">Brancatelli</option>
	<option class="level-0" value="489">Calendar</option>
	<option class="level-0" value="104">Car Rental</option>
	<option class="level-0" value="478">Cover Story</option>
	<option class="level-0" value="94">Credit Cards</option>
	<option class="level-0" value="187">Destinations</option>
	<option class="level-0" value="96">Dining</option>
	<option class="level-0" value="1152">Exit Row</option>
	<option class="level-0" value="485">EyeSpy</option>
	<option class="level-0" value="482">Feature</option>
	<option class="level-0" value="73">Features</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Ask the Captain</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Cruises</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Las Vegas</option>
	<option class="level-0" value="492">Frequent Flyer Particulars</option>
	<option class="level-0" value="495">Headlines</option>
	<option class="level-0" value="105">Hotels</option>
	<option class="level-0" value="470">Inside Edition</option>
	<option class="level-0" value="479">Inside Look</option>
	<option class="level-0" value="481">InsideEdition International</option>
	<option class="level-0" value="486">InsideLook International</option>
	<option class="level-0" value="471">Intelligence</option>
	<option class="level-0" value="473">Letters</option>
	<option class="level-0" value="107">Loyalty Programs</option>
	<option class="level-0" value="493">Loyalty Traveler</option>
	<option class="level-0" value="474">Member Privileges</option>
	<option class="level-0" value="480">Mileage Makeover</option>
	<option class="level-0" value="92">Miles + Points</option>
	<option class="level-0" value="151">News</option>
	<option class="level-0" value="1950">Norwegian Reward</option>
	<option class="level-0" value="475">Opening Remarks</option>
	<option class="level-0" value="488">Programs AT A Glance</option>
	<option class="level-0" value="451">Promotions</option>
	<option class="level-0" value="496">Quote Of The Month</option>
	<option class="level-0" value="483">Reader Profile</option>
	<option class="level-0" value="97">Reviews</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Flight Reviews</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Hotel Reviews</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Lounge Reviews</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Trip Reports</option>
	<option class="level-0" value="1222">Technology</option>
	<option class="level-0" value="487">This Month In History</option>
	<option class="level-0" value="150">Trains</option>
	<option class="level-0" value="93">Travel</option>
	<option class="level-0" value="95">Travel Hacking</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="490">Web Watch</option>
	<option class="level-0" value="243">Welcome</option>
	<option class="level-0" value="472">Wise Flyer</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-5" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Latest Articles</h4></div>
						<div class="widget_if_list">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43285" class="post-43285 post type-post status-publish format-standard has-post-thumbnail hentry category-travel category-trip-reports entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/a-stroll-through-zaanse-schans/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/IMG_7369-1024x768-110x75.jpg" class="post-image entry-image wp-post-image" alt="Zaanse Schans" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/a-stroll-through-zaanse-schans/" rel="bookmark">A Stroll Through the Netherland&#8217;s Zaanse Schans</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/a-stroll-through-zaanse-schans/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T11:30:18-04:00">July 16, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/travel-gadget-reviews/" class="entry-author-link"><span class="entry-author-name">Travel Gadget Reviews</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43282" class="post-43282 post type-post status-publish format-standard has-post-thumbnail hentry category-loyalty-programs category-miles-points category-uncategorized entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/picking-a-40-night-hyatt-milestone-reward/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/hyatt-recengy-xiamen-wuyuanwan-exterior-1280x640-110x75.jpg" class="post-image entry-image wp-post-image" alt="40-Night Hyatt Milestone Reward" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/picking-a-40-night-hyatt-milestone-reward/" rel="bookmark">Picking a 40-Night Hyatt Milestone Reward</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/picking-a-40-night-hyatt-milestone-reward/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-16T10:49:59-04:00">July 16, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/familyflysfree/" class="entry-author-link"><span class="entry-author-name">FamilyFlysFree</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43256" class="post-43256 post type-post status-publish format-standard has-post-thumbnail hentry category-hotel-reviews category-travel entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/shai-pal-fwi8RCxfmY4-unsplash-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/" rel="bookmark">Barcelona Apolo: Good Price, Poor Amenities</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/barcelona-apolo-good-price-poor-amenities/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-15T12:50:33-04:00">July 15, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/takeoff-to-travel/" class="entry-author-link"><span class="entry-author-name">Takeoff to Travel</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-43252" class="post-43252 post type-post status-publish format-standard has-post-thumbnail hentry category-loyalty-programs category-miles-points entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2019/07/what-to-do-with-expiring-wyndham-points/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2019/07/tryp-wyndham-desk-area-will-buckner-flickr-cc-2.0-1280x640-110x75.jpg" class="post-image entry-image wp-post-image" alt="Wyndham Points" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2019/07/what-to-do-with-expiring-wyndham-points/" rel="bookmark">What to do with Expiring Wyndham Points</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2019/07/what-to-do-with-expiring-wyndham-points/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2019-07-15T11:57:24-04:00">July 15, 2019</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/familyflysfree/" class="entry-author-link"><span class="entry-author-name">FamilyFlysFree</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		</div><!-- / .widget_if_list -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / #sidebar-blog -->

								<div id="sidebar-tools" class="sidebar widget-area">

									
									
										<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="hotelhustle">
	<div class="hotelhustle-720">
		<a href="http://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-720.jpg"></a>
	</div>
	<div class="hotelhustle-360">
		<a href="http://insideflyerus.wpengine.com/forums/pages/hotel-hustle/"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/11/hotelhustle-banner-360.jpg"></a>
	</div>
</div>

<style>
.hotelhustle { text-align: center; }
.hotelhustle img { display: block; margin: auto; }
.hotelhustle-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.hotelhustle-720 { display: block; }
	.hotelhustle-360 { display: none; }
}
</style></div>
		</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="airhelp">
	<div class="airhelp-720">
		<a href="http://lnk.to/insideflyer" target="_blank"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-720.png"></a>
	</div>
	<div class="airhelp-360">
		<a href="http://lnk.to/insideflyer" target="_blank"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2015/10/airhelp-banner-360.png"></a>
	</div>
</div>

<style>
.airhelp { text-align: center; }
.airhelp img { display: block; margin: auto; }
.airhelp-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.airhelp-720 { display: block; }
	.airhelp-360 { display: none; }
}
</style></div>
		</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="roomer">
	<div class="roomer-720">
		<a href="/forums/pages/roomer" target="_blank"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-720.jpg"></a>
	</div>
	<div class="roomer-360">
		<a href="/forums/pages/roomer" target="_blank"><img src="http://insideflyerus.wpengine.com/wp-content/uploads/2016/06/roomer-sidebar-360.jpg"></a>
	</div>
</div>

<style>
.roomer { text-align: center; }
.roomer img { display: block; margin: auto; }
.roomer-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.roomer-720 { display: block; }
	.roomer-360 { display: none; }
}
</style></div>
		</div></section>
																		
								</div><!-- / #sidebar-tools -->

								<div id="sidebar-forums" class="sidebar widget-area">

									
										<section id="wpforo_widget_search-2" class="widget widget_wpforo_widget_search"><div class="widget-wrap"><div id="wpf-widget-search" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Search</h4></div><div class="wpforo-widget-content">        <form action="https://insideflyer.com/forums/" method="get">
        	            <input type="text" placeholder="Search..." name="wpfs" class="wpfw-70" value="" ><input type="submit" class="wpfw-20" value="&raquo;">
        </form>
		</div></div></div></section><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Forum Profile</h4></div><div class="menu-my-forum-profile-container"><ul id="menu-my-forum-profile" class="menu"><li id="menu-item-33606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33606"><a href="https://insideflyer.com/forums/?wpforo=signin">Login</a></li>
</ul></div></div></section><section id="wpforopoll_widget_recent_polls-2" class="widget widget_wpforopoll_widget_recent_polls"><div class="widget-wrap"><div id="wpf-widget-recent-polls" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Polls</h4></div><div class="wpforo-widget-content"><ul>                    <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar  wpfcl-5"></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-travel/new-marriott-program/">Based on the information provided, at this point, the New Marriott Program is:</a></p>
                                <p class="polldate">Created on April 19, 2018 10:07 am</p>
                                <p class="pollvotes">Voters: 16</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                                        <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar  wpfcl-5"></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/general-discussion-milespoints/2018-thoughts-moving-forward/">Which Airline would you fly starting Jan 1st?</a></p>
                                <p class="polldate">Created on December 29, 2017 8:22 am</p>
                                <p class="pollvotes">Voters: 19</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                                        <li>
                        <div class="wpforo-list-item">
                            <i class="far fa-chart-bar "></i>
                            <div class="wpforo-list-item-right">
                                <p class="polltitle"><a href="https://insideflyer.com/forums/american-airlines-aadvantage/aa-exec-plat-saying-hi/">Would YOU still do a milage run?</a></p>
                                <p class="polldate">Created on September 23, 2017 11:45 am</p>
                                <p class="pollvotes">Voters: 5</p>
                            </div>
                            <div class="wpf-clear"></div>
                        </div>
                    </li>
                    </ul></div></div></div></section><section id="wpforo_widget_recent_topics-2" class="widget widget_wpforo_widget_recent_topics"><div class="widget-wrap"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Recent Topics</h4></div><div class="wpforo-widget-content"><ul>            <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand/ua-thrilled-it-can-slash-gut-and-decimate-its-awards-program-turning-it-into-a-skeleton-still-win-a-bogus-award/">UA thrilled it can slash, gut and decimate its awards program turning it into a skeleton &amp; still win a bogus award</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">5 hours ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img class="avatar" src="https://insideflyerus.wpengine.com/wp-content/uploads/wpforo/avatars/m/146/146908.jpg" height="96" width="96" />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/off-topicsocial/fl-trump-for-president-lounge/">FL Trump For President Lounge</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/about-again/"   title="About Again">About Again</a>, <span style="white-space:nowrap;">4 years ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand-14/unholy-algorithims-dirty-air-in-cabins-is-a-national-issue-salon/">Unholy algorithims! Dirty air in cabins is a national issue: Salon</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">1 day ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand-14/collusion-destruction-of-choice-reduction-in-seats-means-that-65-70-of-first-class-seats-are-sold-13-before-mergermania-nother-good-reason-to-get-off-miles-go-round/">Collusion, destruction of choice, reduction in seats means that 65-70% of DA first class seats are sold; 13% in ‘11 before mergermania Nother good reason to get off miles go round</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">1 day ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand-14/united-will-cancel-8000-flights-so-seat-capacity-can-be-fixed-fares-can-drive-ordinary-people-coast-to-coast-media-unblinkingly-repeats-their-alibi-is-is-due-to-the-max/">United will cancel 8,000 flights so seat capacity can be fixed &amp; fares can drive ordinary people out of the air: Coast to coast, media unblinkingly repeats their alibi it is due to the Max</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">2 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand-14/2019-was-the-summer-that-the-airlines-lccs-and-core-carteliers-finally-combined-into-one-unitary-cartel-and-the-fares-show-it-media-covers-fashions-worn-by-passengers/">2019 was the summer that the airlines-LCC&#039;s and core carteliers finally combined into one unitary cartel-and sky high fares show it-media covers fashions worn by passengers</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand/an-industry-awash-in-fraud-frontier-frontiers-50-sale-doesnt-apply-on-most-flights-markets-displays-lowest-fares-and-hides-they-are-member-fares/">An industry awash in fraud: Frontier&#039;s 50% sale doesn&#039;t apply on most flights/markets ALSO displays lowest fares and hides they are &quot;member fares&quot;</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand/more-proof-of-zero-consumer-protection-and-the-damage-of-corrupt-mergers-american-cancels-an-astounding-1-out-of-25-flights-in-june/">More proof of zero consumer protection and the damage of corrupt mergers American cancels an astounding 1 out of 25 flights in June</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
                        <li>
                <div class="wpforo-list-item">
                                        	                            <div class="wpforo-list-item-left">
                                <img alt='' src='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82eb9d27be810841fd6323633a5fc07c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                            </div>
                    						                    <div class="wpforo-list-item-right" >
                        <p class="posttitle"><a href="https://insideflyer.com/forums/newsstand/southworsts-perverse-fare-sale-fares-that-in-europe-would-be-20-60-phl-to-amarillo-370-grand-rapids-376-clt-300-mke-382-tulsa-400/">Southworst&#039;s perverse fare &quot;sale&quot;: Fares that in Europe would be $20-60 o/w; sample: PHL to Amarillo $370, Grand Rapids $376, CLT $300, MKE $382 Tulsa $400</a></p>
                        <p class="postuser">By <a href="https://insideflyer.com/forums/profile/ahappyelite/"   title="ahappyelite">ahappyelite</a>, <span style="white-space:nowrap;">4 days ago</span></p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
            </ul></div></div></div></section>
																		
								</div><!-- / #sidebar-forums -->

							</div><!-- / .col-md-4 -->

						</aside><!-- / #sidebar -->

					</div><!-- / .row -->

				</div><!-- / .container -->
				
			</div><!-- / #content -->

			

			<!-- ===== IF Bottom Ad ===== -->

			<div id="if-bottom-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_BelowContent -->
<div id='div-gpt-ad-1450122383253-4' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-4'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-bottom-ad -->

			
			<!-- ===== Site Footer ===== -->

			<footer id="footer" class="site-footer">

				
				
				<!-- ===== Footer Widgets ===== -->

				<div id="footer-widgets">

					<div class="container">

						<div class="row">

							<!-- ===== Footer Widget Left ===== -->

							<div class="footer-widgets-left widget-area">

								<div class="col-md-4">

									
										<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://insideflyerus.wpengine.com" rel="home"><img src="/wp-content/themes/insideflyer/images/insideflyer-alt.png" alt="InsideFlyer"></a></p>
<p>“Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.”</p>
<p>content + community + technology + social</p>
<p>InsideFlyer was created by travelers, for travelers. Here you can discover and share your experiences related to travel and frequent flyer programs with leisure travelers, infrequent flyers and road warriors alike. </p>
<p>InsideFlyer is a privately funded venture based in Colorado Springs, CO (affectionally—the House of Miles). We’re a small diverse group of experienced frequent flyer experts, travel community builders, technologists, and friends of the flyer who want to help you learn to be an expert traveler. We believe that learning about frequent flyer miles should be as fun as travel itself.</p>
</div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-left -->

							<!-- ===== Footer Widget Middle ===== -->

							<div class="footer-widgets-middle widget-area">

								<div class="col-md-4">

									
										
		<section id="if-twitter-app-2" class="widget widget_if_twitter_app"><div class="widget-wrap">
			<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a target="_blank" href="http://www.twitter.com/insideflyer">@insideflyer</a></h4></div>
			<ul class="if-tweets">

																		<li><span class="fa fa-twitter"></span><span class="tweet">With New App, Marriott Bets on a Mobile Future - <a target="_blank" href="https://t.co/IiIfVnyjsD">https://t.co/IiIfVnyjsD</a> <a target="_blank" href="https://t.co/JXrSibrMn6">https://t.co/JXrSibrMn6</a></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet">Mutual Fund team just made loans helping others 4 buying wool, pigs, cattle, bean seeds, fertilizer, build a latrin… <a target="_blank" href="https://t.co/TU0REDbTT0">https://t.co/TU0REDbTT0</a></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet">Delta Triples the Mileage for Airbnb Stays - <a target="_blank" href="https://t.co/1LdPRvqSKG">https://t.co/1LdPRvqSKG</a> <a target="_blank" href="https://t.co/2wMgRg7rNC">https://t.co/2wMgRg7rNC</a></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet">The World's Top Tourist Attractions on One Map - <a target="_blank" href="https://t.co/PO6zxcXbAs">https://t.co/PO6zxcXbAs</a> <a target="_blank" href="https://t.co/yd1u1ClJXr">https://t.co/yd1u1ClJXr</a></span></li>
										
			</ul>

		</div></section>
		<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sherry.london/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHEAAAApCAYAAAACo8ZKAAAAf0lEQVR4nO3RQQ3AMBDAsK6Ujj+2DcQeVSMbQaQ8M/MurrZPB/CfiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgY8AGKHQHqr+urpgAAAABJRU5ErkJggg==" alt="sherry.london wedding dresses uk"></a></div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-middle -->

							<!-- ===== Footer Widget Right ===== -->

							<div class="footer-widgets-right widget-area">

								<div class="col-md-4">

									
										
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-2" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/welcome/">Welcome to InsideFlyer</a></h4></div>
						<div class="widget_if_column">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-col">

						
<article id="post-20114" class="post-20114 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-welcome entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/"><img width="360" height="180" src="https://insideflyer.com/wp-content/uploads/2015/10/RPnewsletter-765x420-360x180.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark">Milepoint is now InsideFlyer.</a></h2>	</header><!-- / .entry-header -->

	<div class="entry-content">
				<p>Milepoint is now InsideFlyer. “Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.” We&#8217;ve got news to share with you. Today we are announcing&hellip; <a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" class="entry-nav">Continue Reading</a></p>	</div><!-- / .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2015-10-04T23:29:36-04:00">October 4, 2015</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/randy-petersen/" class="entry-author-link"><span class="entry-author-name">Randy Petersen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->
	
</article><!-- / .entry -->

					</div><!-- / .entry-col -->

				</div><!-- / .col-sm-6 -->

			</div>
				
		</div><!-- / .widget_if_column -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-right -->

						</div><!-- / .row -->

						<div class="row">

							<!-- ===== Footer Widget Full ===== -->

							<div class="footer-widgets-full widget-area">

								<div class="col-sm-12">

									
								</div><!-- / .col-sm-12 -->

							</div><!-- / .footer-widgets-full -->

						</div><!-- / .row -->

					</div><!-- / .container -->

				</div><!-- / #footer-widgets -->

				
				<!-- ===== Site Info ===== -->

				<div id="colophon" role="contentinfo">

					<div class="container">

						<div class="row">

							<div class="copyright">

								<div class="col-sm-4">

									<p>&copy; Copyright 2019 - <a href="https://insideflyer.com/" rel="home">InsideFlyer</a></p>

								</div><!-- / .col-sm-8 -->

							</div><!-- / .copyright -->

							<nav class="footer-navigation" role="navigation">

								<div class="col-sm-8">

																		
									<ul id="secondary-menu" class="secondary-nav"><li id="menu-item-19784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19784"><a href="https://insideflyer.com/about/">About</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://insideflyer.com/contact/">Contact</a></li>
</ul>
								</div><!-- / .col-sm-8 -->

							</nav><!-- / .footer-navigation -->

														
						</div><!-- / .row -->

					</div><!-- / .container -->
					
				</div><!-- / #colophon -->

			</footer><!-- / #footer -->

		</div><!-- / #page -->

	<!-- ===== WP Footer ===== -->

	<link rel='stylesheet' id='aal_style-css'  href='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aal_amazon_obj = null;
/* ]]> */
</script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/wp-auto-affiliate-links/js/api.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/plugins.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/main.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://insideflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'100672975',post:'43256',tz:'-4',srv:'insideflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '100672975', '43256' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom" style="color: #fff; background-color: #333333;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on InsideFlyer. If you continue to read InsideFlyer we will assume that you are happy with us and our cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button btn btn-primary">Ok</a><a href="http://insideflyerus.wpengine.com/forums/help/privacy-policy-old/" target="_blank" id="cn-more-info" class="cn-more-info cn-button btn btn-primary">Read more</a>
				</div>
				
			</div>
	
	</body>

</html>