


<!DOCTYPE html>

<!-- ===== HTML IE Classes ===== -->

<!--[if lt IE 7]>      <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->

<!-- ===== Head ===== -->

<head>

	<!-- ===== Meta Info ===== -->

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#039;s 50K Partner Bonus - InsideFlyer</title>

	<!-- ===== Mobile Specific Meta Info ===== -->

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<!-- ===== Profile & Pingback ===== -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://insideflyer.com/xmlrpc.php">

	<!-- ===== WP Head ===== -->

	<script>var et_site_url='https://insideflyer.com';var et_post_id='32749';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- ===== Favicon & Apple Touch Icons ===== -->

	<link rel="shortcut icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">
	<link rel="icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/favicon.ico" type="image/x-icon">

	<!-- You can prevent the addition of any effects by naming your icon apple-touch-icon-precomposed.png. -->
	<link rel="apple-touch-icon" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon.png"> <!-- 60px -->
	<link rel="apple-touch-icon" sizes="76x76" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/apple/apple-touch-icon-152x152.png">
	
	<!-- ===== IE Pinned Site ===== -->

	<meta name="application-name" content="InsideFlyer" />
	<meta name="msapplication-TileColor" content="#015da2" />
	<meta name="msapplication-square70x70logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/smalltile.png" />
	<meta name="msapplication-square150x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/mediumtile.png" />
	<meta name="msapplication-wide310x150logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/widetile.png" />
	<meta name="msapplication-square310x310logo" content="https://insideflyer.com/wp-content/themes/insideflyer/images/icons/microsoft/largetile.png" />
	<meta name="msapplication-notification" content="frequency=30; polling-uri=https://insideflyer.com/feed/" />
	
	<!-- ===== Adobe Typekit Myriad Pro ===== -->

	<script src="//use.typekit.net/gqv1jxu.js"></script>
	<script>try{Typekit.load();}catch(e){}</script>
	
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#039;s 50K Partner Bonus - InsideFlyer" />
<meta property="og:description" content="In case you missed something, following are the biggest travel stories and best deals covered this past week. Check &#8217;em out! Good News for Flyers &#8211; Less Bumping, Fewer Lost Bags Straight from the DOT&#8217;s Bureau of Transportation Statistics latest report. Alaska Air Is Latest to Cut Cuba Flights Expect several airlines to cut back&hellip; Continue Reading" />
<meta property="og:url" content="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/" />
<meta property="og:site_name" content="InsideFlyer" />
<meta property="article:tag" content="best loyalty promotions" />
<meta property="article:tag" content="best travel deals" />
<meta property="article:tag" content="weekly recap" />
<meta property="article:section" content="Airlines" />
<meta property="article:published_time" content="2017-11-17T17:41:54-05:00" />
<meta property="og:image" content="https://insideflyer.com/wp-content/uploads/2017/03/Plane_OverheadBin.jpg" />
<meta property="og:image:secure_url" content="https://insideflyer.com/wp-content/uploads/2017/03/Plane_OverheadBin.jpg" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In case you missed something, following are the biggest travel stories and best deals covered this past week. Check &#8217;em out! Good News for Flyers &#8211; Less Bumping, Fewer Lost Bags Straight from the DOT&#8217;s Bureau of Transportation Statistics latest report. Alaska Air Is Latest to Cut Cuba Flights Expect several airlines to cut back&hellip; Continue Reading" />
<meta name="twitter:title" content="The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#039;s 50K Partner Bonus - InsideFlyer" />
<meta name="twitter:image" content="https://insideflyer.com/wp-content/uploads/2017/03/Plane_OverheadBin.jpg" />
<meta name="twitter:creator" content="@twinship" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/insideflyer.com\/","name":"InsideFlyer","potentialAction":{"@type":"SearchAction","target":"https:\/\/insideflyer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Feed" href="https://insideflyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; Comments Feed" href="https://insideflyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InsideFlyer &raquo; The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#8217;s 50K Partner  Bonus Comments Feed" href="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideflyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://insideflyer.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://insideflyer.com/wp-content/plugins/promotion-calendar/templates/lightbox/jquery.fancybox.css?v=2.1.5&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppc-css-css'  href='https://insideflyer.com/wp-content/plugins/promotion-calendar/templates/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='if-bootstrap-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-font-awesome-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyer/css/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='us-main-css'  href='https://insideflyer.com/wp-content/themes/insideflyerus/main.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insideflyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/promotion-calendar/templates/lightbox/jquery.fancybox.js?v=2.1.5&#038;ver=4.7.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/html5.js?ver=3.7.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://insideflyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideflyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideflyer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p6OpDF-8wd' />
<link rel="alternate" type="application/json+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideflyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&#038;format=xml" />

        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://insideflyer.com?location=blog&amp;pid=32749&amp;blog_id=32749&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://insideflyer.com?location=blog&amp;pid=32749&amp;blog_id=32749&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="InsideFlyer" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://insideflyer.com?location=blog&amp;pid=32749&amp;blog_id=32749&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://insideflyer.com?location=blog&amp;pid=32749&amp;blog_id=32749&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://insideflyer.com?location=blog&amp;pid=32749&amp;blog_id=32749&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		jQuery(document).ready(function($) {
			$cancel_comment_reply_link = '<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/#respond" style="display:none;">Cancel Reply</a>';
			$title_markup = '' +
				'<div class="section-title-wrap sectiontitle-wrap">' + 
					'<h4 class="section-title sectiontitle">Leave a Reply</h4>' +
					$cancel_comment_reply_link +
				'</div><!-- / .section-title-wrap -->';

			$('#reply-title').replaceWith($title_markup);
		});
	</script>
			<!-- Google Analytics -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-64194723-1', 'auto');
		ga('set', 'forceSSL', true);
		ga('require', 'displayfeatures');
				var dimensionValue = 'Tim Winship';
		ga('set', 'dimension1', dimensionValue);
				ga('send', 'pageview');
		</script>
		<!-- End Google Analytics -->
		<!-- Google Site Verification -->
<meta name="google-site-verification" content="M91PBaQ283HEeId4m0Vlykt3xhc63NFF8wvQDi89Kjw" />

<!-- Apple Smart App Banners --> 
<meta name="apple-itunes-app" content="app-id=456052442">

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22518740" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22518740&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><style>
/* Hide Page Meta */
.entry-page .entry .entry-header .entry-meta { display: none !important; }

/* About Page Network Separators */
.network-sep.fa {
	color: #fcd109;
	font-size: 8px;
	margin: 0 5px;
	position: relative;
	top: -2px;
}

/* Affiliate Disclosure */
.if-affiliate-disclosure {
	color: #999;
	font-style: italic;
}

/*  Contact Form */
.entry-page .entry .entry-content > p:last-of-type { margin-bottom: 0; }
.cntctfrm_contact_form.cntctfrm_one_column { max-width: none; }
.cntctfrm_contact_form.cntctfrm_one_column .cntctfrm_column { max-width: none; }
.cntctfrm_contact_form .cntctfrm_label,
.cntctfrm_contact_form .cntctfrm_input,
.cntctfrm_contact_form .cntctfrm_select,
.cntctfrm_contact_form .cntctfrm_checkbox { max-width: none; }
.cntctfrm_contact_form .cntctfrm_submit_wrap {
	background: #f5f5f5 none repeat scroll 0 0;
	margin: 11px 0 10px;
}
.cntctfrm_contact_form .cntctfrm_submit_wrap .cntctfrm_column { min-height: auto; }
.cntctfrm_contact_form input.cntctfrm_contact_submit {
	border: none;
	border-left: 5px solid #fff;
	float: right;
	margin-bottom: 0 !important;
}

/* Jetpack Slideshow */
.slideshow-window {
	background-color: #f5f5f5;
	border: 20px solid #f5f5f5;
	margin-top: 20px;
	margin-bottom: 20px;

	-webkit-border-radius: 0;
	-moz-border-radius: 0;
	-ms-border-radius: 0;
	border-radius: 0;
}

/* Retina Fixed Tab */
#if-fixed-tab img { 
	height: auto;
	width: 126px;
}

/* Horizontal Rule */
hr { border-color: #ccc; }

/* Hide Sidebar Forums Tab - Dates in widgets */
#sidebar-forums .post-date { display: none; }
</style>
<!-- Google DFP -->
<!-- Sovrn Header Bidding -->
<script>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</script>

<!-- GPT Async -->
<script type='text/javascript'>
	var gptadslots = [];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping = googletag.sizeMapping().
		addSize([992, 0], [728, 90]).
		addSize([0, 0], [300, 250]).
		build();

		gptadslots[0] = googletag.defineSlot('/1019006/InsideFlyer_AboveContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-0').defineSizeMapping(mapping).addService(googletag.pubads());
		gptadslots[1] = googletag.defineSlot('/1019006/InsideFlyer_SidebarTop', [300, 250], 'div-gpt-ad-1450122383253-1').addService(googletag.pubads());
		gptadslots[2] = googletag.defineSlot('/1019006/InsideFlyer_SidebarBottom', [300, 250], 'div-gpt-ad-1450122383253-2').addService(googletag.pubads());
		gptadslots[3] = googletag.defineSlot('/1019006/InsideFlyer_InContent', [300, 250], 'div-gpt-ad-1450122383253-3').addService(googletag.pubads());
		gptadslots[4] = googletag.defineSlot('/1019006/InsideFlyer_BelowContent', [[300, 250], [728, 90]], 'div-gpt-ad-1450122383253-4').defineSizeMapping(mapping).addService(googletag.pubads());

		googletag.pubads().setTargeting('Site', ['UnitedStates']).setTargeting('Section', ['Blog']);
		// googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Hide Homepage Reviews Date */
.home-widgets .widget_if_reviews .entry-published { display: none; }

/* Sovrn Header Bidding */
#sovrn_container, #sovrn_beacon { display: none; }			</style>
		
</head>

	<!-- ===== Body ===== -->

	<body class="post-template-default single single-post postid-32749 single-format-standard wp-custom-logo et_bloom unknown">

			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K3NPFQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-K3NPFQ');</script>
	<!-- End Google Tag Manager -->
	
		<!-- ===== Site Container ===== -->

		<div id="page" class="hfeed site site-container">

			

			<!-- ===== Site Header ===== -->

			<div id="header" class="site-header">

				<!-- ===== IF Toolbar ===== -->

				<div id="if-toolbar" class="toolbar">

					<div class="container">

						
						<div id="if-search">
							<a data-toggle="collapse" data-target="#if-search-form" aria-expanded="false" aria-controls="if-search-form">
								<span class="fa fa-search"></span>
							</a>
						</div><!-- / #if-search -->

						
						
						<ul id="if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://google.com/+InsideFlyerNetwork" class="google-plus" target="_blank"><span class="fa fa-google-plus"></span></a></li><li><a href="http://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #if-social -->

						
						<ul id="if-login-control">
							<li class="if-login-control-wrap">
																																		<a href="https://insideflyer.com/forums/index.php?login/" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login">
										<span class="fa fa-sign-in"></span> Log In or Sign Up									</a>
															</li><!-- / .if-login-control-wrap -->
						</ul><!-- / #if-login-control -->

					</div><!-- / .container -->
					
				</div><!-- / #if-toolbar -->

				<!-- ===== IF Search Form ===== -->

				<div id="if-search-form" class="collapse">

						<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
				</div><!-- / #if-search-form -->

				<!-- ===== IF Header Tabs ===== -->

				<div id="if-header-tabs">

					
					<div id="if-tabs">
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-network" aria-expanded="false" aria-controls="if-network" data-placement="left" title="Network"><span class="fa fa-globe"></span></a>
						<a data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-newsletter" aria-expanded="false" aria-controls="if-newsletter" data-placement="left" title="Newsletter"><span class="fa fa-envelope"></span></a>
																										<a href="https://insideflyer.com/forums/index.php?login/" onclick="return false;" data-toggle="collapse" data-parent="#if-header-panels-wrap" data-target="#if-login" aria-expanded="false" aria-controls="if-login" data-placement="left" title="Log&nbsp;in"><span class="fa fa-sign-in"></span></a>
											</div><!-- / #if-tabs -->

				</div><!-- / #if-header-tabs -->

				<!-- ===== Masthead ===== -->

				<header id="masthead" role="banner">

					<div class="container">

													<a href="https://insideflyer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="380" height="82" src="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png" class="custom-logo" alt="" itemprop="logo" srcset="https://insideflyer.com/wp-content/uploads/2016/10/insideflyer.png 380w, https://insideflyer.com/wp-content/uploads/2016/10/insideflyer-300x65.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>						
					</div><!-- / .container -->

				</header><!-- / #masthead -->

				<!-- ===== IF Header Panels ===== -->

				<div id="if-header-panels">
					
					<div class="container">

						<div id="if-header-panels-wrap">

							<div class="panel">
								<div id="if-network" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>A Global Network for Frequent Travelers.</h3>
										<p><a href="http://insideflyer.com" target="_blank">InsideFlyer.com [English] United States</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.uk" target="_blank">InsideFlyer.uk [English] United Kingdom</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.de" target="_blank">InsideFlyer.de [German] Germany</a><span class="hidden-lg hidden-md"> <span class="fa fa-circle"></span> </span><span class="visible-lg-inline visible-md-inline"><br /></span><a href="http://insideflyer.no" target="_blank">InsideFlyer.no [Norwegian] Norway</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.se" target="_blank">InsideFlyer.se [Swedish] Sweden</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.dk" target="_blank">InsideFlyer.dk [Danish] Denmark</a> <span class="fa fa-circle"></span> <a href="http://insideflyer.nl" target="_blank">InsideFlyer.nl [Dutch] Benelux</a></p>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-network -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-newsletter" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Free Newsletter.</h3>
																				<div id="mc_embed_signup">
										<form action="//milepoint.us1.list-manage.com/subscribe/post?u=6d73013b796c0ecc02ebb36aa&#038;id=f12cc96dd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank">
											<div class="input-group if-newsletter-email">
												<div class="input-group-addon"><span class="fa fa-envelope"></span></div>
												<input type="email" class="form-control" id="mce-EMAIL" name="EMAIL" placeholder="Email" autocomplete="off">
												<div style="position: absolute; left: -5000px;"><input type="text" name="b_6d73013b796c0ecc02ebb36aa_f12cc96dd0" tabindex="-1" value=""></div>
												<span class="input-group-btn">
													<input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
												</span><!-- / .input-group-btn -->
											</div><!-- / .input-group -->
										</form>
										</div><!-- / #mc_embed_signup -->

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-newsletter -->
							</div><!-- / .panel -->

							<div class="panel">
								<div id="if-login" class="if-panel collapse">
									<div class="if-panel-wrap clearfix">

										
										<h3>Log in.</h3>
										<form action="https://insideflyer.com/forums/login/login" method="post">
											<div class="row">
												<div class="col-md-6">
													<div class="input-group if-login-username">
														<div class="input-group-addon"><span class="fa fa-user"></span></div>
														<input type="text" name="login" class="form-control" placeholder="Username or Email Address" autocomplete="off" tabindex="101">
													</div><!-- / .input-group -->
													<div class="if-login-register">
														New to InsideFlyer? <a href="https://insideflyer.com/forums/index.php?login/login">Sign up now <span class="fa fa-chevron-circle-right"></span></a>
													</div><!-- / .if-login-register -->
												</div><!-- / .col-md-6 -->
												<div class="col-md-6">
													<div class="input-group if-login-password">
														<div class="input-group-addon"><span class="fa fa-asterisk"></span></div>
														<input type="password" name="password" class="form-control" id="" placeholder="Password" tabindex="102">
														<span class="input-group-btn">
															<input type="submit" class="btn btn-primary" value="Log In" tabindex="104">
														</span><!-- / .input-group-btn -->
													</div><!-- / .input-group -->
													<div class="checkbox if-login-remember-forgot">
														<label for="remember-checkbox">
															<input type="checkbox" id="remember-checkbox" name="remember" value="1" tabindex="103">
															Stay Logged In <span class="separator">&middot;</span>
															<a href="https://insideflyer.com/forums/index.php?lost-password/" class="OverlayTrigger OverlayCloser">Forgot Password?</a>
														</label>
													</div><!-- / .if-login-remember-forgot -->
												</div><!-- / .col-md-6 -->
											</div><!-- / .row -->
										</form>

									</div><!-- / .if-panel-wrap -->
								</div><!-- / #if-login -->
							</div><!-- / .panel -->

						</div><!-- / #if-header-panels-wrap -->

					</div><!-- / .container -->

				</div><!-- / #if-header-panels -->

				<!-- ===== Site Navigation ===== -->

				<div id="navigation-toggle-open"><span class="fa fa-navicon"></span></div><!-- / #navigation-toggle-open -->
				<div id="navigation-cover"></div><!-- / #navigation-cover -->

				<nav id="navigation" class="site-navigation" role="navigation">

					<div class="container">

						<div id="navigation-toggle-close"><span class="fa fa-times-circle"></span></div><!-- / #navigation-toggle-close -->

						<div id="mobile-if-search-form" class="">

								<form role="search" method="get" class="search-form" action="https://insideflyer.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" autocomplete="off" />
		</label>
		<input type="submit" class="search-submit" value="Search" />
	</form><!-- / .search-form -->
	
						</div><!-- / #mobile-if-search-form -->

						<div id="navigation-logo">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-nav.png" alt="InsideFlyer" width="40" height="40">
							</a>
						</div><!-- / #navigation-logo -->

												
						<ul id="primary-menu" class="primary-nav"><li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19786"><a href="https://insideflyer.com"><span>Home</span></a></li>
<li id="menu-item-19739" class="forums menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19739"><a href="/forums"><span>Forums</span></a>
<ul class="sub-menu">
	<li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="/forums"><span>All</span></a></li>
	<li id="menu-item-19813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19813"><a href="/forums/forums/newbies/"><span>Newbies</span></a></li>
	<li id="menu-item-19740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19740"><a href="/forums/categories/featured.420/"><span>Featured</span></a></li>
	<li id="menu-item-19741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19741"><a href="/forums/categories/miles-points.1/"><span>Miles + Points</span></a></li>
	<li id="menu-item-19814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19814"><a href="/forums/forums/general-discussion-credit-cards.362/"><span>Credit Cards</span></a></li>
</ul>
</li>
<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20731"><a href="https://insideflyer.com/category/reviews/"><span>Reviews</span></a>
<ul class="sub-menu">
	<li id="menu-item-20732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20732"><a href="https://insideflyer.com/category/reviews/flight-reviews/"><span>Flight Reviews</span></a></li>
	<li id="menu-item-20733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20733"><a href="https://insideflyer.com/category/reviews/hotel-reviews/"><span>Hotel Reviews</span></a></li>
	<li id="menu-item-20734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20734"><a href="https://insideflyer.com/category/reviews/lounge-reviews/"><span>Lounge Reviews</span></a></li>
	<li id="menu-item-20735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20735"><a href="https://insideflyer.com/category/reviews/trip-reports/"><span>Trip Reports</span></a></li>
</ul>
</li>
<li id="menu-item-20736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20736"><a href="https://insideflyer.com/category/features/"><span>Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-29831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29831"><a href="https://insideflyer.com/category/60-seconds/"><span>Interviews</span></a></li>
	<li id="menu-item-20738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20738"><a href="https://insideflyer.com/category/features/cruises/"><span>Cruises</span></a></li>
	<li id="menu-item-20737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20737"><a href="https://insideflyer.com/category/features/las-vegas/"><span>Las Vegas</span></a></li>
	<li id="menu-item-20773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20773"><a href="https://insideflyer.com/category/features/ask-the-captain/"><span>Ask the Captain</span></a></li>
</ul>
</li>
<li id="menu-item-19764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19764"><a href="#"><span>More</span></a>
<ul class="sub-menu">
	<li id="menu-item-20232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20232"><a href="/forums/find-new/posts"><span>New Posts</span></a></li>
	<li id="menu-item-19755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19755"><a href="/forums/search/?type=post"><span>Search Forums</span></a></li>
	<li id="menu-item-20770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20770"><a href="/forums/watched/forums"><span>Watched Forums</span></a></li>
	<li id="menu-item-20771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20771"><a href="/forums/watched/threads"><span>Watched Threads</span></a></li>
	<li id="menu-item-20772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20772"><a href="/forums/forums/-/mark-read"><span>Mark Forum Read</span></a></li>
	<li id="menu-item-19765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19765"><a href="/forums/wiki/index/"><span>Wiki</span></a>
	<ul class="sub-menu">
		<li id="menu-item-25265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25265"><a href="https://insideflyer.com/forums/wiki/special/create-page"><span>Create New Page</span></a></li>
		<li id="menu-item-19766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19766"><a href="https://insideflyer.com/forums/wiki/index/"><span>Index</span></a></li>
		<li id="menu-item-25266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25266"><a href="https://insideflyer.com/forums/wiki/special/recent"><span>Recent Activity</span></a></li>
	</ul>
</li>
	<li id="menu-item-20729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20729"><a href="/forums/media"><span>Video</span></a>
	<ul class="sub-menu">
		<li id="menu-item-19768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19768"><a href="/forums/media/categories"><span>Categories</span></a></li>
		<li id="menu-item-19770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19770"><a href="/forums/media/random"><span>Random Video</span></a></li>
	</ul>
</li>
	<li id="menu-item-19771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19771"><a href="/forums/events/monthly"><span>Meetups</span></a>
	<ul class="sub-menu">
		<li id="menu-item-19772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19772"><a href="/forums/events/weekly"><span>Weekly View</span></a></li>
		<li id="menu-item-19773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19773"><a href="/forums/events/upcoming"><span>Upcoming Meetups</span></a></li>
		<li id="menu-item-19774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19774"><a href="/forums/events/history"><span>Meetup Archive</span></a></li>
	</ul>
</li>
</ul>
</li>
</ul>
							<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
						
						
						
						<ul id="mobile-if-social">

							<li><a href="https://www.facebook.com/InsideFlyer" class="facebook" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/insideflyer/" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="http://google.com/+InsideFlyerNetwork" class="google-plus" target="_blank"><span class="fa fa-google-plus"></span></a></li><li><a href="http://insideflyer.com/feed/" class="rss" target="_blank"><span class="fa fa-rss"></span></a></li>
						</ul><!-- / #mobile-if-social -->

						
						<div id="mobile-masthead">
							<a href="https://insideflyer.com/" rel="home">
								<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/insideflyer-dark.png" alt="InsideFlyer">
							</a>
						</div><!-- / #mobile-masthead -->

					</div><!-- / .container -->

				</nav><!-- / #navigation -->

			</div><!-- / #header -->

			
			

			<!-- ===== IF Top Ad ===== -->

			<div id="if-top-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_AboveContent -->
<div id='div-gpt-ad-1450122383253-0' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-0'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-top-ad -->

			<!-- ===== Site Content ===== -->

			<div id="content" class="site-content">

				<div class="container">

					<div class="row">

						<!-- ===== Site Main ===== -->

						<main id="main" class="site-main" role="main">

							<div class="col-md-8">

								
									<!-- ===== Entry Single ===== -->

									

<div class="entry-single">

	<article id="post-32749" class="post-32749 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-hotels category-loyalty-programs category-promotions category-travel tag-best-loyalty-promotions tag-best-travel-deals tag-weekly-recap entry">

		<header class="entry-header">

			<div class="entry-breadcrumbs">
				<ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/" itemprop="url"><span itemprop="title"><span class="fa fa-home"></span> Home</span></a></li>  <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://insideflyer.com/category/airlines/" itemprop="url"><span itemprop="title">Airlines</span></a></li>  <li class="current">The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#8217;s 50K Partner  Bonus</li></ul><!-- .breadcrumbs -->			</div><!-- / .entry-breadcrumbs -->

			<h2 class="entry-title">The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#8217;s 50K Partner  Bonus</h2>
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T17:41:54+00:00">November 17, 2017</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
			
		</header><!-- / .entry-header -->

		
		<div class="entry-img">
			<a href="https://insideflyer.com/wp-content/uploads/2017/03/Plane_OverheadBin-765x420.jpg"><img width="765" height="420" src="https://insideflyer.com/wp-content/uploads/2017/03/Plane_OverheadBin-765x420.jpg" class="post-image entry-image wp-post-image" alt="" /></a>		</div><!-- / .entry-img -->

						<div class="entry-share top">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&t=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus&url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&t=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="google-plus"><span class="fa fa-google-plus"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&title=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&title=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&t=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus&body=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
		<div class="entry-content">
			<p>In case you missed something, following are the biggest travel stories and best deals covered this past week. Check &#8217;em out!</p>
<p><u><A HREF="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/">Good News for Flyers &#8211; Less Bumping, Fewer Lost Bags</A></u></p>
<p>Straight from the DOT&#8217;s Bureau of Transportation Statistics latest report.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/alaska-cuts-cuba-flights-due-new-travel-restrictions/">Alaska Air Is Latest to Cut Cuba Flights</A></u></p>
<p>Expect several airlines to cut back on Cuba flights following the imposition of new federal guidelines.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/earn-ihg-rewards-club-points-opentable-grubhub-transactions/">New from IHG Rewards: Points for Takeout and Dining Out</A></u></p>
<p>IHG Rewards Club members can now earn points for OpenTable restaurant bookings and Grubhub delivery orders.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/earn-50000-bonus-miles-aadvantage-partners/">Earn Up to 50,000 American Bonus Miles for Partner Transactions</A></u></p>
<p>Simply complete transactions with these participating program partners.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/deltas-latest-award-sale-domestic-flights-11000-miles-roundtrip/">Sale: Delta U.S. Award Flights from 11,000 Miles Roundtrip</A></u></p>
<p>Fly roundtrip within the continental U.S. for as few as 11,000 Delta miles in coach.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/flying-thanksgiving-bestworst-airlines-airports/">The Best and Worst Airlines, Airports for Thanksgiving Travel</A></u></p>
<p>Flying during Thanksgiving? Here are the airlines and airports most and least likely to get you to Grandma&#8217;s house in time for turkey.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/coming-2020-ubers-flying-taxis/">Uber&#8217;s Flying Taxis Could Be Airborne by 2020</A></u></p>
<p>Uber&#8217;s flying taxis could be flying overhead in Los Angeles, Dallas, and Dubai by 2020. Are you ready?</p>
<p><u><A HREF="https://insideflyer.com/2017/11/jetblues-new-boarding-procedure-yay-nay/">JetBlue Has a New Boarding Scheme. It&#8217;s Complicated</A></u></p>
<p>JetBlue has adopted a new, radically different aircraft boarding procedure, surprising many of the airline&#8217;s regular customers.</p>
<p><u><A HREF="https://insideflyer.com/2017/11/featured-sweepstakes-win-5-night-trip-2-fiji/">Here&#8217;s How You Can Win a 5-Night Trip for 2 to Fiji</A></u></p>
<p>Enter to win a trip for two to Nadi, Fiji, including air, Francisco, five nights at the Marriott Momi Bay, breakfasts, and a sightseeing excursion.</p>
<p>Somebody has to win this trip, right? Might as well be you.</p>
<p><em>After 20 years working in the travel industry, and almost that long writing about it, Tim Winship knows a thing or two about travel. Follow him on Twitter</em> <a href="https://twitter.com/twinship/" target="_blank">@twinship</a>.</p>
<p><em>This article first appeared on <a href="https://www.smartertravel.com/2017/11/17/recap-weeks-biggest-travel-stories-best-deals-42/" target="_blank">SmarterTravel.com</a>, where Tim is Editor-at-Large.</em></p>
<span class="et_bloom_bottom_trigger"></span>		</div><!-- / .entry-content -->

		
						<div class="entry-share bottom">
			
	
	<span class="share-label">
		<span class="fa fa-share-alt"></span> Share	</span><!-- / .share-label -->
	<ul class="share-networks">
	<li><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&t=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="facebook"><span class="fa fa-facebook"></span></a></li><li><a href="http://twitter.com/share?text=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus&url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&via=InsideFlyer" class="twitter"><span class="fa fa-twitter"></span></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&t=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="google-plus"><span class="fa fa-google-plus"></span></a></li><li><a href="http://www.reddit.com/submit?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&title=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="reddit"><span class="fa fa-reddit"></span></a></li><li><a href="http://www.stumbleupon.com/badge?url=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&title=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="stumbleupon"><span class="fa fa-stumbleupon"></span></a></li><li><a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F&t=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus" class="tumblr"><span class="fa fa-tumblr"></span></a></li><li><a href="mailto:?subject=The%20BIG%20Stories%3A%20Good%20News%20for%20Flyers%20%2B%20More%20Cuba%20Flight%20Cuts%20%2B%20AA%E2%80%99s%2050K%20Partner%20%20Bonus&body=https%3A%2F%2Finsideflyer.com%2F2017%2F11%2Fbig-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus%2F" class="email"><span class="fa fa-envelope"></span></a></li>	</ul><!-- / .share-networks -->

	
			</div><!-- / .entry-share -->
				
					<footer class="entry-footer">
						<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-tags"></span> Tags			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/tag/best-loyalty-promotions/" rel="tag">best loyalty promotions</a>, <a href="https://insideflyer.com/tag/best-travel-deals/" rel="tag">best travel deals</a>, <a href="https://insideflyer.com/tag/weekly-recap/" rel="tag">weekly recap</a></span>		</div><!-- / .entry-meta -->
								<div class="entry-meta">
			<span class="meta-label">
				<span class="fa fa-archive"></span> Categories			</span><!-- / .meta-label -->
			<span class="meta"><a href="https://insideflyer.com/category/airlines/" rel="category tag">Airlines</a>, <a href="https://insideflyer.com/category/hotels/" rel="category tag">Hotels</a>, <a href="https://insideflyer.com/category/loyalty-programs/" rel="category tag">Loyalty Programs</a>, <a href="https://insideflyer.com/category/promotions/" rel="category tag">Promotions</a>, <a href="https://insideflyer.com/category/travel/" rel="category tag">Travel</a></span>		</div><!-- / .entry-meta -->
					</footer><!-- / .entry-footer -->
		
	</article><!-- / .entry -->

</div><!-- / .entry-single -->

									<!-- ===== Pagination ===== -->

										<div class="archive-pagination pagination">
		<div class="pagination-previous alignleft"><a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/" rel="prev"><span class="meta-nav fa fa-chevron-left"></span> Previous Article</a></div>	</div><!-- .archive-pagination -->
	
									<!-- ===== Entry After ===== -->

																		<div class="entry-after">
																			</div><!-- / .entry-after -->
									
									

								<!-- ===== IF Content Ad ===== -->

								<div id="if-content-ad">

									<div class="standard-ad">

										
										<center>
<!-- /1019006/InsideFlyer_InContent -->
<div id='div-gpt-ad-1450122383253-3' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-3'); });
</script>
</div>
</center>
									</div><!-- / .standard-ad -->

								</div><!-- / #if-content-ad -->

									<!-- ===== Entry Author ===== -->

																												<div class="entry-author">
												<div class="section-title-wrap sectiontitle-wrap">
		<h4 class="section-title sectiontitle">About The Author</h4>
	</div><!-- / .section-title-wrap -->

	<div class="author-box">

		<a href="https://insideflyer.com/author/tim-winship/">
			<img alt='' src='https://secure.gravatar.com/avatar/da9228d6d5ccdc1de97e2f0c2da7d36f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da9228d6d5ccdc1de97e2f0c2da7d36f?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />		</a>
		<h4 class="author-box-title">
			<a href="https://insideflyer.com/author/tim-winship/" title="Posts by Tim Winship" rel="author">Tim Winship</a>		</h4>
		<div class="author-box-content">
			<p>After 20 years working in the travel industry, and almost that long writing about it, Tim Winship knows a thing or two about travel.</p>
		</div><!-- / .author-box-content -->

		
					<div class="author-box-follow">
				<ul class="author-follow">

					<li><a href="http://twinship" class="twitter" target="_blank"><span class="fa fa-twitter"></span></a></li>
				</ul><!-- / .author-follow -->
			</div><!-- / .author-box-follow -->
		
	</div><!-- / .author-box -->
											</div><!-- / .entry-author -->
																		
									<!-- ===== Entry Related ===== -->

									
		
			<div class="entry-related">

				<div class="related-articles">

					<div class="row">

						<div class="col-sm-12">

							<section class="related related_if_list">
								<div class="related-wrap">

									<div class="section-title-wrap sectiontitle-wrap">
										<h4 class="section-title sectiontitle">Related Articles</h4>
									</div><!-- / .section-title-wrap -->

										
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32720" class="post-32720 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news category-travel tag-bumped-passengers tag-dot-bureau-of-transportation-statistics tag-improved-u-s-airlines tag-mishandled-bags entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2017/08/bigstock-Young-Woman-In-International-A-161571731-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/" rel="bookmark">U.S. Airlines Bumping Less, Losing Fewer Bags</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-16T15:04:20+00:00">November 16, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32717" class="post-32717 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels category-loyalty-programs category-promotions tag-world-of-hyatt entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/earn-double-world-hyatt-points-fall-2017/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2016/09/IMG_9737-110x75.jpg" class="post-image entry-image wp-post-image" alt="Hyatt Regency sign" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/earn-double-world-hyatt-points-fall-2017/" rel="bookmark">Earn Double World of Hyatt Points Fall 2017</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/earn-double-world-hyatt-points-fall-2017/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-16T01:00:56+00:00">November 16, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/brian-cohen/" class="entry-author-link"><span class="entry-author-name">Brian Cohen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32715" class="post-32715 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-hotels category-loyalty-traveler category-promotions entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/earn-ihg-rewards-club-points-opentable-grubhub-transactions/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2017/07/IHG_CrownePlaza-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/earn-ihg-rewards-club-points-opentable-grubhub-transactions/" rel="bookmark">Earn IHG Rewards Club Points for OpenTable, Grubhub Transactions</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/earn-ihg-rewards-club-points-opentable-grubhub-transactions/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-15T14:15:22+00:00">November 15, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32711" class="post-32711 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news category-travel tag-alaska-airlines-cuts-cuba-flights tag-cuba-flights tag-cuba-tourism entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/alaska-cuts-cuba-flights-due-new-travel-restrictions/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2015/11/B737_800_2HI-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/alaska-cuts-cuba-flights-due-new-travel-restrictions/" rel="bookmark">Alaska Cuts Cuba Flights Due to New Travel Restrictions</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/alaska-cuts-cuba-flights-due-new-travel-restrictions/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-15T12:06:46+00:00">November 15, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		
								</div><!-- / .related-wrap -->
							</section><!-- / .related -->
							
						</div><!-- / .col-sm-12 -->
						
					</div><!-- / .row -->

				</div><!-- / .related-articles -->
				
			</div><!-- / .entry-related -->

		
		
									<!-- ===== Entry Discussion ===== -->

									


<div class="entry-discussion">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://insideflyer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required='true'></textarea></div><!-- .comment-form-comment --><div class="comment-form-author input-group"><div class="input-group-addon"><span class="fa fa-user"></span></div><input type="text" id="author" name="author" value="" placeholder="Name *" size="30" aria-required='true' required='required'></div><!-- .comment-form-author -->
<div class="comment-form-email input-group"><div class="input-group-addon"><span class="fa fa-envelope"></span></div><input type="email" id="email" name="email" value="" placeholder="Email *" size="30" aria-required='true' required='required'></div><!-- .comment-form-email -->
<div class="comment-form-url input-group"><div class="input-group-addon"><span class="fa fa-link"></span></div><input type="url" id="url" name="url" value="" placeholder="Website" size="30"></div><!-- .comment-form-url -->
<div class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32749' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bb27740f8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- / .entry-discussion -->

								
							</div><!-- / .col-md-8 -->

						</main><!-- / #main -->


						<!-- ===== Site Sidebar ===== -->

						<aside id="sidebar" class="site-sidebar" role="complementary">

							<div class="col-md-4">

									<div class="section loginButton">		
		<div class="secondaryContent">
			<label id="SignupButton">
				<a href="https://insideflyer.com/forums/index.php?login/login" class="inner">Join InsideFlyer Now!</a>
			</label><!-- / .SignupButton -->
		</div><!-- / .secondaryContent -->
	</div><!-- / .loginButton -->
	
									<div id="mobile-sidebar-nav" class="sidebar-nav">
		<ul>
			<li class="active"><a href="#">Blog</a></li>
			<li><a href="#">Tools</a></li>
			<li><a href="#">Forums</a></li>
		</ul>
	</div><!-- / #mobile-sidebar-nav -->
	
								<div id="sidebar-blog" class="sidebar widget-area active">

									
													<div class="row">

				<div class="col-sm-12">

					<section id="the-flight-deal-2" class="widget widget_the_flight_deal"><div class="widget-wrap">
												<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="http://www.theflightdeal.com/category/flight-deals/" target="_blank">Daily Deals</a></h4></div>
						<div class="widget_if_list">
						<div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2017/11/17/american-117-san-francisco-tampa-and-vice-versa-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2014/09/tampa_september.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2017/11/17/american-117-san-francisco-tampa-and-vice-versa-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">American – $117: San Francisco – Tampa (and vice versa). Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2017/11/17/american-117-san-francisco-tampa-and-vice-versa-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T19:10:53+00:00">November 17, 2017</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2017/11/17/american-117-san-francisco-tampa-and-vice-versa-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2017/11/17/american-424-portland-shanghai-china-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2017/05/shanghai_china_may-564x307.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2017/11/17/american-424-portland-shanghai-china-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">American – $424: Portland – Shanghai, China. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2017/11/17/american-424-portland-shanghai-china-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T19:10:04+00:00">November 17, 2017</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2017/11/17/american-424-portland-shanghai-china-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div><div class="row">
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2017/11/17/westjet-201-phoenix-victoria-british-columbia-canada-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2016/04/victoria_british_columbia-564x377.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2017/11/17/westjet-201-phoenix-victoria-british-columbia-canada-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">WestJet – $201: Phoenix – Victoria, British Columbia, Canada. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2017/11/17/westjet-201-phoenix-victoria-british-columbia-canada-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T19:05:23+00:00">November 17, 2017</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2017/11/17/westjet-201-phoenix-victoria-british-columbia-canada-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							
								<div class="col-sm-6">

									<div class="entry-list">

										<article class="entry">

											<div class="entry-img">
												<a href="https://www.theflightdeal.com/2017/11/17/american-275-baltimore-cabo-san-lucas-mexico-roundtrip-including-all-taxes/" target="_blank"><div style="height: 75px; width: 110px; background-image: url(https://www.theflightdeal.com/wp-content/uploads/2014/10/cabo_san_lucas_october.jpg); -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover;" class="flight-deal-img"></div></a>											</div><!-- / .entry-img -->

											<header class="entry-header">
												<h2 class="entry-title"><a href="https://www.theflightdeal.com/2017/11/17/american-275-baltimore-cabo-san-lucas-mexico-roundtrip-including-all-taxes/" rel="bookmark" target="_blank">American – $275: Baltimore – Cabo San Lucas, Mexico. Roundtrip, including all Taxes</a></h2>											</header><!-- / .entry-header -->

											<footer class="entry-footer">
												<div class="entry-meta">
													<div class="byline">
														<p>
															
															<span class="entry-published"><a href="https://www.theflightdeal.com/2017/11/17/american-275-baltimore-cabo-san-lucas-mexico-roundtrip-including-all-taxes/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T18:55:44+00:00">November 17, 2017</time></a></span>
															
															<span class="entry-author">by <a href="https://www.theflightdeal.com/2017/11/17/american-275-baltimore-cabo-san-lucas-mexico-roundtrip-including-all-taxes/" class="entry-author-link"><span class="entry-author-name">The Flight Deal</span></a></span>														</p>
													</div><!-- / .byline -->
																									</div><!-- / .entry-meta -->
											</footer><!-- / .entry-footer -->

										</article><!-- / .entry -->

									</div><!-- / .entry-list -->

								</div><!-- / .col-sm-6 -->

							</div>						</div><!-- / .widget_if_list -->

						<div class="the-flight-deal bottom">
							<a href="http://www.theflightdeal.com/" target="_blank">
								<div class="the-flight-deal-wrap">
									<div class="the-flight-deal-banner"></div>
									<span class="powered-by">powered by</span>
									<img src="https://insideflyer.com/wp-content/themes/insideflyer/images/partners/the-flight-deal/the-flight-deal.png" alt="The Flight Deal">
								</div><!-- / .the-flight-deal-wrap -->
							</a>
						</div><!-- / .the-flight-deal -->

					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->
			<section id="if-advertising-2" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarTop -->
<div id='div-gpt-ad-1450122383253-1' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-1'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-4" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/advice/">Advice</a></h4></div>
						<div class="widget_if_slider">	<div class="entry-slider">

		<div class="entry-nav">
			<span class="entry-prev fa fa-chevron-left"></span>
			<span class="entry-next fa fa-chevron-right"></span>
		</div><!-- / .entry-nav -->

		<div class="entry-slides">

			
				
<article id="post-32742" class="post-32742 post type-post status-publish format-standard has-post-thumbnail hentry category-advice tag-travel-tips tag-tsa entry">

	<a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-11.40.04-AM-360x448.png" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/" rel="bookmark">Getting Through TSA Without A Valid ID &#8211; 5 Answers</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T13:41:16+00:00">November 17, 2017</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/angelina/" class="entry-author-link"><span class="entry-author-name">Angelina Aucello</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-32670" class="post-32670 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-destinations category-news category-travel tag-best-winter-travel-destinations tag-u-s-news-world-report entry">

	<a href="https://insideflyer.com/2017/11/go-winter-10-suggestions/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2017/08/bigstock-Young-Woman-In-International-A-161571731-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/go-winter-10-suggestions/" rel="bookmark">Where to Go This Winter? Here Are 10 Suggestions</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2017/11/go-winter-10-suggestions/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-09T17:51:36+00:00">November 9, 2017</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-32650" class="post-32650 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-news category-travel tag-best-airlines-for-thanksgiving tag-best-airports-for-thanksgiving tag-thanksgiving-travel-forecast entry">

	<a href="https://insideflyer.com/2017/11/flying-thanksgiving-bestworst-airlines-airports/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2017/11/Thanksgiving_Forecast-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/flying-thanksgiving-bestworst-airlines-airports/" rel="bookmark">Flying on Thanksgiving? Here Are the Best/Worst Airlines &amp; Airports</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2017/11/flying-thanksgiving-bestworst-airlines-airports/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-06T14:54:49+00:00">November 6, 2017</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
				
<article id="post-32431" class="post-32431 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-airlines category-hotels category-news category-travel tag-dream-vacation tag-tripadvisor tag-tripadvisor-luxury-for-less-guide entry">

	<a href="https://insideflyer.com/2017/10/save-money-dream-vacation/"><img width="360" height="448" src="https://insideflyer.com/wp-content/uploads/2017/10/Seychelles-360x448.jpg" class="post-image entry-image wp-post-image" alt="" /></a>
	<div class="entry-caption">

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://insideflyer.com/2017/10/save-money-dream-vacation/" rel="bookmark">How to Save Money on Your Dream Vacation</a></h2>		</header><!-- / .entry-header -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<div class="byline">
					<p>
						<span class="entry-published"><a href="https://insideflyer.com/2017/10/save-money-dream-vacation/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-10-19T14:20:05+00:00">October 19, 2017</time></a></span>						<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>					</p>
				</div><!-- / .byline -->
							</div><!-- / .entry-meta -->
		</footer><!-- / .entry-footer -->

	</div><!-- / .entry-caption -->

</article><!-- / .entry -->

			
		</div><!-- / .entry-slides -->

	</div><!-- / .entry-slider -->
	</div><!-- / .widget_if_slider -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		<section id="if-advertising-3" class="widget widget_if_advertising"><div class="widget-wrap">		<div class="if-ad">
			<div class="standard-ad">
				<center>
<!-- /1019006/InsideFlyer_SidebarBottom -->
<div id='div-gpt-ad-1450122383253-2' style='height:250px; width:300px; margin:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-2'); });
</script>
</div>
</center>			</div><!-- / .standard-ad -->
		</div><!-- / .if-ad -->
		</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://insideflyer.com/2017/11/'> November 2017 </option>
	<option value='https://insideflyer.com/2017/10/'> October 2017 </option>
	<option value='https://insideflyer.com/2017/09/'> September 2017 </option>
	<option value='https://insideflyer.com/2017/08/'> August 2017 </option>
	<option value='https://insideflyer.com/2017/07/'> July 2017 </option>
	<option value='https://insideflyer.com/2017/06/'> June 2017 </option>
	<option value='https://insideflyer.com/2017/05/'> May 2017 </option>
	<option value='https://insideflyer.com/2017/04/'> April 2017 </option>
	<option value='https://insideflyer.com/2017/03/'> March 2017 </option>
	<option value='https://insideflyer.com/2017/02/'> February 2017 </option>
	<option value='https://insideflyer.com/2017/01/'> January 2017 </option>
	<option value='https://insideflyer.com/2016/12/'> December 2016 </option>
	<option value='https://insideflyer.com/2016/11/'> November 2016 </option>
	<option value='https://insideflyer.com/2016/10/'> October 2016 </option>
	<option value='https://insideflyer.com/2016/09/'> September 2016 </option>
	<option value='https://insideflyer.com/2016/08/'> August 2016 </option>
	<option value='https://insideflyer.com/2016/07/'> July 2016 </option>
	<option value='https://insideflyer.com/2016/06/'> June 2016 </option>
	<option value='https://insideflyer.com/2016/05/'> May 2016 </option>
	<option value='https://insideflyer.com/2016/04/'> April 2016 </option>
	<option value='https://insideflyer.com/2016/03/'> March 2016 </option>
	<option value='https://insideflyer.com/2016/02/'> February 2016 </option>
	<option value='https://insideflyer.com/2016/01/'> January 2016 </option>
	<option value='https://insideflyer.com/2015/12/'> December 2015 </option>
	<option value='https://insideflyer.com/2015/11/'> November 2015 </option>
	<option value='https://insideflyer.com/2015/10/'> October 2015 </option>
	<option value='https://insideflyer.com/2015/02/'> February 2015 </option>
	<option value='https://insideflyer.com/2015/01/'> January 2015 </option>
	<option value='https://insideflyer.com/2014/12/'> December 2014 </option>
	<option value='https://insideflyer.com/2014/11/'> November 2014 </option>
	<option value='https://insideflyer.com/2014/10/'> October 2014 </option>
	<option value='https://insideflyer.com/2014/09/'> September 2014 </option>
	<option value='https://insideflyer.com/2014/08/'> August 2014 </option>
	<option value='https://insideflyer.com/2014/07/'> July 2014 </option>
	<option value='https://insideflyer.com/2014/06/'> June 2014 </option>
	<option value='https://insideflyer.com/2014/05/'> May 2014 </option>
	<option value='https://insideflyer.com/2014/04/'> April 2014 </option>
	<option value='https://insideflyer.com/2014/03/'> March 2014 </option>
	<option value='https://insideflyer.com/2014/02/'> February 2014 </option>
	<option value='https://insideflyer.com/2014/01/'> January 2014 </option>
	<option value='https://insideflyer.com/2013/12/'> December 2013 </option>
	<option value='https://insideflyer.com/2013/11/'> November 2013 </option>
	<option value='https://insideflyer.com/2013/10/'> October 2013 </option>
	<option value='https://insideflyer.com/2013/09/'> September 2013 </option>
	<option value='https://insideflyer.com/2013/08/'> August 2013 </option>
	<option value='https://insideflyer.com/2013/07/'> July 2013 </option>
	<option value='https://insideflyer.com/2013/06/'> June 2013 </option>
	<option value='https://insideflyer.com/2013/05/'> May 2013 </option>
	<option value='https://insideflyer.com/2013/04/'> April 2013 </option>
	<option value='https://insideflyer.com/2013/03/'> March 2013 </option>
	<option value='https://insideflyer.com/2013/02/'> February 2013 </option>
	<option value='https://insideflyer.com/2013/01/'> January 2013 </option>
	<option value='https://insideflyer.com/2012/12/'> December 2012 </option>
	<option value='https://insideflyer.com/2012/11/'> November 2012 </option>
	<option value='https://insideflyer.com/2012/10/'> October 2012 </option>
	<option value='https://insideflyer.com/2012/09/'> September 2012 </option>
	<option value='https://insideflyer.com/2012/08/'> August 2012 </option>
	<option value='https://insideflyer.com/2012/07/'> July 2012 </option>
	<option value='https://insideflyer.com/2012/06/'> June 2012 </option>
	<option value='https://insideflyer.com/2012/05/'> May 2012 </option>
	<option value='https://insideflyer.com/2012/04/'> April 2012 </option>
	<option value='https://insideflyer.com/2012/03/'> March 2012 </option>
	<option value='https://insideflyer.com/2012/02/'> February 2012 </option>
	<option value='https://insideflyer.com/2012/01/'> January 2012 </option>
	<option value='https://insideflyer.com/2011/11/'> November 2011 </option>
	<option value='https://insideflyer.com/2011/10/'> October 2011 </option>
	<option value='https://insideflyer.com/2011/09/'> September 2011 </option>
	<option value='https://insideflyer.com/2011/08/'> August 2011 </option>
	<option value='https://insideflyer.com/2011/07/'> July 2011 </option>
	<option value='https://insideflyer.com/2011/06/'> June 2011 </option>
	<option value='https://insideflyer.com/2011/05/'> May 2011 </option>
	<option value='https://insideflyer.com/2011/04/'> April 2011 </option>
	<option value='https://insideflyer.com/2011/03/'> March 2011 </option>
	<option value='https://insideflyer.com/2011/02/'> February 2011 </option>
	<option value='https://insideflyer.com/2011/01/'> January 2011 </option>
	<option value='https://insideflyer.com/2010/12/'> December 2010 </option>
	<option value='https://insideflyer.com/2010/11/'> November 2010 </option>
	<option value='https://insideflyer.com/2010/10/'> October 2010 </option>
	<option value='https://insideflyer.com/2010/09/'> September 2010 </option>
	<option value='https://insideflyer.com/2010/08/'> August 2010 </option>
	<option value='https://insideflyer.com/2010/07/'> July 2010 </option>
	<option value='https://insideflyer.com/2010/06/'> June 2010 </option>
	<option value='https://insideflyer.com/2010/05/'> May 2010 </option>
	<option value='https://insideflyer.com/2010/04/'> April 2010 </option>
	<option value='https://insideflyer.com/2010/03/'> March 2010 </option>
	<option value='https://insideflyer.com/2010/02/'> February 2010 </option>
	<option value='https://insideflyer.com/2010/01/'> January 2010 </option>
	<option value='https://insideflyer.com/2009/12/'> December 2009 </option>
	<option value='https://insideflyer.com/2009/11/'> November 2009 </option>
	<option value='https://insideflyer.com/2009/10/'> October 2009 </option>
	<option value='https://insideflyer.com/2009/09/'> September 2009 </option>
	<option value='https://insideflyer.com/2009/08/'> August 2009 </option>
	<option value='https://insideflyer.com/2009/07/'> July 2009 </option>
	<option value='https://insideflyer.com/2009/06/'> June 2009 </option>
	<option value='https://insideflyer.com/2009/05/'> May 2009 </option>
	<option value='https://insideflyer.com/2009/04/'> April 2009 </option>
	<option value='https://insideflyer.com/2009/03/'> March 2009 </option>
	<option value='https://insideflyer.com/2009/02/'> February 2009 </option>
	<option value='https://insideflyer.com/2009/01/'> January 2009 </option>
	<option value='https://insideflyer.com/2008/12/'> December 2008 </option>
	<option value='https://insideflyer.com/2008/11/'> November 2008 </option>
	<option value='https://insideflyer.com/2008/10/'> October 2008 </option>
	<option value='https://insideflyer.com/2008/09/'> September 2008 </option>
	<option value='https://insideflyer.com/2008/08/'> August 2008 </option>
	<option value='https://insideflyer.com/2008/07/'> July 2008 </option>
	<option value='https://insideflyer.com/2008/06/'> June 2008 </option>
	<option value='https://insideflyer.com/2008/05/'> May 2008 </option>
	<option value='https://insideflyer.com/2008/04/'> April 2008 </option>
	<option value='https://insideflyer.com/2008/03/'> March 2008 </option>
	<option value='https://insideflyer.com/2008/02/'> February 2008 </option>
	<option value='https://insideflyer.com/2008/01/'> January 2008 </option>
	<option value='https://insideflyer.com/2007/11/'> November 2007 </option>
	<option value='https://insideflyer.com/2007/09/'> September 2007 </option>
	<option value='https://insideflyer.com/2007/08/'> August 2007 </option>
	<option value='https://insideflyer.com/2007/07/'> July 2007 </option>
	<option value='https://insideflyer.com/2007/05/'> May 2007 </option>
	<option value='https://insideflyer.com/2007/04/'> April 2007 </option>
	<option value='https://insideflyer.com/2007/03/'> March 2007 </option>
	<option value='https://insideflyer.com/2007/01/'> January 2007 </option>
	<option value='https://insideflyer.com/2006/12/'> December 2006 </option>
	<option value='https://insideflyer.com/2006/11/'> November 2006 </option>
	<option value='https://insideflyer.com/2006/10/'> October 2006 </option>
	<option value='https://insideflyer.com/2006/09/'> September 2006 </option>
	<option value='https://insideflyer.com/2006/08/'> August 2006 </option>
	<option value='https://insideflyer.com/2006/07/'> July 2006 </option>
	<option value='https://insideflyer.com/2006/06/'> June 2006 </option>
	<option value='https://insideflyer.com/2006/05/'> May 2006 </option>
	<option value='https://insideflyer.com/2006/04/'> April 2006 </option>
	<option value='https://insideflyer.com/2006/03/'> March 2006 </option>
	<option value='https://insideflyer.com/2006/02/'> February 2006 </option>
	<option value='https://insideflyer.com/2006/01/'> January 2006 </option>
	<option value='https://insideflyer.com/2005/12/'> December 2005 </option>
	<option value='https://insideflyer.com/2005/11/'> November 2005 </option>
	<option value='https://insideflyer.com/2005/10/'> October 2005 </option>
	<option value='https://insideflyer.com/2005/09/'> September 2005 </option>
	<option value='https://insideflyer.com/2005/08/'> August 2005 </option>
	<option value='https://insideflyer.com/2005/07/'> July 2005 </option>
	<option value='https://insideflyer.com/2005/06/'> June 2005 </option>
	<option value='https://insideflyer.com/2005/05/'> May 2005 </option>
	<option value='https://insideflyer.com/2005/04/'> April 2005 </option>
	<option value='https://insideflyer.com/2005/03/'> March 2005 </option>
	<option value='https://insideflyer.com/2005/02/'> February 2005 </option>
	<option value='https://insideflyer.com/2005/01/'> January 2005 </option>
	<option value='https://insideflyer.com/2004/12/'> December 2004 </option>
	<option value='https://insideflyer.com/2004/11/'> November 2004 </option>
	<option value='https://insideflyer.com/2004/09/'> September 2004 </option>
	<option value='https://insideflyer.com/2004/08/'> August 2004 </option>
	<option value='https://insideflyer.com/2004/07/'> July 2004 </option>
	<option value='https://insideflyer.com/2004/06/'> June 2004 </option>
	<option value='https://insideflyer.com/2004/05/'> May 2004 </option>
	<option value='https://insideflyer.com/2004/04/'> April 2004 </option>
	<option value='https://insideflyer.com/2004/03/'> March 2004 </option>
	<option value='https://insideflyer.com/2004/02/'> February 2004 </option>
	<option value='https://insideflyer.com/2004/01/'> January 2004 </option>
	<option value='https://insideflyer.com/2003/12/'> December 2003 </option>
	<option value='https://insideflyer.com/2003/11/'> November 2003 </option>
	<option value='https://insideflyer.com/2003/10/'> October 2003 </option>
	<option value='https://insideflyer.com/2003/09/'> September 2003 </option>
	<option value='https://insideflyer.com/2003/08/'> August 2003 </option>
	<option value='https://insideflyer.com/2003/07/'> July 2003 </option>
	<option value='https://insideflyer.com/2003/06/'> June 2003 </option>
	<option value='https://insideflyer.com/2003/05/'> May 2003 </option>
	<option value='https://insideflyer.com/2003/04/'> April 2003 </option>
	<option value='https://insideflyer.com/2003/03/'> March 2003 </option>
	<option value='https://insideflyer.com/2003/02/'> February 2003 </option>
	<option value='https://insideflyer.com/2003/01/'> January 2003 </option>
	<option value='https://insideflyer.com/2002/12/'> December 2002 </option>
	<option value='https://insideflyer.com/2002/11/'> November 2002 </option>
	<option value='https://insideflyer.com/2002/10/'> October 2002 </option>
	<option value='https://insideflyer.com/2002/08/'> August 2002 </option>
	<option value='https://insideflyer.com/2002/07/'> July 2002 </option>
	<option value='https://insideflyer.com/2002/06/'> June 2002 </option>

		</select>
		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Categories</h4></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="468">@Flyer</option>
	<option class="level-0" value="476">60 Seconds</option>
	<option class="level-0" value="108">Advice</option>
	<option class="level-0" value="106">Airlines</option>
	<option class="level-0" value="557">App Review</option>
	<option class="level-0" value="494">Award Trip Report</option>
	<option class="level-0" value="469">Award Watch</option>
	<option class="level-0" value="484">Best Bets</option>
	<option class="level-0" value="491">BoardingArea IF</option>
	<option class="level-0" value="477">Brancatelli</option>
	<option class="level-0" value="489">Calendar</option>
	<option class="level-0" value="104">Car Rental</option>
	<option class="level-0" value="478">Cover Story</option>
	<option class="level-0" value="94">Credit Cards</option>
	<option class="level-0" value="187">Destinations</option>
	<option class="level-0" value="96">Dining</option>
	<option class="level-0" value="1152">Exit Row</option>
	<option class="level-0" value="485">EyeSpy</option>
	<option class="level-0" value="482">Feature</option>
	<option class="level-0" value="73">Features</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;Ask the Captain</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Cruises</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;Las Vegas</option>
	<option class="level-0" value="492">Frequent Flyer Particulars</option>
	<option class="level-0" value="495">Headlines</option>
	<option class="level-0" value="105">Hotels</option>
	<option class="level-0" value="470">Inside Edition</option>
	<option class="level-0" value="479">Inside Look</option>
	<option class="level-0" value="481">InsideEdition International</option>
	<option class="level-0" value="486">InsideLook International</option>
	<option class="level-0" value="471">Intelligence</option>
	<option class="level-0" value="473">Letters</option>
	<option class="level-0" value="107">Loyalty Programs</option>
	<option class="level-0" value="493">Loyalty Traveler</option>
	<option class="level-0" value="474">Member Privileges</option>
	<option class="level-0" value="480">Mileage Makeover</option>
	<option class="level-0" value="92">Miles + Points</option>
	<option class="level-0" value="151">News</option>
	<option class="level-0" value="475">Opening Remarks</option>
	<option class="level-0" value="488">Programs AT A Glance</option>
	<option class="level-0" value="451">Promotions</option>
	<option class="level-0" value="496">Quote Of The Month</option>
	<option class="level-0" value="483">Reader Profile</option>
	<option class="level-0" value="97">Reviews</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Flight Reviews</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Hotel Reviews</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Lounge Reviews</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Trip Reports</option>
	<option class="level-0" value="1222">Technology</option>
	<option class="level-0" value="487">This Month In History</option>
	<option class="level-0" value="150">Trains</option>
	<option class="level-0" value="93">Travel</option>
	<option class="level-0" value="95">Travel Hacking</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="490">Web Watch</option>
	<option class="level-0" value="243">Welcome</option>
	<option class="level-0" value="472">Wise Flyer</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://insideflyer.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-5" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Latest Articles</h4></div>
						<div class="widget_if_list">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32749" class="post-32749 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-hotels category-loyalty-programs category-promotions category-travel tag-best-loyalty-promotions tag-best-travel-deals tag-weekly-recap entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2017/03/Plane_OverheadBin-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/" rel="bookmark">The BIG Stories: Good News for Flyers + More Cuba Flight Cuts + AA&#8217;s 50K Partner  Bonus</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/big-stories-good-news-flyers-cuba-flight-cuts-aas-50k-partner-bonus/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T17:41:54+00:00">November 17, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32742" class="post-32742 post type-post status-publish format-standard has-post-thumbnail hentry category-advice tag-travel-tips tag-tsa entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-11.40.04-AM-110x75.png" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/" rel="bookmark">Getting Through TSA Without A Valid ID &#8211; 5 Answers</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/getting-tsa-without-valid-id-5-answers/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-17T13:41:16+00:00">November 17, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/angelina/" class="entry-author-link"><span class="entry-author-name">Angelina Aucello</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32720" class="post-32720 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-news category-travel tag-bumped-passengers tag-dot-bureau-of-transportation-statistics tag-improved-u-s-airlines tag-mishandled-bags entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2017/08/bigstock-Young-Woman-In-International-A-161571731-110x75.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/" rel="bookmark">U.S. Airlines Bumping Less, Losing Fewer Bags</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/u-s-airlines-bumping-less-losing-fewer-bags/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-16T15:04:20+00:00">November 16, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/tim-winship/" class="entry-author-link"><span class="entry-author-name">Tim Winship</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			
		
			
				<div class="col-sm-6">

					<div class="entry-list">

						
<article id="post-32717" class="post-32717 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels category-loyalty-programs category-promotions tag-world-of-hyatt entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2017/11/earn-double-world-hyatt-points-fall-2017/"><img width="110" height="75" src="https://insideflyer.com/wp-content/uploads/2016/09/IMG_9737-110x75.jpg" class="post-image entry-image wp-post-image" alt="Hyatt Regency sign" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2017/11/earn-double-world-hyatt-points-fall-2017/" rel="bookmark">Earn Double World of Hyatt Points Fall 2017</a></h2>	</header><!-- / .entry-header -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2017/11/earn-double-world-hyatt-points-fall-2017/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2017-11-16T01:00:56+00:00">November 16, 2017</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/brian-cohen/" class="entry-author-link"><span class="entry-author-name">Brian Cohen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->

</article><!-- / .entry -->

					</div><!-- / .entry-list -->

				</div><!-- / .col-sm-6 -->

			</div>
		
		</div><!-- / .widget_if_list -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / #sidebar-blog -->

								<div id="sidebar-tools" class="sidebar widget-area">

									<!-- ===== Account Overview ===== --><section class="widget widget_connection_profile">	<div class="widget-wrap">		<div class="connection-profile">		<a href="https://insideflyer.com/forums/login/"><img src="https://insideflyer.com/images/traxo-not-logged-in-sidebar.jpg" borders="0"></a>		</div><!-- / .connection-profile -->	</div><!-- / .widget-wrap -->	<br>
									
										<section id="text-5" class="widget widget_text"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">More Tools</h4></div>			<div class="textwidget"></div>
		</div></section><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="hotelhustle">
	<div class="hotelhustle-720">
		<a href="https://insideflyer.com/forums/pages/hotel-hustle/"><img src="https://insideflyer.com/wp-content/uploads/2015/11/hotelhustle-banner-720.jpg"></a>
	</div>
	<div class="hotelhustle-360">
		<a href="https://insideflyer.com/forums/pages/hotel-hustle/"><img src="https://insideflyer.com/wp-content/uploads/2015/11/hotelhustle-banner-360.jpg"></a>
	</div>
</div>

<style>
.hotelhustle { text-align: center; }
.hotelhustle img { display: block; margin: auto; }
.hotelhustle-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.hotelhustle-720 { display: block; }
	.hotelhustle-360 { display: none; }
}
</style></div>
		</div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="airhelp">
	<div class="airhelp-720">
		<a href="http://lnk.to/insideflyer" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2015/10/airhelp-banner-720.png"></a>
	</div>
	<div class="airhelp-360">
		<a href="http://lnk.to/insideflyer" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2015/10/airhelp-banner-360.png"></a>
	</div>
</div>

<style>
.airhelp { text-align: center; }
.airhelp img { display: block; margin: auto; }
.airhelp-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.airhelp-720 { display: block; }
	.airhelp-360 { display: none; }
}
</style></div>
		</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="roomer">
	<div class="roomer-720">
		<a href="/forums/pages/roomer" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2016/06/roomer-sidebar-720.jpg"></a>
	</div>
	<div class="roomer-360">
		<a href="/forums/pages/roomer" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2016/06/roomer-sidebar-360.jpg"></a>
	</div>
</div>

<style>
.roomer { text-align: center; }
.roomer img { display: block; margin: auto; }
.roomer-720 { display: none; }
@media screen and (min-width: 600px) and (max-width: 991px) {
	.roomer-720 { display: block; }
	.roomer-360 { display: none; }
}
</style></div>
		</div></section>
																		
								</div><!-- / #sidebar-tools -->

								<div id="sidebar-forums" class="sidebar widget-area">

									
										
<section id="xfac_threads-3" class="widget widget_xfac_threads widget_links"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">New Posts</h4></div>    <ul>
                    <li>
                <a href="https://insideflyer.com/forums/threads/cleveland-tells-totally-disloyal-united-%E2%80%98don%E2%80%99t-let-the-door-hit-you-on-the-way-out%E2%80%99.138926/">
                    Cleveland Tells totally Disloyal United: ‘Don’t let the door hit you on the way out’                </a>
                <span
                    class="post-date">November 18, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/apple-airpods.138925/">
                    Apple Airpods                </a>
                <span
                    class="post-date">November 17, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/dem-lawmaker-introduces-airline-passenger-bill-of-rights-legislation.138924/">
                    Dem lawmaker introduces airline passenger 'bill of rights' legislation                </a>
                <span
                    class="post-date">November 17, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/united-is-making-tech-changes-to-boost-wi-fi-speeds-on-many-planes.138923/">
                    United Is Making Tech Changes to Boost Wi-Fi Speeds on Many Planes                </a>
                <span
                    class="post-date">November 17, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/regulators-oh-you-mean-those-guys-the-airlines-own.138922/">
                    Regulators?  Oh you mean those guys the airlines own                </a>
                <span
                    class="post-date">November 16, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/ua%E2%80%99s-747-murder-celebrations-ending-gullible-media-waking-up-%E2%80%9Cthe-death-of-first-class%E2%80%9D.138921/">
                    UA’s 747 Murder Celebrations ending, Gullible media waking up: “The Death of First Class”                </a>
                <span
                    class="post-date">November 16, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/as-customers-say-no-to-cruel-and-callous-bigair-w-buffet-loses-more-than-1b-in-one-quarter.138920/">
                    As customers say NO to cruel and callous BIGAIR,  W. Buffet loses more than $1B in one quarter                </a>
                <span
                    class="post-date">November 15, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/4-lost-years-ua-market-cap-17b-1-14-now-17b-relentless-attacks-on-pax-were-a-bad-idea-after-all.138919/">
                    4 Lost Years: UA market cap 17B 1/14 now 17B relentless attacks on pax were a bad idea after all                </a>
                <span
                    class="post-date">November 15, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/avianca-weeks-away-from-firming-jv-with-united-ceo.138918/">
                    Avianca 'weeks' away from firming JV with United: CEO                </a>
                <span
                    class="post-date">November 15, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/delta-survey-did-the-pilot-greet-you-after-we-destroyed-air-travel-in-america.138917/">
                    Delta survey: Did the pilot greet you (after we destroyed air travel in America?)                </a>
                <span
                    class="post-date">November 15, 2017</span>
            </li>
            </ul>
</div></section>
<section id="xfac_threads-4" class="widget widget_xfac_threads widget_links"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4></div>    <ul>
                    <li>
                <a href="https://insideflyer.com/forums/threads/teh-penalty-box.67229/">
                    Teh Penalty Box                </a>
                <span
                    class="post-date">July 24, 2013</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/trick-it.552/">
                    Trick it!                </a>
                <span
                    class="post-date">February 5, 2011</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/trick-it-candidate-fares.3184/">
                    Trick It! Candidate Fares                </a>
                <span
                    class="post-date">February 18, 2011</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/the-community-lounge-good-m-a-e-everybody-enjoy-your-stay-with-us.484/">
                    The Community Lounge - Good m/a/e everybody - enjoy your stay with us.                </a>
                <span
                    class="post-date">February 5, 2011</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/teh-penalty-box-part-3.47168/">
                    Teh Penalty Box | part 3                </a>
                <span
                    class="post-date">October 1, 2012</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/the-fl-lounge-part-5-v.54313/">
                    The FL* Lounge - Part 5 (V)                </a>
                <span
                    class="post-date">January 14, 2013</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/teh-penalty-box-original.344/">
                    Teh Penalty Box | original                </a>
                <span
                    class="post-date">February 4, 2011</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/the-fl-lounge-part-3.24987/">
                    The FL* Lounge (Part 3)                </a>
                <span
                    class="post-date">December 24, 2011</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/the-fl-lounge-part-4-iv.37923/">
                    The FL* Lounge - Part 4 (IV)                </a>
                <span
                    class="post-date">June 11, 2012</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/the-fl-lounge-part-2.16084/">
                    The FL* Lounge (Part 2)                </a>
                <span
                    class="post-date">August 10, 2011</span>
            </li>
            </ul>
</div></section>
<section id="xfac_threads-2" class="widget widget_xfac_threads widget_links"><div class="widget-wrap"><div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle">New Replies</h4></div>    <ul>
                    <li>
                <a href="https://insideflyer.com/forums/threads/teh-penalty-box.67229/">
                    Teh Penalty Box                </a>
                <span
                    class="post-date">July 24, 2013</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/cleveland-tells-totally-disloyal-united-%E2%80%98don%E2%80%99t-let-the-door-hit-you-on-the-way-out%E2%80%99.138926/">
                    Cleveland Tells totally Disloyal United: ‘Don’t let the door hit you on the way out’                </a>
                <span
                    class="post-date">November 18, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/photo-trivia-guess-the-airport.8122/">
                    (photo trivia) Guess the airport                </a>
                <span
                    class="post-date">April 6, 2011</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/president-trumps-promises-and-achievements-lounge.137969/">
                    President Trump's promises and achievements Lounge                </a>
                <span
                    class="post-date">November 10, 2016</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/apple-airpods.138925/">
                    Apple Airpods                </a>
                <span
                    class="post-date">November 17, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/forbes-does-uas-award-chart-make-it-impossible-to-redeem-miles-congrats-if-you-saw-this-coming.138913/">
                    Forbes:  "Does UA's award chart make it impossible to redeem miles" congrats if you saw this coming                </a>
                <span
                    class="post-date">November 14, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/dem-lawmaker-introduces-airline-passenger-bill-of-rights-legislation.138924/">
                    Dem lawmaker introduces airline passenger 'bill of rights' legislation                </a>
                <span
                    class="post-date">November 17, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/united-is-making-tech-changes-to-boost-wi-fi-speeds-on-many-planes.138923/">
                    United Is Making Tech Changes to Boost Wi-Fi Speeds on Many Planes                </a>
                <span
                    class="post-date">November 17, 2017</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/the-fl-lounge-part-6-vi.136345/">
                    The FL* Lounge - Part 6 (VI)                </a>
                <span
                    class="post-date">October 3, 2015</span>
            </li>
                    <li>
                <a href="https://insideflyer.com/forums/threads/london-to-paris-day-trip.138915/">
                    london to paris day trip                </a>
                <span
                    class="post-date">November 15, 2017</span>
            </li>
            </ul>
</div></section>
																		
								</div><!-- / #sidebar-forums -->

							</div><!-- / .col-md-4 -->

						</aside><!-- / #sidebar -->

					</div><!-- / .row -->

				</div><!-- / .container -->
				
			</div><!-- / #content -->

			

			<!-- ===== IF Bottom Ad ===== -->

			<div id="if-bottom-ad">

				<div class="container">

					<div class="banner-ad">

						
						<center>
<!-- /1019006/InsideFlyer_BelowContent -->
<div id='div-gpt-ad-1450122383253-4' style="min-height: 90px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450122383253-4'); });
</script>
</div>
</center>						
					</div><!-- / .banner-ad -->
					
				</div><!-- / .container -->

			</div><!-- / #if-bottom-ad -->

			
			<!-- ===== Site Footer ===== -->

			<footer id="footer" class="site-footer">

				
				
				<!-- ===== Footer Widgets ===== -->

				<div id="footer-widgets">

					<div class="container">

						<div class="row">

							<!-- ===== Footer Widget Left ===== -->

							<div class="footer-widgets-left widget-area">

								<div class="col-md-4">

									
										<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://insideflyer.com" rel="home"><img src="/wp-content/themes/insideflyer/images/insideflyer-alt.png" alt="InsideFlyer"></a></p>
<p>“Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.”</p>
<p>content + community + technology + social</p>
<p>InsideFlyer was created by travelers, for travelers. Here you can discover and share your experiences related to travel and frequent flyer programs with leisure travelers, infrequent flyers and road warriors alike. </p>
<p>InsideFlyer is a privately funded venture based in Colorado Springs, CO (affectionally—the House of Miles). We’re a small diverse group of experienced frequent flyer experts, travel community builders, technologists, and friends of the flyer who want to help you learn to be an expert traveler. We believe that learning about frequent flyer miles should be as fun as travel itself.</p>
</div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-left -->

							<!-- ===== Footer Widget Middle ===== -->

							<div class="footer-widgets-middle widget-area">

								<div class="col-md-4">

									
										
		<section id="if-twitter-app-2" class="widget widget_if_twitter_app"><div class="widget-wrap">
			<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a target="_blank" href="http://www.twitter.com/insideflyer">@insideflyer</a></h4></div>
			<ul class="if-tweets">

																		<li><span class="fa fa-twitter"></span><span class="tweet">With New App, Marriott Bets on a Mobile Future - <a target="_blank" href="https://t.co/IiIfVnyjsD">https://t.co/IiIfVnyjsD</a> <a target="_blank" href="https://t.co/JXrSibrMn6">https://t.co/JXrSibrMn6</a></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet">Mutual Fund team just made loans helping others 4 buying wool, pigs, cattle, bean seeds, fertilizer, build a latrin… <a target="_blank" href="https://t.co/TU0REDbTT0">https://t.co/TU0REDbTT0</a></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet">Delta Triples the Mileage for Airbnb Stays - <a target="_blank" href="https://t.co/1LdPRvqSKG">https://t.co/1LdPRvqSKG</a> <a target="_blank" href="https://t.co/2wMgRg7rNC">https://t.co/2wMgRg7rNC</a></span></li>
																								<li><span class="fa fa-twitter"></span><span class="tweet">The World's Top Tourist Attractions on One Map - <a target="_blank" href="https://t.co/PO6zxcXbAs">https://t.co/PO6zxcXbAs</a> <a target="_blank" href="https://t.co/yd1u1ClJXr">https://t.co/yd1u1ClJXr</a></span></li>
										
			</ul>

		</div></section>
		<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.sherry.london/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAHEAAAApCAYAAAACo8ZKAAAAf0lEQVR4nO3RQQ3AMBDAsK6Ujj+2DcQeVSMbQaQ8M/MurrZPB/CfiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgYYGKAiQEmBpgY8AGKHQHqr+urpgAAAABJRU5ErkJggg==" alt="sherry.london wedding dresses uk"></a></div>
		</div></section>
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-middle -->

							<!-- ===== Footer Widget Right ===== -->

							<div class="footer-widgets-right widget-area">

								<div class="col-md-4">

									
										
		
			<div class="row">

				<div class="col-sm-12">

					<section id="if-articles-single-2" class="widget widget_if_articles_single"><div class="widget-wrap">
						<div class="widget-title-wrap widgettitle-wrap"><h4 class="widget-title widgettitle"><a href="https://insideflyer.com/category/welcome/">Welcome to InsideFlyer</a></h4></div>
						<div class="widget_if_column">	
		
			<div class="row">
				<div class="col-sm-6">

					<div class="entry-col">

						
<article id="post-20114" class="post-20114 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-welcome entry">

	<div class="entry-img">
		<a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/"><img width="360" height="180" src="https://insideflyer.com/wp-content/uploads/2015/10/RPnewsletter-765x420-360x180.jpg" class="post-image entry-image wp-post-image" alt="" /></a>	</div><!-- / .entry-img -->

	<header class="entry-header">
		<h2 class="entry-title"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark">Milepoint is now InsideFlyer.</a></h2>	</header><!-- / .entry-header -->

	<div class="entry-content">
				<p>Milepoint is now InsideFlyer. “Our intention was never to launch a website, our intention was to build a global brand for frequent flyers.” We&#8217;ve got news to share with you. Today we are announcing&hellip; <a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" class="entry-nav">Continue Reading</a></p>	</div><!-- / .entry-content -->

	<footer class="entry-footer">
		<div class="entry-meta">
			<div class="byline">
				<p>
					<span class="entry-published"><a href="https://insideflyer.com/2015/10/milepoint-is-now-insideflyer/" rel="bookmark"><span class="fa fa-calendar"></span> <time class="entry-time" datetime="2015-10-04T23:29:36+00:00">October 4, 2015</time></a></span>					<span class="entry-author">by <a href="https://insideflyer.com/author/randy/" class="entry-author-link"><span class="entry-author-name">Randy Petersen</span></a></span>				</p>
			</div><!-- / .byline -->
					</div><!-- / .entry-meta -->
	</footer><!-- / .entry-footer -->
	
</article><!-- / .entry -->

					</div><!-- / .entry-col -->

				</div><!-- / .col-sm-6 -->

			</div>
				
		</div><!-- / .widget_if_column -->
					</div></section>
				</div><!-- / .col-sm-12 -->

			</div><!-- / .row -->

		
		
		
									
								</div><!-- / .col-md-4 -->

							</div><!-- / .footer-widgets-right -->

						</div><!-- / .row -->

						<div class="row">

							<!-- ===== Footer Widget Full ===== -->

							<div class="footer-widgets-full widget-area">

								<div class="col-sm-12">

									
								</div><!-- / .col-sm-12 -->

							</div><!-- / .footer-widgets-full -->

						</div><!-- / .row -->

					</div><!-- / .container -->

				</div><!-- / #footer-widgets -->

				
				<!-- ===== Site Info ===== -->

				<div id="colophon" role="contentinfo">

					<div class="container">

						<div class="row">

							<div class="copyright">

								<div class="col-sm-4">

									<p>&copy; Copyright 2017 - <a href="https://insideflyer.com/" rel="home">InsideFlyer</a></p>

								</div><!-- / .col-sm-8 -->

							</div><!-- / .copyright -->

							<nav class="footer-navigation" role="navigation">

								<div class="col-sm-8">

																		
									<ul id="secondary-menu" class="secondary-nav"><li id="menu-item-19784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19784"><a href="https://insideflyer.com/about/">About</a></li>
<li id="menu-item-19783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19783"><a href="https://insideflyer.com/contact/">Contact</a></li>
<li id="menu-item-19785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19785"><a href="/forums/help/">Help</a></li>
<li id="menu-item-19696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19696"><a href="/forums/pages/award-store/">Award Store</a></li>
</ul>
								</div><!-- / .col-sm-8 -->

							</nav><!-- / .footer-navigation -->

														
						</div><!-- / .row -->

					</div><!-- / .container -->
					
				</div><!-- / #colophon -->

			</footer><!-- / #footer -->

		</div><!-- / #page -->

	<!-- ===== WP Footer ===== -->

	<!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$(function() {
				function if_set_cookie(name, value, time, path) {
					var date = new Date();
					date.setTime(date.getTime() + time);
					var expires = "expires=" + date.toUTCString();
					var path = "path=" + path;
					document.cookie = name + "=" + value + "; " + expires + "; " + path;
				}
				if_set_cookie('if_fixed_tab', 1, 86400000, '/');
			});
		});
		</script>
			<div id="if-fixed-tab">
		<a href="http://en.norwegianreward.com/?utm_source=insideflyer&#038;utm_medium=tab" target="_blank"><img src="https://insideflyer.com/wp-content/uploads/2017/10/sponsor-tab-norwegian-reward@2x.png"></a>	</div><!-- / #if-fixed-tab -->
	<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/plugins.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/themes/insideflyer/js/main.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://insideflyer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'100672975',post:'32749',tz:'-5',srv:'insideflyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '100672975', '32749' ]);
</script>

	
	</body>

</html>